QSK95 CM2350 K111

Dernière modification: 12 February 2020

Droits d'auteur © 2020
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | IF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | IF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSM11 CM876 M101 | 5504547
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK23 CM2250 K109 | 4367358
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSM11 CM876 M101 | 5504547
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | IF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F132B | 5467327
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | R2.8 CM2220 R101B | 5467556
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB5.9 CM2880 B110 | 4332883
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B136C | 5504194
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F133C | 5504278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F128C | 5504273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B146C | 5504283
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F2.8 CM2620 F135B | 5504616
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F2.8 CM2620 F136B | 5504621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2620 F137B | 5579517
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F4.5 CM2620 F139B | 5579522
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X125M | 5504345

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-AVR-2019
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | Signature™ ISX et QSX15 | 3666259
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310840
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367219
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Signature™ ISX et QSX15 | 3666259
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | FCM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSM11 CM876 M101 | 5504547
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK23 CM2250 K109 | 4367358
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSM11 CM876 M101 | 5504547
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310840
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367219
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température de collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Signature™ ISX et QSX15 | 3666259
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F132B | 5467327
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | R2.8 CM2220 R101B | 5467556
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB5.9 CM2880 B110 | 4332883
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B136C | 5504194
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L120C | 5504199
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F133C | 5504278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F128C | 5504273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B146C | 5504283
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F2.8 CM2620 F135B | 5504616
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F2.8 CM2620 F136B | 5504621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2620 F137B | 5579517
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F4.5 CM2620 F139B | 5579522
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X125M | 5504345

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Réparer ou remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 10-AVR-2019


CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922
Commutateur/Capteur de pression d’huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L101 | 4310787
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12 CM2350 X102 | 4310646
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2350 X101 | 4310641
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 433264
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B104 | 4332646
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K105 | 4326157
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | VTA903 CM2250 V105 | 4332841
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B105 | 4332778
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L102 | 4332796
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B112 | 4358498
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z101 | 4358364
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z102 | 4358369
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B106 | 4367376
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G110 | 4367323
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK23 CM2250 K109 | 4367358
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 L115 | 4388626
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2250 K112 | 4367454
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L107 | 4367386
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B130 | 4388668
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L118 | 4388673
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F119 | 4388703
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B122 | 4388767
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 X115 | 4388739
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X114B | 5411181
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X116B | 5411186
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L116B | 5411330
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B145 | 5411273
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L122 | 5411278
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B144 | 5411382
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L123B | 5411465
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F125 | 5411494
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2350 X118 | 5467247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G113 | 5467252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B136C | 5504194
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L120C | 5504199
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | F3.8 CM2350 F133C | 5504278
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B146C | 5504283
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | F3.8 CM2620 F137B | 5579517
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | F4.5 CM2620 F139B | 5579522
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X125M | 5504345
Commutateur/Capteur de pression d’huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K114 | 5579623
Commutateur/Capteur de pression d’huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 135 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-AVR-2021


CODE DE DEFAUT 141 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922
Capteur de pression d’huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L101 | 4310787
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12 CM2350 X102 | 4310646
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2350 X101 | 4310641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 SN | 4310736
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B104 | 4332641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K105 | 4326157
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK78 CM2250 K104 | 4332682
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | VTA903 CM2250 V105 | 4332841
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L102 | 4332796
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G110 | 4367323
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK23 CM2250 K109 | 4367358
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2250 K112 | 4367454
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L107 | 4367386
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L118 | 4388673
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 X115 | 4388739
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X114B | 5411181
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X116B | 5411186
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L116B | 5411330
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L122 | 5411278
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L123B | 5411465
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2350 X118 | 5467247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G113 | 5467252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B136C | 5504194
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L120C | 5504199
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | F3.8 CM2350 F133C | 5504278
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B146C | 5504283
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | F3.8 CM2620 F137B | 5579517
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | F4.5 CM2620 F139B | 5579522
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X125M | 5504345
Capteur de pression d’huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K114 | 5579623
Capteur de pression d’huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur de l'ECM.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AVR-2021


CODE DE DÉFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Réparation

Utiliser l'arborescence de diagnostic suivante, Basse pression d'huile de lubrification ou Haute pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-MAR-2013


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK78 CM2250 K104 | 4332682
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L106 | 4358343
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | VTA903 CM2250 V105 | 4332841
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2250 K112 | 4367454
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F132B | 5467327
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | R2.8 CM2220 R101B | 5467556
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB5.9 CM2880 B110 | 4332883
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B136C | 5504194
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L120C | 5504199
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F133C | 5504278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F128C | 5504273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F2.8 CM2620 F135B | 5504616
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F2.8 CM2620 F136B | 5504621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2620 F137B | 5579517
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F4.5 CM2620 F139B | 5579522
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSM11 CM876 M101 | 5504547
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X125M | 5504345
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSM11 CM876 M102M | 5504542
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M102M | 5504542
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M102M | 5504542
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-AOUT-2019


CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK78 CM2250 K104 | 4332682
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L106 | 4358343
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | VTA903 CM2250 V105 | 4332841
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2250 K112 | 4367454
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F132B | 5467327
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | R2.8 CM2220 R101B | 5467556
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB5.9 CM2880 B110 | 4332883
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B136C | 5504194
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 B133C | 5504278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 B128C | 5504273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B146C | 5504283
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSM11 CM876 M101 | 5504547
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F2.8 CM2620 F135B | 5504616
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F2.8 CM2620 F136B | 5504621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2620 F137B | 5579517
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F4.5 CM2620 F139B | 5579522
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X125M | 5504345
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSM11 CM876 M102M | 5504542
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K114 | 5579623
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K144G | 5612922
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M102M | 5504542
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 C876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M102M | 5504542
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 145 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-AVR-2021


CODE DE DÉFAUT 146 - Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B136C | 5504194
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L120C | 5504199
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F133C | 5504278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F128C | 5504273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B146C | 5504283
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F2.8 CM2620 F135B | 5504616
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F2.8 CM2620 F136B | 5504621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2620 F137B | 5579517
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F4.5 CM2620 F139B | 5579522
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X125M | 5504345
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K114 | 5579623
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K144G | 5612922

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement de moteur supérieure à la normale, au chapitre TS dans le manuel d'entretien approprié.

Réparation

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AVR-2021


CODE DE DÉFAUT 151 - Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F132B | 5467327
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | R2.8 CM2220 R101B | 5467556
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB5.9 CM2880 B110 | 4332883
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B136C | 5504194
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L120C | 5504199
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F133C | 5504278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F128C | 5504273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B146C | 5504283
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F2.8 CM2620 F135B | 5504616
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F2.8 CM2620 F136B | 5504621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2620 F137B | 5579517
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F4.5 CM2620 F139B | 5579522
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X125M | 5504345
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K114 | 5579623

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Se reporter à l'arborescence de diagnostic de symptôme, Température de liquide de refroidissement moteur supérieure à la normale, au chapitre TS.

Réparation

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-AOUT-2019


CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSM11 CM876 M101 | 5504547
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISV5.0 CM3230 V104 | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F132B | 5467327
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | R2.8 CM2220 R101B | 5467556
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB5.9 CM2880 B110 | 4332883
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B136C | 5504194
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L120C | 5504199
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F133C | 5504278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F128C | 5504273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F128C | 5504273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B146C | 5504283
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F2.8 CM2620 F135B | 5504616
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F2.8 CM2620 F136B | 5504621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2620 F137B | 5579517
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F4.5 CM2620 F139B | 5579522
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X125M | 5504345

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour les moteurs QSK78, QSK23 et ISV5.0. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour toutes les autres moteurs. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-AVR-2019


CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4327291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSM11 CM876 M101 | 5504547
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F132B | 5467327
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | R2.8 CM2220 R101B | 5467556
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB5.9 CM2880 B110 | 4332883
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B136C | 5504194
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L120 | 5504199
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F133C | 5504278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F128C | 5504273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B146C | 5504283
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F2.8 CM2620 F135B | 5504616
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F2.8 CM2620 F136B | 5504621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2620 F137B | 5579517
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F4.5 CM2620 F139B | 5579522
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X125M | 5504345

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour les moteurs ISV5.0 et QSK78. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour tous les moteurs, sauf IISV5.0 et QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Réparation

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air dans le collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI NON

Réparation

La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-AVR-2019


CODE DE DÉFAUT 155 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISM et QSM11 CM570 | 3666266
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSM11 CM876 | 5504547
Capteur de pression/température de collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F132B | 5467327
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | R2.8 CM2220 R101B | 5467556
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB5.9 CM2880 B110 | 4332883
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F133C | 5504278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F128C | 5504273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B146C | 5504283
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F2.8 CM2620 F135B | 5504616
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F2.8 CM2620 F136B | 5504621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2620 F137B | 5579517
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F4.5 CM2620 F139B | 5579522
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X125M | 5504345

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température d'air de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission supérieure aux spécifications dans le manuel d'entretien approprié.

Réparation

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Remplacer le capteur de température d'air de collecteur d'admission pour les moteurs suivants. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

  • QSK78 CM2250 K104
  • QSK23 CM2250 K109
  • QSK60 CM2250 K112
  • ISM et QSM11 CM570.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-AVR-2019


CODE DE DEFAUT 156 - Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 156 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 2 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 157 actif et code de défaut 156 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 156 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau de câblage et l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 157 actif et code de défaut 156 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau de câblage. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 156 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 156 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission 2 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air 2 de collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau de câblage moteur et de capteur de température de collecteur d'admission 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau de câblage ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau de câblage, le connecteur ou les broches qui sont endommagés, si possible.

Contrôler tous les faisceaux de câblage connectés en série.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du faisceau de câblage moteur
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air de collecteur d'admission 2 et la broche de retour de capteur de température d'air de collecteur d'admission 2 au niveau du connecteur de capteur de température d'air de collecteur d'admission 2 du faisceau de câblage moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 157 actif et code de défaut 156 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température d'air de collecteur d'admission 2 au faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 156 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température de collecteur d'admission 2.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau de câblage moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau de câblage et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur du module de commande de moteur.

Action

Inspecter les broches du connecteur du module de commande moteur et du faisceau de câblage moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau de câblage moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau de câblage, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission 2 et la broche de retour de capteur de température d'air du collecteur d'admission 2 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 157 actif et code de défaut 156 inactif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur du connecteur ECM.
  • Débrancher le capteur de température de collecteur d'admission 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'air du collecteur d'admission 2 du connecteur ECM de faisceau de câblage moteur et la broche de retour de capteur de température d'air du collecteur d'admission 2 du connecteur de faisceau de câblage moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour de température de collecteur d'admission 2 a été détecté dans le faisceau de câblage moteur.

Diagnostiquer tous les faisceaux de câblage connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur ECM.
  • Déconnecter le connecteur de capteur de température d'air de collecteur d'admission 2 du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'air de collecteur d'admission 2 de connecteur ECM de faisceau de câblage moteur et la broche de signal de capteur de température de collecteur d'admission 2 de connecteur de faisceau de câblage moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Diagnostiquer chaque faisceau de câblage connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur ECM.
  • Déconnecter le connecteur de capteur de température d'air de collecteur d'admission 2 du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 2 de collecteur d'admission dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM de faisceau de câblage moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal de température de collecteur d'admission 2 a été détecté dans le faisceau de câblage moteur.

Diagnostiquer chaque faisceau de câblage connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées..

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Aller à 1A
Faire remonter ou demander de l'assistance.

Dernière modification: 27-AVR-2020


CODE DE DEFAUT 157 - Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 157 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 2 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 156 actif et code de défaut 157 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 157 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 156 actif et code de défaut 157 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 157 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 157 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 2 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 2 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 156 actif et code de défaut 157 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 2 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 157 actif ?
OUI NON

Réparation

Un capteur de température de collecteur d'admission 2 endommagé a été détecté.

Remplacer le capteur de température de collecteur d'admission 2.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.
  • Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 156 actif et code de défaut 157 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de collecteur d'admission 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température 2 de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de température de collecteur d'admission 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission moteur 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission 2 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à la masse sur le fil de SIGNAL de température de collecteur d'admission 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-SEP-2014


CODE DE DÉFAUT 158 - Température de collecteur d'admission N° 2 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission 2.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température d'air de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Température de l'air dans le collecteur d'admission supérieure aux spécifications dans le manuel d'entretien approprié.

Réparation

Remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 1636 - Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1636 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1637 actif et code de défaut 1636 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1636 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1636 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de collecteur d'admission 2 du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de collecteur d'admission 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1637 actif et code de défaut 1636 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de collecteur d'admission 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission 2 sur faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1636 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1637 actif et code de défaut 1636 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1636 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1636 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DEFAUT 1637 - Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1637 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1636 actif et code de défaut 1637 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1637 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 1637 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de collecteur d'admission 2 du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de collecteur d'admission 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission 2 à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur de capteur du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de collecteur d'admission 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission 2 et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1636 actif et code de défaut 1637 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission 2 sur faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1637 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1637 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Réparer ou remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1636 actif et code de défaut 1637 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1637 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DÉFAUT 1847 - Température de liquide de refroidissement moteur - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2880 G112 | 4388731
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSM11 CM876 M101 | 5504547
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSM11 CM876 M102M | 5504542

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Utiliser l'arborescence de diagnostic de symptôme suivante, Température de liquide de refroidissement de moteur supérieure à la normale, au chapitre TS dans le manuel d'entretien approprié.

Réparation

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Dernière modification: 12-JUIL-2019


CODE DE DEFAUT 1852 - Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 1852 ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 1852.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 1852 ?
OUI NON

Réparation

Purger l'eau du ou des filtres à carburant.

Si le code de défaut persiste, examiner le connecteur de capteur et le connecteur de faisceau à la recherche d'entrée d'eau. Nettoyer ou remplacer le connecteur ou le capteur, si nécessaire.

Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-NOV-2018


CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 SN | 4310736
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | QSK19 CM2350 K105 | 4326157
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSK50 CM2350 K108 | 4332823
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K116 | 4367444
Système de refroidissement | Se reporter à la procédure 008-018 | QSK95 CM2350 K111 | 4358519
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z101 | 4358364
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z102 | 4358369
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F105 | 4358561
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | ISV5.0 CM3230 V104 | 4367291
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F114 | 4383734
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K117 | 4367449
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L107 | 4367386
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K121 | 4388645
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F119 | 4388703
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F124 | 5411484
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F131 | 5411489
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F125 | 5411494
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247
Système de refroidissement | Se reporter à la procédure 008-018 | F3.8 CM2350 F132B | 5467327
Système de refroidissement | Se reporter à la procédure 008-018 | ISB5.9 CM2880 B110 | 4332883
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B136C | 5504194
Système de refroidissement | Se reporter à la procédure 008-018 | F3.8 CM2350 F133C | 5504278
Système de refroidissement | Se reporter à la procédure 008-018 | F3.8 CM2350 F128C | 5504273
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B146C | 5504283
Système de refroidissement | Se reporter à la procédure 008-018 | QSM11 CM876 M101 | 5504547
Système de refroidissement | Se reporter à la procédure 008-018 | F3.8 CM2620 F137B | 5579517
Système de refroidissement | Se reporter à la procédure 008-018 | F4.5 CM2620 F139B | 5579522
Système de refroidissement | Se reporter à la procédure 008-018 | QSM11 CM876 M102M | 5504542
Système de refroidissement | Se reporter à la procédure 008-018 | QSK19 CM2350 K114 | 5579623
Système de refroidissement | Se reporter à la procédure 008-018 | QSK50 CM2350 K146G | 5612932
Système de refroidissement | Se reporter à la procédure 008-018 | QSK19 CM2350 K144G | 5612922

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?
OUI NON

Réparation

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme Perte de liquide de refroidissement au chapitre TS.

Si le code de défaut 197 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de fabricant d'équipement avant de remplacer le capteur de niveau de liquide de refroidissement.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 197 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 27-AVR-2021


CODE DE DÉFAUT 1984 - Température de collecteur d'admission N° 2 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller le relevé de température du collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température d'air de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission supérieure à la spécification au chapitre TS du manuel d'entretien approprié.

Réparation

Remplacer le capteur de température de collecteur d'admission 2. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 212 - Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM3250 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | Z14 CM2670 Z103B | 5504577
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M102M | 5504542
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Z14 CM2670 Z103B | 5504577
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M102M | 5504542
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISM11 CM876 SN | 4022196
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISZ13 CM2150 | 4022133
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 ECF | 2883557
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX11.9 CM2250 ECF | 2883561
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12 CM2350 X102 | 4310646
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2350 X101 | 4310641
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K116 | 4367444
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K117 | 4367449
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 SN | 4310736
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK95 CM2350 K111 | 4358519
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK23 CM2250 K109 | 4367358
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G110 | 4367323
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2250 K112 | 4367454
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 X115 | 4388739
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X114B | 5411181
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X116B | 5411186
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G113 | 5467252
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2350 X118 | 5467247
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X125M | 5504345
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | Z14 CM2670 Z103B | 5504577
Capteur de température/pression d'huile | Se reporter à la procédure 019-155 | QSM11 CM876 M101 | 5504547
Capteur de température/pression d'huile | Se reporter à la procédure 019-155 | QSM11 CM876 M102M | 5504542

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test Deutsch™/AMP®/Metri-Pack™ .

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Entre 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 212 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 213 actif et code de défaut 212 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau de câblage du fabricant d'équipement d'origine (OEM). Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'huile moteur et la broche RETOUR de capteur de température d'huile moteur au niveau du capteur de température d'huile moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs QSM11 CM876 M101 et QSM11 CM876 M102M. Se reporter à la Procédure 019-155 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 actif ?
OUI NON
Pas de réparation

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'huile moteur et la broche de retour de capteur de température d'huile moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 213 actif et code de défaut 212 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur de température d'huile moteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température d'huile moteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-JUIN-2019


CODE DE DEFAUT 213 - Circuit de capteur de température d'huile du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSM11 CM876 M101 | 5504547
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X125M | 5504345
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Z14 CM2670 Z103B | 5504577
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | Z14 CM2670 Z103B | 5504577
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Z14 CM2670 Z103B | 5504577
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISM11 CM876 SN | 4022196
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISZ13 CM2150 | 4022133
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 ECF | 2883557
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX11.9 CM2250 ECF | 2883561
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12 CM2350 X102 | 4310646
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2350 X101 | 4310641
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 SN | 4310736
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK95 CM2350 K111 | 4358519
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G110 | 4367323
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K116 | 4367444
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K117 | 4367449
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK23 CM2250 K109 | 4367358
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2250 K112 | 4367454
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 X115 | 4388739
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X114B | 5411181
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X116B | 5411186
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G113 | 5467252
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2350 X118 | 5467247
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X125M | 5504345
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | Z14 CM2670 Z103B | 5504577
Capteur de température/pression d'huile | Se reporter à la procédure 019-155 | QSM11 CM876 M101 | 5504547

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 213 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents et inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de température d'huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour le QSM11 CM876 M101. Se reporter à la Procédure 019-155 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée.

Aller à 1A

Dernière modification: 20-MAI-2019


CODE DE DEFAUT 214 - Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 214. | Code de défaut 214 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 214.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 214 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptômes de Température de l'huile de lubrification supérieure aux spécifications au chapitre TS.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2021


CODE DE DÉFAUT 235 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | QSK19 CM2350 K105 | 4326157
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSK50 CM2350 K108 | 4332823
Système de refroidissement | Se reporter à la procédure 008-018 | QSK95 CM2350 K111 | 4358519
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z101 | 4358364
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z102 | 4358369
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F105 | 4358561
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K116 | 4367444
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K117 | 4367449
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F114 | 4383734
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L107 | 4367386
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K121 | 4388645
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F119 | 4388703
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2250 B131 | 4388774
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 B137 | 5411058
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F124 | 5411484
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F131 | 5411489
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F125 | 5411494
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B136C | 5504194
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L120C | 5504199
Système de refroidissement | Se reporter à la procédure 008-018 | F3.8 CM2350 F133C | 5504278
Système de refroidissement | Se reporter à la procédure 008-018 | F3.8 CM2350 F128C | 5504273
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B146C | 5504283
Système de refroidissement | Se reporter à la procédure 008-018 | QSM11 CM876 M101 | 5504547
Système de refroidissement | Se reporter à la procédure 008-018 | QSM11 CM876 M102M | 5504542
Système de refroidissement | Se reporter à la procédure 008-018 | QSK19 CM2350 K114 | 5579623
Système de refroidissement | Se reporter à la procédure 008-018 | QSK50 CM2350 K146G | 5612932

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 235. | Cas actifs ou inactifs du code de défaut 235 ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 235.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 235 ?
OUI NON

Réparation

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 235 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de l'OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 1A

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée.

Aller à 1A

Dernière modification: 06-JAN-2021


CODE DE DEFAUT 238 - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | Z14 CM2670 Z103B | 5504577
Module commande de moteur | Se reporter à la procédure 019-031 | D6.7 CM2670 D102B | 5504515
Module commande de moteur | Se reporter à la procédure 019-031 | B6.2 CM2670 B156B | 5579510
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M102M | 5504542
Module commande de moteur | Se reporter à la procédure 019-031 | X12 CM2670 X121B | 5504455
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2670 L128B | 5504589
Capteur de position du moteur (EPS) | Se reporter à la procédure 019-038 | QSM11 CM876 M102M | 5504542
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Z14 CM2670 Z103B | 5504577
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | D6.7 CM2670 D102B | 5504515
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.2 CM2670 B156B | 5579510
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M102M | 5504542
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X12 CM2670 X121B | 5504455
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2670 L128B | 5504589
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K116 | 4367444
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K117 | 4367449
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K121 | 4388645
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B121B | 5411223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | R2.8 CM2220 R101B | 5467556
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F132B | 5467327
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB5.9 CM2880 B110 | 4332883
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B136C | 5504194
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L120C | 5504199
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F133C | 5504278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F128C | 5504273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B146C | 5504283
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSM11 CM876 M101 | 5504547
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F2.8 CM2620 F135B | 5504616
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F2.8 CM2620 F136B | 5504621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2620 F137B | 5579517
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F4.5 CM2620 F139B | 5579522
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X125M | 5504345
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Z14 CM2670 Z103B | 5504577
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | D6.7 CM2670 D102B | 5504515
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.2 CM2670 B156B | 5579510
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X12 CM2670 X121B | 5504455
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K114 | 5579623
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2670 L128B | 5504589

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de position de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour le moteur QSM11 CM876 M102M, Bulletin 5504542. Se reporter à la Procédure 019-038 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 238 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-AOUT-2019


CODE DE DEFAUT 239 - Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 L121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F134B | 5504165
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | Z14 CM2670 Z103B | 5504577
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M102M | 5504542
Module commande de moteur | Se reporter à la procédure 019-031 | D6.7 CM2670 D102B | 5504515
Module commande de moteur | Se reporter à la procédure 019-031 | B6.2 CM2670 B156B | 5579510
Module commande de moteur | Se reporter à la procédure 019-031 | X12 CM2670 X121B | 5504455
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2670 L128B | 5504589
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 L121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F134B | 5504165
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Z14 CM2670 Z103B | 5504577
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M102M | 5504542
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | D6.7 CM2670 D102B | 5504515
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.2 CM2670 B156B | 5579510
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X12 CM2670 X121B | 5504455
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2670 L128B | 5504589

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 239 actif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 239 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module de commande de moteur (ECM).

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 239 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Il y a un court-circuit sur une source de tension dans le fil N° 3 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée

Aller à 1A

Dernière modification: 15-AOUT-2019


CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60.8 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Aux spécifications de résistance de l'OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Voir les informations d'entretien de l'OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Aux spécifications de résistance de l'OEM ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-AOUT-2019


CODE DE DEFAUT 2661 - Au moins un défaut le plus grave non acquitté - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts de voyant rouge actifs ou inactifs ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts de voyant rouge actifs ou inactifs ?
OUI NON

Réparation

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts de protection de moteur critiques sont actifs. Ce code de défaut reste actif jusqu'à l'accusé de réception en utilisant le commutateur fourni par le fabricant d'équipement d'origine (OEM).

Diagnostiquer tous les autres codes de défauts de voyant rouge.

Une fois que tous les autres codes de défauts de voyant rouge sont inactifs, ce code de défaut reste inactif lorsqu'il fait l'objet d'un accusé de réception.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2A

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 04-DEC-2018


CODE DE DEFAUT 2662 - Au moins un défaut modérément grave non acquitté - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts de voyant orange actifs ou inactifs ?
ETAPE 2. | Contrôler le calibrage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts de voyant orange actifs ou inactifs ?
OUI NON

Réparation

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts de gravité modérée sont actifs. Ce code de défaut reste actif jusqu'à l'accusé de réception en utilisant le commutateur fourni par le fabricant d'équipement d'origine (OEM).

Diagnostiquer tous les autres codes de défauts de voyant orange.

Une fois que tous les autres codes de défauts de voyant orange sont inactifs, ce code de défaut reste inactif lorsqu'il fait l'objet d'un accusé de réception.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 04-DEC-2018


CODE DE DEFAUT 285 - Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des communications d'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. |
 | ETAPE 1A. Rechercher la communication d'ECM avec l'outil d'entretien électronique. | La communication est-elle possible entre l'outil d'entretien électronique et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler les informations d'entretien du fabricant d'équipement, l'unité de commande électronique de véhicule (VECU) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU de l'OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication d'ECM avec l'outil d'entretien électronique.

Etape guidée 1A - Rechercher la communication d'ECM avec l'outil d'entretien électronique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier la communication entre l'outil d'entretien électronique et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique et l'ECM ?
OUI NON
Pas de réparation

Réparation

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 3 - Consulter les informations d'entretien du fabricant d'équipement et vérifier la configuration de multiplexage de la VECU et de l'ECM de moteur.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien Diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique à l'OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Réparation

Un problème OEM a été détecté.

Voir les informations d'entretien de l'OEM. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2021


CODE DE DEFAUT 286 - Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 286 actif ?
OUI NON
Pas de réparation

Réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Aller à 2A

Réparation terminée

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique « Actif » pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien Diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique à l'OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-JAN-2021


CODE DE DÉFAUT 415 - Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 415 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Réparation

Une basse pression d'huile moteur a été détectée.

Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2021


CODE DE DÉFAUT 421 - Température d'huile moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 421. | Cas actifs ou inactifs du code de défaut 421 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 421.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 421 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter l'arborescence de diagnostic de symptôme Température d'huile de lubrification supérieure à la spécification au chapitre TS du manuel d'entretien approprié.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2021


CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 442 actif ?
ETAPE 2. | Contrôler le système de batterie. |
 | ETAPE 2A. Contrôler la connexion de batterie. | Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
 | ETAPE 2B. Contrôler l'alternateur. | L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie.

Etape guidée 2A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • S'assurer que les batteries sont correctement installées.

Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
OUI NON
Pas de réparation

Réparation

Installer le système de batterie correctement. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du fabricant d'équipement sur l'alternateur.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-JAN-2021


CODE DE DEFAUT 451 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 AN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B101 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L101 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358575
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358580
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | GSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | GSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 AN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B101 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L101 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 AN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 EC | 4310575
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B105 | 4332687
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L102 | 4332796
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K105 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358575
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358580
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 | 4367444
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK23 CM2250 K109 | 4367358
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2250 K112 | 4367454
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | GSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | GSF2.8 CM2880 F124 | 5411484
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | R2.8 CM2220 R101B | 5467556
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F132B | 5467327
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB5.9 CM2880 B110 | 4332883
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B136C | 5504194
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L120C | 5504199
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F133C | 5504278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F128C | 5504273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F2.8 CM2620 F135B | 5504616
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F2.8 CM2620 F136B | 5504621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2620 F137B | 5579517
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F4.5 CM2620 F139B | 5579522
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X125M | 5504345
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K114 | 5579623
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Deutsch™, Pièce N° 3164110 - fil de test femelle Deutsch™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 ou 515 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de rail de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de rail de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 386 ou 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de rail de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Placer un fil cavalier entre la broche de retour de pression de rail de carburant et la broche de signal de pression de rail de carburant au niveau du connecteur de pression de rail de carburant du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de rail de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 451 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 451 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur de faisceau moteur de l'ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-361 au chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 451 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-JAN-2021


CODE DE DEFAUT 452 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2220 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | IF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L102 | 4332796
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K104 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K108 | 4332823
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358475
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358480
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSb4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK23 CM2250 K109 | 4367358
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2250 K112 | 4367454
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F116 | 4383664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | R2.8 CM2220 R101B | 5467556
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F132B | 5467327
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB5.9 CM2880 B110 | 4332883
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B136C | 5504194
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L120C | 5504199
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F133C | 5504278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F128C | 5504273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F2.8 CM2620 F135B | 5504616
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F2.8 CM2620 F136B | 5504621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2620 F137B | 5579517
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F4.5 CM2620 F139B | 5579522
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X125M | 5504345
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K114 | 5579623
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Bosch™, pièce N° 3164110 - fil de test femelle Bosch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 ou 516 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 452 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 187 ou 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 452 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 452 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 452 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-JAN-2021


CODE DE DÉFAUT 4642 - Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 4642 ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 4642.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 4642 ?
OUI NON

Réparation

Purger l'eau du ou des filtres à carburant.

Si le code de défaut persiste, examiner le connecteur de capteur et le connecteur de faisceau à la recherche d'entrée d'eau.

Nettoyer ou remplacer le connecteur ou le capteur, si nécessaire.

 Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-JUIN-2019


CODE DE DÉFAUT 488 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 B2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X105 | 4332667
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X106 | 4332712
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F133C | 5504278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F128C | 5504273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X125M | 5504345

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller le relevé de température du collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température d'air de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Réparation

Se reporter à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission supérieure à la spécification au chapitre TS du manuel d'entretien approprié.

Réparation

Remplacer le capteur de température de collecteur d'admission 1. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-AVR-2019


CODE DE DEFAUT 515 - Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | Z14 CM2670 Z103B | 5504577
Module commande de moteur | Se reporter à la procédure 019-031 | D6.7 CM2670 D102B | 5504515
Module commande de moteur | Se reporter à la procédure 019-031 | B6.2 CM2670 B156B | 5579510
Module commande de moteur | Se reporter à la procédure 019-031 | X12 CM2670 X121B | 5504455
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2670 L128B | 5504589
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Z14 CM2670 Z103B | 5504577
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | D6.7 CM2670 D102B | 5504515
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.2 CM2670 B156B | 5579510
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X12 CM2670 X121B | 5504455
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2670 L128B | 5504589

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 515 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 515 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 515 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Il y a un court-circuit sur une source de tension dans le fil N° 6 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-AOUT-2019


CODE DE DEFAUT 516 - Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | F4.5 CM2620 F139B | 5579522
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | Z14 CM2670 Z103B | 5504577
Module commande de moteur | Se reporter à la procédure 019-031 | D6.7 CM2670 D102B | 5504515
Module commande de moteur | Se reporter à la procédure 019-031 | B6.2 CM2670 B156B | 5579510
Module commande de moteur | Se reporter à la procédure 019-031 | X12 CM2670 X121B | 5504455
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2670 L128B | 5504589
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Z14 CM2670 Z103B | 5504577
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | D6.7 CM2670 D102B | 5504515
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.2 CM2670 B156B | 5579510
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X12 CM2670 X121B | 5504455
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2670 L128B | 5504589
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K108 | 4332823
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 | 4367444
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K117 | 4367449
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F132B | 5467327
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B136C | 5504194
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L120C | 5504199
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F133C | 5504278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F128C | 5504273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B146C | 5504283
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F2.8 CM2620 F135B | 5504616
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F2.8 CM2620 F136B | 5504621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2620 F137B | 5579517
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F4.5 CM2620 F139B | 5579522
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X125M | 5504345
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Z14 CM2670 Z103B | 5504577
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | D6.7 CM2670 D102B | 5504515
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.2 CM2670 B156B | 5579510
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X12 CM2670 X121B | 5504455
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K114 | 5579623
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2670 L128B | 5504589
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : Pièce N° 3823995 - fil de test mâle Weather Pack™, Pièce N° 3823996 - fil de test femelle Weather Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 516 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 516 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur de faisceau OEM et d'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 516 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-AVR-2021


CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | ISF4.5 CM2220 F123 | 5411320
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | B6.7 CM2350 B136C | 5504194
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | L9 CM2350 L120C | 5504199
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | F3.8 CM2350 F133C | 5504278
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | F3.8 CM2350 F128C | 5504273
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | B4.5 CM2350 B146C | 5504283
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | F3.8 CM2620 F137B | 5579517
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | Z14 CM2670 Z103B | 5504577
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | X12 CM2670 X121B | 5504455
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | L9 CM2670 L128B | 5504589
Molette d'arbre à cames | Se reporter à la procédure 001-112 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F132B | 5467327
Module commande de moteur | Se reporter à la procédure 019-031 | R2.8 CM2220 R101B | 5467556
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B110 | 4332883
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B136C | 5504194
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L120C | 5504199
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F133C | 5504278
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F128C | 5504273
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B146C | 5504283
Module commande de moteur | Se reporter à la procédure 019-031 | QSM11 CM876 M101 | 5504547
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F135B | 5504616
Module commande de moteur | Se reporter à la procédure 019-031 | F2.8 CM2620 F136B | 5504621
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2620 F137B | 5579517
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X125M | 5504345
Module commande de moteur | Se reporter à la procédure 019-031 | Z14 CM2670 Z103B | 5504577
Module commande de moteur | Se reporter à la procédure 019-031 | X12 CM2670 X121B | 5504455
Module commande de moteur | Se reporter à la procédure 019-031 | XQSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2670 L128B | 5504589
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Capteur de régime moteur | Se reporter à la procédure 019-042 | KTA38GC CM558/CM2358 | 4021656
Capteur de régime moteur | Se reporter à la procédure 019-042 | G5.9, G8.3, G855, et GTA855 CM558/CM2358 | 4021702
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSL9G CM558/CM2358 | 2883471
Capteur de régime moteur | Se reporter à la procédure 019-042 | KTA19GC CM558/CM2358 | 4021655
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK19G | 4021352
Capteur de régime moteur | Se reporter à la procédure 019-042 | GTA8.3 CM558/CM2358 | 4021654
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK23 CM2250 K109 | 4367358
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F132B | 5467327
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | R2.8 CM2220 R101B | 5467556
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B110 | 4332883
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B136C | 5504194
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L120C | 5504199
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F133C | 5504278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F128C | 5504273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B146C | 5504283
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSM11 CM876 M101 | 5504547
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F135B | 5504616
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F2.8 CM2620 F136B | 5504621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2620 F137B | 5579517
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F4.5 CM2620 F139B | 5579522
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X125M | 5504345
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Z14 CM2670 Z103B | 5504577
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X12 CM2670 X121B | 5504455
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2670 L128B | 5504589
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B105 | 4332778
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L102 | 4332796
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F114 | 4383734
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Marine QSB6.7 CM2250 | 4310611
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B101 | 2883567
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L101 | 4310787
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12 CM2350 X102 | 4310646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2350 X101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 SN | 4310736
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F101 | 4310846
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F103 | 4310839
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F107 | 4367316
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5 CM2350 B104 | 4332646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 L110 | 4358475
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F110 | 4358480
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 M CM2250 L106 | 4358343
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B112 | 4358498
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSZ13 CM2150 Z101 | 4358364
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSZ13 CM2150 Z102 | 4358369
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F105 | 4358561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B106 | 4367376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2350 F109 | 4367218
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L111 | 4367223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G110 | 4367323
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K116 | 4367444
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 L115 | 4388626
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K121 | 4388645
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B121B | 5411223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF4.5 CM2220 F123 | 5411320
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F132B | 5467327
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | R2.8 CM2220 R101B | 5467556
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB5.9 CM2880 B110 | 4332883
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B136C | 5504194
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L120C | 5504199
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F133C | 5504278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F128C | 5504273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B146C | 5504283
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSM11 CM876 M101 | 5504547
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F2.8 CM2620 F135B | 5504616
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F2.8 CM2620 F136B | 5504621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2620 F137B | 5579517
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F4.5 CM2620 F139B | 5579522
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X125M | 5504345
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Z14 CM2670 Z103B | 5504577
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X12 CM2670 X121B | 5504455
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K114 | 5579623
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2670 L128B | 5504589
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 ou 239 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le capteur et le connecteur de régime moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position de vilebrequin. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur. |
 | ETAPE 3B-3. Inspecter l'espacement d'air et la molette de cible. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 238 ou 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 689 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Pas de réparation.

Etape guidée 2 - Contrôler le capteur et le connecteur de régime moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de vilebrequin et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de capteur de régime moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Déposer le capteur de position de vilebrequin du carter de distribution. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.
  • Certains moteurs au gaz naturel sont référencés pour le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Réparation

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage de vilebrequin et les composants associés.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position de vilebrequin.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin N° 1 au niveau du connecteur du capteur de position de vilebrequin du faisceau de câblage.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au connecteur de faisceau moteur de capteur de position de vilebrequin et le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer l'espacement d'air entre le capteur de position de vilebrequin et la molette.
  • Se reporter à la Procédure 001-071 dans le Tableau des procédures associées ou Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?
OUI NON
Pas de réparation

Réparation

Remplacer le composant qui provoque le relevé hors spécifications.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute

En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 689 actif ?
OUI NON

Réparation

Un capteur de position de vilebrequin endommagé a été détecté.

Remplacer le capteur de position de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 689 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2021


CODE DE DEFAUT 1117 - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 1117 présent dans tous les ECM ?
ETAPE 2. | Contrôler les batteries et l'alimentation électrique. |
 | ETAPE 2A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler le circuit d'alimentation électrique. | Détérioration de faisceau d'alimentation ou de connecteurs ?
ETAPE 3. | Contrôler l'ECM et le faisceau. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le fusible d'alimentation électrique de l'ECM. | Fusible endommagé, corrodé, ou desserré ?
 | ETAPE 3C. Contrôler le circuit d'alimentation électrique de l'ECM. | Détérioration de faisceau d'alimentation ou de connecteurs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut.

Conditions

  • Connecter les composants.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1117 présent dans tous les ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les batteries et l'alimentation électrique.

Etape guidée 2A - Contrôler les connexions de batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Réparation

Serrer les branchements desserrés, et nettoyer les bornes. Se reporter aux informations d'entretien de fabricant d'équipement et aux procédures suivantes :

  • Se reporter à la Procédure 013-007 au chapitre 13.
  • Se reporter à la Procédure 013-009 au chapitre 13.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le circuit d'alimentation électrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Inspecter le circuit d'alimentation électrique.

  • Rechercher des connecteurs desserrés ou corrodés.
  • Isolation de câblage endommagée ou usée par frottements.
  • Secouer le faisceau d'alimentation électrique et rechercher toute coupure d'alimentation électrique intermittente des ECM.

Détérioration de faisceau d'alimentation ou de connecteurs ?
OUI NON

Réparation

Réparer ou remplacer la partie endommagée du faisceau. Voir les informations d'entretien de l'OEM.

Réparation

Un mauvais usage des commutateurs d'arrêt de batterie OEM rend le code de défaut 1117 actif.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le fusible d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le fusible d'alimentation électrique de l'ECM et le porte-fusible à la recherche de ce qui suit :

  • Installation incorrecte
  • Connexion corrodée ou endommagée
  • Connexion desserrée.

Fusible endommagé, corrodé, ou desserré ?
OUI NON

Réparation

Remplacer le fusible.

Si nécessaire, réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Contrôler le circuit d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Inspecter le circuit d'alimentation électrique.

  • Rechercher des connecteurs desserrés ou corrodés.
  • Rechercher toute isolation de câblage endommagée ou usée par frottements.
  • Secouer le faisceau d'alimentation électrique et rechercher toute coupure d'alimentation électrique intermittente des ECM.

Détérioration de faisceau d'alimentation ou de connecteurs ?
OUI NON

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau.

  • Utiliser la procédure suivante pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Suivre la procédure suivante pour le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-JAN-2021


CODE DE DEFAUT 1135 - Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1135 actif ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 3329 actif ?
ETAPE 2. | Contrôler les circuits secondaires de tension d'alimentation de module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation d'ECM correcte. | Entre 21 VCC et 27 VCC ?
 | ETAPE 2C. Contrôler le circuit de signal de clé de contact. | Moins de 5 ohms ?
ETAPE 3. | Contrôler le circuit de liaison de données SAE (Society of Automotive Engineers) J1939 2. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur. | Entre 54 et 66 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1135 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 3329 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les circuits secondaires de tension d'alimentation d'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation d'ECM correcte.

Conditions

Effectuer ce contrôle de l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la tension d'alimentation d'ECM correcte.

  • Mesurer la tension entre les broches d'alimentation de tension de batterie et les broches de retour de tension de batterie dans le connecteur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 21 VCC et 27 VCC ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau.

  • Utiliser la procédure suivante pour la réparation de faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour la réparation de faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le circuit de signal de clé de contact.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur électrique à 16 broches.

Action

Rechercher un circuit ouvert de signal de clé de contact.

  • Mesurer la résistance du fil de signal de clé de contact entre le connecteur électrique à 16 broches et le connecteur de faisceau OEM de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit de liaison de données SAE J1939 2.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la résistance de réseau moteur 2 de liaison de données SAE J1939.

  • Mesurer la résistance entre la broche d'alimentation de la liaison de données SAE J1939 2 et la broche de retour de la liaison de données SAE J1939 2 dans le connecteur de faisceau moteur d'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Entre 54 et 66 ohms ?
OUI NON

Réparation

La résistance de la liaison de données SAE J1939 2 est aux spécifications.

Il y a un problème dans l'étalonnage.

Vérifier si les étalonnages appropriés sont bien installés sur les ECM.

Réparation

Un circuit ouvert ou un court-circuit de la liaison de données SAE J1939 2 a été détecté dans le faisceau moteur.

Pour les moteurs QSK95 CM2350, contrôler les résistances de terminaison et leurs connecteurs.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-JAN-2021


CODE DE DEFAUT 115 - Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 115 actif ?
ETAPE 2. | Contrôler les circuits de signal de capteur de position de moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 115 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les circuits de signal de capteur de position de moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans la connexion d'ECM ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur de vilebrequin du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au connecteur de faisceau moteur de capteur de position de vilebrequin et le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-NOV-2015


CODE DE DEFAUT 1256 (adresse de source 00) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1256 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1256 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre la broche 1 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-JAN-2021


CODE DE DEFAUT 1256 (adresse de source 01) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1256 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Vérifier le faisceau |
 | ETAPE 3A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Vérifier le faisceau

Etape guidée 3A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du fabricant d'équipement d'origine (OEM) de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre la broche 2 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-MAR-2021


CODE DE DEFAUT 1256 (adresse de source 144) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1256 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1256 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau.

Etape guidée 3A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de connecteur d'ECM et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre la broche 3 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 3 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-MAR-2021


CODE DE DEFAUT 1256 (adresse de source 186) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1256 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct. |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Contrôler le faisceau. |
 | ETAPE 3A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct.

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau.

Etape guidée 3A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de connecteur d'ECM et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre la broche 1 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche 2 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche 3 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur (à l'exception des autres broches de signal d'identification).
  • Mesurer la résistance entre la broche de signal d'identification de module de commande 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur (à l'exception des autres broches de signal d'identification).
  • Mesurer la résistance entre la broche de signal d'identification de module de commande 3 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur (à l'exception des autres broches de signal d'identification).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-MAR-2021


CODE DE DEFAUT 1257 (adresse de source 00) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1257 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct. |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1257 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du fabricant d'équipement d'origine (OEM) de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre la broche 1 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Réparer ou remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-NOV-2014


CODE DE DEFAUT 1257 (adresse de source 01) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1257 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct. |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1257 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du fabricant d'équipement d'origine (OEM) de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre la broche 2 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Réparer ou remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-NOV-2014


CODE DE DEFAUT 1257 (adresse de source 144) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1257 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1257 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Vérifier le faisceau

Etape guidée 3A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de connecteur d'ECM et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre la broche 3 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 3 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-NOV-2014


CODE DE DEFAUT 1256 (adresse de source 186) - Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1256 inactif ?
ETAPE 2. | Vérifier si l'étalonnage est correct. |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Contrôler le faisceau. |
 | ETAPE 3A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Vérifier si l'étalonnage est correct.

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'étalonnage est correct.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau.

Etape guidée 3A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de connecteur d'ECM et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert sur les broches de faisceau connectées.

  • Mesurer la résistance entre la broche 1 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche 2 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche 3 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur (à l'exception des autres broches de signal d'identification).
  • Mesurer la résistance entre la broche de signal d'identification de module de commande 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur (à l'exception des autres broches de signal d'identification).
  • Mesurer la résistance entre la broche de signal d'identification de module de commande 3 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur (à l'exception des autres broches de signal d'identification).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 1362 - Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK50 CM2350 K108 | 4332823
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK95 CM2350 K111 | 4358519
Filtre à huile de lubrification (vissé) | Se reporter à la procédure 007-013 | QSK60 CM2350 K121 | 4388645
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK50 CM2350 K108 | 4332823
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 CM2350 K121 | 4388645

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs ou inactifs. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts 135, 141, 1367, et 1368 actifs ou comptes inactifs ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Cas actifs ou inactifs du code de défaut 1362 ?
ETAPE 2. | Contrôler les capteurs de pression d'huile de lubrification. |
 | ETAPE 2A. Contrôler les capteurs de pression d'huile de lubrification avant et après filtre. | Les relevés de capteur de pression de l'outil d'entretien électronique INSITE™ correspondent-ils au relevé de la jauge mécanique ou du transducteur de pression de multimètre ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs ou inactifs.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 135, 141, 1367, et 1368 actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Cas actifs ou inactifs du code de défaut 1362 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler les capteurs de pression d'huile de lubrification.

Etape guidée 2A - Contrôler les capteurs de pression d'huile de lubrification avant et après filtre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fonctionnement et la plage du capteur de pression d'admission de filtre à huile et des capteurs de pression d'huile de lubrification.

  • Se reporter à la Procédure 019-126 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Les relevés de capteur de pression de l'outil d'entretien électronique INSITE™ correspondent-ils au relevé de la jauge mécanique ou du transducteur de pression de multimètre ?

OUI NON

Réparation

Remplacer les filtres à huile de lubrification. Se reporter à la Procédure 007-013 dans le Tableau des procédures associées.

Si les filtres à huile sont bouchés avant d'atteindre l'intervalle de maintenance, il peut s'agir d'une indication d'un problème grave du moteur ou que les intervalles d'entretien doivent être ajustés. Pour plus d'informations sur les intervalles de maintenance et sur la contamination de filtre à huile, se reporter aux recommandations pour l'huile moteur et l'analyse d'huile de Cummins®, Bulletin 3810340.

Réparation

Remplacer le(s) capteur(s) de pression défectueux.

  • Se reporter à la Procédure 019-126 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-AOUT-2015


CODE DE DEFAUT 1367 - Circuit de capteur de pression avant filtre à huile - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK50 CM2350 K108 | 4332823
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 CM2350 K116 | 4367444
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 CM2350 K117 | 4367449
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 CM2350 K121 | 4388645
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1367 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression avant filtre à huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression avant filtre à huile et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1368 actif et code de défaut 1367 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1367 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts d'alimentation de capteur de pression avant le filtre à huile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1367 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression avant filtre à huile.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de pression avant filtre à huile et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le capteur de pression avant le filtre à huile du faisceau moteur.

Action

Inspecter les broches de connecteur du faisceau moteur et du capteur de pression avant le filtre à huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque ou connecteur cassé
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de capteur de pression avant le filtre à huile ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression avant le filtre à huile du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1368 actif et code de défaut 1367 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression avant le filtre à huile du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression avant le filtre à huile à la broche de RETOUR de pression avant le filtre à huile au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression avant le filtre à huile au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1367 actif ?
OUI NON

Réparation

Un capteur de pression avant le filtre à huile endommagé a été détecté.

Remplacer le capteur de pression avant le filtre à huile.

  • Se reporter à la Procédure 019-126 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1368 actif et code de défaut 1367 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1367 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche a été détecté sur le fil de signal de pression avant le filtre à huile dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression avant le filtre à huile à la broche de RETOUR de pression avant le filtre à huile au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1367 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de retour de pression avant le filtre à huile a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 1368 - Circuit de capteur de pression avant filtre à huile - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK50 CM2350 K108 | 4332823
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 CM2350 K116 | 4367444
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 CM2350 K117 | 4367449
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 CM2350 K121 | 4388645
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1368 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression avant filtre à huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression avant filtre à huile et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1367 actif et code de défaut 1368 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1368 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1368 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression avant filtre à huile.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de pression avant filtre à huile et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le capteur de pression avant le filtre à huile du faisceau moteur.

Action

Inspecter les broches de connecteur du faisceau moteur et du capteur de pression avant le filtre à huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque ou connecteur cassé
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de capteur de pression avant le filtre à huile ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Contrôler tous les faisceaux connectés en série.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression avant le filtre à huile du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression avant le filtre à huile à la broche de RETOUR de pression avant le filtre à huile au niveau du connecteur de capteur de pression avant filtre à huile du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre.

Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression avant le filtre à huile du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression avant filtre à huile et la broche de signal de pression avant filtre à huile au niveau du connecteur de capteur de pression avant filtre à huile du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1367 actif et code de défaut 1368 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression avant le filtre à huile au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1368 actif ?
OUI NON

Réparation

Un capteur de pression avant le filtre à huile endommagé a été détecté.

Remplacer le capteur de pression avant le filtre à huile.

  • Se reporter à la Procédure 019-126 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression avant le filtre à huile à la broche de RETOUR de pression avant le filtre à huile au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre.

Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1368 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit d'alimentation de retour de pression avant le filtre à huile a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression avant filtre à huile et la broche de signal de pression avant filtre à huile au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1367 actif et code de défaut 1368 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1368 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression avant filtre à huile dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert ou le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 1376 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK19 CM2350 K105 | 4326157
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK50 CM2350 K108 | 4332823
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK60 CM2350 K116 | 4367444
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK60 CM2350 K117 | 4367449
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK60 CM2350 K121 | 4388645
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK95 CM2350 K111 | 4358519
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK19 CM2350 K114 | 5579623
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK19 CM2350 K146G | 5612932
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d’entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1376 actif ?
ETAPE 2. | Contrôler le connecteur et le capteur de position d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position d'arbre à cames. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur. |
 | ETAPE 3B-3. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Rechercher tout circuit ouvert dans le retour de capteur de position d'arbre à cames. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1376 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le connecteur et le capteur de position d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur de position d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Déposer le capteur de position d'arbre à cames du couvercle de carter de distribution. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Réparation

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage d'arbre à cames et les composants associés. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position d'arbre à cames.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames N° 1 au niveau du connecteur du capteur de position d'arbre à cames du faisceau de câblage moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1376 actif ?
OUI NON

Réparation

Un capteur de position d'arbre à cames endommagé a été détecté.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout circuit ouvert dans le retour de capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de faisceau moteur sur l'ECM.
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur d'arbre à cames et la masse du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-AVR-2021


CODE DE DEFAUT 1517 - Au moins un module a un défaut le plus grave - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1517 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1517 actif ?
OUI NON

Réparation

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) module(s) dépendant(s).

Diagnostiquer tous les autres codes de défauts actifs.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs dans le(s) module(s) dépendant(s) sont résolus.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-DEC-2013


CODE DE DEFAUT 1518 - Au moins un module a un défaut modérément grave - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1518 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1518 actif ?
OUI NON

Réparation

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) module(s) dépendant(s).

Diagnostiquer tous les autres codes de défauts actifs.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs dans le(s) module(s) dépendant(s) sont résolus.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-DEC-2013


CODE DE DEFAUT 1519 - Au moins un module a un défaut le moins grave - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1519 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1519 actif ?
OUI NON

Réparation

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) module(s) dépendant(s).

Diagnostiquer tous les autres codes de défauts actifs.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs dans le(s) module(s) dépendant(s) sont résolus.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-DEC-2013


CODE DE DEFAUT 1521 - Circuit de capteur de température de gaz d'échappement de cylindre 3 (A2) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1521 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 672 actif et code de défaut 1521 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1521 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1521 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1521 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 3 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 3.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 3 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 3 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 672 actif et code de défaut 1521 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 3 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1521 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 3. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 3 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 3 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 3 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 3 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 3 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 3 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 3 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 3 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1521 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 1522 - Circuit de capteur de température de gaz d'échappement de cylindre 5 (A3) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1522 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 673 actif et code de défaut 1522 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1522 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1522 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1522 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 5 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 5.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 5 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 5 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 673 actif et code de défaut 1522 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 5 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1522 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 5. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 5 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 5 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 5 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 5 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 5 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 5 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 5 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 5 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1522 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 1523 - Circuit de capteur de température de gaz d'échappement de cylindre 7 (A4) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1523 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 674 actif et code de défaut 1523 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1523 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1523 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 7 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 7.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 7 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 7 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 674 actif et code de défaut 1523 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 7 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1523 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 7. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 7 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 7 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 7 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 7 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 7 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 7 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 7 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 7 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1523 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 1524 - Circuit de capteur de température de gaz d'échappement de cylindre 9 (A5) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1524 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 675 actif et code de défaut 1524 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1524 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1524 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1524 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 9 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 9 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 9.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 9 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 9 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 675 actif et code de défaut 1524 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 9 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1524 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 9. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 9 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 9 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 9 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 9 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 9 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 9 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 9 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 9 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1524 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 1525 - Circuit de capteur de température de gaz d'échappement de cylindre 11 (A6) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1525 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 676 actif et code de défaut 1525 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1525 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1525 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1525 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 11 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 11 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 11.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 11 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 11 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 676 actif et code de défaut 1525 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 11 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1525 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 11. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 11 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 11 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 11 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 11 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 11 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 11 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 11 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 11 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1525 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 1526 - Circuit de capteur de température de gaz d'échappement de cylindre 13 (A7) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 G CM2358 K110 | 4383781
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 G CM2358 K110 | 4383781
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 G CM2358 K110 | 4383781
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1526 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 677 actif et code de défaut 1526 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1526 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter l'ECM et les broches de connecteur OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1526 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1526 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 13 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 13.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 13 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 677 actif et code de défaut 1526 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 13 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1526 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 13. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement 13 dans le connecteur ECM de faisceau OEM et la broche de retour de capteur de température de gaz d'échappement 13 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 13 dans le connecteur ECM de faisceau OEM et la broche de signal de capteur de température de gaz d'échappement 13 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 13 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1526 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 31-MAI-2018


CODE DE DEFAUT 1527 - Circuit de capteur de température de gaz d'échappement de cylindre 15 (A8) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1527 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 677 actif et code de défaut 1527 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1527 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter l'ECM et les broches de connecteur OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1527 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1527 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 15 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 15 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 15.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 15 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 15 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 678 actif et code de défaut 1527 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 15 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1527 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 15. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 15 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement 15 dans le connecteur ECM de faisceau OEM et la broche de retour de capteur de température de gaz d'échappement 15 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 15 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 15 dans le connecteur ECM de faisceau OEM et la broche de signal de capteur de température de gaz d'échappement 15 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de température de gaz d'échappement 15 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 15 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1527 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 1529 - Circuit de capteur de température de gaz d'échappement de cylindre 2 (B1) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1529 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 721 actif et code de défaut 1529 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1529 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1529 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 2.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 2 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 721 actif et code de défaut 1529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 2 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1529 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 2. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 2 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 2 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 2 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 2 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1529 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 1531 - Circuit de capteur de température de gaz d'échappement de cylindre 6 (B3) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1531 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 723 actif et code de défaut 1531 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1531 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1531 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1531 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 6 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 6.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 6 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 6 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 723 actif et code de défaut 1531 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 6 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1531 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 6.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 6 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 6 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 6 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 6 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 6 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 6 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 6 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 6 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1531 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-OCT-2015


CODE DE DEFAUT 1532 - Circuit de capteur de température de gaz d'échappement de cylindre 8 (B4) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1532 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 724 actif et code de défaut 1532 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1532 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1532 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1532 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 8 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 8.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 8 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 8 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 724 actif et code de défaut 1532 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 8 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1532 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 8.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 8 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 8 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 8 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 8 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 8 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 8 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 8 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 8 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1532 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-OCT-2015


CODE DE DEFAUT 1533 - Circuit de capteur de température de gaz d'échappement de cylindre 10 (B5) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1533 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 725 actif et code de défaut 1533 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1533 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1533 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1533 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 10 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 10.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 10 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 10 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 725 actif et code de défaut 1533 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 10 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1533 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 10.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 10 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 10 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 10 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 10 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 10 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 10 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 10 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 10 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1533 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-OCT-2015


CODE DE DEFAUT 1534 - Circuit de capteur de température de gaz d'échappement de cylindre 12 (B6) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1534 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 726 actif et code de défaut 1534 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1534 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1534 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1534 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 12 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 12.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 12 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 12 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 726 actif et code de défaut 1534 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 12 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1534 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 12.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 12 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 12 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 12 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 12 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 12 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 12 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 12 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 12 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1534 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-OCT-2015


CODE DE DEFAUT 1535 - Circuit de capteur de température de gaz d'échappement de cylindre 14 (B7) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1535 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 727 actif et code de défaut 1535 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1535 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1535 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1535 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 14 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 14 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 14.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 14 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 14 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 727 actif et code de défaut 1535 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 14 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1535 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 14.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 14 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 14 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 14 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 14 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 14 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 14 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 14 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 14 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1535 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-OCT-2015


CODE DE DEFAUT 1536 - Circuit de capteur de température de gaz d'échappement de cylindre 16 (B8) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1536 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 728 actif et code de défaut 1536 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1536 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1536 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1536 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 16 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 16 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 16.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 16 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 16 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 728 actif et code de défaut 1536 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 16 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1536 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 16.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 16 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 16 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 16 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 16 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 16 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 16 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 16 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 16 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1536 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-OCT-2015


CODE DE DEFAUT 1597 - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 1597 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 1597. | Moins de trois cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1597 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler l'ECM

Etape guidée 1A - Contrôler l'ECM

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1597 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 1597.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les cas inactifs du code de défaut 1597.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 1597.

Moins de trois cas ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2B

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-AOUT-2019


CODE DE DEFAUT 1618 - Circuit de capteur de température de gaz d'échappement de cylindre 1 (A1) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1618 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 671 actif et code de défaut 1618 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1618 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1618 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 1 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 1.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 1 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 671 actif et code de défaut 1618 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 1 au faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1618 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 1.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le faisceau moteur ou dans l'ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 1 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 1 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 1 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 1 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 1 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 1 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1618 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-OCT-2015


CODE DE DEFAUT 1619 - Circuit de capteur de température de gaz d'échappement de cylindre 4 (B2) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1619 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 722 actif et code de défaut 1619 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1619 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1619 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1619 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 4 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement 4.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 4 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement 4 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 722 actif et code de défaut 1619 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 4 au faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1619 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 4.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le faisceau moteur ou dans l'ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 4 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement 4 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement 4 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 4 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 4 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 4 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 4 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 4 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1619 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-OCT-2015


CODE DE DEFAUT 1843 - Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Capteur de pression de carter-moteur | Se reporter à la procédure 019-445 | QSK50 CM2350 K108 | 4332823
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K116 | 4367444
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carter-moteur | Se reporter à la procédure 019-445 | QSK19 CM2350 K114 | 5579623
Capteur de pression de carter-moteur | Se reporter à la procédure 019-445 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1843 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif et code de défaut 1843 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Couper le contact.
  • Débrancher le connecteur de capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression de bloc-moteur (alimentation de capteur 1) à la broche de retour de pression de bloc-moteur (retour de capteur 1) au niveau du connecteur de capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté. Remplacer le capteur de pression de bloc-moteur.

  • Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale. Se reporter à la procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale. Se reporter à la procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 V de pression de bloc-moteur (alimentation de capteur 1) à la broche de retour de pression de bloc-moteur (alimentation de capteur 1) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-JAN-2021


CODE DE DEFAUT 1844 - Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Capteur de pression de carter-moteur | Se reporter à la procédure 019-445 | QSK50 CM2350 K108 | 4332823
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K116 | 4367444
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carter-moteur | Se reporter à la procédure 019-445 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1844 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif et code de défaut 1844 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1844 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller au code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif ?
OUI NON

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-JAN-2021


CODE DE DEFAUT 1845 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK19 CM2350 K105 | 4326157
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK50 CM2350 K108 | 4332823
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK60 CM2350 K116 | 4367444
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK60 CM2350 K117 | 4367449
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK60 CM2350 K121 | 4388645
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK19 CM2350 K114 | 5579623
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande moteur (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1845 inactif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1846 actif et code de défaut 1845 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur d'eau dans le carburant. | Code de défaut 1845 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'ECM et de faisceau moteur OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1845 inactif ?
ETAPE 4. | Etalonnage de l'ECM et effacement des codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1845 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter le faisceau moteur et les broches de connecteur et de capteur de présence d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur de présence d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de capteur de présence d'eau dans le carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau, du connecteur ou des broches, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique.

Action

Placer un fil cavalier entre la broche de signal de capteur d'eau dans le carburant et la broche de retour de capteur d'eau dans le carburant au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1846 actif et code de défaut 1845 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1845 actif ?
OUI NON

Réparation

Un capteur de présence d'eau dans le carburant endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur d'eau dans le carburant du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur de capteur d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant du connecteur ECM de faisceau de capteur et la broche de signal de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur OEM de l'ECM.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de présence d'eau dans le carburant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1845 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées. La cause de la défaillance aurait dû être détectée.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-AVR-2021


CODE DE DEFAUT 1846 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK19 CM2350 K105 | 4326157
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK50 CM2350 K108 | 4332823
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK60 CM2350 K116 | 4367444
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK60 CM2350 K117 | 4367449
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK60 CM2350 K121 | 4388645
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK19 CM2350 K114 | 5579623
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande de moteur (ECM), tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande de moteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1846 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1845 actif et code de défaut 1846 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1846 actif ?
ETAPE 3. | Contrôler le faisceau ECM et le faisceau moteur OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1846 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1846 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur de présence d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique pour relever les codes de défauts.

Code de défaut 1845 actif et code de défaut 1846 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1846 actif ?
OUI NON

Réparation

Un capteur de présence d'eau dans le carburant endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant.

Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur OEM.

Etape guidée 3A - Inspecter l'ECM et les broches du connecteur de faisceau moteur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant dans le connecteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1846 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2021


CODE DE DEFAUT 1891 - Intervalle de changement d'huile moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 1891. | Code de défaut 1891 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 1891.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 1891.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1891 actif ?
OUI NON

Réparation

Ce code de défaut indique que le système Centinel/remplacement continu d'huile ne parvient pas à fonctionner en raison des conditions de fonctionnement du moteur. Si les codes de défauts 135, 141, 212, 213, 214, 223, 224, ou 421 sont actifs, alors l'enlèvement/le remplacement de l'huile est désactivé. Diagnostiquer les survenances de ces codes de défauts. Si le système Centinel/remplacement continu d'huile a été désactivé pendant une période prolongée, il peut être nécessaire de changer l'huile moteur avant le prochain changement d'huile planifié.

Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-AOUT-2014


CODE DE DEFAUT 195 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK19 CM2350 K105 | 4326157
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK50 CM2350 K108 | 4332823
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K116 | 4367444
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK95 CM2350 K111 | 4358519
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K121 | 4388645
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK19 CM2350 K114 | 5579623
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK50 CM2350 K146G | 5612932
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2021


CODE DE DÉFAUT 195 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK19 CM2350 K105 | 4326157
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK50 CM2350 K108 | 4332823
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K116 | 4367444
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K117 | 4367449
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK95 CM2350 K111 | 4358519
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K121 | 4388645
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK19 CM2350 K114 | 5579623
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2021


CODE DE DEFAUT 196 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK19 CM2350 K105 | 4326157
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK50 CM2350 K108 | 4332823
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK95 CM2350 K111 | 4358519
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K116 | 4367444
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K117 | 4367449
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K121 | 4388645
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK19 CM2350 K114 | 5579623
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK50 CM2350 K146G | 5612932
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande moteur (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau. |
 | ETAPE 3A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Vérifier si le faisceau présente un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Réparation

Un capteur de niveau de liquide de refroidissement moteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit entre les broches a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL du capteur de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit entre les broches a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2021


CODE DE DÉFAUT 196 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK19 CM2350 K105 | 4326157
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK50 CM2350 K108 | 4332823
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK95 CM2350 K111 | 4358519
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K116 | 4367444
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K117 | 4367449
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK60 CM2350 K121 | 4388645
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK19 CM2350 K114 | 5579623
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3D. Vérifier si le faisceau présente un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms.
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de liquide de refroidissement moteur et la broche de retour de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser un schéma de circuit et un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser un schéma de circuit et un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de circuit et un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et la masse.

Utiliser un schéma de circuit et un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2021


CODE DE DEFAUT 1992 - Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins Inc. n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTER L'ATELIER DE REPARATION AGREE CUMMINS® POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.
ATTENTION

Si le régime moteur dépasse 125 pour cent du régime nominal, il faut immédiatement arrêter le moteur pour ne pas endommager le moteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Moteur en roue libre en descente, le cas échéant ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur. | Broches sales ou endommagées ?
 | ETAPE 1E. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1F. Tester l'équipement. | Code de défaut 1992 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente, le cas échéant, lorsque le défaut a été enregistré.

Moteur en roue libre en descente, le cas échéant ?
OUI NON

Réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.
 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé une accélération non commandée où le moteur accélère rapidement à 115 pour cent du régime nominal ou plus, suivie d'une décélération modérée à 115 pour cent du régime nominal.

Source alternative de carburant ?
OUI NON

Réparation

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire tourner le moteur.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Comparer le relevé du capteur de régime/position de vilebrequin de moteur sur l'outil d'entretien électronique INSITE™ à un compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Réparation

Inspecter le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position moteur d'arbre à cames de moteur comme cela est décrit pour les codes de défauts 689 et 1376.

Aller à 1D

Codes de défaut 689 et 1376

Etape guidée 1D - Inspecter les broches du connecteur du faisceau moteur et les broches du connecteur du capteur de régime/position de vilebrequin de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime/position de vilebrequin de moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de régime/position de vilebrequin de moteur.

Nettoyer le connecteur et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

  • Réparer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le capteur de régime/position de vilebrequin moteur endommagé.
 Pas de réparation

Aller à 2A

Aller à 1E

Etape guidée 1E - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code de défaut 1992 est actif lorsque le moteur fonctionne au-dessous du régime nominal.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1F

Aller à 2A

Etape guidée 1F - Tester l'équipement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Tester l'équipement au cours d'un test sur route ou s'il immobile, le faire fonctionner dans des conditions de fonctionnement normal, pour déterminer si la condition de survitesse est toujours présente.

Code de défaut 1992 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 221 - Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK19 CM2350 K105 | 4326157
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK50 CM2350 K108 | 4332823
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK60 CM2350 K116 | 4367444
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK60 CM2350 K117 | 4367449
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK60 CM2350 K121 | 4388645
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK19 CM2350 K114 | 5579623
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK50 CM2350 K146G | 5612932
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 actif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 221 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'air barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'air barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique d'air du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'air barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression barométrique sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2021


CODE DE DEFAUT 222 - Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK19 CM2350 K105 | 4326157
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK50 CM2350 K108 | 4332823
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK60 CM2350 K116 | 4367444
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK60 CM2350 K117 | 4367449
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK60 CM2350 K121 | 4388645
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK19 CM2350 K114 | 5579623
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK50 CM2350 K146G | 5612932
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK19 CM2350 K144G | 5612922
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 222 actif ?
ETAPE 2. | Contrôler le capteur de pression d'air barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'air barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression d'air barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression barométrique à la broche de retour de pression barométrique (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression d'air barométrique au niveau du connecteur du capteur de pression d'air barométrique du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression barométrique sur le connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 222 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression barométrique à la broche de retour de pression d'air barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Réparation

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse de l'ECM.

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique (alimentation de capteur 2) et la broche de signal de pression barométrique au niveau du connecteur moteur de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-AVR-2021


CODE DE DEFAUT 227 - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Il y a un court-circuit sur une source de tension dans le fil N° 2 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 1A

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-SEP-2019


CODE DE DEFAUT 228 - Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 228. | Cas actifs ou inactifs du code de défaut 228 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 228.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 228 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptômes de basse pression de liquide de refroidissement au chapitre TS dans le manuel d'entretien approprié.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-JAN-2021


CODE DE DEFAUT 231 - Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QST30 CM2350 T101 | 5467179
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK50 CM2350 K146G | 5612932
Module commande de moteur | Se reporter à la procédure 019-031 | QST30 CM2350 T101 | 5467179
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QST30 CM2350 T101 | 5467179
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 231 inactif ?
ETAPE 2. | Contrôler le capteur de pression de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 232 actif et code de défaut 231 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 231 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts d'alimentation de capteur

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher un code de défaut inactif

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 231 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de liquide de refroidissement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de capteur de pression de liquide de refroidissement ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 232 actif et code de défaut 231 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de liquide de refroidissement à la broche de RETOUR de pression de liquide de refroidissement au niveau du connecteur du capteur de liquide de refroidissement du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 231 actif ?
OUI NON

Réparation

Un capteur de pression de liquide de refroidissement endommagé a été détecté.

  • Remplacer le capteur de pression de liquide de refroidissement. Se reporter à la Procédure 019-016 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 232 actif et code de défaut 231 inactif ?
OUI NON
Pas de réparation

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 231 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal de pression de liquide de refroidissement a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

  • Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de liquide de refroidissement à la broche de RETOUR de pression de liquide de refroidissement au niveau du connecteur moteur de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 231 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert de retour de pression de liquide de refroidissement a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

  • Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-JAN-2021


CODE DE DEFAUT 232 - Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK50 CM2350 K108 | 4332823
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | VTA903 CM2250 V105 | 4332841
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK95 CM2350 K111 | 4358519
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK60 CM2350 K116 | 4367444
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK60 CM2350 K117 | 4367449
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK60 CM2350 K121 | 4388645
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK50 CM2350 K146G | 5612932
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 232 inactif ?
ETAPE 2. | Contrôler le capteur de pression de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 231 actif et code de défaut 232 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 232 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 232 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de liquide de refroidissement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur de pression de liquide de refroidissement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de liquide de refroidissement (alimentation de capteur 1) à la broche de retour de pression de liquide de refroidissement (retour de capteur 1) au niveau du connecteur de capteur de pression de liquide de refroidissement du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du connecteur de faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de liquide de refroidissement (alimentation de capteur 1) et la broche de signal de pression de liquide de refroidissement au niveau du connecteur du capteur de pression de liquide de refroidissement du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 231 actif et code de défaut 232 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 232 actif ?
OUI NON

Réparation

Un capteur de pression de liquide de refroidissement endommagé a été détecté.

  • Remplacer le capteur de pression de liquide de refroidissement endommagé. Se reporter à la Procédure 019-016 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

  • Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de liquide de refroidissement (alimentation de capteur 1) à la broche de retour de pression de liquide de refroidissement (retour de capteur 1) au niveau du connecteur moteur à 60 broches de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

  • Remplacer l’ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 232 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit d'alimentation de pression de liquide de refroidissement (alimentation de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

  • Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Contrôler tous les faisceaux connectés en série.

  • Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de liquide de refroidissement (alimentation de capteur 1) et la broche de signal de pression de liquide de refroidissement au niveau du connecteur moteur à 60 broches de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 231 actif et code de défaut 232 inactif ?
OUI NON
Pas de réparation

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 232 actif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression de liquide de refroidissement dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série.

  • Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-JAN-2021


CODE DE DÉFAUT 234 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de module d'entretien | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins Inc. n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTER L'ATELIER DE REPARATION AGREE Cummins® POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.
ATTENTION

Si le régime moteur dépasse 125 pour cent du régime nominal, il faut immédiatement arrêter le moteur pour ne pas endommager le moteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Moteur en roue libre en descente, le cas échéant ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. | Relevé de régime correct ?
 | ETAPE 1D. Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur. | Broches sales ou endommagées ?
 | ETAPE 1E. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1F. Tester l'équipement. | Code de défaut 234 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Moteur en roue libre en descente, le cas échéant ?
OUI NON

Réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.
 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé une accélération non commandée où le moteur accélère rapidement à 115 pour cent du régime nominal ou plus, suivi d'une décélération modérée à 115 pour cent du régime nominal.

Source alternative de carburant ?
OUI NON

Réparation

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.
  • Faire tourner le moteur.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique.

Comparer le relevé du capteur de régime/position de vilebrequin de moteur sur l'outil d'entretien électronique à un compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Réparation

Inspecter le capteur de régime moteur de vilebrequin de moteur et le capteur de régime/position moteur d'arbre à cames de moteur comme cela est décrit pour les codes de défauts 689 et 1376.

Aller à 1D

Diagnostiquer les codes de défauts 689 et 1376.

Etape guidée 1D - Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime/position de vilebrequin de moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le capteur de régime/position de vilebrequin moteur endommagé.

 Pas de réparation

Aller à 2A

Aller à 1E

Etape guidée 1E - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur fonctionne au-dessous du régime nominal.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1F

Aller à 2A

Etape guidée 1F - Tester l'équipement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Tester l'équipement dans un test sur route ou s'il immobile, le faire fonctionner dans des conditions de fonctionnement normal, pour déterminer si la condition de survitesse est toujours présente.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique pour vérifier si le code de défaut est inactif.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 27-AVR-2021


CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur, de fil d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM)/ECM. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde de ventilateur du connecteur de faisceau OEM.

Action

Inspecter le faisceau OEM, le faisceau moteur et les broches du connecteur de solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

  • Se reporter à la Procédure 019-071 au chapitre 19.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du connecteur de faisceau OEM.

Action

Contrôler la résistance de commande de ventilateur.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de ventilateur et la broche de retour de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert dans la commande de ventilateur a été détecté.

Remplacer la commande de ventilateur.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de fil d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de signal de solénoïde de commande de ventilateur et la broche de retour de solénoïde de commande de ventilateur sur le connecteur de commande de ventilateur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer la partie endommagée du faisceau.

  • Pour le faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.
  • Pour le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter l'ECM et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur ou OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de ventilateur de connecteur ECM de faisceau OEM et la broche de signal de solénoïde de commande de ventilateur de connecteur de solénoïde de commande de ventilateur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal de commande de ventilateur a été détecté dans le faisceau.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-071 au chapitre 19.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de ventilateur dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal de commande de ventilateur a été détecté dans le faisceau.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Réparer ou remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-071 au chapitre 19.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-AOUT-2019


CODE DE DEFAUT 2442 - Cylindre de pilote de solénoïde d'injecteur N° 1 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2442 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2442 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 2442 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 1 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-MAR-2014


CODE DE DEFAUT 2443 - Cylindre de pilote de solénoïde d'injecteur N° 2 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2443 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2443 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 2443 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 2 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2013


CODE DE DEFAUT 2444 - Cylindre de pilote de solénoïde d'injecteur N° 3 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2444 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2444 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 2444 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 3 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2013


CODE DE DEFAUT 2445 - Cylindre de pilote de solénoïde d'injecteur N° 4 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2445 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2445 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 2445 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 4 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent sur QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-MAR-2014


CODE DE DEFAUT 2446 - Cylindre de pilote de solénoïde d'injecteur N° 5 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2446 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2446 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2446 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 5 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-FEV-2015


CODE DE DEFAUT 2447 - Cylindre de pilote de solénoïde d'injecteur N° 6 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2447 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2447 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2447 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 6 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-MAR-2014


CODE DE DÉFAUT 261 - Température de carburant du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK95 CM2350 K111 | 4358519
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK50 CM2350 K108 | 4332823
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK60 CM2350 K121 | 4388645
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK19 CM2350 K105 | 4326157
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de température de carburant de moteur. |
 | ETAPE 1A. Vérifier la précision du capteur de température de carburant de moteur avec un thermocouple ou une sonde de température similaire. | Le relevé de capteur de température avec l'outil d'entretien électronique recommandé Cummins® ou équivalent correspond-il à une valeur connue ou à un relevé de thermocouple ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur de température de carburant de moteur.

Etape guidée 1A - Vérifier la précision du capteur de température de carburant de moteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre le contact.

Action

Surveiller le relevé de capteur de température de carburant.

  • Utiliser l'outil d'entretien électronique pour surveiller la valeur de température de carburant.
  • Comparer le relevé de température avec l'outil d'entretien électronique à une valeur connue ou à un relevé de thermocouple.

Le relevé de capteur de température avec l'outil d'entretien électronique correspond-il à une valeur connue ou au relevé du thermocouple ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de température d'alimentation de carburant moteur. Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme Température de carburant supérieure à la normale, au chapitre TS.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-JAN-2021


CODE DE DEFAUT 263 - Circuit de capteur de température de carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K144G | 5612922
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK19 CM2350 K105 | 4326157
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK50 CM2350 K108 | 4332823
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK95 CM2350 K111 | 4358519
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK60 CM2350 K121 | 4388645
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK19 CM2350 K114 | 5579623
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK50 CM2350 K146G | 5612932
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande de moteur (ECM), tous les autres codes de défauts actifs doivent être diagnostiqués avant de remplacer le module de commande de moteur.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 263 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de carburant moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de carburant moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 265 actif et code de défaut 263 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 263 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 265 actif et code de défaut 263 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 263 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 263 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de carburant moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant moteur 1 du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant moteur 1 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de carburant moteur 1 et la broche de retour de capteur de température de carburant moteur 1 au niveau du connecteur de capteur de température de carburant moteur 1 de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 265 actif et code de défaut 263 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de carburant moteur 1 sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 263 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température de carburant de moteur 1. Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de température de carburant moteur 1 et la broche de retour de température de carburant moteur 1 au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 265 actif et code de défaut 263 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de carburant moteur 1 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de carburant moteur 1 du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de carburant moteur 1 de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de carburant moteur 1 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de carburant moteur 1 du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de carburant moteur 1 de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de carburant moteur 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 263 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2021


CODE DE DEFAUT 265 - Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK19 CM2350 K105 | 4326157
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK50 CM2350 K108 | 4332823
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK95 CM2350 K111 | 4358519
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK60 CM2350 K121 | 4388645
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK19 CM2350 K114 | 5579623
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 265 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de carburant moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de carburant moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 263 actif et code de défaut 265 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 265 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 263 actif et code de défaut 265 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 265 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 265 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de température de carburant moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant moteur 1 du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de carburant moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant moteur 1 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 263 actif et code de défaut 265 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher des codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de carburant moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 265 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

  • Remplacer le capteur de température de carburant de moteur 1. Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM 1 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 263 actif et code de défaut 265 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de carburant moteur 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de carburant moteur 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de carburant moteur 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 265 actif ?
OUI NON

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 1A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-JAN-2021


CODE DE DEFAUT 2651 - Température de gaz d'échappement moteur - circuit de capteur de collecteur droit - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2651 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2652 actif et code de défaut 2651 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2651 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2651 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2651 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement de rangée 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de rangée 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • Repoussées ou sur le connecteur
  • Humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de rangée 2.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement de rangée 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement de rangée 2 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2652 actif et code de défaut 2651 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement de rangée 2 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2651 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement de rangée 2.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de rangée 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement de rangée 2 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement de rangée 2 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de rangée 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement de rangée 2 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement de rangée 2 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de rangée 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de rangée 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2651 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Code de défaut 2651 inactif ?
OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer tous les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 2652 - Température de gaz d'échappement moteur - circuit de capteur de rangée 2 de collecteur droit - tension au-dessus de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2652 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2651 actif et code de défaut 2652 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2652 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2652 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2652 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement de rangée 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de rangée 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement de rangée 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2651 actif et code de défaut 2652 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement de rangée 2 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2652 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement de rangée 2.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de rangée 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de rangée 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de rangée 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de rangée 2 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2652 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Code de défaut 2651 inactif ?
OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer tous les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 2655 - Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2655 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2656 actif et code de défaut 2655 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2655 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de câblage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2655 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2655 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement de rangée 1 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de rangée 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de capteur de température de gaz d'échappement de rangée 2.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement de rangée 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre les broches de signal et de retour de capteur de température de gaz d'échappement de rangée 1 au connecteur de capteur du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2656 actif et code de défaut 2655 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement de rangée 1 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2655 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement de rangée 1. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Aucun. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de rangée 1 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température de gaz d'échappement de rangée 1 dans le connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température de gaz d'échappement de rangée 1 dans le connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de rangée 1 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement de rangée 1 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement de rangée 1 dans le connecteur de capteur de faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de rangée 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de rangée 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F].
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Contrôler la réponse appropriée du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2655 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-31 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 05-NOV-2017


CODE DE DEFAUT 2656 - Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2655 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2655 actif et code de défaut 2656 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2656 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2656 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2656 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement de rangée 1 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de température de gaz d'échappement de rangée 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement de rangée 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2655 actif et code de défaut 2656 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement de rangée 1 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2656 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement de rangée 1. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Aucun. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de rangée 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de rangée 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement de rangée 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement de rangée 1 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2656 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-31 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 26-SEP-2014


CODE DE DEFAUT 266 - Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Nom de procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK19 CM2350 K105 | 4326157
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK50 CM2350 K108 | 4332823
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK95 CM2350 K111 | 4358519
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK60 CM2350 K121 | 4388645
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK19 CM2350 K114 | 5579623
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK50 CM2350 K146G | 5612932
Capteur de température de carburant du moteur | Se reporter à la procédure 019-119 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de température de carburant de moteur 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire. | Les relevés sont-ils corrects ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur de température de carburant de moteur 1.

Etape guidée 1A - Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température sur le moteur à proximité du capteur de température de carburant.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.
  • Comparer le relevé de capteur de température de carburant moteur 1 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température.

Si aucun dispositif de mesure de température n'est disponible, répondre Oui à cette étape.

Il peut être nécessaire de contrôler les relevés pendant que le moteur fonctionne aux conditions de température normales 82°C [180°F].

Les relevés sont-ils corrects ?
OUI NON
Pas de réparation

Réparation

Relevé de capteur incorrect. Remplacer le capteur de température d'alimentation de carburant.

  • Se reporter à la Procédure 019-119 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme de Température de carburant au-dessus de la plage de fonctionnement normal au chapitre TS.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-AVR-2021


CODE DE DEFAUT 2727 - Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2727 actif ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 3329 actif ?
ETAPE 2. | Contrôler les circuits secondaires de tension d'alimentation de module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation d'ECM correcte. | Tension entre 21 VCC et 27 VCC ?
 | ETAPE 2C. Contrôler le circuit de signal de clé de contact. | Moins de 5 ohms ?
ETAPE 3. | Contrôler le circuit de liaison de données SAE (Society of Automotive Engineers) J1939 2. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur. | Entre 54 et 66 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2727 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3329 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler les circuits secondaires de tension d'alimentation d'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

Effectuer ce contrôle sur les ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation d'ECM correcte.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la tension d'alimentation d'ECM correcte.

  • Mesurer la tension entre les broches d'alimentation de tension de batterie et les broches de retour de tension de batterie dans le connecteur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 21 VCC et 27 VCC ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau.

  • Utiliser la procédure suivante pour la réparation de faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour la réparation de faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le circuit de signal de clé de contact.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur électrique à 16 broches.

Action

Rechercher un circuit ouvert de signal de clé de contact.

  • Mesurer la résistance du fil de signal de clé de contact entre le connecteur électrique à 16 broches et le connecteur de faisceau OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit de liaison de données SAE (Society of Automotive Engineers) J1939 2.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la résistance de liaison de données SAE J1939 2.

  • Mesurer la résistance entre la broche d'alimentation de la liaison de données SAE J1939 2 et la broche de retour de la liaison de données SAE J1939 2 dans le connecteur de faisceau moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 54 et 66 ohms ?
OUI NON

Réparation

La résistance de la liaison de données SAE J1939 2 est aux spécifications.

Il peut y avoir un problème avec les étalonnages ECM.

Vérifier si les étalonnages appropriés sont bien installés sur les ECM.

Réparation

Un circuit ouvert ou un court-circuit de la liaison de données SAE J1939 2 de moteur a été détecté dans le faisceau moteur

Pour les moteurs QSK 95 CM2350, contrôler les résistances de terminaison et leurs connecteurs.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-AOUT-2016


CODE DE DEFAUT 3329 - Réseau J1939 N° 2 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3329 actif ?
ETAPE 2. | Contrôler la liaison de données J1939 2. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 2. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939 2. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939 2. | Toutes les mesures sont-elles inférieures à 10 ohms ?
 | ETAPE 2E. Contrôler la résistance de terminaison de la liaison de données J1939 2. | 108 à 132 ohms ?
 | ETAPE 2F. Contrôler la résistance de terminaison de la liaison de données J1939 2. | 108 à 132 ohms ?
 | ETAPE 2G. Contrôler les codes de défaut. | Code de défaut 3329 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 3329 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler la liaison de données J1939 2.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM).

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de chaque ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939 2.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 2 au niveau du connecteur de faisceau moteur ECM 1 et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 2 au niveau du connecteur de faisceau moteur ECM 1 et toutes les autres broches du connecteur.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 2 et la broche (-) de la liaison de données SAE J1939 2.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939 2.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de chaque ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 2 au niveau du connecteur de faisceau moteur ECM 1 et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 2 au niveau du connecteur de faisceau moteur ECM 1 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

  • Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939 2.
  • Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.
  • Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur au connecteur de passage.
  • Débrancher le connecteur de faisceau moteur de l'ECM 1.

Action

Rechercher tout circuit ouvert dans la liaison de données J1939 2.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 2 au niveau du connecteur de passage de faisceau moteur de rangée gauche et le fil (+) de liaison de données SAE J1939 2 au niveau du connecteur de faisceau moteur de l'ECM 1.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 2 au niveau du connecteur de passage de faisceau moteur de rangée gauche et le fil (-) de liaison de données SAE J1939 2 au niveau du connecteur de faisceau moteur de l'ECM 1.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Toutes les mesures sont-elles inférieures à 10 ohms ?
OUI NON
Pas de réparation

Réparation

  • Un circuit ouvert a été détecté dans la liaison de données J1939 2.
  • Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler la résistance de terminaison de la liaison de données J1939 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM 1.
  • Débrancher le faisceau moteur au connecteur de passage.

Action

Mesurer la résistance de terminaison du faisceau moteur de rangée gauche de la liaison de données SAE J1939 2.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 2 et le fil (-) de la liaison de données J1939 2 au niveau du connecteur ECM de faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

108 à 132 ohms ?
OUI NON
Pas de réparation

Réparation

Une mauvaise résistance de terminaison ou un court-circuit a été détecté sur le circuit de liaison de données SAE J1939 2 du faisceau moteur de la rangée gauche.

Pour les moteurs QSK95 CM2350, contrôler les résistances de terminaison et leurs connecteurs.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler la résistance de terminaison de la liaison de données J1939 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur au connecteur de passage.

Action

Mesurer la résistance de terminaison du faisceau moteur de rangée droite de la liaison de données SAE J1939 2.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 2 et le fil (-) de la liaison de données J1939 2 au niveau du connecteur de passage de faisceau moteur de rangée droite.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

108 à 132 ohms ?
OUI NON
Pas de réparation

Réparation

Une mauvaise résistance de terminaison ou un court-circuit a été détecté sur le circuit de liaison de données SAE J1939 2 du faisceau moteur de la rangée droite.

Pour les moteurs QSK95 CM2350, contrôler les résistances de terminaison et leurs connecteurs.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2G

Aller à 3A

Etape guidée 2G - Contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Rechercher les codes de défauts après 30 secondes.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 3329 actif ?
OUI NON
Pas de réparation

Réparation

Un court-circuit intermittent a été détecté dans le faisceau moteur ou le connecteur. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-FEV-2021


CODE DE DEFAUT 3331 - Réseau J1939 N° 3 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs | Code de défaut 3331 actif ?
ETAPE 2. | Contrôler les dispositifs de liaison de données J1939 N° 3. |
 | ETAPE 2A. Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2A-2. Contrôler les codes de défaut. |
 | ETAPE 2B. Inspecter les broches de connecteur et la soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2B-1. Contrôler les codes de défaut. |
ETAPE 3. | Contrôler la liaison de données J1939 N° 3. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance de terminaison J1939. | 108 à 132 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 3. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939 3. | Plus de 100k ohms ?
 | ETAPE 3E. Contrôler la résistance de terminaison de la liaison de données J1939 3. | 54 à 66 ohms ?
 | ETAPE 3F. Contrôler les codes de défaut. | Code de défaut 3331 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler les dispositifs de liaison de données J1939 N° 3.

Etape guidée 2A - Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de pompe d'alimentation de carburant de moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans la pompe d'alimentation de carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau moteur, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2A-2

Etape guidée 2A-2 - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pompe d'alimentation de carburant de moteur au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3331 actif ?
OUI NON

Réparation

Remplacer la pompe d'alimentation de carburant moteur.

Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Réparation

Un court-circuit intermittent a été détecté dans le faisceau moteur ou le connecteur. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de dosage de carburant et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans le connecteur de soupape de dosage de carburant ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau moteur, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B-2

Etape guidée 2B-2 - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de dosage de carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3331 actif ?
OUI NON

Réparation

Remplacer la soupape de dosage de carburant.

Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Réparation

Un court-circuit intermittent a été détecté dans le faisceau moteur ou le connecteur. Se reporter à la Procédure 019-362 au Chapitre 19.

Réparer le faisceau moteur, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler la liaison de données J1939 N° 3.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les deux résistances de terminaison de la liaison de données J1939 3.

Action

Mesurer la résistance des résistances de terminaison de la liaison de données SAE J1939 3.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et les broches (-) de liaison de données J1939 aux deux résistances de terminaison de liaison de données SAE J1939 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

108 à 132 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer la (les) résistance(s) de terminaison endommagée(s).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Brancher les deux résistances de terminaison à la liaison de données J1939 3.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939 3.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 3 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 3 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 3 et la broche (-) de la liaison de données SAE J1939 3.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939 3.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 3 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 3 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

  • Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939 3.
  • Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la résistance de terminaison de la liaison de données J1939 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Mesurer la résistance de terminaison du faisceau moteur de la liaison de données SAE J1939 3.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 3 et le fil (-) de la liaison de données J1939 3 au niveau du connecteur ECM de faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

54 à 66 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit a été détecté sur le circuit de liaison de données SAE J1939 3 du faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 3A

Etape guidée 3F - Contrôler les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3331 actif ?
OUI NON

Réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit intermittent a été détecté dans le faisceau moteur ou les connecteurs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-AOUT-2016


CODE DE DEFAUT 342 - Incompatibilité de code d'étalonnage électronique - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
ROM de Démarrage du Module de Commande du Moteur | Se reporter à la procédure 019-427 | QSK50 CM2350 K108 | 4332823
ROM de Démarrage du Module de Commande du Moteur | Se reporter à la procédure 019-427 | QSK95 CM2350 K111 | 4332823
ROM de Démarrage du Module de Commande du Moteur | Se reporter à la procédure 019-427 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
ROM de Démarrage du Module de Commande du Moteur | Se reporter à la procédure 019-427 | QSK60 CM2350 K121 | 4388645
ROM de Démarrage du Module de Commande du Moteur | Se reporter à la procédure 019-427 | QSK50 CM2350 K146G | 5612932

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2727 ou 3329 actif ?
ETAPE 2. | Etalonner les modules de commande de moteur (ECM). |
 | ETAPE 2A. Etalonner les ECM. | Les ECM ont-ils accepté l'étalonnage ?
 | ETAPE 2B. Amorçage des ECM sous ROM. | Procédure d'amorçage ROM réussie ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 2727 ou 3329 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Etalonner les ECM

Etape guidée 2A - Etalonner l'ECM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Etalonner les ECM.

  • Se reporter à la Procédure 019-032 au chapitre 19.

Les ECM ont-ils accepté l'étalonnage ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Amorçage des ECM sous ROM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Effectuer un amorçage sur ROM d tous les ECM qui n'ont pas été étalonnés avec succès.

  • Se reporter à la Procédure 019-427 dans le Tableau des procédures associées.

Procédure d'amorçage ROM réussie ?
OUI NON
Pas de réparation

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-JAN-2021


CODE DE DEFAUT 351 - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d’entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Le code de défaut 441 est-il actif ou inactif ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 351 actif ?
 | ETAPE 1C. Lire les codes de défaut. | Code de défaut 351 présent dans plusieurs ECM ?
ETAPE 2. | Contrôler les batteries. |
 | ETAPE 2A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Procéder au test de charge des batteries. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 3. | Contrôler l'alimentation électrique de l'ECM. |
 | ETAPE 3A. Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher toute résistance élevée. | Moins de 0,5 ohm ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de retour électrique de l'ECM. | Moins de 0,5 ohm ?
 | ETAPE 3D. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Lire les codes de défaut.

  • Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 441 est-il actif ou inactif ?
OUI NON

Réparation

Dépister le code de défaut 441 en premier.

 Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Lire les codes de défaut.

  • Faire fonctionner le moteur au ralenti haut à vide,
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 4A

Etape guidée 1C - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 351 présent dans plusieurs ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les batteries.

Etape guidée 2A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions de la borne positive (+) et de la borne négative (-) de la batterie à la recherche de ce qui suit :

  • Desserrement
  • Impuretés ou corrosion.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Réparation

Serrer les raccordements desserrés et nettoyer les bornes.

  • Se reporter à la Procédure 013-007 au chapitre 13.
  • Se reporter à la Procédure 013-009 au chapitre 13.

Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Procéder au test de charge des batteries.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur ou utiliser un testeur de charge de à pile de carbone. Se reporter à la Procédure 013-007 au Chapitre 13.
  • Voir les informations d'entretien de l'OEM.

Conditions normales :

  • Au moins +24 VCC.

Conditions de lancement :

  • Au moins +18 VCC.

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON

Réparation

Effectuer tous les contrôles à l'étape 3 sur chaque ECM qui a un code de défaut 351 présent.

Réparation

Se reporter à la Procédure 013-007 au chapitre 13.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'alimentation électrique de l'ECM.

Etape guidée 3A - Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du fabricant d'équipement d'origine (OEM) de l'ECM.

Action

Inspecter les broches d'alimentation électrique et les fusibles de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher toute résistance élevée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la batterie.

Action

Rechercher toute résistance élevée.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM au niveau du connecteur de faisceau OEM de l'ECM et le connecteur positif (+)de batterie à la batterie.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Réparation

Une grande résistance a été détectée dans le circuit d'alimentation électrique de l'ECM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient la grande résistance.

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Utiliser la procédure suivante pour la réparation de faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Utiliser la procédure suivante pour la réparation de faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de retour électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la batterie.

Action

Rechercher une grande résistance dans le circuit de retour de l'ECM.

  • Mesurer la résistance entre les broches négatives (-) de batterie au niveau du connecteur de faisceau OEM de l'ECM et le connecteur négatif (-) de batterie à la batterie.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Réparation

Une grande résistance a été détectée dans le circuit de retour électrique de l'ECM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient la grande résistance.

Réparer ou remplacer le faisceau. Utiliser la procédure suivante pour la réparation de faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Utiliser la procédure suivante pour la réparation de faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
OUI NON

Réparation

Remplacer les ECM qui ont un code de défaut 351 actif. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation des connecteurs ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-JAN-2021


CODE DE DEFAUT 352 (adresse source 00) - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK50 CM2350 K108 | 4332823
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK60 CM2350 K116 | 4367444
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK60 CM2350 K117 | 4367449
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK95 CM2350 K111 | 4358519
Capteur de pression de liquide de refroidissement | Se reporter à la procédure 019-016 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Commutateur de capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Commutateur de capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Commutateur de capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Commutateur de capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Commutateur de capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK50 CM2350 K108 | 4332823
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK60 CM2350 K116 | 4367444
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK60 CM2350 K117 | 4367449
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK95 CM2350 K111 | 4358519
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK60 CM2350 K121 | 4388645
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK50 CM2350 K108 | 4332823
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K116 | 4367444
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K117 | 4367449
Capteur de pression de vilebrequin | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519
Capteur de pression de vilebrequin | Se reporter à la procédure 019-445 | QSK60 CM2350 K121 | 4388645

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et les circuits de position d'arbre à cames connectés à l'alimentation et au retour de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Contrôler le capteur de pression d'huile moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur et le circuit de pression de liquide de refroidissement connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur et le circuit de pression d'alimentation de carburant moteur connectés à l'alimentation et au retour de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Contrôler le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur de position d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de position de l'arbre à cames.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le capteur de pression d'huile moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur du faisceau moteur et du capteur de pression d'huile moteur à la recherche des défauts suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur et le circuit de pression de liquide de refroidissement connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de liquide de refroidissement moteur.

Se reporter à la Procédure 019-016 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur et le circuit de pression d'alimentation de carburant moteur connectés à l'alimentation et au retour de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant moteur du faisceau moteur.

Action

Inspecter les broches de connecteur du faisceau moteur et du capteur de pression d'alimentation en carburant du moteur à la recherche des défauts suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'alimentation de carburant moteur.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-NOV-2015


CODE DE DEFAUT 352 (adresse source 01) - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK50 CM2350 K108 | 4332823
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 CM2350 K116 | 4367444
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 CM2350 K117 | 4367449
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'huile pré-filtrée | Se reporter à la procédure 019-126 | QSK60 CM2350 K121 | 4388645
Capteur de pression après filtre à huile | Se reporter à la procédure 019-447 | QSK50 CM2350 K108 | 4332823
Capteur de pression d'huile après filtre | Se reporter à la procédure 019-447 | QSK60 CM2350 K116 | 4367444
Capteur de pression d'huile après filtre | Se reporter à la procédure 019-447 | QSK60 CM2350 K117 | 4367449
Capteur de pression d'huile après filtre | Se reporter à la procédure 019-447 | QSK60 CM2350 K121 | 4388645

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de pression avant filtre à huile moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur de pression après filtre à huile moteur, si équipé, et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de pression avant filtre à huile moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression avant filtre à huile moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression avant filtre à huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression avant filtre à huile moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression avant filtre à huile moteur.

Se reporter à la Procédure 019-126 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur de pression après filtre à huile moteur, si équipé, et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Si le moteur n'est pas équipé d'un capteur de pression après filtre à huile, passer à l'étape 3A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression après filtre à huile moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression après filtre à huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression après filtre à huile moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression après filtre à huile moteur.

Se reporter à la Procédure 019-447 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON

Réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-NOV-2015


CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 386 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Il y a un court-circuit sur une source de tension dans le fil N° 1 d'alimentation de capteur de faisceau moteur.

Remplacer la partie endommagée du faisceau de câblage. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-SEP-2019


CODE DE DEFAUT 426 - Réseau J1939 N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K114 | 5579623
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K146G | 5612932
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K144G | 5612922

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les outils d'entretien suivants pendant la prise de mesure. Pièce N° 3163151 - Faisceau d'étalonnage de dessus de banc ECM et Pièce N° 3164185 - Câble d'adaptateur d'étalonnage de banc ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication de liaison de données SAE (Society of Automotive Engineers) J1939. |
 | ETAPE 1A. Rechercher des communications d'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. | L'outil d'entretien électronique communique-t-il avec l'ECM ?
 | ETAPE 1B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique communique-t-il avec l'ECM ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la communication de liaison de données SAE J1939.

Etape guidée 1A - Rechercher la communication d'ECM avec l'outil d'entretien électronique.

Conditions

  • Connecter l'adaptateur de liaison de données INLINE™ 5 au connecteur de diagnostic de liaison de données SAE J1939 de véhicule.
  • Brancher l'outil d'entretien électronique.
  • Mettre le contact.

Action

Utiliser l'outil d'entretien électronique pour communiquer avec l'ECM.

  • Démarrer l'outil d'entretien électronique et le connecter à l'ECM en utilisant une connexion ECM INLINE™ (J1939).

L'outil d'entretien électronique communique-t-il avec l'ECM ?
OUI NON

Réparation

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

 Pas de réparation

Pour plus d'informations sur le diagnostic et le réseau de liaison de données SAE J1939 du véhicule, se reporter au manuel d'entretien du fabricant de l'équipement

Aller à 1B

Etape guidée 1B - Inspecter les broches du connecteur ECM et le faisceau moteur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer les connecteurs et les broches.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM au connecteur ECM.
  • Contrôler l'adaptateur de liaison de données INLINE™.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique.

  • Démarrer l'outil d'entretien électronique et le connecter à l'ECM en utilisant une connexion ECM INLINE™ (J1939).

L'outil d'entretien électronique communique-t-il avec l'ECM ?
OUI NON

Réparation

L'outil d'entretien électronique peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau de liaison de données SAE J1939 du véhicule, se reporter aux informations d'entretien du fabricant de l'équipement.

Pas de réparation

Voir les informations d'entretien de l'OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande au chapitre TS.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2021


CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K146G | 5612932

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 441 présent dans tous les modules de commande de moteur (ECM) ?
ETAPE 2. | Contrôler les batteries. |
 | ETAPE 2A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Procéder au test de charge des batteries. | Tension de batterie acceptable dans des conditions normales et de lancement ?
 | ETAPE 2C. Essayer de démarrer le moteur. | Le moteur démarre-t-il et fonctionne-t-il normalement ?
 | ETAPE 2D. Contrôler l'alternateur. | Tension supérieure à 26 VCC ?
ETAPE 3. | Contrôler le faisceau. |
 | ETAPE 3A. Inspecter les broches de connecteur ECM et de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher une grande résistance dans le circuit d'alimentation et de retour de batterie ECM. | Moins de 1 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 441 présent dans tous les modules de commande de moteur (ECM) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les batteries.

Etape guidée 2A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions de la borne positive (+) et de la borne négative (-) de la batterie à la recherche de ce qui suit :

  • Desserrement
  • Impuretés ou corrosion
  • Contrôler le câblage des accessoires et des organes secondaires qui peut être endommagé et qui peut court-circuiter le circuit d'alimentation de l'ECM.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Réparation

Serrer les raccordements desserrés et nettoyer les bornes.

  • Se reporter à la Procédure 013-007 au chapitre 13.
  • Se reporter à la Procédure 013-009 au chapitre 13.
  • Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Procéder au test de charge des batteries.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur ou utiliser un testeur de charge de à pile de carbone.

Se reporter à la Procédure 013-009 au Chapitre 13 ou voir les informations d'entretien de fabricant d'équipement.

Conditions normales :

  • Au moins +24 VCC.

Conditions de lancement :

  • Au moins +18 VCC.

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON

Réparation

Effectuer tous les contrôles à l'étape 3 sur chaque ECM qui a un code de défaut 441 présent.

Réparation

Se reporter à la Procédure 013-007 au Chapitre 13 ou voir les informations d'entretien de fabricant d'équipement.

Aller à 3A

Aller à 2C

Etape guidée 2C - Essayer de démarrer le moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Démarrer le moteur.

Le moteur démarre-t-il et fonctionne-t-il normalement ?
OUI NON
Pas de réparation

Réparation

Effectuer tous les contrôles à l'étape 3 sur chaque ECM qui a un code de défaut 441 présent.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler l'alternateur.

Conditions

  • Faire fonctionner le moteur au ralenti.

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) au niveau de l'alternateur.

Tension supérieure à 26 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'alternateur.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau.

Etape guidée 3A - Inspecter les broches de connecteur ECM et de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher une grande résistance dans le circuit d'alimentation et de retour de batterie ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la batterie.

Action

Rechercher toute résistance élevée.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM au niveau du connecteur de faisceau OEM de l'ECM et le connecteur positif (+)de batterie à la batterie.
  • Mesurer la résistance entre les broches de retour (-) de batterie au niveau du connecteur de faisceau OEM de l'ECM et le connecteur négatif (-) de batterie à la batterie.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 1 ohm ?
OUI NON
Pas de réparation

Réparation

Une grande résistance a été détectée dans le circuit d'alimentation électrique de l'ECM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient la grande résistance.

Réparer ou remplacer le faisceau, les fusibles ou les porte-fusibles.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau.

Conditions

  • Couper le contact.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau.

  • Mesurer la résistance entre les broches d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur (sauf les autres broches d'alimentation (+) de batterie).

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-JAN-2021


CODE DE DEFAUT 4643 - Cylindre de pilote de solénoïde d'injecteur N° 7 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4643 actif ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 4643 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4643 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 7 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-MAR-2014


CODE DE DEFAUT 4644 - Cylindre de pilote de solénoïde d'injecteur N° 8 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4644 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 4644 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4644 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 8 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans le chapitre Plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-MAR-2014


CODE DE DEFAUT 4645 - Cylindre de pilote de solénoïde d'injecteur N° 9 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4645 actif ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 4645 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4645 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 9 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-MAR-2014


CODE DE DEFAUT 4646 - Cylindre de pilote de solénoïde d'injecteur N° 10 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4646 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 4646 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4646 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 10 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-MAR-2014


CODE DE DEFAUT 4647 - Cylindre de pilote de solénoïde d'injecteur N° 11 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4647 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 4647 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4647 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 11 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-MAR-2014


CODE DE DEFAUT 4648 - Cylindre de pilote de solénoïde d'injecteur N° 12 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4648 actif ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 4648 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4645 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 12 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-MAR-2014


CODE DE DEFAUT 4649 - Cylindre de pilote de solénoïde d'injecteur N° 13 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4649 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 4649 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4649 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 13 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans le chapitre Plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-MAR-2014


CODE DE DEFAUT 4651 - Cylindre de pilote de solénoïde d'injecteur N° 14 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4651 actif ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 4651 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4651 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 14 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-MAR-2014


CODE DE DEFAUT 4652 - Cylindre de pilote de solénoïde d'injecteur N° 15 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4652 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 4652 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4652 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 15 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-MAR-2014


CODE DE DEFAUT 4653 - Cylindre de pilote de solénoïde d'injecteur N° 16 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4653 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 4653 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4653 actif ?
OUI NON

Réparation

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 16 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-MAR-2014


CODE DE DÉFAUT 555 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,25 kPa-g (0 ± 1 in-H2O) ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction « Moniteur/enregistreur de données » de l'outil d'entretien électronique pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique pour surveiller la pression de bloc-moteur.

Le relevé de pression est-il à 0 ± 0,25 kPa-g (0 ± 1 in-H2O) ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme de volume excessif de gaz dans le bloc-moteur (fuite de gaz) au chapitre TS.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2021


CODE DE DÉFAUT 556 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK50 CM2350 K108 | 4332823
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | VTA903 CM2250 V105 | 4332841
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K116 | 4367444
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K117 | 4367449
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK60 G CM2358 K110 | 4383781
Capteur de pression de carter-moteur | Se reporter à la procédure 019-445 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carter-moteur | Se reporter à la procédure 019-445 | QSK50 CM2350 K146G | 5612932

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,25 kPa - g (0 ± 1 in H2O) ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction « Moniteur/enregistreur de données » de l'outil d'entretien électronique pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique pour surveiller la « pression de bloc-moteur ».

Le relevé de pression est-il à 0 ± 0,25 kPa - g (0 ± 1 in H2O) ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme de volume excessif de gaz dans le bloc-moteur (fuite de gaz) au chapitre TS.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-JAN-2021


CODE DE DEFAUT 5875 - d'autres ECU ont rapporté des codes de problème de diagnostic affectant le fonctionnement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 5875 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique pour relever les codes de défauts.

Code de défaut 5875 actif ?
OUI NON

Réparation

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) module(s) dépendant(s).

Diagnostiquer tous les autres codes de défauts actifs.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs de voyant rouge dans le(s) module(s) dépendant(s) sont résolus.

Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-FEV-2021


CODE DE DEFAUT 5876 - d'autres ECU ont rapporté des codes de problème de diagnostic affectant le fonctionnement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 5876 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique pour relever les codes de défauts.

Code de défaut 5876 actif ?
OUI NON

Réparation

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) module(s) dépendant(s).

Diagnostiquer tous les autres codes de défauts actifs.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs de voyant orange dans le(s) module(s) dépendant(s) sont résolus.

Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-FEV-2021


CODE DE DEFAUT 5877 - d'autres ECU ont rapporté des codes de problème de diagnostic affectant le fonctionnement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 5877 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique pour relever les codes de défauts.

Code de défaut 5877 actif ?
OUI NON

Réparation

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) module(s) dépendant(s).

Diagnostiquer tous les autres codes de défauts actifs.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs de voyant d'entretien dans le(s) module(s) dépendant(s) sont résolus.

Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-FEV-2021


CODE DE DEFAUT 671 - Circuit de capteur de température de gaz d'échappement de cylindre 1 (A1) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 671 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1618 actif et code de défaut 671 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 671 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 671 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 671 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 1 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 1 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1618 actif et code de défaut 671 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 1 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 671 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 1.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 1 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 671 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 672 - Circuit de capteur de température de gaz d'échappement de cylindre 3 (A2) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 672 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1521 actif et code de défaut 672 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 672 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 672 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 672 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 3 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 3 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1521 actif et code de défaut 672 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 3 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 672 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 3.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 3 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 3 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 3 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 3 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 672 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 673 - Circuit de capteur de température de gaz d'échappement de cylindre 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 673 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1522 actif et code de défaut 673 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 673 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 672 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 673 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 5 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 5 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 5 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1522 actif et code de défaut 673 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 5 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 673 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 5.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 5 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 5 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 5 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 5 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 673 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-SEP-2015


CODE DE DEFAUT 674 - Circuit de capteur de température de gaz d'échappement de cylindre 7 (A4) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 674 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1523 actif et code de défaut 674 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 674 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 674 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 674 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 7 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 7 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 7 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1523 actif et code de défaut 674 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 7 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 674 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 7.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 7 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 7 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 7 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 7 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 674 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 675 - Circuit de capteur de température de gaz d'échappement de cylindre 9 (A5) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 675 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1524 actif et code de défaut 675 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 675 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 675 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 9 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 9 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 9 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1524 actif et code de défaut 675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 9 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 675 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 9.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 9 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 9 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 9 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 9 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 675 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 676 - Circuit de capteur de température de gaz d'échappement de cylindre 11 (A6) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 676 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1525 actif et code de défaut 676 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 676 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 676 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 676 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 11 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 11 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 11 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1525 actif et code de défaut 676 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 11 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 676 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 11.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 11 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 11 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 11 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 11 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 676 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 677 - Circuit de capteur de température de gaz d'échappement de cylindre 13 (A7) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 677 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1526 actif et code de défaut 677 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 677 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 677 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 13 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1526 actif et code de défaut 677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 13 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 677 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 13.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 13 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 13 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 13 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 677 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 678 - Circuit de capteur de température de gaz d'échappement de cylindre 15 (A8) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 678 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1527 actif et code de défaut 678 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 678 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 678 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 15 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 15 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 15 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1527 actif et code de défaut 678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 15 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 678 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 15.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 15 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 15 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 15 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 15 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 678 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-SEP-2015


CODE DE DEFAUT 721 - Circuit de capteur de température de gaz d'échappement de cylindre 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 721 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1529 actif et code de défaut 721 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 721 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 721 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 721 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 2 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température de l'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1529 actif et code de défaut 721 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 2 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 721 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 2.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 2 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 721 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 722 - Circuit de capteur de température de gaz d'échappement de cylindre 4 (B2) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 722 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1619 actif et code de défaut 722 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 722 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 722 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 722 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 4 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 4 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 4 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1619 actif et code de défaut 722 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 4 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 722 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 4.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 4 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 4 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 4 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 4 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 722 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 723 - Circuit de capteur de température de gaz d'échappement de cylindre 6 (B3) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 723 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1531 actif et code de défaut 723 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 723 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 723 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 723 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 6 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 6 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 6 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1531 actif et code de défaut 723 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 6 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 723 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 6.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 6 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 6 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 6 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 6 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 723 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 724 - Circuit de capteur de température de gaz d'échappement de cylindre 8 (B4) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 724 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1532 actif et code de défaut 724 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 724 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 724 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 724 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 8 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 8 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 8 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1532 actif et code de défaut 724 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 8 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 724 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 8.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 8 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 8 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 8 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 8 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 724 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 725 - Circuit de capteur de température de gaz d'échappement de cylindre 10 (B5) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 725 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1533 actif et code de défaut 725 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 725 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 725 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 725 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 10 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 10 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 10 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1533 actif et code de défaut 725 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 10 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 725 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 10.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 10 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 10 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 10 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 10 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 725 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 726 - Circuit de capteur de température de gaz d'échappement de cylindre 12 (B6) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 726 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1534 actif et code de défaut 726 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 726 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 726 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 726 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 12 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 12 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 12 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1534 actif et code de défaut 726 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 12 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 726 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 12.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 12 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 12 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 12 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 12 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 726 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 727 - Circuit de capteur de température de gaz d'échappement de cylindre 14 (B7) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 727 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1535 actif et code de défaut 727 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 727 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 727 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 727 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 14 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 14 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 14 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1535 actif et code de défaut 727 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 14 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 727 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 14.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 14 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température 14 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 14 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 14 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 727 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-SEP-2015


CODE DE DEFAUT 728 - Circuit de capteur de température de gaz d'échappement de cylindre 16 (B8) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK50 CM2350 K108 | 4332823
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K116 | 4367444
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K117 | 4367449
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 728 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1536 actif et code de défaut 728 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 728 actif ?
ETAPE 3. | Inspecter l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 728 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 728 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 16 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement 16 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement 16 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur jusqu'à ce que la température de l'huile moteur soit au-dessus de 60°C [140°F]. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la température d'huile.
  • Faire fonctionner le moteur au ralenti à un régime moteur supérieur à 600 tr/mn.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1536 actif et code de défaut 728 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement 16 au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 728 actif ?
OUI NON

Réparation

Remplacer le capteur de température de gaz d'échappement 16.

  • Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Inspecter l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 16 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 16 dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement 16 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de gaz d'échappement 16 dans le connecteur ECM de faisceau moteur et la masse de bloc-moteur. Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 728 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 731 - Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Engrenage d'arbre à cames, avant | Se reporter à la procédure 001-084 | QSK19 CM2350 K105 | 4326157
Engrenage d'arbre à cames, avant | Se reporter à la procédure 001-084 | QSK95 CM2350 K111 | 4358519
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK19 CM2350 K105 | 4326157
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK50 CM2350 K108 | 4332823
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK95 CM2350 K111 | 4358519
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSK19 CM2350 K114 | 5579623
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K114 | 5579623

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 731 est-il le seul code de défaut actif ?
ETAPE 2. | Inspecter les capteurs de position et d'engrenage d'arbre à cames. |
 | ETAPE 2A. Inspecter les capteurs de position d'arbre à cames et de vilebrequin à la recherche de toute détérioration. | Détérioration trouvée ?
 | ETAPE 2B. Rechercher toute détérioration de l'engrenage d'arbre à cames. | Détérioration trouvée ?
ETAPE 3. | Inspecter la référence de masse d'alimentation électrique du module de commande moteur (ECM). |
 | ETAPE 3A. Inspecter la référence de masse d'alimentation électrique de l'ECM. | Le circuit de masse de l'alimentation électrique ECM est-il correctement mis à la terre, sans corrosion et bien serré ?
ETAPE 4. | Contrôler le calage statique. |
 | ETAPE 4A. Contrôler le calage statique. | Les marques de calage sont-elles correctement alignées ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défaut.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 731 est-il le seul code de défaut actif ?

OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les autres codes de défauts actifs éventuels avant de poursuivre dans cette arborescence.

Aller à 2A

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Etape guidée 2 - Inspecter les capteurs de position et d'engrenage d'arbre à cames.

Etape guidée 2A - Inspecter les capteurs de position d'arbre à cames et de vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les capteurs de position d'arbre à cames et de vilebrequin à la recherche de toute détérioration.

Détérioration trouvée ?
OUI NON

Réparation

Remplacer le capteur de position endommagé.

  • Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Si le capteur de position d'arbre à cames est endommagé :

  • Inspecter l'engrenage d'arbre à cames. Se reporter à la Procédure 001-084 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration de l'engrenage d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute détérioration de l'engrenage d'arbre à cames.

  • Se reporter à la Procédure 001-084 dans le Tableau des procédures associées.

Détérioration trouvée ?
OUI NON

Réparation

Replacer l'engrenage d’arbre à cames.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Inspecter la référence de masse d'alimentation électrique de l'ECM.

Etape guidée 3A - Inspecter la référence de masse d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la référence de masse d'alimentation électrique de l'ECM.

  • Vérifier si toutes les connexions à la référence de masse d'alimentation électrique ECM de l'OEM sont sans corrosion et bien serrées.

Le circuit de masse de l'alimentation électrique ECM est-il correctement mis à la terre, sans corrosion et bien serré ?
OUI NON
Pas de réparation

Réparation

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calage statique.

Etape guidée 4A - Contrôler le calage statique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le calage.

  • Déposer le couvercle du carter de distribution.
  • Tourner le moteur afin que le cylindre N° 1 de la rangée droite soit au centre inerte supérieur (TDC).
  • Installer la broche de calage d'arbre à cames.
  • Confirmer que les marques de calage sur le pignon intermédiaire composé d'arbre à cames et l'engrenage de vilebrequin sont alignées.

Se reporter à la Procédure 001-084 dans le Tableau des procédures associées.

.

Les marques de calage sont-elles correctement alignées ?
OUI NON
Pas de réparation

Réparation

Déposer et installer le pignon intermédiaire composé d'arbre à cames. Aligner correctement les marques de calage.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Réparation terminée.

Réparation terminée.

Dernière modification: 17-AOUT-2019


CODE DE DEFAUT 781 - Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 781 actif ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 3329 actif ?
ETAPE 2. | Contrôler les circuits secondaires de tension d'alimentation de module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation d'ECM correcte. | Entre 21 VCC et 27 VCC ?
 | ETAPE 2C. Contrôler le circuit de signal de clé de contact. | Moins de 5 ohms ?
ETAPE 3. | Contrôler le circuit de liaison de données SAE J1939 2. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur. | Entre 54 et 66 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 781 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3329 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler les circuits secondaires de tension d'alimentation d'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation d'ECM correcte.

Conditions

Effectuer ce contrôle de l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la tension d'alimentation d'ECM correcte.

  • Mesurer la tension entre les broches d'alimentation de tension de batterie et les broches de retour de tension de batterie dans le connecteur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 21 VCC et 27 VCC ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau.

  • Utiliser la procédure suivante pour la réparation de faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour la réparation de faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le circuit de signal de clé de contact.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur électrique à 16 broches.

Action

Rechercher un circuit ouvert de signal de clé de contact.

  • Mesurer la résistance du fil de signal de clé de contact entre le connecteur électrique à 16 broches et le connecteur de faisceau OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit de liaison de données SAE (Society of Automotive Engineers) J1939 2.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la résistance de réseau moteur 2 de liaison de données SAE J1939.

  • Mesurer la résistance entre la broche d'alimentation de la liaison de données SAE J1939 2 et la broche de retour de la liaison de données SAE J1939 2 dans le connecteur de faisceau moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 54 et 66 ohms ?
OUI NON

Réparation

La résistance de la liaison de données SAE J1939 2 est aux spécifications.

Il y a un problème dans l'étalonnage.

Vérifier si les étalonnages appropriés sont bien installés sur les ECM.

Réparation

Un circuit ouvert ou un court-circuit de la liaison de données SAE J1939 2 a été détecté dans le faisceau moteur.

Pour les moteurs QSK95 CM2350, contrôler les résistances de terminaison et leurs connecteurs.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-AOUT-2016


Fault Code Path Selection

CODE DE DEFAUT 316-fc111
Fault Code Path Selection

L'adresse source de l'ECM est-elle 00 ? | Aller à 316-fc111sa00
L'adresse source de l'ECM est-elle 01 ? | Aller à 316-fc111sa01
L'adresse source de l'ECM est-elle 144 ? | Aller à 316-fc111sa144
L'adresse source de l'ECM est-elle 186 ? | Aller à 316-fc111sa186

Dernière modification: 03-AVR-2020


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 3597 FMI: 2/2 VOYANT: Néant SRT: | La tension d'alimentation de l'ECM est provisoirement tombée en dessous d'une limite étalonnée ou l'ECM n'a pas été autorisé à s'arrêter correctement. | Réduction possible des performances du moteur.
Circuit d'alimentation de batterie du module de commande de moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par une combinaison de faisceau moteur et de faisceau OEM connectés en série. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que l'alimentation électrique ECM principale est devenue inférieure à une valeur étalonnable pendant que le contrôleur de groupe électrogène est actif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse tension de batterie.
  • Grande résistance dans le circuit d'alimentation ou de retour de l'ECM.
  • Utilisation d'un commutateur de déconnexion de batterie ou de n'importe quel dispositif qui déconnecte la tension de batterie de l'ECM pour mettre le moteur hors tension ou avant que l'ECM est complètement hors tension.
Se reporter à Dépistage du code de défaut 1117.

Dernière modification: 11-DEC-2020


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne du module de commande de moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque module de commande moteur (ECM) a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique Cummins® est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique Cummins® pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut ne peut être provoqué que par un dysfonctionnement interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut 111.

Dernière modification: 11-DEC-2020


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne du module de commande de moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque module de commande moteur (ECM) a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique Cummins® est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique Cummins® pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut ne peut être provoqué que par un dysfonctionnement interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut 111.

Dernière modification: 11-DEC-2020


Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 1135

Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1135 PID: S206 SPN: 1231 FMI: 9/9 VOYANT: Rouge SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM principal et un ou plusieurs ECM secondaires. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de liaison de données SAE J1939 2

Description de circuit

Le circuit de liaison de données SAE J1939 se compose d'un fil positif et d'un fil négatif. Deux résistances de 120 ohms sont connectées en parallèle pour terminer les extrémités de la dorsale. Des tronçons connectent les modules de commande de moteur (ECM) à la dorsale J1939.

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur principal (ECM 1) a perdu la communication avec un ou plusieurs ECM secondaires par l'intermédiaire de la liaison de données J1939 2.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un ECM secondaire ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible grillé de l'ECM, ou un fil de retour ouvert.
  • Disjoncteur déclenché dans le circuit d'alimentation électrique OEM.
  • Un circuit ouvert ou un court-circuit dans le circuit de liaison de données SAE J1939
  • Communication intermittente entre les ECM.
Se reporter à Dépistage du code de défaut 1135.

Dernière modification: 11-DEC-2020


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | Au moins un des modules de commande de moteur a perdu les signaux de capteur de position d'arbre à cames et de vilebrequin. | Le moteur s'arrête ou ne démarre pas.
Circuit de capteur de position de vilebrequin
Circuit de capteur de position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts et un circuit de retour aux capteurs de position. Lorsque les trous percés dans le volant ou les fentes à l'avant de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM utilise ce signal pour déterminer le régime moteur. L'espacement de décalage des orifices ou des fentes indique à l'ECM la position du moteur.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve dans le couvercle de carter de distribution.

Le capteur de position de vilebrequin se trouve sur le côté de rangée gauche du moteur dans le carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Au moins un module de commande de moteur (ECM) a perdu les deux signaux de capteur de position d'arbre à cames et de vilebrequin pendant qu'un autre ECM détecte toujours des deux signaux.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans les deux circuits de capteur de position du moteur au niveau d'un ECM.
Se reporter à Dépistage du code de défaut 115.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 1 se trouve dans la connexion de transfert d'air à basse température sur la rangée gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Un dysfonctionnement de capteur de pression de collecteur d'admission
Se reporter à Dépistage du code de défaut 122.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression de collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 1 se trouve dans la connexion de transfert d'air à basse température sur la rangée gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression de collecteur d'admission est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Un dysfonctionnement de capteur de pression de collecteur d'admission
Se reporter à Dépistage du code de défaut 123.

Dernière modification: 11-DEC-2020


Fault Code Path Selection

CODE DE DEFAUT 316-fc1256
Fault Code Path Selection

L'adresse source de l'ECM est-elle 00 ? | Aller à 316-fc1256sa00
L'adresse source de l'ECM est-elle 01 ? | Aller à 316-fc1256sa01
L'adresse source de l'ECM est-elle 144 ? | Aller à 316-fc1256sa144
L'adresse source de l'ECM est-elle 186 ? | Aller à 316-fc1256sa186

Dernière modification: 03-AVR-2020


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1256

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1256 PID: P234 SPN: 1563 FMI: 2/2 VOYANT: Orange SRT: | L'état d'entrée d'identification du module de commande est incorrect. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'identification de module de commande

Description de circuit

Le module de commande de moteur (ECM) utilise le circuit d'identification de module de commande pour vérifier son emplacement dans le faisceau. La combinaison des broches de signal d'identification de module de commande qui sont connectées au retour permet à l'ECM d'effectuer cette détermination.

Emplacement de composant

Le circuit d'identification de module de commande se trouve dans le faisceau.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Une entrée d'identification de module de commande incorrecte a été détectée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit sur un ou plusieurs fils de signal d'identification de module de commande.
Se reporter à Dépistage du code de défaut 1256.

Dernière modification: 11-DEC-2020


Fault Code Path Selection

CODE DE DEFAUT 316-fc1257
Fault Code Path Selection

L'adresse source de l'ECM est-elle 00 ? | Aller à 316-fc1257sa00
L'adresse source de l'ECM est-elle 01 ? | Aller à 316-fc1257sa01
L'adresse source de l'ECM est-elle 144 ? | Aller à 316-fc1257sa144
L'adresse source de l'ECM est-elle 186 ? | Aller à 316-fc1257sa186

Dernière modification: 03-AVR-2020


Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1257

Erreur d'état d'entrée d'identification de module de commande - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1257 PID: P234 SPN: 1563 FMI: 2/2 VOYANT: Rouge SRT: | L'état d'entrée d'identification du module de commande est incorrect. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'identification de module de commande

Description de circuit

Le module de commande de moteur (ECM) utilise le circuit d'identification de module de commande pour vérifier son emplacement dans le faisceau. La combinaison des broches de signal d'identification de module de commande qui sont connectées au retour permet à l'ECM d'effectuer cette détermination.

Emplacement de composant

Le circuit d'identification de module de commande se trouve dans le faisceau.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'étalonnage ECM ne correspond pas à l'entrée d'identification de module de commande.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le remplissage d'injecteur est désactivé pour les ECM concernés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Etalonnages d'ECM dupliquée ou incorrects téléchargés sur l'ECM.
  • Deux ECM ou plus installés au mauvais endroit.
Se reporter à Dépistage du code de défaut 1257.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'huile

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve à la sortie de la tête de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 135.

Dernière modification: 11-DEC-2020


Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1362

Pression différentielle de filtre à huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1362 PID: P99 SPN: 99 FMI: 0/16 VOYANT: Orange SRT: | Une grande restriction de filtre à huile a été détectée. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression avant filtre à huile
Circuit de capteur de pression d'huile

Description de circuit

Le module de commande de moteur (ECM) utilise le capteur de pression d'admission de filtre à huile et le capteur de pression d'huile moteur pour déterminer la restriction du filtre à huile.

Emplacement de composant

Le capteur de pression avant le filtre à huile se trouve sur l'admission de la tête de filtre à huile.

Le capteur de pression d'huile moteur se trouve à la sortie de la tête de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une grande restriction de filtre à huile.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction de filtre à huile.
  • Dysfonctionnement du capteur de pression d'huile moteur.
  • Dysfonctionnement de capteur de pression avant filtre à huile.
Se reporter à Dépistage du code de défaut 1362.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression avant filtre à huile - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1367

Circuit de capteur de pression avant filtre à huile - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1367 PID: SPN: 1208 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de pression d'admission de filtre à huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression avant filtre à huile

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 volts au capteur de pression d'admission de filtre à huile sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de filtre à huile fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'admission de filtre à huile. Cette tension de signal de capteur change sur la base de la pression avant les filtres à huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'admission de filtre à huile se trouve sur le carter de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression d'admission de filtre à huile moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Une valeur par défaut du relevé de pression d'admission de filtre à huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Un dysfonctionnement du capteur de pression d'admission de filtre à huile.
Se reporter à Dépistage du code de défaut 1367.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression avant filtre à huile - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1368

Circuit de capteur de pression avant filtre à huile - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1368 PID: SPN: 1208 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée dans le circuit de pression d'admission de filtre à huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression avant filtre à huile

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 volts au capteur de pression d'admission de filtre à huile sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de filtre à huile fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'admission de filtre à huile. Cette tension de signal de capteur change sur la base de la pression avant les filtres à huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'admission de filtre à huile se trouve sur le carter de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression d'admission de filtre à huile moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Une valeur par défaut du relevé de pression d'admission de filtre à huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Un dysfonctionnement du capteur de pression d'admission de filtre à huile.
Se reporter à Dépistage du code de défaut 1368.

Dernière modification: 11-DEC-2020


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1376

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1376 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Maintenance SRT: | L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Réduction possible des performances du moteur.
Circuit de capteur de position d'arbre à cames

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position d'arbre à cames sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Lorsque les fentes devant l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal. L'ECM utilise ce signal pour déterminer le régime et la position du moteur. L'espacement de décalage des fentes d'engrenage de cames indique à l'ECM la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de position de vilebrequin moteur.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve dans le couvercle de carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position d'arbre à cames pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur
  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.
  • Engrenage d'arbre à cames endommagé.
Se reporter à Dépistage du code de défaut 1376.

Dernière modification: 11-DEC-2020


Pression d'admission de pompe d'alimentation de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1379

Pression d'admission de pompe d'alimentation de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1379 PID: P15 SPN: 1381 FMI: 1/17 VOYANT: Maintenance SRT: | Le module de commande de moteur (ECM) a diagnostiqué que la pression d'admission de la pompe d'alimentation de carburant est inférieure à un seuil étalonné. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de pompe d'alimentation de carburant

Description de circuit

La pompe d'alimentation de carburant moteur fournit une alimentation de 5 V au capteur de pression d'admission de pompe d'alimentation de carburant en utilisant un circuit d'alimentation de capteur dédié. La pompe d'alimentation fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de pompe d'alimentation de carburant fournit un signal de pression à la pompe sur le circuit de signal de capteur de pression d'admission de pompe d'alimentation de carburant. Cette tension de signal de capteur change en fonction de la pression à l'admission de la pompe d'alimentation de carburant moteur.

Emplacement de composant

Le capteur de pression d'admission de pompe d'alimentation de carburant moteur se trouve à l'entrée de la pompe d'alimentation de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la pression d'admission de la pompe d'alimentation de carburant est inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction excessive du filtre à carburant d'étage 1.
  • Dysfonctionnement de pompe d'alimentation de carburant du moteur.
Se reporter à Dépistage du code de défaut 1379.

Dernière modification: 11-DEC-2020


Pression d'admission de pompe d'alimentation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1389

Pression d'admission de pompe d'alimentation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1389 PID: P15 SPN: 1381 FMI: 0/15 VOYANT: Maintenance SRT: | Une pression élevée de la pompe d'alimentation de carburant a été détectée. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de pompe d'alimentation de carburant

Description de circuit

La pompe d'alimentation de carburant moteur fournit une alimentation de 5 V au capteur de pression d'admission de pompe d'alimentation de carburant en utilisant un circuit d'alimentation de capteur dédié. La pompe d'alimentation fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de pompe d'alimentation de carburant fournit un signal de pression à la pompe sur le circuit de signal de capteur de pression d'admission de pompe d'alimentation de carburant. Cette tension de signal de capteur change en fonction de la pression à l'admission de la pompe d'alimentation de carburant moteur.

Emplacement de composant

Le capteur de pression d'admission de pompe d'alimentation de carburant se trouve à l'entrée de la pompe d'alimentation de carburant moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'admission de la pompe d'alimentation de carburant est supérieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant de maintenance ou fait clignoter le voyant de contrôle moteur pour indiquer un état de maintenance, immédiatement après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de régulateur de pression de carburant ou du flexible de recirculation.
  • Une anomalie de fonctionnement de la pompe de gavage de carburant
  • Dysfonctionnement du capteur de pression d'admission de pompe d'alimentation de carburant.
Se reporter à Dépistage du code de défaut 1389.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'huile

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve à la sortie de la tête de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141.

Dernière modification: 11-DEC-2020


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | La sortie de couple moteur sera réduite.
Circuit de capteur de pression d'huile

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve à la sortie de la tête de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était inférieure aux limites de protection du moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction de filtre à huile.
  • Dysfonctionnement de la pompe à huile.
  • Blocage ou restriction de passage d'huile.
  • Niveau d'huile incorrect
  • Capteur de pression d'huile endommagé
  • La simulation de défaut est activée.
  • Le seuil est trop élevé.
Se reporter à Dépistage du code de défaut 143.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 144.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de température de liquide de refroidissement moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
  • Harnais d'extension endommagé.
Se reporter à Dépistage du code de défaut 145.

Dernière modification: 11-DEC-2020


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur a dépassé 100°C [212°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 146.

Dernière modification: 11-DEC-2020


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Le moteur s'arrête.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur a dépassé 110°C [230°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151.

Dernière modification: 11-DEC-2020


Au moins un module a un défaut le plus grave - condition existante

CODE DE DEFAUT 1517

Au moins un module a un défaut le plus grave - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1517 PID: S254 SPN: 1484 FMI: 11/31 VOYANT: Rouge SRT: | Au moins un module de commande de moteur (ECM) secondaire a un code de défaut actif de voyant rouge. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) primaire a détecté qu'au moins un ECM secondaire a un code de défaut actif de voyant rouge.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif une fois que tous les codes de défauts de voyant rouge dans les ECM secondaires sont inactifs.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) ECM secondaire(s).

Se reporter à Dépistage du code de défaut 1517.

Dernière modification: 11-DEC-2020


Au moins un module a un défaut modérément grave - condition existante

CODE DE DEFAUT 1518

Au moins un module a un défaut modérément grave - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1518 PID: S254 SPN: 1484 FMI: 11/31 VOYANT: Orange SRT: | Au moins un module de commande de moteur (ECM) secondaire a un code de défaut actif de voyant orange. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) primaire a détecté qu'au moins un ECM secondaire a un code de défaut actif de voyant orange.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif une fois que tous les codes de défauts de voyant orange dans les ECM secondaires sont inactifs.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) ECM secondaire(s).

Se reporter à Dépistage du code de défaut 1518.

Dernière modification: 11-DEC-2020


Au moins un module a un défaut le moins grave - condition existante

CODE DE DEFAUT 1519

Au moins un module a un défaut le moins grave - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1519 PID: S254 SPN: 1484 FMI: 11/31 VOYANT: Maintenance SRT: | Au moins un module de commande de moteur (ECM) secondaire a un code de défaut actif de gravité d'entretien. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) primaire a détecté qu'au moins un ECM secondaire a un code de défaut actif de gravité d'entretien.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif une fois que tous les codes de défauts de gravité d'entretien dans les ECM secondaires sont inactifs.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) ECM secondaire(s).

Se reporter à Dépistage du code de défaut 1519.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 3 (A2) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1521

Circuit de capteur de température de gaz d'échappement de cylindre N° 3 (A2) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1521 PID: S131 SPN: 1139 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1521.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 5 (A3) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1522

Circuit de capteur de température de gaz d'échappement de cylindre N° 5 (A3) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1522 PID: S133 SPN: 1141 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1522.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 7 (A4) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1523

Circuit de capteur de température de gaz d'échappement de cylindre N° 7 (A4) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1523 PID: S135 SPN: 1143 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1523.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 9 (A5) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1524

Circuit de capteur de température de gaz d'échappement de cylindre N° 9 (A5) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1524 PID: S137 SPN: 1145 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1524.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 11 (A6) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1525

Circuit de capteur de température de gaz d'échappement de cylindre N° 11 (A6) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1525 PID: S139 SPN: 1147 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1525.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 13 (A7) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1526

Circuit de capteur de température de gaz d'échappement de cylindre N° 13 (A7) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1526 PID: S141 SPN: 1149 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1526.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 15 (A8) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1527

Circuit de capteur de température de gaz d'échappement de cylindre N° 15 (A8) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1527 PID: S143 SPN: 1151 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1527.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 2 (B1) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1529

Circuit de capteur de température de gaz d'échappement de cylindre N° 2 (B1) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1529 PID: S130 SPN: 1138 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1529.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM). Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 1 se trouve dans la connexion de transfert d'air à basse température sur la rangée gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de température du collecteur d'admission est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 153.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 6 (B3) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1531

Circuit de capteur de température de gaz d'échappement de cylindre N° 6 (B3) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1531 PID: S134 SPN: 1142 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1531.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 8 (B4) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1532

Circuit de capteur de température de gaz d'échappement de cylindre N° 8 (B4) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1532 PID: S136 SPN: 1144 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1532.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 10 (B5) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1533

Circuit de capteur de température de gaz d'échappement de cylindre N° 10 (B5) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1533 PID: S138 SPN: 1146 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1533.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 12 (B6) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1534

Circuit de capteur de température de gaz d'échappement de cylindre N° 12 (B6) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1534 PID: S140 SPN: 1148 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1534.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 14 (B7) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1535

Circuit de capteur de température de gaz d'échappement de cylindre N° 14 (B7) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1535 PID: S142 SPN: 1150 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1535.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 16 (B8) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1536

Circuit de capteur de température de gaz d'échappement de cylindre N° 16 (B8) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1536 PID: S144 SPN: 1152 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1536.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM). Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 1 se trouve dans la connexion de transfert d'air à basse température sur la rangée gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de température du collecteur d'admission est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 154.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 7 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1548

Circuit de cylindre de pilote de solénoïde d'injecteur N° 7 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1548 PID: S7 SPN: 657 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 7. | Réduction possible des performances du moteur.
Circuit d'injecteur 7

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 7 : Codes de défaut 1548 et 1622.

Se reporter à Dépistage du code de défaut 1548.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 8 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1549

Circuit de cylindre de pilote de solénoïde d'injecteur N° 8 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1549 PID: S8 SPN: 658 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 8. | Réduction possible des performances du moteur.
Circuit d'injecteur 8

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 8 : Codes de défaut 1549 et 1551.

Se reporter à Dépistage du code de défaut 1549.

Dernière modification: 11-DEC-2020


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Le moteur s'arrête.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 1 se trouve dans la connexion de transfert d'air à basse température sur la rangée gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission est supérieure à la limite de protection du moteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Flux d'air restreint à travers le radiateur.
  • Dysfonctionnement de l'élément de refroidisseur secondaire à haute température.
  • Dysfonctionnement de l'élément de refroidisseur secondaire à basse température.
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 155.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 10 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1551

Circuit de cylindre de pilote de solénoïde d'injecteur N° 10 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1551 PID: S10 SPN: 660 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 10. | Réduction possible des performances du moteur.
Circuit d'injecteur 10

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 8 : Codes de défaut 1549 et 1551.

Se reporter à Dépistage du code de défaut 1551.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 11 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1552

Circuit de cylindre de pilote de solénoïde d'injecteur N° 11 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1552 PID: S11 SPN: 661 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 11. | Réduction possible des performances du moteur.
Circuit d'injecteur 11

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 5 : Codes de défaut 323 et 1552.

Se reporter à Dépistage du code de défaut 1552.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 12 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1553

Circuit de cylindre de pilote de solénoïde d'injecteur N° 12 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1553 PID: S12 SPN: 662 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 12. | Réduction possible des performances du moteur.
Circuit d'injecteur 12

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 6 : Codes de défaut 325 et 1553.

Se reporter à Dépistage du code de défaut 1553.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 13 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1554

Circuit de cylindre de pilote de solénoïde d'injecteur N° 13 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1554 PID: S13 SPN: 663 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 13. | Réduction possible des performances du moteur.
Circuit d'injecteur 13

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 3 : Codes de défaut 324 et 1554.

Se reporter à Dépistage du code de défaut 1554.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 14 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1555

Circuit de cylindre de pilote de solénoïde d'injecteur N° 14 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1555 PID: S14 SPN: 664 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 14. | Réduction possible des performances du moteur.
Circuit d'injecteur 14

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 4 : Codes de défaut 332 et 1555.

Se reporter à Dépistage du code de défaut 1555.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 15 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1556

Circuit de cylindre de pilote de solénoïde d'injecteur N° 15 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1556 PID: S15 SPN: 665 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 15. | Réduction possible des performances du moteur.
Circuit d'injecteur 15

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 1 : Codes de défaut 322 et 1556.

Se reporter à Dépistage du code de défaut 1556.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 16 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1557

Circuit de cylindre de pilote de solénoïde d'injecteur N° 16 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1557 PID: S16 SPN: 666 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 16. | Réduction possible des performances du moteur.
Circuit d'injecteur 16

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 2 : Codes de défaut 331 et 1557.

Se reporter à Dépistage du code de défaut 1557.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 156

Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 156 PID: SPN: 1131 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM). Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission N° 2

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 2 se trouve dans la connexion de transfert d'air à basse température sur la rangée droite du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de température du collecteur d'admission est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 156.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 157

Circuit de capteur de température de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 157 PID: SPN: 1131 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM). Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission N° 2

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 2 se trouve dans la connexion de transfert d'air à basse température sur la rangée droite du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de température du collecteur d'admission est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 157.

Dernière modification: 11-DEC-2020


Température de collecteur d'admission N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 158

Température de collecteur d'admission N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 158 PID: SPN: 1131 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Le moteur s'arrête.
Circuit de capteur de pression/température de collecteur d'admission N° 2

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 2 se trouve dans la connexion de transfert d'air à basse température sur la rangée droite du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission est supérieure à la limite de protection du moteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Flux d'air restreint à travers le radiateur.
  • Dysfonctionnement de l'élément de refroidisseur secondaire à haute température.
  • Dysfonctionnement de l'élément de refroidisseur secondaire à basse température.
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 158.

Dernière modification: 11-DEC-2020


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 1597

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1597 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Maintenance SRT: | Erreur interne du module de commande de moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Défaillance ECM interne.
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 1597.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 1 (A1) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1618

Circuit de capteur de température de gaz d'échappement de cylindre N° 1 (A1) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1618 PID: S129 SPN: 1137 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1618.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 4 (B2) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1619

Circuit de capteur de température de gaz d'échappement de cylindre N° 4 (B2) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1619 PID: S132 SPN: 1140 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 1619.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 9 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 1622

Circuit de cylindre de pilote de solénoïde d'injecteur N° 9 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1622 PID: S9 SPN: 659 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 9. | Réduction possible des performances du moteur.
Circuit d'injecteur 9

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 7 : Codes de défaut 1548 et 1622.

Se reporter à Dépistage du code de défaut 1622.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1636

Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1636 PID: SPN: 1128 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission N° 2

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 2 se trouve dans la connexion de transfert d'air à basse température sur la rangée droite du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Un dysfonctionnement de capteur de pression de collecteur d'admission
Se reporter à Dépistage du code de défaut 1636.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1637

Circuit de capteur de pression de collecteur d'admission N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1637 PID: SPN: 1128 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression de collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission N° 2

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 2 se trouve dans la connexion de transfert d'air à basse température sur la rangée droite du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression de collecteur d'admission est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Un dysfonctionnement de capteur de pression de collecteur d'admission
Se reporter à Dépistage du code de défaut 1637.

Dernière modification: 11-DEC-2020


Fault Code Path Selection

CODE DE DEFAUT 316-fc1695
Fault Code Path Selection

L'adresse source de l'ECM est-elle 00 ? | Aller à 316-fc1695sa00
L'adresse source de l'ECM est-elle 144 ? | Aller à 316-fc1695sa144

Dernière modification: 03-AVR-2020


Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur 5 dans le faisceau de câblage OEM. | Aucun effet sur le fonctionnement.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à l'alimentation électrique dans le faisceau de câblage moteur.
  • Capteur endommagé ou en dysfonctionnement.
  • Dysfonctionnement d'alimentation électrique d'ECM.
Se reporter à Dépistage du code de défaut 1695.

Dernière modification: 11-DEC-2020


Fault Code Path Selection

CODE DE DEFAUT 316-fc1696
Fault Code Path Selection

L'adresse source de l'ECM est-elle 00 ? | Aller à 316-fc1696sa00
L'adresse source de l'ECM est-elle 144 ? | Aller à 316-fc1696sa144

Dernière modification: 03-AVR-2020


Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Aucun effet sur le fonctionnement.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

  • La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1696.

Dernière modification: 11-DEC-2020


Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1774

Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1774 PID: SPN: 3589 FMI: 3/3 VOYANT: Orange SRT: | Un dysfonctionnement du circuit de commutateur OEM a été détecté. | Aucun effet sur le fonctionnement.
Circuit de commutateur OEM

Description de circuit

L'OEM peut configurer le circuit de signal de commutateur OEM pour être commuté sur la source de tension ou à la masse. Se reporter au manuel d'entretien de l'OEM pour plus d'informations sur la configuration du moteur.

Emplacement de composant

Le commutateur OEM est placé dans le circuit d'alimentation d'huile moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur OEM indique la présence d'une pression de pré-lubrification alors que les conditions de moteur et le capteur de pression d'huile indiquent le contraire.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de signal.
  • Commutateur OEM en dysfonctionnement.
Se reporter à Dépistage du code de défaut 1774.

Dernière modification: 11-DEC-2020


Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1775

Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1775 PID: SPN: 3589 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée dans le circuit de commande de pompe d'amorçage d'huile. | Aucun effet sur le fonctionnement.
Relais d'amorçage de pompe à huile

Description de circuit

Le signal de commutateur OEM est utilisé par l'ECM pour déterminer quand une pression d'huile de prélubrification adéquate est atteinte.

Emplacement de composant

Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a diagnostiqué que la commande de relais de pompe d'amorçage d'huile est court-circuitée à la masse.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Dysfonctionnement de relais de pompe de prélubrification.
  • Faisceau de câblage moteur en dysfonctionnement ou endommagé.
Se reporter à Dépistage du code de défaut 1775.

Dernière modification: 11-DEC-2020


Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans le couvercle de trou manuel sur la rangée gauche.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression de bloc-moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement de capteur de pression de bloc-moteur.
Se reporter à Dépistage du code de défaut 1843.

Dernière modification: 11-DEC-2020


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans le couvercle de trou manuel sur la rangée gauche.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression de bloc-moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Dysfonctionnement de capteur de pression de bloc-moteur.
Se reporter à Dépistage du code de défaut 1844.

Dernière modification: 11-DEC-2020


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1845

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1845 PID: P97 SPN: 97 FMI: 3/3 VOYANT: Maintenance SRT: | Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur d'eau dans le carburant 1 d'ECM 1

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le moteur a deux capteurs d'eau dans le carburant. Si le moteur est équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à un capteur d'eau dans le carburant sur la tête de filtre duplex et un capteur d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur. Si le moteur n'est pas équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à deux des capteurs d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de capteur d'eau dans le carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau de câblage moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement de capteur d'eau dans le carburant.
Se reporter à Dépistage du code de défaut 1845.

Dernière modification: 11-DEC-2020


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1846

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1846 PID: P97 SPN: 97 FMI: 4/4 VOYANT: Maintenance SRT: | Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur d'eau dans le carburant 1 d'ECM 1

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le moteur a deux capteurs d'eau dans le carburant. Si le moteur est équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à un capteur d'eau dans le carburant sur la tête de filtre duplex et un capteur d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur. Si le moteur n'est pas équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à deux des capteurs d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur d'eau dans le carburant est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de signal à la masse dans le faisceau de câblage moteur, le capteur ou les connecteurs.
  • Dysfonctionnement de capteur d'eau dans le carburant.
Se reporter à Dépistage du code de défaut 1846.

Dernière modification: 11-DEC-2020


Température de liquide de refroidissement moteur - instructions spéciales

CODE DE DEFAUT 1847

Température de liquide de refroidissement moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1847 PID: P110 SPN: 110 FMI: 14/14 VOYANT: Rouge SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Le générateur est déconnecté du secteur et le moteur ne fonctionne qu'au ralenti. Le contrôleur de générateur arrête le moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 104°C [220°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Le régime moteur peut être limité au régime de ralenti moteur.

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La température de liquide de refroidissement a dépassé les limites de protection de moteur pour haute température de liquide de refroidissement.
Se reporter à Dépistage du code de défaut 1847.

Dernière modification: 11-DEC-2020


Indicateur de présence d’eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1852

Indicateur de présence d’eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1852 PID: P97 SPN: 97 FMI: 0/16 VOYANT: Orange SRT: | L'indicateur d'eau dans le carburant indique que le niveau d'eau est supérieur au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit du capteur d'eau dans le carburant ECM 1
Circuit du capteur d'eau dans le carburant ECM 3

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le moteur a deux capteurs d'eau dans le carburant. Si le moteur est équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à un capteur d'eau dans le carburant sur la tête de filtre duplex et un capteur d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur. Si le moteur n'est pas équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à deux des capteurs d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'eau dans le filtre à carburant était au-dessus du niveau du capteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • L'alimentation de carburant en vrac peut être contaminée.
  • Dysfonctionnement de capteur d'eau dans le carburant.
Se reporter à Dépistage du code de défaut 1852.

Dernière modification: 11-DEC-2020


Fault Code Path Selection

CODE DE DEFAUT 316-fc187
Fault Code Path Selection

Le code de défaut du circuit d'alimentation de capteur 2 est-il généré à partir de l'adresse de source d'ECM 3 00 ? | Aller à 316-fc187sa00
Le code de défaut du circuit d'alimentation de capteur 2 est-il généré à partir de l'adresse de source d'ECM 2 01 ? | Aller à 316-fc187sa01

Dernière modification: 03-AVR-2020


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

  • La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

Faire fonctionner le moteur dans les conditions qui amènent le code de défaut 187 à devenir actif, même s'il est enregistré pendant une brève période. Débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 ne s'enregistre plus dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur.

Se reporter à Dépistage du code de défaut 187.

Dernière modification: 11-DEC-2020


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 1891

Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1891 PID: S115 SPN: 1378 FMI: 11/31 VOYANT: Orange SRT: | Les conditions du moteur empêchent le fonctionnement de Centinel™. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) utilise la soupape de régulation d'huile Centinel™ pour réguler la quantité d'huile usée qui est enlevée du moteur et envoyée dans un réservoir d'huile usée. Selon la configuration d'application, la soupape de régulation d'huile peut également faire circuler de l'huile neuve dans le moteur.

Emplacement de composant

La soupape de régulation d'huile Centinel™ est généralement située à l'arrière gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système Centinel™ ne parvient pas à fonctionner pendant une période prolongée en raison des conditions du moteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • L'huile moteur a atteint son intervalle d'entretien.
Se reporter à Dépistage du code de défaut 1891.

Dernière modification: 11-DEC-2020


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement à haute température
Circuit de capteur de niveau de liquide de refroidissement à basse température

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque module de commande moteur (ECM) a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique Cummins® est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique Cummins® pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter à Dépistage du code de défaut 195.

Dernière modification: 11-DEC-2020


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement à haute température
Circuit de capteur de niveau de liquide de refroidissement à basse température

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque module de commande moteur (ECM) a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique Cummins® est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique Cummins® pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Un circuit ouvert dans le faisceau

  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 195.

Dernière modification: 11-DEC-2020


Fault Code Path Selection

CODE DE DEFAUT 316-fc195
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à 316-fc195-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à 316-fc195-3wire

Dernière modification: 03-AVR-2020


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement à haute température
Circuit de capteur de niveau de liquide de refroidissement à basse température

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque module de commande moteur (ECM) a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique Cummins® est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique Cummins® pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal à la masse dans le faisceau de câblage moteur, le capteur ou les connecteurs.
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 196.

Dernière modification: 11-DEC-2020


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement à haute température
Circuit de capteur de niveau de liquide de refroidissement à basse température

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque module de commande moteur (ECM) a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique Cummins® est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique Cummins® pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage moteur.
  • Un circuit ouvert dans le faisceau de câblage OEM.
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 196.

Dernière modification: 11-DEC-2020


Fault Code Path Selection

CODE DE DEFAUT 316-fc196
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à 316-fc196-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à 316-fc196-3wire

Dernière modification: 03-AVR-2020


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement à haute température
Circuit de capteur de niveau de liquide de refroidissement à basse température

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le niveau de liquide de refroidissement est inférieur à la normale pendant 15 secondes.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque module de commande moteur (ECM) a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique Cummins® est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique Cummins® pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau de liquide de refroidissement n'est pas bas, déconnecter le capteur de niveau de liquide de refroidissement et rechercher des traces de liquide de refroidissement sur les connecteurs. S'il est constaté du liquide de refroidissement sur les connecteurs électriques, il y a un dysfonctionnement du capteur qui doit être remplacé.

Se reporter à Dépistage du code de défaut 197.

Dernière modification: 11-DEC-2020


Température de collecteur d'admission N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1984

Température de collecteur d'admission N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1984 PID: SPN: 1131 FMI: 0/16 VOYANT: Orange SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission N° 2

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 2 se trouve dans la connexion de transfert d'air à basse température sur la rangée droite du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu pendant que le contrôleur de groupe électrogène est actif ou que le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission était supérieure au seuil étalonné.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Flux d'air restreint à travers le radiateur.
  • Dysfonctionnement de l'élément de refroidisseur secondaire à haute température.
  • Dysfonctionnement de l'élément de refroidisseur secondaire à basse température.
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 1984.

Dernière modification: 11-DEC-2020


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1992

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1992 PID: P190 SPN: 190 FMI: 0/16 VOYANT: Rouge SRT: | Le régime moteur a dépassé une limite critique. | Le moteur peut être arrêté.
Circuit de capteur de position de vilebrequin

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de vilebrequin sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Lorsque les orifices percés dans le volant passent devant le capteur de position, un signal est généré sur le circuit de signal. L'ECM utilise ce signal pour déterminer le régime et la position du moteur. L'espacement de décalage des orifices indique à l'ECM la position du moteur.

Emplacement de composant

Le capteur de position de vilebrequin se trouve sur le côté de rangée gauche du moteur dans le carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Manipulation illicite des capteurs de régime/position moteur.
Se reporter à Dépistage du code de défaut 1992.

Dernière modification: 11-DEC-2020


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 212

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: P175 SPN: 175 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté sur le circuit de température d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans le carter d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température d'huile moteur était supérieure à la plage affichée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Le capteur de température d'huile moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Un capteur de température d'huile en dysfonctionnement.
Se reporter à Dépistage du code de défaut 212.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2121

Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2121 PID: S129 SPN: 1137 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2121.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2122

Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2122 PID: S131 SPN: 1139 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2122.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2123

Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2123 PID: S133 SPN: 1141 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2123.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2124

Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2124 PID: S135 SPN: 1143 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Température d'air d'admission élevée
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2124.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2125

Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2125 PID: S137 SPN: 1145 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2125.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2126

Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2126 PID: S139 SPN: 1147 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2126.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2127

Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2127 PID: S141 SPN: 1149 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2127.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2128

Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2128 PID: S143 SPN: 1151 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2128.

Dernière modification: 11-DEC-2020


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 213

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P175 SPN: 175 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans le carter d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Un capteur de température d'huile en dysfonctionnement.
Se reporter à Dépistage du code de défaut 213.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2131

Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2131 PID: S130 SPN: 1138 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2131.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2132

Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2132 PID: S132 SPN: 1140 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2132.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2133

Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2133 PID: S134 SPN: 1142 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2133.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2134

Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2134 PID: S136 SPN: 1144 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2134.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2135

Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2135 PID: S138 SPN: 1146 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2135.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2136

Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2136 PID: S140 SPN: 1148 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2136.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2137

Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2137 PID: S142 SPN: 1150 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2137.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2138

Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2138 PID: S144 SPN: 1152 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2138.

Dernière modification: 11-DEC-2020


Température d’huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 214

Température d’huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: P175 SPN: 175 FMI: 0/0 VOYANT: Rouge SRT: | La température d'huile moteur était supérieure à la limite critique de protection du moteur. | Le moteur peut être arrêté.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans le carter d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'huile moteur avait dépassé la limite de protection moteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut 214.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2144

Température de gaz d'échappement pour cylindre N° 16 (B8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2144 PID: S144 SPN: 1152 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2144.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression barométrique. | Réduction possible des performances du moteur.
Circuit du capteur de pression barométrique

Description de circuit

Le capteur de pression barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression barométrique a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Emplacement de composant

Le capteur de pression barométrique se trouve sur le faisceau moteur de rangée gauche.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression barométrique d'air était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau de câblage moteur.
  • Un circuit ouvert de retour dans le faisceau de câblage moteur.
  • Une anomalie de fonctionnement de capteur de pression d'air barométrique
Se reporter à Dépistage du code de défaut 221.

Dernière modification: 11-DEC-2020


Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2215

Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2215 PID: P94 SPN: 94 FMI: 1/18 VOYANT: Orange SRT: | Une basse pression d'alimentation de carburant a été détectée. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'alimentation de carburant en utilisant un circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'alimentation de carburant fournit un signal de pression d'alimentation de carburant à l'ECM sur le circuit de signal de capteur de pression d'alimentation de carburant. Cette tension de signal de capteur change sur la base de la pression du système d'alimentation de carburant à basse pression. L'ECM détecte une haute tension de signal aux conditions de hautes pressions d'alimentation. L'ECM détecte une basse tension de signal aux conditions de basses pressions d'alimentation.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve à la sortie de la tête de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'alimentation de carburant était inférieure à la normale.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction d'entrée de carburant
  • Restriction excessive du filtre à carburant d'étage 1.
  • Restriction excessive du filtre à carburant d'étage 2.
  • Présence d'air dans le carburant
  • Dysfonctionnement de capteur de pression d'alimentation.
  • Dysfonctionnement de pompe d'alimentation de carburant du moteur.
Se reporter à Dépistage du code de défaut 2215.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression barométrique. | Réduction possible des performances du moteur.
Circuit du capteur de pression barométrique

Description de circuit

Le capteur de pression barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression barométrique a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Emplacement de composant

Le capteur de pression barométrique se trouve sur le faisceau moteur de rangée gauche.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression barométrique d'air était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage moteur.
  • Un circuit ouvert dans le faisceau de câblage moteur.
  • Une anomalie de fonctionnement de capteur de pression d'air barométrique
Se reporter à Dépistage du code de défaut 222.

Dernière modification: 11-DEC-2020


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2249

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2249 PID: P157 SPN: 157 FMI: 1/1 VOYANT: Orange SRT: | L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de capteur de pression de rail de dosage d'injecteur

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris le relevé de pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR la soupape de dosage) ou réduire (FERMER la soupape de dosage) l'alimentation de carburant à la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. La soupape de dosage de carburant, le capteur de pression de rail de carburant et le clapet de détente de pression de carburant sont montés sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression mesurée de rail de carburant était inférieure à la pression commandée de rail de carburant d'une limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Présence d'air dans le carburant
  • Grande restriction d'entrée de carburant
  • Une anomalie de fonctionnement de la pompe à carburant à haute pression
  • Clapet de détente de pression de rail de carburant présentant une fuite
  • Fuite d'injecteurs et/ou de conduites d'alimentation d'injecteur
Se reporter à Dépistage du code de défaut 2249.

Dernière modification: 11-DEC-2020


Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2261

Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2261 PID: P94 SPN: 94 FMI: 0/15 VOYANT: Maintenance SRT: | Une haute pression d'alimentation de carburant a été détectée. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'alimentation de carburant en utilisant un circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'alimentation de carburant fournit un signal de pression d'alimentation de carburant à l'ECM sur le circuit de signal de capteur de pression d'alimentation de carburant. Cette tension de signal de capteur change sur la base de la pression du système d'alimentation de carburant à basse pression. L'ECM détecte une haute tension de signal aux conditions de hautes pressions d'alimentation. L'ECM détecte une basse tension de signal aux conditions de basses pressions d'alimentation.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve à la sortie de la tête de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'alimentation de carburant est supérieure à la normale.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Noeud ou détérioration de la conduite d'alimentation de carburant
  • Dysfonctionnement de capteur de pression d'alimentation.
  • Dysfonctionnement de pompe d'alimentation de carburant du moteur.
Se reporter à Dépistage du code de défaut 2261.

Dernière modification: 11-DEC-2020


Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2262

Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2262 PID: P94 SPN: 94 FMI: 1/17 VOYANT: Maintenance SRT: | Une basse pression d'alimentation de carburant a été détectée. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'alimentation de carburant en utilisant un circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'alimentation de carburant fournit un signal de pression d'alimentation de carburant à l'ECM sur le circuit de signal de capteur de pression d'alimentation de carburant. Cette tension de signal de capteur change sur la base de la pression du système d'alimentation de carburant à basse pression. L'ECM détecte une haute tension de signal aux conditions de hautes pressions d'alimentation. L'ECM détecte une basse tension de signal aux conditions de basses pressions d'alimentation.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve à la sortie de la tête de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'alimentation de carburant était inférieure à la normale.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction d'entrée de carburant
  • Restriction excessive du filtre à carburant d'étage 1.
  • Restriction excessive du filtre à carburant d'étage 2.
  • Présence d'air dans le carburant
  • Dysfonctionnement de capteur de pression d'alimentation.
  • Dysfonctionnement de pompe d'alimentation de carburant du moteur.
Se reporter à Dépistage du code de défaut 2262.

Dernière modification: 11-DEC-2020


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation de capteur 2 d'ECM 1
Circuit d'alimentation de capteur 2 d'ECM 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque module de commande moteur (ECM) a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique Cummins® est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique Cummins® pour déterminer quel ECM et quel circuit sont concernés.

Les causes possibles de ce code de défaut incluent :

  • La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.
Se reporter à Dépistage du code de défaut 227.

Dernière modification: 11-DEC-2020


Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 228

Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 228 PID: P109 SPN: 109 FMI: 1/1 VOYANT: Rouge SRT: | Une basse pression de liquide de refroidissement a été détectée. | Le moteur s'arrête.
Circuit du capteur de pression de liquide de refroidissement moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve à la sortie de circuit de haute température de la pompe à eau.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de liquide de refroidissement de moteur est inférieure à la limite de protection moteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de liquide de refroidissement
  • Dysfonctionnement de bouchon de radiateur.
  • Dysfonctionnement de capteur de pression de liquide de refroidissement.
  • Dysfonctionnement de la pompe à eau.
Se reporter à Dépistage du code de défaut 228.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 231

Circuit de capteur de pression de liquide de refroidissement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 231 PID: P109 SPN: 109 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression de liquide de refroidissement. | Aucun effet sur le fonctionnement.
Circuit du capteur de pression de liquide de refroidissement moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve à la sortie de circuit de haute température de la pompe à eau.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement de capteur de pression de liquide de refroidissement.
Se reporter à Dépistage du code de défaut 231.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 232

Circuit de capteur de pression de liquide de refroidissement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 232 PID: P109 SPN: 109 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression de liquide de refroidissement. | Aucun effet sur le fonctionnement.
Circuit du capteur de pression de liquide de refroidissement moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de liquide de refroidissement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de liquide de refroidissement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de liquide de refroidissement. Cette tension de signal de capteur change sur la base de la pression dans le système de refroidissement.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve à la sortie de circuit de haute température de la pompe à eau.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de signal à la masse dans le faisceau de câblage moteur, le capteur ou le connecteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Dysfonctionnement de capteur de pression de liquide de refroidissement.
Se reporter à Dépistage du code de défaut 232.

Dernière modification: 11-DEC-2020


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Le moteur peut être arrêté.
Circuit de capteur de position de vilebrequin

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de vilebrequin sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Lorsque les orifices percés dans le volant passent devant le capteur de position, un signal est généré sur le circuit de signal. L'ECM utilise ce signal pour déterminer le régime et la position du moteur. L'espacement de décalage des orifices indique à l'ECM la position du moteur.

Emplacement de composant

Le capteur de position de vilebrequin se trouve sur le côté de rangée gauche du moteur dans le carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Manipulation illicite des capteurs de régime/position moteur.
Se reporter à Dépistage du code de défaut 234.

Dernière modification: 11-DEC-2020


Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2343

Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2343 PID: P95 SPN: 95 FMI: 0/15 VOYANT: Maintenance SRT: | La restriction de filtre à carburant a dépassé un seuil préréglé. | Réduction possible des performances du moteur.
Pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant moteur utilise la pression d'alimentation de carburant, la vitesse de la pompe, et le courant de moteur de pompe pour calculer la restriction de filtre à carburant d'étage 2.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur détecte que la restriction de filtre à carburant d'étage 2 est supérieure à un seuil déterminé par le client.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à permettre la détection précoce personnalisable de l'obstruction du filtre d'étage 2. Le seuil de défaut peut être configuré en fonction du paramètre de surveillance de la durée de vie du filtre d'étage 2 de pompe d'alimentation de carburant moteur.

Se reporter à Dépistage du code de défaut 2343.

Dernière modification: 11-DEC-2020


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 235

Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1/1 VOYANT: Rouge SRT: | Le niveau de liquide de refroidissement du moteur est extrêmement bas. | Le générateur est déconnecté du secteur et le moteur ne fonctionne qu'au ralenti. Le contrôleur de générateur arrête le moteur.
Circuit de capteur de niveau de liquide de refroidissement à haute température
Circuit de capteur de niveau de liquide de refroidissement à basse température

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le niveau de liquide de refroidissement est inférieur à la normale.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique Cummins® recommandé ou équivalent est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent pour déterminer quel ECM et quel circuit sont concernés.

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de liquide de refroidissement
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
  • Broches ou connecteurs desserrés, usés ou corrodés.
Se reporter à Dépistage du code de défaut 235.

Dernière modification: 11-DEC-2020


Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2372

Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2372 PID: P95 SPN: 95 FMI: 0/16 VOYANT: Orange SRT: | Une restriction excessive de flux de carburant vers la pompe de carburant à haute pression a été détectée. | Réduction possible des performances du moteur.
Pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant moteur utilise la pression d'alimentation de carburant, la vitesse de la pompe, et le courant de moteur de pompe pour calculer la restriction de filtre à carburant d'étage 2.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur détecte une grande restriction de filtre à carburant d'étage 2.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction excessive du filtre à carburant d'étage 2.
  • Dysfonctionnement de capteur de pression d'alimentation.
  • Dysfonctionnement de pompe d'alimentation de carburant du moteur.
Se reporter à Dépistage du code de défaut 2372.

Dernière modification: 11-DEC-2020


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S33 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le moteur ou dans le solénoïde de commande de ventilateur;
  • Un court-circuit à la source de tension dans le faisceau de câblage moteur.
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 2377.

Dernière modification: 11-DEC-2020


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit d'alimentation de capteur vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM utilise le capteur de position d'arbre à cames pour déterminer le régime et la position du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 238.

Dernière modification: 11-DEC-2020


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit d'alimentation de capteur vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM utilise le capteur de position d'arbre à cames pour déterminer le régime et la position du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.
Se reporter à Dépistage du code de défaut 239.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 1 - hors étalonnage

CODE DE DEFAUT 2442

Cylindre de pilote de solénoïde d'injecteur N° 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2442 PID: S1 SPN: 651 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 1 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 2442.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 2 - hors étalonnage

CODE DE DEFAUT 2443

Cylindre de pilote de solénoïde d'injecteur N° 2 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2443 PID: S2 SPN: 652 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 2 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 2443.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 3 - hors étalonnage

CODE DE DEFAUT 2444

Cylindre de pilote de solénoïde d'injecteur N° 3 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2444 PID: S3 SPN: 653 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 3 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 2444.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 4 - hors étalonnage

CODE DE DEFAUT 2445

Cylindre de pilote de solénoïde d'injecteur N° 4 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2445 PID: S4 SPN: 654 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu pendant que le contrôleur de groupe électrogène est actif ou que le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 4 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 2445.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 5 - hors étalonnage

CODE DE DEFAUT 2446

Cylindre de pilote de solénoïde d'injecteur N° 5 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2446 PID: S5 SPN: 655 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 5 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 2446.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 6 - hors étalonnage

CODE DE DEFAUT 2447

Cylindre de pilote de solénoïde d'injecteur N° 6 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2447 PID: S6 SPN: 656 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 6 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 2447.

Dernière modification: 11-DEC-2020


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contrôleur de groupe électrogène est actif et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas à la tension du système lorsque le signal à modulation de largeur d'impulsion (PWM) est activé.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent doit correspondre à la configuration matérielle du véhicule.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de signal à la masse dans le faisceau de câblage moteur, le capteur ou les connecteurs.
Se reporter à Dépistage du code de défaut 245.

Dernière modification: 11-DEC-2020


Température d'ECU moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2544

Température d'ECU moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2544 PID: P21 SPN: 1136 FMI: 0/0 VOYANT: Rouge SRT: | Température d'ECM interne élevée détectée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande moteur (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Le capteur de température interne du module de commande de moteur (ECM) se trouve à l'intérieur de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté des températures internes supérieures à la limite critique.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Flux d'air incorrect ou restreint sur l'ECM et le moteur.
Se reporter à Dépistage du code de défaut 2544.

Dernière modification: 11-DEC-2020


Température de carburant du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 261

Température de carburant du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 261 PID: P174 SPN: 174 FMI: 0/16 VOYANT: Orange SRT: | Une température de carburant supérieure au niveau d'avertissement a été détectée. | Réduction possible des performances du moteur.
Circuit de capteur de température de carburant du moteur

Description de circuit

Le capteur de température de carburant moteur est un capteur de résistance variable qui est utilisé pour mesurer la température du carburant au niveau du boîtier de filtre d'étage 2. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de carburant moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de distribution de carburant.

Emplacement de composant

Le capteur de température de carburant moteur se trouve sur le boîtier de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de carburant de moteur a dépassé la limite d'avertissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du refroidisseur de carburant.
  • Faire fonctionner le moteur dans un environnement ambiant chaud avec un bas niveau de réservoir de carburant
Se reporter à Dépistage du code de défaut 261.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 263

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 263 PID: P174 SPN: 174 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température de carburant moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de carburant du moteur

Description de circuit

Le capteur de température de carburant moteur est un capteur de résistance variable qui est utilisé pour mesurer la température du carburant au niveau du boîtier de filtre d'étage 2. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de carburant moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de distribution de carburant.

Emplacement de composant

Le capteur de température de carburant moteur se trouve sur le boîtier de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température de carburant moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de carburant moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement de capteur de température de carburant
Se reporter à Dépistage du code de défaut 263.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 265

Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 265 PID: P174 SPN: 174 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de température de carburant de moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de carburant du moteur

Description de circuit

Le capteur de température de carburant moteur est un capteur de résistance variable qui est utilisé pour mesurer la température du carburant au niveau du boîtier de filtre d'étage 2. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de carburant moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de distribution de carburant.

Emplacement de composant

Le capteur de température de carburant moteur se trouve sur le boîtier de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température de carburant de moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de carburant moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement de capteur de température de carburant
Se reporter à Dépistage du code de défaut 265.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2651

Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2651 PID: SPN: 2433 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de rangée droite. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement de rangée droite se trouve sur la connexion de sortie d'échappement de rangée droite.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2651.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2652

Température de gaz d'échappement de moteur - circuit de capteur de rangée 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2652 PID: SPN: 2433 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de rangée droite. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement de rangée droite se trouve sur la connexion de sortie d'échappement de rangée droite.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 2652.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2653

Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2653 PID: SPN: 2433 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement de rangée droite se trouve sur la connexion de sortie d'échappement de rangée droite.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2653.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2654

Température de gaz d'échappement de moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2654 PID: SPN: 2433 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement de rangée droite se trouve sur la connexion de sortie d'échappement de rangée droite.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2654.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2655

Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2655 PID: SPN: 2434 FMI: 3/3 VOYANT: Maintenance SRT: | Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de rangée gauche. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement de rangée gauche se trouve sur la connexion de sortie d'échappement de rangée gauche.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est supérieur à la plage.

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Le régime moteur est supérieur à 500 tr/mn.
  • Température d'huile moteur supérieure à 60°C [140°F].

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les capteurs de température de gaz d'échappement partagent des fils de retour dans le faisceau. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2655.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2656

Température de gaz d'échappement de moteur - circuit de capteur de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2656 PID: SPN: 2434 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement de rangée gauche. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement de rangée gauche se trouve sur la connexion de sortie d'échappement de rangée gauche.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 2656.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2657

Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2657 PID: SPN: 2434 FMI: 0/16 VOYANT: Orange SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement de rangée gauche se trouve sur la connexion de sortie d'échappement de rangée gauche.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • La température pour effacer ce code de défaut est inférieure à la température à laquelle il est réglé.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2657.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2658

Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2658 PID: SPN: 2434 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement de rangée gauche se trouve sur la connexion de sortie d'échappement de rangée gauche.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 2658.

Dernière modification: 11-DEC-2020


Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 266

Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 266 PID: P174 SPN: 174 FMI: 0/0 VOYANT: Rouge SRT: | Une température de carburant supérieure à la limite critique a été détectée. | Le moteur s'arrête.
Circuit de capteur de température de carburant du moteur

Description de circuit

Le capteur de température de carburant moteur est un capteur de résistance variable qui est utilisé pour mesurer la température du carburant au niveau du boîtier de filtre d'étage 2. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de carburant moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de distribution de carburant.

Emplacement de composant

Le capteur de température de carburant moteur se trouve sur le boîtier de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de carburant moteur a dépassé 77°C [170°F] pendant 15 secondes.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du refroidisseur de carburant.
  • Faire fonctionner le moteur dans un environnement ambiant chaud avec un bas niveau de réservoir de carburant
Se reporter à Dépistage du code de défaut 266.

Dernière modification: 11-DEC-2020


Au moins un défaut le plus grave non acquitté - condition existante

CODE DE DEFAUT 2661

Au moins un défaut le plus grave non acquitté - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2661 PID: SPN: 629 FMI: 11/31 VOYANT: Rouge SRT: | Au moins un défaut le plus grave non acquitté - condition existante. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Il y a au moins un défaut grave non acquitté dans le système.

Emplacement de composant

L'emplacement du commutateur ou du bouton de réinitialisation dépend de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un défaut qui n'a pas allumé le voyant dans un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts de protection de moteur critiques sont actifs. Ce code de défaut reste actif jusqu'à l'accusé de réception en utilisant le commutateur fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2661.

Dernière modification: 11-DEC-2020


Au moins un défaut modérément grave non acquitté - condition existante

CODE DE DEFAUT 2662

Au moins un défaut modérément grave non acquitté - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2662 PID: SPN: 629 FMI: 11/31 VOYANT: Orange SRT: | Au moins un défaut modérément grave non acquitté - condition existante. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Il y a au moins un défaut modérément grave non acquitté dans le système.

Emplacement de composant

L'emplacement du commutateur ou du bouton de réinitialisation dépend de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un défaut qui n'a pas allumé le voyant dans un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts de gravité modérée sont actifs. Ce code de défaut reste actif jusqu'à l'accusé de réception en utilisant le commutateur fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2662.

Dernière modification: 11-DEC-2020


Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 2727

Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2727 PID: S206 SPN: 1231 FMI: 9/9 VOYANT: Maintenance SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM principal et un ou plusieurs ECM secondaires. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de liaison de données SAE J1939 2

Description de circuit

Le circuit de liaison de données SAE J1939 se compose d'un fil positif et d'un fil négatif. Deux résistances de 120 ohms sont connectées en parallèle pour terminer les extrémités de la dorsale. Des tronçons connectent les modules de commande de moteur (ECM) à la dorsale J1939.

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur principal (ECM 1) a perdu la communication avec un ou plusieurs ECM secondaires par l'intermédiaire de la liaison de données J1939 2.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un ECM secondaire ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible grillé de l'ECM, ou un fil de retour ouvert.
  • Disjoncteur déclenché dans le circuit d'alimentation électrique OEM.
  • Un circuit ouvert ou un court-circuit dans le circuit de liaison de données SAE J1939
  • Communication intermittente entre les ECM.
Se reporter à Dépistage du code de défaut 2727.

Dernière modification: 11-DEC-2020


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique (ECU) du fabricant d'équipement d'origine (OEM). Ensuite, les valeurs et états de composants, comme des capteurs, l'entrée de l'accélérateur et des commutateurs, peuvent être transmis de l'ECU OEM à l'ECM Cummins® via la liaison de données SAE J1939.

Les messages envoyés par les ECU OEM sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) ECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Les causes possibles de ce code de défaut incluent :

  • Connexion de liaison de données J1939 endommagée entre l'ECU OEM et l'ECM Cummins®.
  • Connexion endommagée entre le composant et l'ECU OEM.
  • ECU OEM endommagée ou ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
  • Un composant multiplexé est activé dans l'ECM alors que l'adresse source de l'ECU OEM de l'ECU transmettant le message de composant est incorrecte dans l'ECM Cummins®, ou l'ECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 285.

Dernière modification: 11-DEC-2020


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique (ECU) du fabricant d'équipement d'origine (OEM). Ensuite, les valeurs et états de composants, comme des capteurs, l'entrée de l'accélérateur et des commutateurs, peuvent être transmis de l'ECU OEM à l'ECM Cummins® via la liaison de données SAE J1939.

Les messages envoyés par les ECU OEM sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) ECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 non valide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source ECU OEM correctement adressée) pour recevoir des informations d'une ECU OEM, mais l'ECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 286.

Dernière modification: 11-DEC-2020


Horloge temps réel - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 319

Horloge temps réel - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Maintenance SRT: | Perte d'alimentation de l'horloge temps réel. | Aucun effet sur le fonctionnement.
Circuit électrique de l'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande moteur (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).

Emplacement de composant

L'horloge temps réel est une puce de synchronisation à l'intérieur de l'ECM qui ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de données d'horloge temps réel en raison d'une coupure de courant

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Les valeurs de l'horloge en temps réel dans les données ECM sont incorrectes.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

  • Ce défaut indique une coupure d'alimentation de l'horloge temps réel dans l'ECM.

Les causes possibles de ce code de défaut incluent :

  • Câblage ou connecteurs endommagés entre la batterie et l'ECM.
  • Le moteur n'est pas équipé d'une pile d'horloge temps réel. L'alimentation de l'ECM par la batterie du véhicule a été coupée.
  • Pile d'horloge temps réel faible ou endommagée.
Se reporter à Dépistage du code de défaut 319.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S1 SPN: 651 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 1. | Réduction possible des performances du moteur.
Circuit d'injecteur 1

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse).
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 1 : Codes de défaut 322 et 1556.

Se reporter à Dépistage du code de défaut 322.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S5 SPN: 655 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 5. | Réduction possible des performances du moteur.
Circuit d'injecteur 5

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse).
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 5 : Codes de défaut 323 et 1552.

Se reporter à Dépistage du code de défaut 323.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S3 SPN: 653 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 3. | Réduction possible des performances du moteur.
Circuit d'injecteur 3

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse).
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 3 : Codes de défaut 324 et 1554.

Se reporter à Dépistage du code de défaut 324.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S6 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 6. | Réduction possible des performances du moteur.
Circuit d'injecteur 6

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 6 : Codes de défaut 325 et 1553.

Se reporter à Dépistage du code de défaut 325.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S2 SPN: 652 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 2. | Réduction possible des performances du moteur.
Circuit d'injecteur 2

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 2 : Codes de défaut 331 et 1557.

Se reporter à Dépistage du code de défaut 331.

Dernière modification: 11-DEC-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S4 SPN: 654 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 4. | Réduction possible des performances du moteur.
Circuit d'injecteur 4

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux de câblage moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux de câblage moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des deux injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée d'injecteur 4 : Codes de défaut 332 et 1555.

Se reporter à Dépistage du code de défaut 332.

Dernière modification: 11-DEC-2020


Réseau J1939 N° 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3329

Réseau J1939 N° 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3329 PID: SPN: 1231 FMI: 2/2 VOYANT: Néant SRT: | Un dysfonctionnement du circuit a été détecté sur le réseau J1939 2. | Réduction possible des performances du moteur.
Liaison de données SAE J1939 2

Description de circuit

Le circuit de liaison de données SAE J1939 se compose d'un fil positif et d'un fil négatif. Deux résistances de 120 ohms sont connectées en parallèle pour terminer les extrémités de la dorsale. Des embouts connectent les dispositifs intelligents à la dorsale J1939.

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

La liaison de données SAE J1939 2 se trouve dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert sur la dorsale de liaison de données J1939 ou un court-circuit.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit sur la liaison de données J1939.
Se reporter à Dépistage du code de défaut 3329.

Dernière modification: 11-DEC-2020


Réseau J1939 N° 3 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3331

Réseau J1939 N° 3 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3331 PID: SPN: 1235 FMI: 2/2 VOYANT: Néant SRT: | Un dysfonctionnement du circuit a été détecté sur le réseau J1939 3. | Réduction possible des performances du moteur.
Liaison de données SAE J1939 3

Description de circuit

Le circuit de liaison de données SAE J1939 se compose d'un fil positif et d'un fil négatif. Deux résistances de 120 ohms sont connectées en parallèle pour terminer les extrémités de la dorsale. Des embouts connectent les dispositifs intelligents à la dorsale J1939.

Le module de commande de moteur (ECM) utilise la liaison de données J1939 3 pour communiquer avec la pompe d'alimentation de carburant moteur et la soupape de dosage de carburant.

Emplacement de composant

La liaison de données SAE J1939 3 se trouve dans le faisceau moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert sur la dorsale de liaison de données J1939 ou un court-circuit.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit sur la liaison de données J1939.
Se reporter à Dépistage du code de défaut 3331.

Dernière modification: 11-DEC-2020


Température ECU du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3379

Température ECU du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3379 PID: P21 SPN: 1136 FMI: 0/16 VOYANT: Orange SRT: | Une température interne élevée d'ECM a été détectée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande moteur (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Le capteur de température interne du module de commande de moteur (ECM) se trouve à l'intérieur de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté des températures internes supérieures à la limite d'avertissement.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Flux d'air incorrect ou restreint sur l'ECM et le moteur.
  • Obstruction ou restriction de la plaque de refroidissement ECM.
  • Obstruction ou restriction des conduites de plaque de refroidissement ECM.
  • Dysfonctionnement du système de refroidisseur secondaire à basse température (LTA)
Se reporter à Dépistage du code de défaut 3379.

Dernière modification: 11-DEC-2020


Incompatibilité de code d'étalonnage électronique - hors étalonnage

CODE DE DEFAUT 342

Incompatibilité de code d'étalonnage électronique - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 342 PID: S253 SPN: 630 FMI: 13/13 VOYANT: Rouge SRT: | Mauvaise correspondance d'étalonnage détectée entre les modules. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Mauvaise correspondance ou incompatibilité d'étalonnage entre les ECM détectée dans le système.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Etalonnages d'ECM dupliquée ou incorrects téléchargés sur l'ECM.
  • Corruption de l'étalonnage du moteur
Se reporter à Dépistage du code de défaut 342.

Dernière modification: 11-DEC-2020


Pression différentielle de filtre à carburant (côté aspiration) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 344

Pression différentielle de filtre à carburant (côté aspiration) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 344 PID: P16 SPN: 1382 FMI: 0/15 VOYANT: Maintenance SRT: | La pompe d'alimentation de carburant moteur détecte une grande restriction d'admission de carburant. | Réduction possible des performances du moteur.
Circuit de pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant de moteur est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. La pompe d'alimentation de carburant moteur maintient la pression correcte d'alimentation de carburant, effectue des diagnostics internes et du système et rapporte des dysfonctionnements à l'ECM. L'ECM fournit 24 VCC à l'unité de commande de pompe d'alimentation. L'OEM fournit la tension d'alimentation au moteur de la pompe d'alimentation de carburant moteur. Le signal de pression d'alimentation de carburant est câblé en parallèle entre l'ECM et la pompe d'alimentation de carburant moteur.

Le capteur de pression d'admission de pompe d'alimentation de carburant mesure la pression de jauge à l'entrée de la pompe d'alimentation de carburant moteur. Le capteur est raccordé directement à la pompe et le relevé du capteur est communiqué aux ECM par l'intermédiaire de la liaison de données moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Le capteur de pression d'admission de pompe d'alimentation de carburant se trouve à l'entrée de la pompe d'alimentation de carburant moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur détecte que la restriction d'admission de carburant est supérieure au seuil étalonné.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction excessive du filtre à carburant d'étage 0.
  • Restriction excessive du filtre à carburant d'étage 1.
  • Une anomalie de fonctionnement de la pompe de gavage de carburant
  • Grande restriction d'entrée de carburant
  • Dysfonctionnement du capteur de pression d'admission de pompe d'alimentation de carburant.
Se reporter à Dépistage du code de défaut 344.

Dernière modification: 11-DEC-2020


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S251 SPN: 3597 FMI: 12/12 VOYANT: Orange SRT: | La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Entre chaque événement d'injection, le module de commande de moteur (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs. Cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de position/régime moteur et de bons circuits d'injecteurs.

Emplacement de composant

Le faisceau de câblage moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteurs sont situés sur les injecteurs au-dessus des couvercles de soupapes.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension d'alimentation électrique de l'injecteur mesurée était inférieure à la tension d'alimentation électrique de l'injecteur commandée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit ou circuit ouvert dans le faisceau de câblage.
  • Basse tension de batterie.
  • Panne de batterie.
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 351.

Dernière modification: 11-DEC-2020


Fault Code Path Selection

CODE DE DEFAUT 316-fc352
Fault Code Path Selection

L'adresse source de l'ECM est-elle 00 ? | Aller à 316-fc352sa00
L'adresse source de l'ECM est-elle 01 ? | Aller à 316-fc352sa01

Dernière modification: 03-AVR-2020


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.
  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352.

Dernière modification: 11-DEC-2020


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352.

Dernière modification: 11-DEC-2020


Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 3697

Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3697 PID: S253 SPN: 630 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne sur l'ECM en ce qui concerne des pannes logicielles du moteur. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur logicielle ou d'étalonnage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Défaillance ECM interne.
Se reporter à Dépistage du code de défaut 3697.

Dernière modification: 11-DEC-2020


Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3727

Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3727 PID: SPN: 5571 FMI: 7/7 VOYANT: Néant SRT: | Le clapet de détente de haute pression de rail de carburant s'est ouvert à une pression inférieure à celle prévue. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite critique.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. La soupape de dosage de carburant, le capteur de pression de rail de carburant et le clapet de détente de pression de carburant sont montés sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le clapet de détente de pression de carburant s'était ouvert à une pression inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif chaque fois que le contact est coupé, et ne redevient pas actif avant que la condition de défaut ne se reproduise. Diagnostiquer les cas inactifs ou actifs de ce code de défaut de la même manière.

Les causes possibles de ce code de défaut incluent :

  • Perte soudaine et importante de pression de carburant
  • Dysfonctionnement du capteur de pression de rail de carburant.
Se reporter à Dépistage du code de défaut 3727.

Dernière modification: 11-DEC-2020


Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3741

Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3741 PID: SPN: 5571 FMI: 0/0 VOYANT: Orange SRT: | Le clapet de détente de pression de rail de carburant s'est ouvert en raison d'une pression élevée de rail de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite critique.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. La soupape de dosage de carburant, le capteur de pression de rail de carburant et le clapet de détente de pression de carburant sont montés sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant avait dépassé la pression d'ouverture du clapet de détente de pression de carburant, et que le clapet de détente de pression de carburant s'était ouvert.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction de conduite de vidange de carburant importante
  • Dysfonctionnement de la soupape de dosage de carburant.
  • Présence d'air dans le carburant
  • Une anomalie de fonctionnement de capteur de pression de rail de carburant
Se reporter à Dépistage du code de défaut 3741.

Dernière modification: 11-DEC-2020


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.
Se reporter à Dépistage du code de défaut 386.

Dernière modification: 11-DEC-2020


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Le capteur de pression d'huile moteur indique que la pression d'huile est sous la limite critique de protection de moteur. | Le moteur s'arrête.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve à la sortie de la tête de filtre à huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était en dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction de filtre à huile.
  • Dysfonctionnement de la pompe à huile.
  • Niveau d'huile incorrect
  • Capteur de pression d'huile endommagé
Se reporter à Dépistage du code de défaut 415.

Dernière modification: 11-DEC-2020


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 421

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 421 PID: P175 SPN: 175 FMI: 0/16 VOYANT: Orange SRT: | Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite d'avertissement de protection moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans le carter d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'huile moteur avait dépassé la limite de protection moteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut 421.

Dernière modification: 11-DEC-2020


Réseau J1939 N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 426

Réseau J1939 N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 426 PID: S231 SPN: 639 FMI: 2/2 VOYANT: Néant SRT: | La communication entre le module de commande de moteur (ECM) et un autre dispositif sur la liaison de données SAE J1939 a été coupée. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939 1

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique (ECU) du fabricant d'équipement d'origine (OEM). Ensuite, les valeurs et états de composants, comme des capteurs, l'entrée de l'accélérateur et des commutateurs, peuvent être transmis de l'ECU OEM à l'ECM Cummins® via la liaison de données SAE J1939.

Les messages envoyés par les ECU OEM sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) ECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un composant multiplexé est activé dans l'ECM, mais l'adresse de source d'ECU OEM de l'ECU transmettant le message du composant est incorrecte dans l'ECM Cummins®.
  • L'ECU OEM n'est pas configurée pour transmettre le message du composant multiplexé.
  • Connexion de liaison de données J1939 endommagée entre l'ECU OEM et l'ECM Cummins®.
  • Connexion endommagée entre le composant et l'ECU OEM.
  • ECU OEM endommagée ou ECM Cummins® endommagé.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 426.

Dernière modification: 11-DEC-2020


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par une combinaison de faisceau moteur et de faisceau OEM connectés en série. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Piles faibles.
  • L'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif.
Se reporter à Dépistage du code de défaut 441.

Dernière modification: 11-DEC-2020


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par une combinaison de faisceau moteur et de faisceau OEM connectés en série. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension d'alimentation de batterie excessive.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.
Se reporter à Dépistage du code de défaut 442.

Dernière modification: 11-DEC-2020


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 449

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P157 SPN: 157 FMI: 0/0 VOYANT: Rouge SRT: | L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression de fonctionnement normal de système de carburant. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris le relevé de pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR la soupape de dosage) ou réduire (FERMER la soupape de dosage) l'alimentation de carburant à la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. La soupape de dosage de carburant, le capteur de pression de rail de carburant et le clapet de détente de pression de carburant sont montés sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant mesurée était supérieure à la pression d'ouverture du clapet de détente de pression de carburant.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du clapet de détente de pression de carburant
  • Une anomalie de fonctionnement de capteur de pression de rail de carburant
Se reporter à Dépistage du code de défaut 449.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P157 SPN: 157 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Le capteur de pression de rail de carburant se trouve à l'avant de la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tension (+5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation 5 V
  • Circuit ouvert sur le fil de retour.
  • Une anomalie de fonctionnement de capteur de pression de rail de carburant
Se reporter à Dépistage du code de défaut 451.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Le capteur de pression de rail de carburant se trouve dans le rail de carburant à haute pression à proximité de la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le fil de signal ou d'alimentation est court-circuité à la masse.
  • Une anomalie de fonctionnement de capteur de pression de rail de carburant
Se reporter à Dépistage du code de défaut 452.

Dernière modification: 11-DEC-2020


Pression d'alimentation de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 4615

Pression d'alimentation de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4615 PID: SPN: 94 FMI: 0/0 VOYANT: Orange SRT: | Une haute pression d'alimentation de carburant a été détectée. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'alimentation de carburant en utilisant un circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'alimentation de carburant fournit un signal de pression d'alimentation de carburant à l'ECM sur le circuit de signal de capteur de pression d'alimentation de carburant. Cette tension de signal de capteur change sur la base de la pression du système d'alimentation de carburant à basse pression. L'ECM détecte une haute tension de signal aux conditions de hautes pressions d'alimentation. L'ECM détecte une basse tension de signal aux conditions de basses pressions d'alimentation.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve à la sortie de la tête de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'alimentation de carburant est supérieure à la normale.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Noeud ou détérioration de la conduite d'alimentation de carburant
  • Restriction de conduite de vidange de carburant importante
  • Dysfonctionnement de capteur de pression d'alimentation.
  • Dysfonctionnement de pompe d'alimentation de carburant du moteur.
Se reporter à Dépistage du code de défaut 4615.

Dernière modification: 11-DEC-2020


Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 4642

Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4642 PID: SPN: 97 FMI: 0/0 VOYANT: Rouge SRT: | L'indicateur d'eau dans le carburant indique que le niveau d'eau est supérieur au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit du capteur d'eau dans le carburant ECM 1
Circuit du capteur d'eau dans le carburant ECM 3

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le moteur a deux capteurs d'eau dans le carburant. Si le moteur est équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à un capteur d'eau dans le carburant sur la tête de filtre duplex et un capteur d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur. Si le moteur n'est pas équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à deux des capteurs d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté de l'eau dans le carburant pendant une période prolongée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Vidanger les filtres à carburant d'étage 1 et/ou duplex.
  • L'alimentation de carburant en vrac peut être contaminée.

La présence d'eau dans le carburant peut provoquer une dégradation extensive du système de carburant en raison des étroites tolérances des composants du système de carburant.

Si ce code de défaut est actif et qu'il n'y a pas d'eau dans le filtre à carburant, alors une anomalie de fonctionnement du capteur de présence d'eau dans le carburant ou du connecteur de capteur d'eau peut provoquer le défaut.

Se reporter à Dépistage du code de défaut 4642.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 7 - hors étalonnage

CODE DE DEFAUT 4643

Cylindre de pilote de solénoïde d'injecteur N° 7 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4643 PID: SPN: 657 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 7 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 4643.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 8 - hors étalonnage

CODE DE DEFAUT 4644

Cylindre de pilote de solénoïde d'injecteur N° 8 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4644 PID: SPN: 658 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 8 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 4644.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 9 - hors étalonnage

CODE DE DEFAUT 4645

Cylindre de pilote de solénoïde d'injecteur N° 9 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4645 PID: SPN: 659 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 9 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 4645.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 10 - hors étalonnage

CODE DE DEFAUT 4646

Cylindre de pilote de solénoïde d'injecteur N° 10 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4646 PID: SPN: 660 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 10 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 4646.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 11 - hors étalonnage

CODE DE DEFAUT 4647

Cylindre de pilote de solénoïde d'injecteur N° 11 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4647 PID: SPN: 661 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 11 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 4647.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 12 - hors étalonnage

CODE DE DEFAUT 4648

Cylindre de pilote de solénoïde d'injecteur N° 12 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4648 PID: SPN: 662 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 12 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 4648.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 13 - hors étalonnage

CODE DE DEFAUT 4649

Cylindre de pilote de solénoïde d'injecteur N° 13 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4649 PID: SPN: 663 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 13 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 4649.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 14 - hors étalonnage

CODE DE DEFAUT 4651

Cylindre de pilote de solénoïde d'injecteur N° 14 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4651 PID: SPN: 664 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 14 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 4651.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 15 - hors étalonnage

CODE DE DEFAUT 4652

Cylindre de pilote de solénoïde d'injecteur N° 15 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4652 PID: SPN: 665 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 15 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 4652.

Dernière modification: 11-DEC-2020


Cylindre de pilote de solénoïde d'injecteur N° 16 - hors étalonnage

CODE DE DEFAUT 4653

Cylindre de pilote de solénoïde d'injecteur N° 16 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4653 PID: SPN: 666 FMI: 13/13 VOYANT: Orange SRT: | Des informations de codes barres d'injecteur incorrectes ont été saisies. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise le logiciel de diagnostic pour vérifier les codes-barres d'injecteur non valables.

Emplacement de composant

Les codes-barres d'injecteurs se trouvent sur le dessus des injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module commande de moteur (ECM) a détecté que la valeur des codes-barres d'injecteur pour le cylindre 16 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe® Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 4653.

Dernière modification: 11-DEC-2020


Circuit de capteur d'indicateur de présence d'eau dans le carburant 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4688

Circuit de capteur d'indicateur de présence d'eau dans le carburant 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4688 PID: SPN: 6301 FMI: 3/3 VOYANT: Orange SRT: | Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur d'eau dans le carburant 3 d'ECM 2

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le moteur a deux capteurs d'eau dans le carburant. Si le moteur est équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à un capteur d'eau dans le carburant sur la tête de filtre duplex et un capteur d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur. Si le moteur n'est pas équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à deux des capteurs d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu pendant que le contrôleur de groupe électrogène est actif ou que le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de capteur d'eau dans le carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau de câblage moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement de capteur d'eau dans le carburant.
Se reporter à Dépistage du code de défaut 4688.

Dernière modification: 11-DEC-2020


Circuit de capteur d'indicateur de présence d'eau dans le carburant 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4689

Circuit de capteur d'indicateur de présence d'eau dans le carburant 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4689 PID: SPN: 6301 FMI: 4/4 VOYANT: Orange SRT: | Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur d'eau dans le carburant 3 d'ECM 2

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le moteur a deux capteurs d'eau dans le carburant. Si le moteur est équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à un capteur d'eau dans le carburant sur la tête de filtre duplex et un capteur d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur. Si le moteur n'est pas équipé d'une tête de filtre à carburant duplex, le faisceau de câblage est connecté à deux des capteurs d'eau dans le carburant sur la tête de filtre d'étage 1 monté sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur d'eau dans le carburant est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de signal à la masse dans le faisceau de câblage moteur, le capteur ou les connecteurs.
  • Dysfonctionnement de capteur d'eau dans le carburant.
Se reporter à Dépistage du code de défaut 4689.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de bloc-moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4696

Circuit de capteur de pression de bloc-moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4696 PID: SPN: 6302 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression de bloc-moteur 2. | Aucun effet sur le fonctionnement.
Circuit dE capteur de pression de bloc-moteur 2

Description de circuit

Le capteur de pression de bloc-moteur 2 est utilisé pour déterminer l'état de la cartouche de filtre de reniflard. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur 2. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension du circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le tube de reniflard avant la cartouche de filtre de reniflard.

Emplacement de composant

Le capteur de pression de bloc-moteur 2 se trouve dans le tube de reniflard avant la cartouche de filtre de reniflard.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression de bloc-moteur 2 était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Une valeur par défaut pour le relevé de pression de bloc-moteur 2 est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement de capteur de pression de bloc-moteur 2.
Se reporter à Dépistage du code de défaut 4696.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression de bloc-moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4697

Circuit de capteur de pression de bloc-moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4697 PID: SPN: 6302 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression de bloc-moteur 2. | Aucun effet sur le fonctionnement.
Circuit dE capteur de pression de bloc-moteur 2

Description de circuit

Le capteur de pression de bloc-moteur 2 est utilisé pour déterminer l'état de la cartouche de filtre de reniflard. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur 2. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension du circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le tube de reniflard avant la cartouche de filtre de reniflard.

Emplacement de composant

Le capteur de pression de bloc-moteur 2 se trouve dans le tube de reniflard avant la cartouche de filtre de reniflard.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif ou lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression de bloc-moteur 2 était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Une valeur par défaut pour le relevé de pression de bloc-moteur 2 est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Dysfonctionnement de capteur de pression de bloc-moteur 2.
Se reporter à Dépistage du code de défaut 4697.

Dernière modification: 11-DEC-2020


Pression de bloc-moteur 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 4698

Pression de bloc-moteur 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4698 PID: SPN: 6302 FMI: 0/15 VOYANT: Maintenance SRT: | Détection d'une haute pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Circuit dE capteur de pression de bloc-moteur 2

Description de circuit

Le capteur de pression de bloc-moteur 2 est utilisé pour déterminer l'état de la cartouche de filtre de reniflard. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur 2. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension du circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le tube de reniflard avant la cartouche de filtre de reniflard.

Emplacement de composant

Le capteur de pression de bloc-moteur 2 se trouve dans le tube de reniflard avant la cartouche de filtre de reniflard.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur dans le tube du reniflard est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dégâts internes dans le moteur.
  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur 2.
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.
Se reporter à Dépistage du code de défaut 4698.

Dernière modification: 11-DEC-2020


Pression de bloc-moteur 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4699

Pression de bloc-moteur 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4699 PID: SPN: 6302 FMI: 0/16 VOYANT: Orange SRT: | Détection d'une haute pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Circuit dE capteur de pression de bloc-moteur 2

Description de circuit

Le capteur de pression de bloc-moteur 2 est utilisé pour déterminer l'état de la cartouche de filtre de reniflard. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur 2. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension du circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le tube de reniflard avant la cartouche de filtre de reniflard.

Emplacement de composant

Le capteur de pression de bloc-moteur 2 se trouve dans le tube de reniflard avant la cartouche de filtre de reniflard.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur dans le tube du reniflard est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dégâts internes dans le moteur.
  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur 2.
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.
Se reporter à Dépistage du code de défaut 4699.

Dernière modification: 11-DEC-2020


Pression de bloc-moteur 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 4711

Pression de bloc-moteur 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4711 PID: SPN: 6302 FMI: 1/17 VOYANT: Maintenance SRT: | Détection d'une basse pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Circuit dE capteur de pression de bloc-moteur 2

Description de circuit

Le capteur de pression de bloc-moteur 2 est utilisé pour déterminer l'état de la cartouche de filtre de reniflard. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur 2. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension du circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le tube de reniflard avant la cartouche de filtre de reniflard.

Emplacement de composant

Le capteur de pression de bloc-moteur 2 se trouve dans le tube de reniflard avant la cartouche de filtre de reniflard.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression dans le tube de reniflard était inférieure aux prévisions.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tube ou flexible de reniflard endommagé ou manquant.
  • Cartouche de filtre de reniflard manquant ou endommagé
  • Restriction de boîtier de reniflard de bloc-moteur.
  • Dysfonctionnement de capteur de pression de bloc-moteur 2.
Se reporter à Dépistage du code de défaut 4711.

Dernière modification: 11-DEC-2020


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 488

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0/16 VOYANT: Orange SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission 1 se trouve dans la connexion de transfert d'air à basse température sur la rangée gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission était supérieure au seuil étalonné.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Flux d'air restreint à travers le radiateur.
  • Dysfonctionnement de l'élément de refroidisseur secondaire à haute température.
  • Dysfonctionnement de l'élément de refroidisseur secondaire à basse température.
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 488.

Dernière modification: 11-DEC-2020


Etat d'amorçage d'huile moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 4883

Etat d'amorçage d'huile moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4883 PID: SPN: 3551 FMI: 7/7 VOYANT: Orange SRT: | Le moteur n'a pas pu atteindre la pression de pré-lubrification. | Le moteur peut ne pas démarrer.
Commutateur de pression d'huile de prélubrification
Circuit de capteur de pression d'huile moteur

Description de circuit

Le commutateur de pression d'huile de pré-lubrification est utilisé par le module de commande de moteur (ECM) pour déterminer quand un cycle de prélubrification réussi est réalisé. Le commutateur de pression de pré-lubrification est normalement fermé lorsque le moteur et la pompe de pré-lubrification ne sont pas en fonctionnement. Le commutateur s'ouvre lorsque la pression de pré-lubrification est atteinte.

Le moteur peut être configuré pour utiliser le commutateur de pression d'huile de pré-lubrification, le capteur de pression d'huile moteur, ou les deux à la fois pour effectuer la détermination de la réussite du cycle de pré-lubrification. Si le commutateur et le capteur sont activés dans l'étalonnage du moteur pour une utilisation de pré-lubrification, alors les deux doivent indiquer que la pression de pré-lubrification est au niveau approprié avant de considérer que le cycle est réussi.

Emplacement de composant

Le commutateur de pression d'huile de pré-lubrification se trouve sur la tête de filtre à huile de lubrification d'entraînement de pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le cycle de pré-lubrification est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de pré-lubrification n'a pas été atteinte avant l'expiration de la minuterie de pompe de pré-lubrification.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le système de pré-lubrification peut être configuré pour verrouiller des cycles de pré-lubrification une fois qu'un nombre maximum étalonné d'échecs de tentatives a été atteint. Une fois que la pré-lubrification est verrouillée, la prise de contrôle manuel de pompe de pré-lubrification dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent doit être utilisée pour commander un cycle de pré-lubrification. Une fois qu'un cycle réussi de pré-lubrification est effectué, le compteur d'échecs de tentatives est décrémenté d'un et un fonctionnement normal de pré-lubrification reprend.
  • Le moteur peut être configuré pour activer ou désactiver le démarrage en cas d'échec du dernier cycle de pré-lubrification.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.

Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur. Si le nombre maximum d'échecs de tentatives de pré-lubrification est atteint, utiliser l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour prendre le contrôle manuel de la pompe de pré-lubrification en utilisant la fonction de commande de pré-lubrification dans la section des fonctions spéciales.

  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse ou au retour du signal de commutateur de pression d'huile de prélubrification.
  • Dysfonctionnement du commutateur de pression d'huile de prélubrification.
  • Dysfonctionnement du capteur de pression d'huile moteur.
  • Dysfonctionnement de relais de pompe de prélubrification.
  • Dysfonctionnement de la pompe de prélubrification.
  • Fuite d'huile interne ou externe.
Se reporter à Dépistage du code de défaut 4883.

Dernière modification: 11-DEC-2020


Commande de pompe d'amorçage d'huile moteur - instructions spéciales

CODE DE DEFAUT 4884

Commande de pompe d'amorçage d'huile moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4884 PID: SPN: 3589 FMI: 14/14 VOYANT: Orange SRT: | Il a été détecté une pompe de prélubrification bloquée en fonctionnement. | Aucun effet sur le fonctionnement.
Commutateur de pression d'huile de prélubrification
Circuit de capteur de pression d'huile moteur

Description de circuit

Le commutateur de pression d'huile de pré-lubrification est utilisé par le module de commande de moteur (ECM) pour déterminer quand un cycle de prélubrification réussi est réalisé. Le commutateur de pression de pré-lubrification est normalement fermé lorsque le moteur et la pompe de pré-lubrification ne sont pas en fonctionnement. Le commutateur s'ouvre lorsque la pression de pré-lubrification est atteinte.

Le moteur peut être configuré pour utiliser le commutateur de pression d'huile de pré-lubrification, le capteur de pression d'huile moteur, ou les deux à la fois pour effectuer la détermination de la réussite du cycle de pré-lubrification. Si le commutateur et le capteur sont activés dans l'étalonnage du moteur pour une utilisation de pré-lubrification, alors les deux doivent indiquer que la pression de pré-lubrification est au niveau approprié avant de considérer que le cycle est réussi.

Emplacement de composant

Le commutateur de pression d'huile de pré-lubrification se trouve sur la tête de filtre à huile de lubrification d'entraînement de pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une pression de prélubrification lorsque le moteur n'est pas en fonctionnement et le relais de pompe de prélubrification a été désactivé.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal ou de retour de commutateur de pression d'huile de prélubrification.
  • Dysfonctionnement du commutateur de pression d'huile de prélubrification.
  • Dysfonctionnement de relais de pompe de prélubrification.
Se reporter à Dépistage du code de défaut 4884.

Dernière modification: 11-DEC-2020


Pompe d'alimentation de carburant de moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 4885

Pompe d'alimentation de carburant de moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4885 PID: SPN: 6323 FMI: 7/7 VOYANT: Rouge SRT: | La pompe d'alimentation de carburant moteur est grippée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant de moteur est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. La pompe d'alimentation de carburant moteur maintient la pression correcte d'alimentation de carburant, effectue des diagnostics internes et du système et rapporte des dysfonctionnements à l'ECM. L'ECM fournit 24 VCC à l'unité de commande de pompe d'alimentation. L'OEM fournit la tension d'alimentation au moteur de la pompe d'alimentation de carburant moteur. Le signal de pression d'alimentation de carburant est câblé en parallèle entre l'ECM et la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur détecte que l'intensité du moteur est continuellement au-dessus de 70 A pendant que la pression d'alimentation de carburant est nulle.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Moteur de pompe d'alimentation de carburant moteur verrouillé.

Se reporter à Dépistage du code de défaut 4885.

Dernière modification: 11-DEC-2020


Tension d'alimentation de pompe d'alimentation de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4886

Tension d'alimentation de pompe d'alimentation de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4886 PID: SPN: 6323 FMI: 1/18 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de moteur de pompe d'alimentation de carburant de moteur. | Réduction possible des performances du moteur.
Circuit de pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant de moteur est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. La pompe d'alimentation de carburant moteur maintient la pression correcte d'alimentation de carburant, effectue des diagnostics internes et du système et rapporte des dysfonctionnements à l'ECM. L'ECM fournit 24 VCC à l'unité de commande de pompe d'alimentation. L'OEM fournit la tension d'alimentation au moteur de la pompe d'alimentation de carburant moteur. Le signal de pression d'alimentation de carburant est câblé en parallèle entre l'ECM et la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur a détecté une basse tension d'alimentation au moteur de la pompe.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Basse tension d'alimentation ou haute résistance sur le circuit de moteur de pompe d'alimentation de carburant moteur.

Se reporter à Dépistage du code de défaut 4886.

Dernière modification: 11-DEC-2020


Tension d'alimentation de pompe d'alimentation de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 4887

Tension d'alimentation de pompe d'alimentation de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4887 PID: SPN: 6323 FMI: 1/1 VOYANT: Rouge SRT: | Tension très basse ou nulle détectée sur le circuit de moteur de pompe d'alimentation de carburant de moteur. | Le moteur s'arrête ou ne démarre pas.
Circuit de pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant de moteur est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. La pompe d'alimentation de carburant moteur maintient la pression correcte d'alimentation de carburant, effectue des diagnostics internes et du système et rapporte des dysfonctionnements à l'ECM. L'ECM fournit 24 VCC à l'unité de commande de pompe d'alimentation. L'OEM fournit la tension d'alimentation au moteur de la pompe d'alimentation de carburant moteur. Le signal de pression d'alimentation de carburant est câblé en parallèle entre l'ECM et la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur a détecté une tension d'alimentation très basse ou nulle au moteur de la pompe.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Basse tension d'alimentation ou haute résistance sur le circuit de moteur de pompe d'alimentation de carburant moteur.

Court-circuit à la masse ou disjoncteur déclenché/fusible grillé sur le circuit de moteur de pompe d'alimentation de carburant moteur.

Se reporter à Dépistage du code de défaut 4887.

Dernière modification: 11-DEC-2020


Température de pompe d'alimentation de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4888

Température de pompe d'alimentation de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4888 PID: SPN: 6698 FMI: 0/16 VOYANT: Orange SRT: | Haute température interne détectée dans la pompe d'alimentation de carburant moteur. | Réduction possible des performances du moteur.
Circuit de pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant de moteur est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. La pompe d'alimentation de carburant moteur maintient la pression correcte d'alimentation de carburant, effectue des diagnostics internes et du système et rapporte des dysfonctionnements à l'ECM. L'ECM fournit 24 VCC à l'unité de commande de pompe d'alimentation. L'OEM fournit la tension d'alimentation au moteur de la pompe d'alimentation de carburant moteur. Le signal de pression d'alimentation de carburant est câblé en parallèle entre l'ECM et la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur a détecté que la température interne va dépasser la limite critique d'ici 60 secondes.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction excessive du filtre à carburant d'étage 2.
  • Carburant d'alimentation anormalement chaud.
  • Dysfonctionnement de pompe d'alimentation de carburant du moteur.
Se reporter à Dépistage du code de défaut 4888.

Dernière modification: 11-DEC-2020


Température de pompe d'alimentation de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 4889

Température de pompe d'alimentation de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4889 PID: SPN: 6698 FMI: 0/0 VOYANT: Orange SRT: | Haute température interne détectée dans la pompe d'alimentation de carburant moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant de moteur est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. La pompe d'alimentation de carburant moteur maintient la pression correcte d'alimentation de carburant, effectue des diagnostics internes et du système et rapporte des dysfonctionnements à l'ECM. L'ECM fournit 24 VCC à l'unité de commande de pompe d'alimentation. L'OEM fournit la tension d'alimentation au moteur de la pompe d'alimentation de carburant moteur. Le signal de pression d'alimentation de carburant est câblé en parallèle entre l'ECM et la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur a détecté que la température interne est supérieure à la limite critique.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction excessive du filtre à carburant d'étage 2.
  • Carburant d'alimentation anormalement chaud.
  • Dysfonctionnement de pompe d'alimentation de carburant du moteur.
Se reporter à Dépistage du code de défaut 4889.

Dernière modification: 11-DEC-2020


Pompe d'alimentation de carburant moteur - cause de base inconnue

CODE DE DEFAUT 4891

Pompe d'alimentation de carburant moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4891 PID: SPN: 6323 FMI: 11/11 VOYANT: Orange SRT: | La pompe d'alimentation de carburant moteur n'a pas reçu le message d'initialisation de l'ECM. | Réduction possible des performances du moteur.
Circuit de pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant de moteur est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. La pompe d'alimentation de carburant moteur maintient la pression correcte d'alimentation de carburant, effectue des diagnostics internes et du système et rapporte des dysfonctionnements à l'ECM. L'ECM fournit 24 VCC à l'unité de commande de pompe d'alimentation. L'OEM fournit la tension d'alimentation au moteur de la pompe d'alimentation de carburant moteur. Le signal de pression d'alimentation de carburant est câblé en parallèle entre l'ECM et la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur n'a pas reçu le message d'initialisation de l'ECM dans une durée étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Alimentation électrique intermittente vers la pompe d'alimentation de carburant moteur.
Se reporter à Dépistage du code de défaut 4891.

Dernière modification: 11-DEC-2020


Pompe d'alimentation de carburant moteur - fréquence d'actualisation anormale

CODE DE DEFAUT 4892

Pompe d'alimentation de carburant moteur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4892 PID: SPN: 6323 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou débit de transfert de données incorrect détecté sur la liaison de données J1939 entre l'ECM et la pompe d'alimentation de carburant moteur. | Réduction possible des performances du moteur.
Circuit de pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant de moteur est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. La pompe d'alimentation de carburant moteur maintient la pression correcte d'alimentation de carburant, effectue des diagnostics internes et du système et rapporte des dysfonctionnements à l'ECM. L'ECM fournit 24 VCC à l'unité de commande de pompe d'alimentation. L'OEM fournit la tension d'alimentation au moteur de la pompe d'alimentation de carburant moteur. Le signal de pression d'alimentation de carburant est câblé en parallèle entre l'ECM et la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec la pompe d'alimentation de carburant moteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La pompe d'alimentation de carburant moteur ne reçoit pas d'alimentation électrique de l'ECM.
  • Dysfonctionnement du circuit de liaison de données SAE J1939 3.
  • Dysfonctionnement de pompe d'alimentation de carburant du moteur.
Se reporter à Dépistage du code de défaut 4892.

Dernière modification: 11-DEC-2020


Pression différentielle de filtre à carburant moteur (côté aspiration) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4893

Pression différentielle de filtre à carburant moteur (côté aspiration) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4893 PID: SPN: 1382 FMI: 0/16 VOYANT: Orange SRT: | La pompe d'alimentation de carburant moteur détecte une grande restriction d'admission de carburant. | Réduction possible des performances du moteur.
Circuit de pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant de moteur est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. La pompe d'alimentation de carburant moteur maintient la pression correcte d'alimentation de carburant, effectue des diagnostics internes et du système et rapporte des dysfonctionnements à l'ECM. L'ECM fournit 24 VCC à l'unité de commande de pompe d'alimentation. L'OEM fournit la tension d'alimentation au moteur de la pompe d'alimentation de carburant moteur. Le signal de pression d'alimentation de carburant est câblé en parallèle entre l'ECM et la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Le capteur de pression d'admission de pompe d'alimentation de carburant se trouve à l'entrée de la pompe d'alimentation de carburant moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur détecte que la restriction d'admission de carburant est supérieure au seuil étalonné.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction excessive du filtre à carburant d'étage 1.
  • Grande restriction d'entrée de carburant
  • Dysfonctionnement du capteur de pression d'admission de pompe d'alimentation de carburant.
Se reporter à Dépistage du code de défaut 4893.

Dernière modification: 11-DEC-2020


Pompe d'alimentation de carburant moteur - hors étalonnage

CODE DE DEFAUT 4894

Pompe d'alimentation de carburant moteur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4894 PID: SPN: 6233 FMI: 13/13 VOYANT: Orange SRT: | La version des microprogrammes de pompe d'alimentation de carburant moteur ne correspond pas à la valeur prévue. | Réduction possible des performances du moteur.
Circuit de pompe d'alimentation de carburant de moteur

Description de circuit

La pompe d'alimentation de carburant de moteur est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. La pompe d'alimentation de carburant moteur maintient la pression correcte d'alimentation de carburant, effectue des diagnostics internes et du système et rapporte des dysfonctionnements à l'ECM. L'ECM fournit 24 VCC à l'unité de commande de pompe d'alimentation. L'OEM fournit la tension d'alimentation au moteur de la pompe d'alimentation de carburant moteur. Le signal de pression d'alimentation de carburant est câblé en parallèle entre l'ECM et la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la version des microprogrammes de pompe d'alimentation de carburant moteur ne correspond pas à la valeur prévue dans l'étalonnage ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Version incorrecte des microprogrammes installés dans la pompe d'alimentation de carburant moteur.
  • Le remplacement de la pompe à carburant peut provoquer l'enregistrement de ce code de défaut.
Se reporter à Dépistage du code de défaut 4894.

Dernière modification: 11-DEC-2020


Soupape de dosage de gazole moteur - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 4927

Soupape de dosage de gazole moteur - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4927 PID: SPN: 7026 FMI: 12/12 VOYANT: Orange SRT: | Une erreur interne a été détectée dans la soupape de dosage de carburant. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La soupape de dosage de carburant a signalé une erreur interne.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4927.

Dernière modification: 11-DEC-2020


Alimentation électrique de soupape de dosage de gazole moteur - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 4928

Alimentation électrique de soupape de dosage de gazole moteur - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4928 PID: SPN: 7027 FMI: 2/2 VOYANT: Orange SRT: | Basse tension détectée au niveau de la soupape de dosage de carburant. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La soupape de dosage de carburant a détecté une basse tension d'alimentation.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande résistance dans le circuit d'alimentation.
  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4928.

Dernière modification: 11-DEC-2020


Alimentation électrique de soupape de dosage de gazole moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4929

Alimentation électrique de soupape de dosage de gazole moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4929 PID: SPN: 7027 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit d'alimentation de soupape de dosage de carburant/pompe d'alimentation de carburant moteur. | Réduction possible des performances du moteur.
Circuit d'alimentation de soupape de dosage de carburant/pompe d'alimentation de carburant moteur

Description de circuit

Le module de commande de moteur (ECM) fournit 24 VCC à la soupape de dosage de carburant et à la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert ou un court-circuit à la source de tension sur le circuit d'alimentation de soupape de dosage de carburant/pompe d'alimentation de carburant moteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit à la batterie dans le faisceau moteur.
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 4929.

Dernière modification: 11-DEC-2020


Alimentation électrique de soupape de dosage de gazole moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4931

Alimentation électrique de soupape de dosage de gazole moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4931 PID: SPN: 7027 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit d'alimentation de soupape de dosage de carburant/pompe d'alimentation de carburant moteur. | Réduction possible des performances du moteur.
Circuit d'alimentation de soupape de dosage de carburant et de pompe d'alimentation de carburant moteur

Description de circuit

Le module de commande de moteur (ECM) fournit 24 VCC à la soupape de dosage de carburant et à la pompe d'alimentation de carburant moteur.

Emplacement de composant

La pompe d'alimentation de carburant moteur se trouve sur le côté gauche du moteur.

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension sur le circuit d'alimentation de soupape de dosage de carburant/pompe d'alimentation de carburant moteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage moteur.
  • Dysfonctionnement de la soupape de dosage de carburant.
  • Dysfonctionnement de pompe d'alimentation de carburant du moteur.
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 4931.

Dernière modification: 11-DEC-2020


Température de soupape de dosage de gazole moteur - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 4932

Température de soupape de dosage de gazole moteur - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4932 PID: SPN: 7028 FMI: 0/15 VOYANT: Néant SRT: | Haute température détectée dans la soupape de dosage de carburant. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La soupape de dosage de carburant a détecté une haute température interne.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Carburant d'alimentation anormalement chaud.
  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4932.

Dernière modification: 11-DEC-2020


Position de soupape de dosage de gazole moteur - erreur de réception de données de réseau

CODE DE DEFAUT 4933

Position de soupape de dosage de gazole moteur - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4933 PID: SPN: 7029 FMI: 2/19 VOYANT: Néant SRT: | Un accrochage de soupape de dosage de carburant a été détecté. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La soupape de dosage de carburant a détecté que la position de soupape ne correspond pas à la position commandée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4933.

Dernière modification: 11-DEC-2020


Soupape de dosage de gazole moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4934

Soupape de dosage de gazole moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4934 PID: SPN: 7026 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit de signal de commande. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une haute tension sur le circuit de signal de commande pendant que le signal PWM est désactivé.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de fil de signal de commande sur une source de tension.
  • Circuit ouvert ou court-circuit de fil de retour de commande sur une source de tension.
  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4934.

Dernière modification: 11-DEC-2020


Soupape de dosage de gazole moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4935

Soupape de dosage de gazole moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4935 PID: SPN: 7026 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de signal de commande. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension sur le circuit de signal de commande pendant que le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse du fil de signal de commande.
  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4935.

Dernière modification: 11-DEC-2020


Soupape de dosage de gazole moteur - cause de base inconnue

CODE DE DEFAUT 4936

Soupape de dosage de gazole moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4936 PID: SPN: 7026 FMI: 11/11 VOYANT: Orange SRT: | La version des microprogrammes de soupape de dosage de carburant ne correspond pas à la valeur prévue. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la version des microprogrammes de soupape de dosage de carburant ne correspond pas à la valeur prévue dans l'étalonnage ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Version incorrecte des microprogrammes installés dans la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4936.

Dernière modification: 11-DEC-2020


Soupape de dosage de gazole moteur - hors étalonnage

CODE DE DEFAUT 4937

Soupape de dosage de gazole moteur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4937 PID: SPN: 7026 FMI: 13/13 VOYANT: Orange SRT: | La version de l'étalonnage de soupape de dosage de carburant ne correspond pas à la valeur prévue. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la version de l'étalonnage de soupape de dosage de carburant ne correspond pas à la valeur prévue dans l'étalonnage ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Etalonnage incorrect installé dans la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4937.

Dernière modification: 11-DEC-2020


Lancement de moteur sans prélubrification - condition existante

CODE DE DEFAUT 4946

Lancement de moteur sans prélubrification - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4946 PID: SPN: 4209 FMI: 11/31 VOYANT: Néant SRT: | Le commutateur de démarrage d'urgence est utilisé pour contourner le cycle de prélubrification. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le commutateur de prise de contrôle manuel de démarrage d'urgence est utilisé pour permettre à l'opérateur de contourner le cycle de prélubrification et de démarrer le moteur immédiatement en cas d'urgence.

Emplacement de composant

Le commutateur de prise de contrôle manuel de démarrage d'urgence est monté par le fabricant d'équipement. Voir les informations d'entretien du fabricant d'équipement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur de démarrage d'urgence a été utilisée pour contourner le cycle de prélubrification et pour démarrer le moteur.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est utilisé qu'à titre d'information. Il est destiné à assurer le suivi des démarrages de moteur lorsque le cycle de prélubrification est contourné.

Se reporter à Dépistage du code de défaut 4946.

Dernière modification: 11-DEC-2020


Soupape de dosage de gazole moteur - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 4958

Soupape de dosage de gazole moteur - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4958 PID: SPN: 7026 FMI: 2/2 VOYANT: Orange SRT: | Un dysfonctionnement du circuit de signal de commande a été détecté. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La soupape de dosage de carburant a détecté que le signal de commande PWM de l'ECM est hors plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de fil de signal de commande sur une source de tension.
  • Court-circuit à la masse du fil de signal de commande.

Circuit ouvert de fil de retour de commande.

  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4958.

Dernière modification: 11-DEC-2020


Soupape de dosage de gazole moteur - condition existante

CODE DE DEFAUT 4959

Soupape de dosage de gazole moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4959 PID: SPN: 7026 FMI: 11/31 VOYANT: Néant SRT: | Une différence entre les deux signaux de commande a été détectée. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La soupape de dosage de carburant a détecté une différence entre les deux signaux de commande envoyés par l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Manipulation illicite du circuit de signal de commande.

  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4959.

Dernière modification: 11-DEC-2020


Soupape de dosage de gazole moteur - fréquence d'actualisation anormale

CODE DE DEFAUT 4961

Soupape de dosage de gazole moteur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4961 PID: SPN: 7026 FMI: 9/9 VOYANT: Néant SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et la soupape de dosage de carburant. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec la soupape de dosage de carburant.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

La soupape de dosage de carburant commute sur le signal de commande PWM de l'ECM à la place de la position commandée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

La soupape de dosage de carburant ne reçoit pas d'alimentation électrique de l'ECM.

  • Dysfonctionnement du circuit de liaison de données SAE J1939 3.
  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 4961.

Dernière modification: 11-DEC-2020


Laisser la prise de contrôle manuel de démarrage active - condition existante

CODE DE DEFAUT 5148

Laisser la prise de contrôle manuel de démarrage active - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5148 PID: SPN: 520766 FMI: 11/31 VOYANT: Orange SRT: | Le commutateur de démarrage d'urgence est utilisé pour contourner le cycle de prélubrification. | Aucun effet sur le fonctionnement.
Contrôleur de groupe électrogène.

Description de circuit

Le commutateur de prise de contrôle manuel de démarrage d'urgence est utilisé pour permettre à l'opérateur de contourner le cycle de prélubrification et de démarrer le moteur immédiatement en cas d'urgence.

Emplacement de composant

Le commutateur de prise de contrôle manuel de démarrage d'urgence est situé dans le contrôleur de groupe électrogène.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur de prise de contrôle manuel de démarrage d'urgence est activé pendant une durée prolongée après un démarrage d'urgence.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Si le code de défaut 4946 devient actif après le démarrage du moteur, alors l'entrée de commutateur de démarrage d'urgence est active. Si l'entrée de commutateur est active pendant une période prolongée, le code de défaut 5148 est enregistré. Rechercher tout commutateur de démarrage d'urgence OEM qui a été laissé actif ou bloqué en position de marche (ON).

Se reporter à Dépistage du code de défaut 5148.

Dernière modification: 11-DEC-2020


Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 515

Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 515 PID: S232 SPN: 3514 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.
Se reporter à Dépistage du code de défaut 515.

Dernière modification: 11-DEC-2020


Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 516

Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 516 PID: S232 SPN: 3514 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La basse tension sur la conduite d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans la conduite d'alimentation, un court-circuit entre la conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM détériorée.
Se reporter à Dépistage du code de défaut 516.

Dernière modification: 11-DEC-2020


Pression de bloc-moteur 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 5178

Pression de bloc-moteur 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5178 PID: SPN: 6302 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté que le signal de pression de bloc-moteur relève une valeur erratique à la mise initiale du contact ou pendant le fonctionnement du moteur. | Aucun effet sur le fonctionnement.
Circuit dE capteur de pression de bloc-moteur 2

Description de circuit

Le capteur de pression de bloc-moteur 2 est utilisé pour déterminer l'état de la cartouche de filtre de reniflard. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur 2. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension du circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le tube de reniflard avant la cartouche de filtre de reniflard.

Emplacement de composant

Le capteur de pression de bloc-moteur 2 se trouve dans le tube de reniflard avant la cartouche de filtre de reniflard.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de pression de bloc-moteur 2 ne correspondait pas à d'autres relevés de capteurs de pression lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de capteur de pression de bloc-moteur 2.
  • Haute résistance dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 5178.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 546

Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 546 PID: P94 SPN: 94 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression d'alimentation de carburant. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'alimentation de carburant en utilisant un circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'alimentation de carburant fournit un signal de pression d'alimentation de carburant à l'ECM sur le circuit de signal de capteur de pression d'alimentation de carburant. Cette tension de signal de capteur change sur la base de la pression du système d'alimentation de carburant à basse pression. L'ECM détecte une haute tension de signal aux conditions de hautes pressions d'alimentation. L'ECM détecte une basse tension de signal aux conditions de basses pressions d'alimentation.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve à la sortie de la tête de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression d'alimentation de carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.
  • Si uniquement l'ECM perd le signal de pression d'alimentation de carburant, alors la pompe d'alimentation de carburant moteur continue de fonctionner normalement.
  • Si uniquement la pompe d'alimentation de carburant moteur perd le signal de pression d'alimentation de carburant, alors l'ECM commande la pompe d'alimentation par l'intermédiaire de la liaison de données J1939.
  • Si l'ECM et la pompe d'alimentation de carburant moteur perdent le signal de pression d'alimentation, alors l'ECM commande la pompe d'alimentation par l'intermédiaire de la liaison de données J1939. Cette commande dépend des conditions de fonctionnement du moteur et de la demande de carburant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si la pompe d'alimentation de carburant moteur perd le signal de pression d'alimentation de carburant, des fluctuations de pression d'alimentation peuvent affecter la pression de rail.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 546.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 547

Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 547 PID: P94 SPN: 94 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression d'alimentation de carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'alimentation de carburant en utilisant un circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'alimentation de carburant fournit un signal de pression d'alimentation de carburant à l'ECM sur le circuit de signal de capteur de pression d'alimentation de carburant. Cette tension de signal de capteur change sur la base de la pression du système d'alimentation de carburant à basse pression. L'ECM détecte une haute tension de signal aux conditions de hautes pressions d'alimentation. L'ECM détecte une basse tension de signal aux conditions de basses pressions d'alimentation.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve à la sortie de la tête de filtre à carburant d'étage 2.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression d'alimentation de carburant est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut du relevé de pression d'alimentation de carburant est utilisée.
  • Si uniquement l'ECM perd le signal de pression d'alimentation de carburant, alors la pompe d'alimentation de carburant moteur continue de fonctionner normalement.
  • Si uniquement la pompe d'alimentation de carburant moteur perd le signal de pression d'alimentation de carburant, alors l'ECM commande la pompe d'alimentation par l'intermédiaire de la liaison de données J1939.
  • Si l'ECM et la pompe d'alimentation de carburant moteur perdent le signal de pression d'alimentation, alors l'ECM commande la pompe d'alimentation par l'intermédiaire de la liaison de données J1939. Cette commande dépend des conditions de fonctionnement du moteur et de la demande de carburant.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Si la pompe d'alimentation de carburant moteur perd le signal de pression d'alimentation de carburant, des fluctuations de pression d'alimentation peuvent affecter la pression de rail.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 547.

Dernière modification: 11-DEC-2020


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 553

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Orange SRT: | Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris le relevé de pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR la soupape de dosage) ou réduire (FERMER la soupape de dosage) l'alimentation de carburant à la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. La soupape de dosage de carburant, le capteur de pression de rail de carburant et le clapet de détente de pression de carburant sont montés sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande du moteur (ECM) a détecté que la pression mesurée de rail de carburant était supérieure à la pression commandée de rail de carburant d'une limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de capteur de pression de rail de carburant
  • Dysfonctionnement de la soupape de dosage de carburant.
  • Fuite de carburant après la soupape de dosage de carburant.
  • Restriction de conduite de vidange de carburant importante
Se reporter à Dépistage du code de défaut 553.

Dernière modification: 11-DEC-2020


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 0/16 VOYANT: Orange SRT: | Détection d'une haute pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans le couvercle de trou manuel sur la rangée gauche.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur.
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.
  • Ensemble d'impacteur variable de reniflard de bloc-moteur grippé.
  • Dégâts internes dans le moteur.
Se reporter à Dépistage du code de défaut 555.

Dernière modification: 11-DEC-2020


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Détection d'une haute pression de bloc-moteur. | Le générateur est déconnecté du secteur et le moteur ne fonctionne qu'au ralenti. Le contrôleur de générateur arrête le moteur.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans le couvercle de trou manuel sur la rangée gauche.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dégâts internes dans le moteur.
  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur.
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.
  • Ensemble d'impacteur variable de reniflard de bloc-moteur grippé.
Se reporter à Dépistage du code de défaut 556.

Dernière modification: 11-DEC-2020


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 1/18 VOYANT: Orange SRT: | L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de capteur de pression de rail de dosage d'injecteur

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris le relevé de pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR la soupape de dosage) ou réduire (FERMER la soupape de dosage) l'alimentation de carburant à la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. La soupape de dosage de carburant, le capteur de pression de rail de carburant et le clapet de détente de pression de carburant sont montés sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression mesurée de rail de carburant était inférieure à la pression commandée de rail de carburant d'une limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction d'entrée de carburant
  • Présence d'air dans le carburant
  • Clapet de détente de pression de rail de carburant présentant une fuite
  • Une anomalie de fonctionnement de la pompe à carburant à haute pression
  • Injecteurs de carburant et/ou connecteurs d'injecteur de carburant présentant une fuite
  • Dysfonctionnement de capteur de pression d'alimentation.
  • Une anomalie de fonctionnement de capteur de pression de rail de carburant
Se reporter à Dépistage du code de défaut 559.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression d'admission de pompe d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 581

Circuit de capteur de pression d'admission de pompe d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 581 PID: P15 SPN: 1381 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression d'admission de pompe d'alimentation de carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'admission de pompe d'alimentation de carburant moteur.

Description de circuit

La pompe d'alimentation de carburant moteur fournit une alimentation de 5 V au capteur de pression d'admission de pompe d'alimentation de carburant en utilisant un circuit d'alimentation de capteur dédié. La pompe d'alimentation fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de pompe d'alimentation de carburant fournit un signal de pression à la pompe sur le circuit de signal de capteur de pression d'admission de pompe d'alimentation de carburant. Cette tension de signal de capteur change en fonction de la pression à l'admission de la pompe d'alimentation de carburant moteur.

Emplacement de composant

Le capteur de pression d'admission de pompe d'alimentation de carburant moteur se trouve à l'entrée de la pompe d'alimentation de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur a détecté que la tension de signal de pression d'admission de pompe d'alimentation de carburant était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement du capteur de pression d'admission de pompe d'alimentation de carburant moteur.
Se reporter à Dépistage du code de défaut 581.

Dernière modification: 11-DEC-2020


Circuit de capteur de pression d'admission de pompe d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 582

Circuit de capteur de pression d'admission de pompe d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 582 PID: P15 SPN: 1381 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression d'admission de pompe d'alimentation de carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'admission de pompe d'alimentation de carburant moteur.

Description de circuit

La pompe d'alimentation de carburant moteur fournit une alimentation de 5 V au capteur de pression d'admission de pompe d'alimentation de carburant en utilisant un circuit d'alimentation de capteur dédié. La pompe d'alimentation fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'admission de pompe d'alimentation de carburant fournit un signal de pression à la pompe sur le circuit de signal de capteur de pression d'admission de pompe d'alimentation de carburant. Cette tension de signal de capteur change en fonction de la pression à l'admission de la pompe d'alimentation de carburant moteur.

Emplacement de composant

Le capteur de pression d'admission de pompe d'alimentation de carburant moteur se trouve à l'entrée de la pompe d'alimentation de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pompe d'alimentation de carburant moteur a détecté que la tension de signal de capteur de pression d'admission de pompe d'alimentation de carburant était au-dessous de la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de signal à la masse dans le faisceau de câblage moteur, le capteur ou le connecteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Dysfonctionnement du capteur de pression d'admission de pompe d'alimentation de carburant moteur.
Se reporter à Dépistage du code de défaut 582.

Dernière modification: 11-DEC-2020


Circuit de capteur de position de soupape de dosage de gazole moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 5862

Circuit de capteur de position de soupape de dosage de gazole moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5862 PID: SPN: 7029 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit de signal de position. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de position était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal position avec une source de tension.

  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 5862.

Dernière modification: 11-DEC-2020


Circuit de capteur de position de soupape de dosage de gazole moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 5863

Circuit de capteur de position de soupape de dosage de gazole moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5863 PID: SPN: 7029 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de signal de position. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est montée sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de position était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert ou court-circuit du signal de position à la masse.

  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 5863.

Dernière modification: 11-DEC-2020


D'autres ECU ont rapporté des codes de problème de diagnostic affectant le fonctionnement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 5875

D'autres ECU ont rapporté des codes de problème de diagnostic affectant le fonctionnement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5875 PID: SPN: 1484 FMI: 0/0 VOYANT: Rouge SRT: | Au moins un module de commande de moteur (ECM) secondaire a un code de défaut actif de voyant rouge. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) primaire a détecté qu'au moins un ECM secondaire a un code de défaut actif de voyant rouge.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) ECM secondaire(s).

Se reporter à Dépistage du code de défaut 5875.

Dernière modification: 11-DEC-2020


D'autres ECU ont rapporté des codes de problème de diagnostic affectant le fonctionnement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 5876

D'autres ECU ont rapporté des codes de problème de diagnostic affectant le fonctionnement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5876 PID: SPN: 1484 FMI: 0/16 VOYANT: Orange SRT: | Au moins un module de commande de moteur (ECM) secondaire a un code de défaut actif de voyant orange. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) primaire a détecté qu'au moins un ECM secondaire a un code de défaut actif de voyant orange.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif une fois que tous les codes de défauts de voyant rouge dans les ECM secondaires sont inactifs.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) ECM secondaire(s).

Se reporter à Dépistage du code de défaut 5876.

Dernière modification: 11-DEC-2020


D'autres ECU ont rapporté des codes de problème de diagnostic affectant le fonctionnement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 5877

D'autres ECU ont rapporté des codes de problème de diagnostic affectant le fonctionnement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5877 PID: SPN: 1484 FMI: 0/15 VOYANT: Maintenance SRT: | Au moins un module de commande de moteur (ECM) secondaire a un code de défaut actif de gravité d'entretien. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) primaire a détecté qu'au moins un ECM secondaire a un code de défaut actif de gravité d'entretien.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner le moteur en charge pendant au moins 5 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts sont actifs dans le(s) ECM secondaire(s).

Se reporter à Dépistage du code de défaut 5877.

Dernière modification: 11-DEC-2020


Réseau moteur 2 de liaison de données SAE J1939 - instructions spéciales

CODE DE DEFAUT 5949

Réseau moteur 2 de liaison de données SAE J1939 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5949 PID: SPN: 1231 FMI: 14/14 VOYANT: Rouge SRT: | L'ECM a diagnostiqué qu'il ne peut pas communiquer avec les autres ECM pendant une période prolongée. | Le moteur s'arrête.
Circuit 2 de liaison de données J1939

Description de circuit

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

La liaison de données SAE J1939 2 se trouve dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

L'ECM a diagnostiqué qu'il ne peut pas communiquer avec les autres ECM pendant une période prolongée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.

Se reporter à Dépistage du code de défaut 5949.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 621

Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 621 PID: SPN: 1323 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 621.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 622

Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 622 PID: SPN: 1325 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 622.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 623

Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 623 PID: SPN: 1327 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 623.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 624

Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 624 PID: SPN: 1329 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 624.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 625

Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 625 PID: SPN: 1331 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 625.

Dernière modification: 11-DEC-2020


Fault Code Path Selection

CODE DE DEFAUT 316-fc6253
Fault Code Path Selection

L'adresse source de l'ECM est-elle 00 ? | Aller à 316-fc6253sa00
L'adresse source de l'ECM est-elle 01 ? | Aller à 316-fc6253sa01
L'adresse source de l'ECM est-elle 144 ? | Aller à 316-fc6253sa144
L'adresse source de l'ECM est-elle 186 ? | Aller à 316-fc6253sa186

Dernière modification: 03-AVR-2020


Erreur d'état d'entrée d'identification du module de commande - instructions spéciales

CODE DE DEFAUT 6253

Erreur d'état d'entrée d'identification du module de commande - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6253 PID: SPN: 1563 FMI: 14/14 VOYANT: Rouge SRT: | L'état d'entrée d'identification du module de commande est incorrect. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'identification de module de commande

Description de circuit

Le module de commande de moteur (ECM) utilise le circuit d'identification de module de commande pour vérifier son emplacement dans le faisceau. La combinaison des broches de signal d'identification de module de commande qui sont connectées au retour permet à l'ECM d'effectuer cette détermination.

Emplacement de composant

Le circuit d'identification de module de commande se trouve dans le faisceau.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

L'étalonnage ECM ne correspond pas à l'entrée d'identification de module de commande.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le remplissage d'injecteur est désactivé pour les ECM concernés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Etalonnages d'ECM dupliquée ou incorrects téléchargés sur l'ECM.
  • Deux ECM ou plus installés au mauvais endroit.
Se reporter à Dépistage du code de défaut 6253.

Dernière modification: 11-DEC-2020


Erreur d'état d'entrée d'identification du module de commande - instructions spéciales

CODE DE DEFAUT 6253

Erreur d'état d'entrée d'identification du module de commande - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6253 PID: SPN: 1563 FMI: 14/14 VOYANT: Rouge SRT: | L'état d'entrée d'identification du module de commande est incorrect. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'identification de module de commande

Description de circuit

Le module de commande de moteur (ECM) utilise le circuit d'identification de module de commande pour vérifier son emplacement dans le faisceau. La combinaison des broches de signal d'identification de module de commande qui sont connectées au retour permet à l'ECM d'effectuer cette détermination.

Emplacement de composant

Le circuit d'identification de module de commande se trouve dans le faisceau.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

L'étalonnage ECM ne correspond pas à l'entrée d'identification de module de commande.

Action prise lorsque le code de défaut est actif

Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Le remplissage d'injecteur est désactivé pour les ECM concernés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Etalonnages d'ECM dupliquée ou incorrects téléchargés sur l'ECM.
  • Deux ECM ou plus installés au mauvais endroit.
Se reporter à Dépistage du code de défaut 6253.

Dernière modification: 05-MAR-2020


Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 626

Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 626 PID: SPN: 1333 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 626.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 627

Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 627 PID: SPN: 1335 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 627.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 628

Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 628 PID: SPN: 1337 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 628.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 631

Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 631 PID: SPN: 1324 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 631.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 632

Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 632 PID: SPN: 1326 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 632.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 633

Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 633 PID: SPN: 1328 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 633.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 634

Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 634 PID: SPN: 1330 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 634.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 635

Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 635 PID: SPN: 1332 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 635.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 636

Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 636 PID: SPN: 1334 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 636.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 637

Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 637 PID: SPN: 1336 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 637.

Dernière modification: 11-DEC-2020


Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 638

Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 638 PID: SPN: 1338 FMI: 1/17 VOYANT: Maintenance SRT: | La température de gaz d'échappement est inférieure à la moyenne du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les conditions suivantes sont remplies :

  • Température d'huile moteur supérieure à 60°C [140°F].
  • Le couple net du moteur est supérieur à un seuil étalonné.
  • Le relevé de capteur de température de gaz d'échappement est inférieur à la moyenne de moteur d'une quantité étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 638.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 641

Température de gaz d'échappement pour cylindre N° 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 641 PID: S129 SPN: 1137 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 641.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 642

Température de gaz d'échappement pour cylindre N° 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 642 PID: S131 SPN: 1139 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 642.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 643

Température de gaz d'échappement pour cylindre N° 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 643 PID: S133 SPN: 1141 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 643.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 644

Température de gaz d'échappement pour cylindre N° 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 644 PID: S135 SPN: 1143 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 644.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 645

Température de gaz d'échappement pour cylindre N° 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 645 PID: S137 SPN: 1145 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 645.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 646

Température de gaz d'échappement pour cylindre N° 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 646 PID: S139 SPN: 1147 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 646.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 647

Température de gaz d'échappement pour cylindre N° 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 647 PID: S141 SPN: 1149 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 647.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 648

Température de gaz d'échappement pour cylindre N° 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 648 PID: S143 SPN: 1151 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 648.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 652

Température de gaz d'échappement pour cylindre N° 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 652 PID: S130 SPN: 1138 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 652.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 653

Température de gaz d'échappement pour cylindre N° 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 653 PID: S132 SPN: 1140 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 653.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 654

Température de gaz d'échappement pour cylindre N° 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 654 PID: S134 SPN: 1142 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 654.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 655

Température de gaz d'échappement pour cylindre N° 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 655 PID: S136 SPN: 1144 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 655.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 656

Température de gaz d'échappement pour cylindre N° 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 656 PID: S138 SPN: 1146 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 656.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 657

Température de gaz d'échappement pour cylindre N° 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 657 PID: S140 SPN: 1148 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 657.

Dernière modification: 11-DEC-2020


Température de soupape de dosage de gazole moteur - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 6573

Température de soupape de dosage de gazole moteur - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6573 PID: SPN: 7028 FMI: 0/16 VOYANT: Néant SRT: | Le module de commande de moteur (ECM) a été alerté que la soupape de dosage de carburant est supérieure à un seuil étalonné de température. | Réduction possible des performances du moteur.
Soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est située sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La soupape de dosage de carburant a diagnostiqué que la température interne est supérieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 6573.

Dernière modification: 11-DEC-2020


Température de soupape de dosage de gazole moteur - données valides mais au-dessus de la plage normale de fonctionnement - niveau le plus grave

CODE DE DEFAUT 6574

Température de soupape de dosage de gazole moteur - données valides mais au-dessus de la plage normale de fonctionnement - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6574 PID: SPN: 7028 FMI: 0/0 VOYANT: Orange SRT: | Le module de commande de moteur (ECM) a été alerté que la soupape de dosage de carburant est supérieure à un seuil étalonné de température. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de carburant

Description de circuit

La soupape de dosage de carburant est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) par la liaison de données J1939. L'ECM fournit 24 VCC à la soupape de dosage de carburant. La soupape de dosage de carburant commande le flux de carburant dans la pompe à carburant à haute pression en changeant la position de soupape sur la base de la commande de l'ECM. La commande de position primaire est envoyée par l'ECM sur la liaison de données J1939. Un signal PWM est utilisé comme commande de position de secours. La soupape de dosage de carburant effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM.

Emplacement de composant

La soupape de dosage de carburant est située sur la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

La soupape de dosage de carburant a diagnostiqué que la température interne est supérieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de dosage de carburant.
Se reporter à Dépistage du code de défaut 6574.

Dernière modification: 11-DEC-2020


Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 658

Température de gaz d'échappement pour cylindre N° 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 658 PID: S142 SPN: 1150 FMI: 0/0 VOYANT: Rouge SRT: | Le capteur de température de gaz d'échappement a détecté une température supérieure au niveau critique. | Réduction possible des performances du moteur.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de température de gaz d'échappement est supérieur à la limite étalonnée.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, faire fonctionner jusqu'à ce que le moteur atteigne la température opérationnelle et le faire fonctionner dans des conditions de charge normale pendant 15 minutes.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Restriction du système d'admission d'air
  • Fuites de collecteur d'admission ou d'échappement
  • Température d'air d'admission élevée
  • Dysfonctionnement de l’injecteur de carburant
  • Soupapes d'admission ou d'échappement déréglées
  • Dysfonctionnement du capteur de température de gaz d'échappement.
Se reporter à Dépistage du code de défaut 658.

Dernière modification: 11-DEC-2020


Régime moteur - cause de base inconnue

CODE DE DEFAUT 6595

Régime moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6595 PID: SPN: 190 FMI: 11/11 VOYANT: Néant SRT: | Au moins un des modules de commande de moteur a perdu les signaux de capteur de position d'arbre à cames et de vilebrequin. | Réduction possible des performances du moteur.
Circuit de capteur de position de vilebrequin
Circuit de capteur de position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts et un circuit de retour aux capteurs de position. Lorsque les trous percés dans le volant ou les fentes à l'avant de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM utilise ce signal pour déterminer le régime moteur. L'espacement de décalage des orifices ou des fentes indique à l'ECM la position du moteur.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve dans le couvercle de carter de distribution.

Le capteur de position de vilebrequin se trouve sur le côté de rangée gauche du moteur dans le carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Au moins un module de commande de moteur (ECM) a perdu les deux signaux de capteur de position d'arbre à cames et de vilebrequin pendant qu'un autre ECM détecte toujours des deux signaux.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche le défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans les deux circuits de capteur de position du moteur au niveau d'un ECM.
Se reporter à Dépistage du code de défaut 6595.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 1 (A1) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 671

Circuit de capteur de température de gaz d'échappement de cylindre N° 1 (A1) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 671 PID: S129 SPN: 1137 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 671.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 3 (A2) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 672

Circuit de capteur de température de gaz d'échappement de cylindre N° 3 (A2) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 672 PID: S131 SPN: 1139 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 672.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 673

Circuit de capteur de température de gaz d'échappement de cylindre N° 5 (A3) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 673 PID: S133 SPN: 1141 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 673.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 7 (A4) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 674

Circuit de capteur de température de gaz d'échappement de cylindre N° 7 (A4) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 674 PID: S135 SPN: 1143 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 674.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 9 (A5) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 675

Circuit de capteur de température de gaz d'échappement de cylindre N° 9 (A5) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 675 PID: S137 SPN: 1145 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 675.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 11 (A6) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 676

Circuit de capteur de température de gaz d'échappement de cylindre N° 11 (A6) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 676 PID: S139 SPN: 1147 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 676.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 13 (A7) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 677

Circuit de capteur de température de gaz d'échappement de cylindre N° 13 (A7) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 677 PID: S141 SPN: 1149 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 677.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 15 (A8) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 678

Circuit de capteur de température de gaz d'échappement de cylindre N° 15 (A8) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 678 PID: S143 SPN: 1151 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 678.

Dernière modification: 11-DEC-2020


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
Circuit de capteur de position de vilebrequin

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de vilebrequin sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Lorsque les orifices percés dans le volant passent devant le capteur de position, un signal est généré sur le circuit de signal. L'ECM utilise ce signal pour déterminer le régime et la position du moteur. L'espacement de décalage des orifices indique à l'ECM la position du moteur.

Emplacement de composant

Le capteur de position de vilebrequin se trouve sur le côté de rangée gauche du moteur dans le carter volant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position de vilebrequin pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM utilise le capteur de position d'arbre à cames pour déterminer le régime et la position du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur
  • Dysfonctionnement du capteur de position de vilebrequin
  • Espacement d'air de capteur marginalement trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 689.

Dernière modification: 11-DEC-2020


Fault Code Path Selection

CODE DE DEFAUT 316-fc699
Fault Code Path Selection

L'adresse source de l'ECM est-elle 00 ? | Aller à 316-fc699sa00
L'adresse source de l'ECM est-elle 01 ? | Aller à 316-fc699sa01
L'adresse source de l'ECM est-elle 144 ? | Aller à 316-fc699sa144
L'adresse source de l'ECM est-elle 186 ? | Aller à 316-fc699sa186

Dernière modification: 03-AVR-2020


Température d'ECU moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 699

Température d'ECU moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 699 PID: P21 SPN: 1136 FMI: 2/2 VOYANT: Orange SRT: | Un relevé de température incorrect ou incohérent a été détecté dans l'ECM. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le module de commande moteur (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit interne de capteur de température était irrationnel.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 699.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 721

Circuit de capteur de température de gaz d'échappement de cylindre N° 2 (B1) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 721 PID: S130 SPN: 1138 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 721.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 4 (B2) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 722

Circuit de capteur de température de gaz d'échappement de cylindre N° 4 (B2) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 722 PID: S132 SPN: 1140 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 722.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 6 (B3) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 723

Circuit de capteur de température de gaz d'échappement de cylindre N° 6 (B3) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 723 PID: S134 SPN: 1142 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 723.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 8 (B4) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 724

Circuit de capteur de température de gaz d'échappement de cylindre N° 8 (B4) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 724 PID: S136 SPN: 1144 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 724.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 10 (B5) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 725

Circuit de capteur de température de gaz d'échappement de cylindre N° 10 (B5) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 725 PID: S138 SPN: 1146 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 725.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 12 (B6) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 726

Circuit de capteur de température de gaz d'échappement de cylindre N° 12 (B6) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 726 PID: S140 SPN: 1148 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 726.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 14 (B7) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 727

Circuit de capteur de température de gaz d'échappement de cylindre N° 14 (B7) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 727 PID: S142 SPN: 1150 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 727.

Dernière modification: 11-DEC-2020


Circuit de capteur de température de gaz d'échappement de cylindre N° 16 (B8) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 728

Circuit de capteur de température de gaz d'échappement de cylindre N° 16 (B8) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 728 PID: S144 SPN: 1152 FMI: 4/4 VOYANT: Maintenance SRT: | Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement

Description de circuit

Le capteur de température de gaz d'échappement est un capteur de résistance variable. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts au circuit de signal de température de gaz d'échappement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de gaz d'échappement.

Emplacement de composant

Le capteur de température de gaz d'échappement se trouve dans la culasse.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le circuit de capteur de température de gaz d'échappement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 728.

Dernière modification: 11-DEC-2020


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S64 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas. | Réduction possible des performances du moteur.
Circuit de capteur de position de vilebrequin
Circuit de capteur de position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 volts et un circuit de retour aux capteurs de position. Lorsque les trous percés dans le volant ou les fentes à l'avant de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM utilise ce signal pour déterminer le régime moteur. L'espacement de décalage des orifices ou des fentes indique à l'ECM la position du moteur.

Emplacement de composant

Le capteur de position de vilebrequin se trouve sur le côté de rangée gauche du moteur dans le carter volant.

Le capteur de position d'arbre à cames se trouve dans le couvercle de carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de vilebrequin ne correspondait pas à l'entrée de signal de position d'arbre à cames vers l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le calage de moteur de base est incorrect.

Se reporter à Dépistage du code de défaut 731.

Dernière modification: 11-DEC-2020


Référence de frottement de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 7548

Référence de frottement de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7548 PID: SPN: 521144 FMI: 1/17 VOYANT: Néant SRT: | Le module de commande de moteur (ECM) a détecté une source inattendue de frottement dans le système qui a entraîné une différence plus grande que prévu entre le couple commandé et le couple de rétroaction de l'alternateur. | Réduction possible des performances du moteur.
Module de commande de moteur (ECM).

Description de circuit

Le moniteur de rétroaction d'alternateur est une fonction de diagnostic qui vise à détecter les changements de comportement du système liés au frottement ou à la charge. La fonction apprend le rapport entre le couple commandé par l'ECM et le couple de rétroaction de l'alternateur. Le moniteur peut déclencher un code de défaut et éventuellement arrêter le moteur si une augmentation ou une diminution brutale du couple commandé par l'ECM par rapport au couple de rétroaction est détectée.

Emplacement de composant

Le moniteur de rétroaction de l'alternateur est interne à l'ECM.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le groupe électrogène fonctionne en régime permanent à la vitesse nominale et au-dessus d'un seuil de charge pouvant être étalonné.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une différence entre le couple de rétroaction de l'alternateur du groupe électrogène et le couple commandé par l'ECM supérieure au seuil bas le moins grave.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner sans charge pendant 1 minute.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Ce code de défaut est un code de défaut uniquement informationnel indiquant une source de frottement prévue dans le système qui a entraîné une différence plus grande que prévu entre le couple commandé et le couple de rétroaction de l'alternateur. Aucun dysfonctionnement ne s'est produit pour engendrer ce code de défaut.

Se reporter à Dépistage du code de défaut 7548.

Dernière modification: 28-AVR-2021


Référence de frottement de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 7549

Référence de frottement de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7549 PID: SPN: 521144 FMI: 1/18 VOYANT: Orange SRT: | Le module de commande de moteur (ECM) a détecté une source inattendue de frottement dans le système qui a entraîné une différence plus grande que prévu entre le couple commandé et le couple de rétroaction de l'alternateur. | Réduction possible des performances du moteur.
Module de commande de moteur (ECM).

Description de circuit

Le moniteur de rétroaction d'alternateur est une fonction de diagnostic qui vise à détecter les changements de comportement du système liés au frottement ou à la charge. La fonction apprend le rapport entre le couple commandé par l'ECM et le couple de rétroaction de l'alternateur. Le moniteur peut déclencher un code de défaut et éventuellement arrêter le moteur si une augmentation ou une diminution brutale du couple commandé par l'ECM par rapport au couple de rétroaction est détectée.

Emplacement de composant

Le moniteur de rétroaction de l'alternateur est interne à l'ECM.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le groupe électrogène fonctionne en régime permanent à la vitesse nominale et au-dessus d'un seuil de charge pouvant être étalonné.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un rapport entre le couple de rétroaction de l'alternateur du groupe électrogène et le couple commandé par l'ECM supérieur au seuil bas modérément grave.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Détérioration ou dysfonctionnement du turbocompresseur
  • Restriction de cartouche de refroidisseur secondaire.
  • Restriction de filtre à air d'admission.
  • Restriction d’échappement
  • Niveau d'huile excessif.
  • Réglages de rendement d'alternateur incorrects.
  • Dégâts internes dans le moteur.
  • Paliers d'alternateur endommagés.
Se reporter à Dépistage du code de défaut 7549.

Dernière modification: 05-MAI-2021


Référence de frottement de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 7551

Référence de frottement de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7551 PID: SPN: 521144 FMI: 0/15 VOYANT: Néant SRT: | Le module de commande de moteur (ECM) a détecté une source inattendue de frottement dans le système qui a entraîné une différence plus grande que prévu entre le couple commandé et le couple de rétroaction de l'alternateur. | Réduction possible des performances du moteur.
Module de commande de moteur (ECM).

Description de circuit

Le moniteur de rétroaction d'alternateur est une fonction de diagnostic qui vise à détecter les changements de comportement du système liés au frottement ou à la charge. La fonction apprend le rapport entre le couple commandé par l'ECM et le couple de rétroaction de l'alternateur. Le moniteur peut déclencher un code de défaut et éventuellement arrêter le moteur si une augmentation ou une diminution brutale du couple commandé par l'ECM par rapport au couple de rétroaction est détectée.

Emplacement de composant

Le moniteur de rétroaction de l'alternateur est interne à l'ECM.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le groupe électrogène fonctionne en régime permanent à la vitesse nominale et au-dessus d'un seuil de charge pouvant être étalonné.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un rapport entre le couple de rétroaction de l'alternateur du groupe électrogène et le couple commandé par l'ECM supérieur au seuil haut le moins grave.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Ce code de défaut est un code de défaut uniquement informationnel indiquant une source de frottement prévue dans le système qui a entraîné une différence plus grande que prévu entre le couple commandé et le couple de rétroaction de l'alternateur. Aucun dysfonctionnement ne s'est produit pour engendrer ce code de défaut.

Se reporter à Dépistage du code de défaut 7551.

Dernière modification: 28-AVR-2021


Référence de frottement de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 7552

Référence de frottement de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7552 PID: SPN: 521144 FMI: 0/16 VOYANT: Orange SRT: | Le module de commande de moteur (ECM) a détecté une source inattendue de frottement dans le système qui a entraîné une différence plus grande que prévu entre le couple commandé et le couple de rétroaction de l'alternateur. | Réduction possible des performances du moteur.
Module de commande de moteur (ECM).

Description de circuit

Le moniteur de rétroaction d'alternateur est une fonction de diagnostic qui vise à détecter les changements de comportement du système liés au frottement ou à la charge. La fonction apprend le rapport entre le couple commandé par l'ECM et le couple de rétroaction de l'alternateur. Le moniteur peut déclencher un code de défaut et éventuellement arrêter le moteur si une augmentation ou une diminution brutale du couple commandé par l'ECM par rapport au couple de rétroaction est détectée.

Emplacement de composant

Le moniteur de rétroaction de l'alternateur est interne à l'ECM.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le groupe électrogène fonctionne en régime permanent à la vitesse nominale et au-dessus d'un seuil de charge pouvant être étalonné.

Conditions de réglage des codes de défauts

Ce module de commande de moteur (ECM) a détecté un rapport entre le couple de rétroaction de l'alternateur du groupe électrogène et le couple commandé par l'ECM supérieur au seuil haut modérément grave.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande d'option « Réinitialisation de données » dans l'outil d'entretien électronique recommandé par Cummins® est utilisée pour effacer ce code de défaut actif.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Détérioration ou dysfonctionnement du turbocompresseur
  • Restriction de cartouche de refroidisseur secondaire.
  • Restriction de filtre à air d'admission.
  • Restriction d’échappement
  • Carburant incorrect.
  • Niveau d'huile excessif.
  • Réglages de rendement d'alternateur incorrects.
  • Dégâts internes dans le moteur.
  • Dysfonctionnement ou détérioration d'injecteur de carburant.
  • Paliers d'alternateur endommagés.
Se reporter à Dépistage du code de défaut 7552.

Dernière modification: 05-MAI-2021


Déviation de frottement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 7554

Déviation de frottement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7554 PID: SPN: 521145 FMI: 0/0 VOYANT: Rouge SRT: | Une augmentation de frottement a été détectée. | Le moteur s'arrête.
Module de commande de moteur (ECM).

Description de circuit

Le moniteur de rétroaction de l'alternateur est une fonction de diagnostic qui empêche des détériorations progressives du moteur et d'autres composants du moteur. La distance entre le point de données de frottement actuel et le seuil est appelée écart de frottement du moteur.

Emplacement de composant

Le moniteur de rétroaction de l'alternateur est interne à l'ECM.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le groupe électrogène fonctionne en régime permanent à la vitesse nominale et au-dessus d'un seuil de charge pouvant être étalonné.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une augmentation du frottement dans un laps de temps étalonné.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après avoir appuyé sur le bouton de réinitialisation.
  • La commande d'option « Réinitialisation de statut de défaut » dans l'outil d'entretien électronique recommandé par Cummins® est utilisée pour effacer ce code de défaut actif.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction de cartouche de refroidisseur secondaire.
  • Restriction de l'admission d'air.
  • Une anomalie de fonctionnement du turbocompresseur
  • Niveau d'huile excessif.
  • Réglages de rendement d'alternateur incorrects.
  • Dégâts internes dans le moteur.
  • Dysfonctionnement ou détérioration d'injecteur de carburant.
  • Paliers d'alternateur endommagés.
Se reporter à Dépistage du code de défaut 7554.

Dernière modification: 05-MAI-2021


Puissance de rétroaction d'alternateur - instructions spéciales

CODE DE DEFAUT 7555

Puissance de rétroaction d'alternateur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7555 PID: SPN: 521146 FMI: 14/14 VOYANT: Rouge SRT: | Échec de la communication entre le contrôleur du groupe électrogène et l'ECM. | Le moteur s'arrête.

Description de circuit

Le message de rétroaction de puissance J1939 reçu du contrôleur du groupe électrogène est appelé la puissance de rétroaction de l'alternateur.

Emplacement de composant

Le câblage de la liaison de données J1939 et le contrôleur du groupe électrogène peuvent varier en fonction de l'application du groupe électrogène.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contrôleur de groupe électrogène est actif.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une défaillance de communication entre le contrôleur du groupe électrogène et l'ECM.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'arrêt immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner sans charge pendant 1 minute.
  • Le contrôleur de groupe électrogène éteint le voyant d'arrêt immédiatement après avoir appuyé sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Etalonnage de contrôleur de groupe électrogène incorrect.
  • Etalonnage d'ECM de moteur incorrect.
  • Câblage de liaison de données J1939 en dysfonctionnement ou endommagé.
  • Dysfonctionnement ou détérioration de résistances de terminaison de liaison de données.
Se reporter à Dépistage du code de défaut 7555.

Dernière modification: 24-MAI-2021


Déviation de frottement du moteur - condition existante

CODE DE DEFAUT 7558

Déviation de frottement du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7558 PID: SPN: 521145 FMI: 11/31 VOYANT: Néant SRT: | Une augmentation de frottement a été détectée. | Aucun effet sur le fonctionnement.
Module de commande de moteur (ECM).

Description de circuit

Le moniteur de rétroaction de l'alternateur est une fonction de diagnostic qui empêche des détériorations progressives du moteur et d'autres composants du moteur. La distance entre le point de données de frottement actuel et le seuil est appelée écart de frottement du moteur.

Emplacement de composant

Le moniteur de rétroaction de l'alternateur est interne à l'ECM.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le groupe électrogène fonctionne en régime permanent à la vitesse nominale et au-dessus d'un seuil de charge pouvant être étalonné.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une augmentation du frottement dans un laps de temps étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le code de défaut immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • La commande d'option « Réinitialisation de statut de défaut » dans l'outil d'entretien électronique recommandé par Cummins® est utilisée pour effacer ce code de défaut actif.

Informations techniques (Shop Talk)

Ce code de défaut est un code de défaut uniquement informationnel indiquant une source de frottement prévue dans le système qui a entraîné une différence plus grande que prévu entre le couple commandé et le couple de rétroaction de l'alternateur. Aucun dysfonctionnement ne s'est produit pour engendrer ce code de défaut.

Se reporter à Dépistage du code de défaut 7558.

Dernière modification: 28-AVR-2021


Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 781

Réseau moteur 2 de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 781 PID: S206 SPN: 1231 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM principal et un ou plusieurs ECM secondaires. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de liaison de données SAE J1939 2

Description de circuit

Le circuit de liaison de données SAE J1939 se compose d'un fil positif et d'un fil négatif. Deux résistances de 120 ohms sont connectées en parallèle pour terminer les extrémités de la dorsale. Des tronçons connectent les modules de commande de moteur (ECM) à la dorsale J1939.

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur principal (ECM 1) a perdu la communication avec un ou plusieurs ECM secondaires par l'intermédiaire de la liaison de données J1939 2.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un ECM secondaire ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible grillé de l'ECM, ou un fil de retour ouvert.
  • Disjoncteur déclenché dans le circuit d'alimentation électrique OEM.
  • Un circuit ouvert ou un court-circuit dans le circuit de liaison de données SAE J1939
  • Communication intermittente entre les ECM.
Se reporter à Dépistage du code de défaut 781.

Dernière modification: 11-DEC-2020


Pas de données reçues du réseau moteur de liaison de données SAE J1939 N° 2 - condition existante

CODE DE DEFAUT 782

Pas de données reçues du réseau moteur de liaison de données SAE J1939 N° 2 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 782 PID: S206 SPN: 1231 FMI: 11/31 VOYANT: Orange SRT: | Aucune communication sur la liaison de données J1939 entre l'ECM principal et un ou plusieurs des ECM secondaires | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de liaison de données SAE J1939 2

Description de circuit

Le circuit de liaison de données SAE J1939 se compose d'un fil positif et d'un fil négatif. Deux résistances de 120 ohms sont connectées en parallèle pour terminer les extrémités de la dorsale. Des tronçons connectent les modules de commande de moteur (ECM) à la dorsale J1939.

Les modules de commande de moteur utilisent la liaison de données J1939 2 pour la communication entre les modules.

Emplacement de composant

Les modules de commande de moteur (ECM) sont montés à l'avant du moteur au-dessus du carter de distribution.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur principal (ECM 1) a perdu la communication avec un ou plusieurs ECM secondaires par l'intermédiaire de la liaison de données J1939 2.

Action prise lorsque le code de défaut est actif

  • Le contrôleur de groupe électrogène affiche un défaut d'avertissement immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner pendant 1 minute sans charge.
  • Le contrôleur de groupe électrogène éteint le voyant d'avertissement immédiatement après que l'utilisateur appuie sur le bouton de réinitialisation.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un ECM secondaire ne reçoit pas d'alimentation électrique du circuit de tension d'alimentation ECM dans le faisceau de câblage moteur.
  • Circuit ouvert dans le fil d'alimentation électrique.
  • Circuit ouvert sur le fil de retour.
  • Fusible d'ECM grillé.
  • Disjoncteur déclenché dans le circuit d'alimentation électrique OEM.
  • Un circuit ouvert ou un court-circuit dans le circuit de liaison de données SAE J1939
  • Communication intermittente entre les ECM.
Se reporter à Dépistage du code de défaut 782.

Dernière modification: 11-DEC-2020


CODE DE DEFAUT 1379 - Pression d'admission de pompe d'alimentation de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSK95 CM2350 K111 | 4358519
Pompe de fourniture de carburant | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSK95 CM2350 K111 | 4358519
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 1) | Se reporter à la procédure 006-075 | QSK95 CM2350 K111 | 4358519
Prendre la mesure de pression d'entrée de carburant | Se reporter à la procédure 006-104 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'alimentation de carburant | Se reporter à la procédure 019-548 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, ou 6711 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le système de carburant à basse pression. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Contrôler les conduites de carburant. | Des conduites de carburant sont-elles endommagées, nouées, ou restreintes ?
 | ETAPE 2C. Contrôler le capteur de pression d'admission de pompe d'alimentation de carburant. | Le capteur de pression d'admission de pompe d'alimentation de carburant est-il aux spécifications de la Procédure 019-548 dans le Tableau des procédures associées ?
ETAPE 3. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 3A. Contrôler la présence d'air dans le système d'alimentation en carburant. | Présence d'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-104 dans le Tableau des procédures associées ?
 | ETAPE 3C. Contrôler la restriction du filtre à carburant d'étage 1. | La restriction du filtre à carburant d'étage 1 est-elle aux spécifications de la Procédure 005-236 dans le Tableau des procédures associées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • Contrôler les codes de défauts.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, ou 6711 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant à basse pression.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Arrêter le moteur.

Action

  • Vérifier si l'alimentation de carburant est adéquate.
  • Ne pas s'en remettre à la jauge à carburant de l'équipement.
  • Vérifier s'il y a du carburant dans le réservoir.

L'équipement a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Réparation

Réparer si nécessaire :

  • Réservoir de carburant de l'équipement
  • Jauge de carburant.

Ajouter du carburant au réservoir de carburant de l'équipement.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler les conduites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout pincement ou toute détérioration des conduites de carburant à basse pression et d'aspiration.

Des conduites de carburant sont-elles endommagées, nouées, ou restreintes ?
OUI NON

Réparation

Remplacer la ou les conduites de carburant endommagées. Se reporter à la Procédure 006-024 dans le Tableau des procédures associées ou les informations d'entretien de fabricant d'équipement.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler le capteur de pression d'admission de pompe d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Installer une jauge de pression sur le raccord Compuchek™ à la sortie de la tête de filtre à carburant d'étage 1.

Action

  • Contrôler la précision du capteur de pression d'admission de pompe d'alimentation de carburant.
  • Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Le capteur de pression d'admission de pompe d'alimentation de carburant est-il aux spécifications de la Procédure 019-548 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'admission de pompe d'alimentation de carburant. Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 3A - Contrôler la présence d'air dans le système d'alimentation en carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher la présence d'air dans le carburant.
  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Présence d'air dans le carburant ?
OUI NON

Réparation

Réparer ou remplacer le ou les composants en dysfonctionnement.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Contrôler la restriction d'entrée de carburant.
  • Se reporter à la Procédure 006-104 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-104 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le ou les composants en dysfonctionnement. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la restriction du filtre à carburant d'étage 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Contrôler la restriction du filtre à carburant d'étage 1.
  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La restriction du filtre à carburant d'étage 1 est-elle aux spécifications de la Procédure 005-236 dans le Tableau des procédures associées ?

OUI NON

Réparation

Remplacer la pompe d'alimentation de carburant moteur. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées

Réparation

Remplacer les filtres à carburant d'étage 1. Se reporter à la Procédure 006-075 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance.

Réparation terminée.

Dernière modification: 04-DEC-2019


CODE DE DEFAUT 1389 - Pression d'admission de pompe d'alimentation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tête de filtre à carburant (étage 1) | Se reporter à la procédure 006-079 | QSK95 CM2350 K113 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K113 | 4358519
Capteur de pression d'admission de pompe d'alimentation de carburant | Se reporter à la procédure 019-549 | QSK95 CM2350 K113 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2343, 2372, 4885, 4886, 4887, 4892, 4893, ou 4894 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le système d'alimentation de carburant. |
 | ETAPE 2A. Contrôler le capteur de pression d'admission de pompe d'alimentation de carburant. | Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-549 ?
ETAPE 3. | Rechercher une restriction de la conduite de recirculation de carburant. |
 | ETAPE 3A. Rechercher une restriction de la conduite de recirculation de carburant. | Des conduites de carburant sont-elles endommagées, nouées, ou restreintes ?
 | ETAPE 3B. Contrôler la restriction de soupape de régulateur de pression. | Soupape de régulateur de pression endommagée ou restreinte ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2343, 2372, 4885, 4886, 4887, 4892, 4893, ou 4894 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le système d'alimentation de carburant.

Etape guidée 2A - Contrôler le capteur de pression d'admission de pompe d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Installer une jauge de pression sur le raccord Compuchek™ à la sortie de la tête de filtre à carburant d'étage 2.

Action

  • Se reporter à la Procédure 019-549 dans le Tableau des procédures associées.

Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-549 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'admission de pompe d'alimentation de carburant. Se reporter à la Procédure 019-549 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une restriction de la conduite de recirculation de carburant.

Etape guidée 3A - Rechercher une restriction de la conduite de recirculation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

  • Voir les informations d'entretien de l'OEM.

Des conduites de carburant sont-elles endommagées, nouées, ou restreintes ?
OUI NON
Pas de réparation

Réparation

Remplacer la source de la grande restriction de la conduite de vidange de carburant. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la restriction de soupape de régulateur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

I

  • Se reporter à la Procédure 006-079 dans le Tableau des procédures associées.

Soupape de régulateur de pression endommagée ou restreinte ?
OUI NON

Réparation

Réparer ou remplacer la soupape de régulateur de pression. Se reporter à la Procédure 006-079 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée.

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 1548 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 7 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1548 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1622 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 1548 est-il le seul code de défaut d'injecteur actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 1548 et 1622 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1548 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1622 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 7.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 7.

Action

  • Inspecter le faisceau de câblage d'injecteur 7. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 7.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 7 et la broche de retour d'injecteur 7 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 7 et la broche de retour d'injecteur 7 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 7.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1548 est-il le seul code de défaut d'injecteur actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 7 et d'injecteur 9.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 7 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 9 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 7 et d'injecteur 9.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 9.
  • Mesurer la résistance entre la broche de retour d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 7 et d'injecteur 9.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 9.
  • Mesurer la résistance entre la broche de retour d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 1548 et 1622 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 20-FEV-2017


CODE DE DEFAUT 1549 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 8 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1549 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1551 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 1549 est-il le seul code de défaut d'injecteur actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 1549 et 1551 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1549 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1551 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 8.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 8.

Action

  • Inspecter le faisceau de câblage d'injecteur 8. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 8.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 8 et la broche de retour d'injecteur 8 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 8 et la broche de retour d'injecteur 8 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 8.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1549 est-il le seul code de défaut d'injecteur actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 8 et d'injecteur 10.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 8 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 10 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 8 et d'injecteur 10.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 10.
  • Mesurer la résistance entre la broche de retour d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 8 et d'injecteur 10.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 10.
  • Mesurer la résistance entre la broche de retour d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 1549 et 1551 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 20-FEV-2017


CODE DE DEFAUT 1551 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 10 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1551 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1549 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 1551 est-il le seul code de défaut d'injecteur actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 1549 et 1551 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1551 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1549 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 10.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 10.

Action

  • Inspecter le faisceau de câblage d'injecteur 10. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 10.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 10 et la broche de retour d'injecteur 10 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 10 et la broche de retour d'injecteur 10 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 10.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1551 est-il le seul code de défaut d'injecteur actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 8 et d'injecteur 10.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 8 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 10 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 8 et d'injecteur 10.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 10.
  • Mesurer la résistance entre la broche de retour d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 8 et d'injecteur 10.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 10.
  • Mesurer la résistance entre la broche de retour d'injecteur 8 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 10.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 1549 et 1551 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 20-FEV-2017


CODE DE DEFAUT 1552 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 11 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1552 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 323 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 1552 est-il le seul code de défaut d'injecteur actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 323 et 1552 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1552 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 323 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 11.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 11.

Action

  • Inspecter le faisceau de câblage d'injecteur 11. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur d'injecteur 11.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 11 et la broche de retour d'injecteur 11 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 11 et la broche de retour d'injecteur 11 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 11.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1552 est-il le seul code de défaut d'injecteur actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 5 et d'injecteur 11.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 11 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 5 et d'injecteur 11.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 5 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 11.
  • Mesurer la résistance entre la broche de retour d'injecteur 5 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 5 et d'injecteur 11.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 5 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 11.
  • Mesurer la résistance entre la broche de retour d'injecteur 5 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 323 et 1552 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 21-FEV-2017


CODE DE DEFAUT 1553 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 12 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1553 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 325 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 1553 est-il le seul code de défaut d'injecteur actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 325 et 1553 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1553 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 325 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 12.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 12.

Action

  • Inspecter le faisceau de câblage d'injecteur 12. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 12.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 12 et la broche de retour d'injecteur 12 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 12 et la broche de retour d'injecteur 12 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 12.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1553 est-il le seul code de défaut d'injecteur actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 6 et d'injecteur 12.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 6 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 12 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 6 et d'injecteur 12.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 6 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 12.
  • Mesurer la résistance entre la broche de retour d'injecteur 6 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 6 et d'injecteur 12.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 6 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 12.
  • Mesurer la résistance entre la broche de retour d'injecteur 6 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 325 et 1553 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 21-FEV-2017


CODE DE DEFAUT 1554 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 13 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1554 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 324 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. | Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Relever les codes de défaut | Le code de défaut 1554 est-il le seul code de défaut d'injecteur actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse d'alimentation électrique d'ECM sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher tout court-circuit du faisceau moteur à la masse d'alimentation électrique d'ECM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 324 et 1554 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1554 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 324 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 13.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 13.

Action

  • Inspecter le faisceau de câblage d'injecteur 13. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 13.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 13 et la broche de retour d'injecteur 13 au niveau du connecteur d'injecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 13 et la broche de retour d'injecteur 13 au niveau du connecteur ECM du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 13.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1554 est-il le seul code de défaut d'injecteur actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 3 et d'injecteur 13.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse d'alimentation électrique d'ECM sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 3 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 13 et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit du faisceau moteur à la masse d'alimentation électrique d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 3 et d'injecteur 13.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 13.
  • Mesurer la résistance entre la broche de retour d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 13.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse d'alimentation électrique d'ECM a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 3 et d'injecteur 13.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 13.
  • Mesurer la résistance entre la broche de retour d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 13.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse d'alimentation électrique d'ECM a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 324 et 1554 actifs ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique."

Pas de réparation

Aller à 1A

Réparation terminée.

Dernière modification: 15-FEV-2017


CODE DE DEFAUT 1555 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 14 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1555 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 332 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 1555 est-il le seul code de défaut d'injecteur actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 332 et 1555 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1555 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 332 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 14.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 14.

Action

  • Inspecter le faisceau de câblage d'injecteur 14. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 14.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 14 et la broche de retour d'injecteur 14 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 14 et la broche de retour d'injecteur 14 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 14.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1555 est-il le seul code de défaut d'injecteur actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 4 et d'injecteur 14.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 14 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 4 et d'injecteur 14.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 14.
  • Mesurer la résistance entre la broche de retour d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 4 et d'injecteur 14.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 14.
  • Mesurer la résistance entre la broche de retour d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 332 et 1555 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 21-FEV-2017


CODE DE DEFAUT 1556 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 15 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1556 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 322 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 1556 est-il le seul code de défaut d'injecteur actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 232 et 1556 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1556 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 322 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 15.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 15.

Action

  • Inspecter le faisceau de câblage d'injecteur 15. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 15.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 15 et la broche de retour d'injecteur 15 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 15 et la broche de retour d'injecteur 15 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 15.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1556 est-il le seul code de défaut d'injecteur actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 1 et d'injecteur 15.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 15 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 1 et d'injecteur 15.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 15.
  • Mesurer la résistance entre la broche de retour d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 1 et d'injecteur 15.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 15.
  • Mesurer la résistance entre la broche de retour d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 322 et 1556 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 21-FEV-2017


CODE DE DEFAUT 1557 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 16 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1557 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 331 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2c. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 1557 est-il le seul code de défaut d'injecteur actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 331 et 1557 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1557 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 331 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 16.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 16.

Action

  • Inspecter le faisceau de câblage d'injecteur 16. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 16.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 16 et la broche de retour d'injecteur 16 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 16 et la broche de retour d'injecteur 16 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 16.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1557 est-il le seul code de défaut d'injecteur actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 2 et d'injecteur 16.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 16 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 2 et d'injecteur 16.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 2 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 16.
  • Mesurer la résistance entre la broche de retour d'injecteur 2 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 16.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 2 et d'injecteur 16.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 2 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 16.
  • Mesurer la résistance entre la broche de retour d'injecteur 2 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 16.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 331 et 1557 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 21-FEV-2017


CODE DE DEFAUT 1622 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 9 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1662 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1548 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 1622 est-il le seul code de défaut d'injecteur actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 1548 et 1622 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1662 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1548 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 9.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 9.

Action

  • Inspecter le faisceau de câblage d'injecteur 9. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 9.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 9 et la broche de retour d'injecteur 9 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 9 et la broche de retour d'injecteur 9 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 9.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 1622 est-il le seul code de défaut d'injecteur actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 7 et d'injecteur 9.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 7 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 9 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 7 et d'injecteur 9.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 9.
  • Mesurer la résistance entre la broche de retour d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 7 et d'injecteur 9.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 9.
  • Mesurer la résistance entre la broche de retour d'injecteur 7 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 9.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 1548 et 1622 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 21-FEV-2017


CODE DE DEFAUT 1695 (Adresse de source 00) - Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1695 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau. |
 | ETAPE 2A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la batterie d'ECM (+) dans le faisceau. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour des codes de défauts actifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM et le faisceau.

Etape guidée 2A - Inspecter l'ECM et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur à haute température du faisceau OEM.
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau.

  • Pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Pour le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-JUIN-2014


CODE DE DEFAUT 1696 (adresse source 00) - Alimentation de capteur 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement à haute température et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur de pression de bloc-moteur 2 et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse dans le faisceau. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement à haute température et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement à haute température du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement à haute température du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de niveau de liquide de refroidissement à haute température.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 2B - Inspecter le capteur de pression de bloc-moteur 2 et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de bloc-moteur 2.

Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter l'ECM et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement à haute température du faisceau OEM.
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche 5 d'alimentation de capteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau.

  • Pour le faisceau OEM : Se reporter à la Procédure 019-071 au Chapitre 19.
  • Pour le faisceau moteur : Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement à haute température du faisceau OEM.
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche 5 d'alimentation de capteur dans le connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à la masse a été détecté.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau.

  • Pour le faisceau OEM : Se reporter à la Procédure 019-071 au Chapitre 19.
  • Pour le faisceau moteur : Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 1696 (adresse source 144 90) - Alimentation de capteur 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement à basse température et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse dans le faisceau. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement à basse température et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement à basse température du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement à basse température du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de niveau de liquide de refroidissement à basse température.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement à basse température du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche 5 d'alimentation de capteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau.

  • Pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Pour le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement à basse température du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche 5 d'alimentation de capteur dans le connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à la masse a été détecté.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau.

  • Pour le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Pour le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-JUIN-2014


CODE DE DEFAUT 1774 - Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1774 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le circuit et le commutateur du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de commutateur OEM. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1774 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le commutateur OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur OEM du faisceau OEM.
  • Déposer le commutateur OEM du passage d'huile.

Action

  • Mesurer la résistance du commutateur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Réparation

Un circuit ouvert ou un court-circuit a été détecté dans le circuit de commutateur OEM. L'OEM peut configurer le circuit de signal de commutateur OEM pour être commuté sur la source de tension ou à la masse. Se reporter aux informations d'entretien de fabricant d'équipement sur la configuration du moteur.

Réparation

Remplacer le commutateur OEM. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 1775 - Circuit de régulation de pompe d'amorçage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1775 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le relais et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le relais. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1775 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1775 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le relais et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du relais.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le relais du faisceau OEM.

Action

Inspecter les broches du faisceau OEM et du connecteur de relais à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans le relais.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le relais du faisceau OEM.

Action

  • Mesurer la résistance entre la broche de signal de relais et la broche de retour de relais.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer le relais. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le relais du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

  • Mesurer la résistance entre la broche de retour de relais au niveau du connecteur de relais et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact sous tension.
  • Débrancher le faisceau OEM du connecteur ECM. Débrancher le relais du faisceau OEM.

Action

  • Mesurer la résistance entre la broche de retour de relais de connecteur ECM de faisceau moteur et la broche de retour de connecteur de relais de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Dépister les codes de défauts restants.

Aller à 3C

Moins de 10 ohms ?

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre le circuit de clé de contact hors tension.
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais du faisceau OEM.

Action

  • Mesurer la résistance entre la broche de signal de relais dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le circuit de clé de contact sous tension.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1775 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée.

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 187 (adresse source 00) - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 2. |
 | ETAPE 2A. Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation et au retour de capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Contrôler le capteur et le circuit de pression de collecteur d'admission 1 connectés à l'alimentation et au retour de capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du circuit. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 2.

Etape guidée 2A - Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le capteur et le circuit de pression de collecteur d'admission 1 connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de collecteur d'admission 1 du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de collecteur d'admission 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression/température de collecteur d'admission 1.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit à la masse ou au retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 25-SEP-2014


CODE DE DEFAUT 187 (adresse source 01) - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression de collecteur d'admission 2 connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Inspecter le capteur et le circuit de pression de collecteur d'admission 2 connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de collecteur d'admission 2 du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de collecteur d'admission 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression/température de collecteur d'admission 2.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit à la masse ou au retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 25-SEP-2014


CODE DE DÉFAUT 2249 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSK95 CM2350 K113 | 4388663
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSK95 CM2350 K113 | 4388663
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSK95 CM2350 K113 | 4388663
Conduites d'alimentation d'injecteur (haute pression) | Se reporter à la procédure 006-051 | QSK95 CM2350 K113 | 4388663
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K113 | 4388663
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K113 | 4388663
Capteur de pression d'alimentation de carburant | Se reporter à la procédure 019-548 | QSK95 CM2350 K113 | 4388663

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de capteur de pression d'alimentation de carburant, de pompe d'alimentation de carburant de moteur, de pression différentielle de filtre à carburant, de soupape de dosage de carburant, ou de réservoir d'indicateur de fuite de carburant. | Code de défaut 2215, 2262, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, 4961, 6594 actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur ?
ETAPE 2. | Contrôler le fonctionnement du système de carburant. |
 | ETAPE 2A. Rechercher toute fuite de carburant externe. | Fuite ou détérioration de conduite de carburant à haute pression ?
 | ETAPE 2B. Contrôler la présence d'air dans le système d'alimentation en carburant. | Présence d'air dans le système de carburant ?
 | ETAPE 2C. Contrôler le capteur de pression d'alimentation de carburant. | Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-548 ?
 | ETAPE 2D. Contrôler le capteur de pression de rail de carburant. | Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
 | ETAPE 2E. Contrôler le fonctionnement de la pompe à carburant à haute pression. | Code de défaut 559 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs de capteur de pression d'alimentation de carburant, de pompe d'alimentation de carburant de moteur, de pression différentielle de filtre à carburant, de soupape de dosage de carburant, ou de réservoir d'indicateur de fuite de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2215, 2262, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, 4961, 6594 actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du système de carburant.

Etape guidée 2A - Rechercher toute fuite de carburant externe.

Conditions

  • Faire fonctionner le moteur.

Action

  • Effectuer le test de fuite du système de carburant à haute pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Fuite ou détérioration de conduite de carburant à haute pression ?
OUI NON

Réparation

Remplacer toutes les conduites d'alimentation de carburant à haute pression endommagées. Se reporter à la Procédure 006-051 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la présence d'air dans le système d'alimentation en carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Présence d'air dans le système de carburant ?
OUI NON

Réparation

Réparer ou remplacer le ou les composants en dysfonctionnement.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler le capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Installer une jauge de pression sur le raccord Compuchek™ à la sortie de la tête de filtre à carburant d'étage 2.

Action

  • Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-548 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le fonctionnement de la pompe à carburant à haute pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser le test de fuite de système de carburant avec l'outil d'entretien électronique INSITE™ pour accroître la pression de rail carburant.

Code de défaut 559 actif ?
OUI NON

Réparation

Remplacer l'ensemble de pompe à carburant à haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée.

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 322 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 322 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1556 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2C. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2E. Lire les codes de défaut. | Le code de défaut 322 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur 1 et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 322 et 1556 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1556 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 1.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 1.

Action

  • Inspecter le faisceau de câblage d'injecteur 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 1.

Action

Contrôler la résistance du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 1 et la broche de retour d'injecteur 1 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 1 et la broche de retour d'injecteur 1 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 1.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 322 est-il le seul code de défaut actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur 1 et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 1 et d'injecteur 15.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 15 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 1 et d'injecteur 15.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 15.
  • Mesurer la résistance entre la broche de retour d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 1 et d'injecteur 15.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 15.
  • Mesurer la résistance entre la broche de retour d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 15.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 322 et 1556 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 20-FEV-2017


CODE DE DEFAUT 323 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 323 actif ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1552 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2C. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2E. Lire les codes de défaut. | Le code de défaut 323 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur 5 et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 323 et 1552 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 323 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1552 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 5.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 5.

Action

  • Inspecter le faisceau de câblage d'injecteur 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 5.

Action

Contrôler la résistance du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 5 et la broche de retour d'injecteur 5 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 5 et la broche de retour d'injecteur 5 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 5.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 323 est-il le seul code de défaut actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 5 et d'injecteur 11.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 11 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 5 et d'injecteur 11.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 5 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 11.
  • Mesurer la résistance entre la broche de retour d'injecteur 5 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 5 et d'injecteur 11.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 5 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 11.
  • Mesurer la résistance entre la broche de retour d'injecteur 5 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 11.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 323 et 1552 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 20-FEV-2017


CODE DE DEFAUT 324 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 325 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1554 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 324 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur 3 et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 324 et 1554 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 324 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1554 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 3.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 3.

Action

  • Inspecter le faisceau de câblage d'injecteur 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 3.

Action

Contrôler la résistance du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 3 et la broche de retour d'injecteur 3 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 3 et la broche de retour d'injecteur 3 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 3.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 324 est-il le seul code de défaut actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 3 et d'injecteur 13.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 3 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 13 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 3 et d'injecteur 13.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 13.
  • Mesurer la résistance entre la broche de retour d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 13.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 3 et d'injecteur 13.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 13.
  • Mesurer la résistance entre la broche de retour d'injecteur 3 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 13.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 324 et 1554 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 20-FEV-2017


CODE DE DEFAUT 325 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 325 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1553 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2d. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 325 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur 6 et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 325 et 1553 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 325 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1553 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 6.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 6.

Action

  • Inspecter le faisceau de câblage d'injecteur 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 6.

Action

Contrôler la résistance du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 6 et la broche de retour d'injecteur 6 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 6 et la broche de retour d'injecteur 6 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 6.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 325 est-il le seul code de défaut actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 6 et d'injecteur 12.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 6 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 12 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 6 et d'injecteur 12.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 6 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 12.
  • Mesurer la résistance entre la broche de retour d'injecteur 6 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 6 et d'injecteur 12.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 6 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 12.
  • Mesurer la résistance entre la broche de retour d'injecteur 6 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 12.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 325 et 1553 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 20-FEV-2017


CODE DE DEFAUT 331 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1554 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1557 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 331 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur 2 et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 331 et 1557 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 331 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1557 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 2.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 2.

Action

  • Inspecter le faisceau de câblage d'injecteur 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 2.

Action

Contrôler la résistance du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 2 et la broche de retour d'injecteur 2 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 2 et la broche de retour d'injecteur 2 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 2.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 331 est-il le seul code de défaut actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 2 et d'injecteur 16.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 16 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 2 et d'injecteur 16.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 2 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 16.
  • Mesurer la résistance entre la broche de retour d'injecteur 2 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 16.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 2 et d'injecteur 16.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 2 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 16.
  • Mesurer la résistance entre la broche de retour d'injecteur 2 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 16.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 331 et 1557 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-FEV-2017


CODE DE DEFAUT 332 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 332 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 1555 également actif ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur et le faisceau de câblage d'injecteur. |
 | ETAPE 2C. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2D. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2E. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2F. Lire les codes de défaut. | Le code de défaut 332 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur 4 et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3D. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Lire les codes de défaut. | Codes de défauts 332 et 1555 actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 332 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1555 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 4.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur et le faisceau de câblage d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 4.

Action

  • Inspecter le faisceau de câblage d'injecteur 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Détérioration de connecteur ou de faisceau de câblage d'injecteur ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage d'injecteur, si possible. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur d'injecteur 4.

Action

Contrôler la résistance du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 4 et la broche de retour d'injecteur 4 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal d'injecteur 4 et la broche de retour d'injecteur 4 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le circuit d'injecteur 4.

Diagnostiquer chaque partie du circuit pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 332 est-il le seul code de défaut actif ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur 4 et d'injecteur 14.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'injecteur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal d'injecteur 14 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Remplacer l'injecteur en court-circuit. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 4 et d'injecteur 14.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal d'injecteur 14.
  • Mesurer la résistance entre la broche de retour d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Repéter le contrôle pour la broche de retour d'injecteur 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur des connecteurs d'injecteur 4 et d'injecteur 14.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal d'injecteur 14.
  • Mesurer la résistance entre la broche de retour d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Repéter le contrôle pour la broche de retour d'injecteur 14.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 332 et 1555 actifs ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 20-FEV-2017


CODE DE DEFAUT 344 - Pression différentielle de filtre à carburant moteur (côté aspiration) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSK95 CM2350 K111 | 4358519
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSK95 CM2350 K111 | 4358519
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 1) | Se reporter à la procédure 006-075 | QSK95 CM2350 K111 | 4358519
Pression d'entrée de carburant | Se reporter à la procédure 006-104 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'admission de pompe d'alimentation de carburant | Se reporter à la procédure 019-549 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 344 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le système de carburant à basse pression. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Contrôler les conduites de carburant. | Conduites de carburant nouées ou endommagées ?
ETAPE 3. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 3A. Contrôler la pression d'entrée de carburant. | La pression d'entrée de carburant est-elle conforme aux spécifications ?
 | ETAPE 3B. Contrôler la restriction du filtre à carburant d'étage 1. | La restriction du filtre à carburant d'étage 1 est-elle aux spécifications de la Procédure 005-236 ?
 | ETAPE 3C. Contrôler le capteur de pression d'admission de pompe d'alimentation de carburant. | Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-549 ?
 | ETAPE 3D. Contrôler la présence d'air dans le système d'alimentation en carburant. | Présence d'air dans le carburant ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 344 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le système de carburant à basse pression.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Arrêter le moteur.

Action

  • Ne pas s'en remettre à la jauge à carburant de l'équipement.
  • Vérifier s'il y a du carburant dans le réservoir.

L'équipement a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Réparation

Effectuer les réparations du réservoir ou de la jauge de carburant de l'équipement.

Ajouter du carburant au réservoir de carburant.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler les conduites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Conduites de carburant nouées ou endommagées ?
OUI NON

Réparation

Remplacer la ou les conduites de carburant endommagées. Se reporter à la Procédure 006-024 dans le Tableau des procédures associées ou aux informations d'entretien du fabricant d'équipement.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 3A - Contrôler la pression d'entrée de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Se reporter à la Procédure 006-104 dans le Tableau des procédures associées.

La pression d'entrée de carburant est-elle conforme aux spécifications ?
OUI NON
Pas de réparation

Réparation

Si la pression de jauge d'entrée de carburant n'est pas aux spécifications, inspecter ce qui suit :

  • Système d'alimentation de carburant du client
  • Système d'alimentation de carburant OEM.

Si le moteur est équipé de multiples séparateurs carburant-eau d'étage 0, répéter la mesure de pression de jauge d'entrée de carburant sur chaque séparateur carburant-eau d'étage 0.

Aller à 3C

Aller à 3B

Etape guidée 3B - Contrôler la restriction du filtre à carburant d'étage 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La restriction du filtre à carburant d'étage 1 est-elle aux spécifications de la Procédure 005-236 ?
OUI NON

Réparation

Une grande restriction dans les conduites d'alimentation de carburant ou le réservoir d'alimentation de carburant a été détectée. Poursuivre le diagnostic pour déterminer la cause de la grande restriction.

Remplacer les composants endommagés ou en dysfonctionnement. Voir les informations d'entretien de l'OEM.

Réparation

Remplacer les filtres à carburant d'étage 1. Se reporter à la Procédure 006-075 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler le capteur de pression d'admission de pompe d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Se reporter à la Procédure 019-549 dans le Tableau des procédures associées.

Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-549 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'admission de pompe d'alimentation de carburant. Se reporter à la Procédure 019-549 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la présence d'air dans le système d'alimentation en carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Présence d'air dans le carburant ?
OUI NON

Réparation

Rechercher la cause de la présence d'air dans le carburant. Rechercher des filtres d'étage 1 desserrés, des raccords de conduite de carburant desserrés, et des perforations de conduite de carburant. Réparer ou remplacer le ou les composants en dysfonctionnement.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance.

Réparation terminée.

Dernière modification: 03-AOUT-2017


CODE DE DEFAUT 3697 - Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4388663

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 111 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Etalonner le module de commande de moteur (ECM). |
 | ETAPE 2A. Etalonner l'ECM. | Code de défaut 3697 actif après l'étalonnage de l'ECM ?
 | ETAPE 2B. Désactiver et effacer le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 111 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 111.

Aller à 2A

Etape guidée 2 - Etalonner l'ECM.

Etape guidée 2A - Etalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Code de défaut 3697 actif après l'étalonnage de l'ECM ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance.

Réparation terminée.

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 3727 - Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSK95 CM2350 K111 | 4358519
Conduite d'alimentation d'injecteur (haute pression) | Se reporter à la procédure 006-051 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de carburant à haute pression. |
 | ETAPE 1A. Rechercher toute fuite de carburant externe. | Fuite ou détérioration de conduite de carburant à haute pression ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Cas actifs ou inactifs du code de défaut 3727 ?
 | ETAPE 1C. Contrôler le capteur de pression de rail de carburant. | Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
 | ETAPE 1D. Rechercher un défaut actif. | Cas actifs ou cas inactifs multiples du Code de Défaut 3741 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de carburant à haute pression.

Etape guidée 1A - Rechercher toute fuite de carburant externe.

Conditions

  • Faire fonctionner le moteur.

Action

Contrôler le système de carburant à haute pression à la recherche de toute fuite de carburant au flexible de vidange de carburant de paroi extérieure.

Fuite ou détérioration de conduite de carburant à haute pression ?
OUI NON

Réparation

Remplacer toutes les conduites d'alimentation de carburant à haute pression endommagées. Se reporter à la Procédure 006-051 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 3727 ?
OUI NON

Réparation

Un dysfonctionnement du clapet de détente de pression de carburant a été détecté.

Remplacer la pompe à carburant de haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler le capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. Relever les cas inactifs du code de défaut 3741.
  • Faire fonctionner le moteur en variant les accélérations et les décélérations avec une charge faible.
  • Rechercher les cas actifs et inactifs du code de défaut 3741.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou cas inactifs multiples du Code de Défaut 3741 ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 3741.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 449 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSK95 CM2350 K111 | 4358519
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSK95 CM2350 K111 | 4358519
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 449 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 2215, 2261, 2262, 2343, 2372, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier le numéro de pièce du capteur de pression de rail de carburant. | Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
 | ETAPE 2B. Contrôler le capteur de pression de rail de carburant. | Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Rechercher la présence d'air dans le carburant. |
 | ETAPE 4A. Contrôler la présence d'air dans le système d'alimentation en carburant. | Présence d'air dans le carburant ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 449 actif ou comptes inactifs élevés ?
OUI NON

Réparation

Un dysfonctionnement du clapet de détente de pression de carburant a été détecté.

Remplacer la pompe à carburant de haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2215, 2261, 2262, 2343, 2372, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier le numéro de pièce du capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le capteur de pression de rail de carburant et s'assurer qu'il est correct pour la nomenclature (CPL) du moteur.

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler le capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher la présence d'air dans le carburant.

Etape guidée 4A - Contrôler la présence d'air dans le système d'alimentation en carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la présence d'air dans le carburant.

Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Air dans le carburant ?
OUI NON

Réparation

Rechercher la cause de la présence d'air dans le carburant. Rechercher des filtres d'étage 1 desserrés, des raccords de conduite de carburant desserrés, et des perforations de conduite de carburant. Réparer ou remplacer le ou les composants en dysfonctionnement.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 4688 - Circuit de capteur d'indicateur de présence d'eau dans le carburant 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4688 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant 2 et le circuit. |
 | ETAPE 2A. Inspecter le faisceau moteur et les broches de connecteur de capteur d'eau dans le carburant 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 4689 actif et code de défaut 4688 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4688 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 4688 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4688 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant 2 et le circuit.

Etape guidée 2A - Inspecter le faisceau moteur et les broches de connecteur de capteur d'eau dans le carburant 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant 2 du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur de présence d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de capteur de présence d'eau dans le carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur d'eau dans le carburant 2 et la broche de retour de capteur d'eau dans le carburant 2 au niveau du connecteur de capteur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4689 actif et code de défaut 4688 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant 2 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4688 actif ?
OUI NON

Réparation

Un capteur de présence d'eau dans le carburant endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant 2. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du fabricant d'équipement d'origine (OEM) de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant 2 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant 2 du connecteur OEM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant 2 de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant 2 du connecteur OEM et la broche SIGNAL de connecteur de capteur d'eau dans le carburant 2 de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le connecteur de capteur d'eau dans le carburant 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant 2 dans le connecteur OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

  • Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4688 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2015


CODE DE DEFAUT 4689 - Circuit de capteur d'indicateur de présence d'eau dans le carburant 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4689 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant 2 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 4688 actif et code de défaut 4689 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4689 actif ?
ETAPE 3. | Contrôler le faisceau ECM et le faisceau moteur OEM. |
 | ETAPE 3A. Inspecter l'ECM et les broches du connecteur de faisceau moteur OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 4688 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4689 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant 2 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant 2 du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur de présence d'eau dans le carburant 2 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant 2 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4688 actif et code de défaut 4689 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant 2 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4689 actif ?
OUI NON

Réparation

Un capteur de présence d'eau dans le carburant endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant 2.

Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur OEM.

Etape guidée 3A - Inspecter l'ECM et les broches du connecteur de faisceau moteur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur de capteur d'eau dans le carburant 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant 2 dans le connecteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

  • Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.
  • Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant 2 dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

  • Utiliser le schéma de circuit ou le schéma de câblage pour toutes les interconnexions de faisceau.
  • Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4688 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2015


CODE DE DEFAUT 4883 - Etat d'amorçage d'huile moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de trou manuel | Se reporter à la procédure 001-035 | QSK95 CM2350 K111 | 4358519
Pompe à huile de pré-lubrification | Se reporter à la procédure 007-063 | QSK95 CM2350 K111 | 4358519
Commutateur de pression d'huile de lubrification, système de prélubrification | Se reporter à la procédure 007-086 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4883 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 1774 ou 1775 actif ?
ETAPE 2. | Contrôler le système de prélubrification. |
 | ETAPE 2A. Contrôler le niveau d'huile du moteur. | Niveau d'huile sur la jauge d'huile ?
 | ETAPE 2B. Inspecter le système de prélubrification. | Détérioration ou fuite de composants ?
ETAPE 3. | Contrôler la tension d'alimentation de pompe de prélubrification. |
 | ETAPE 3A. Contrôler la tension d'alimentation de pompe de prélubrification. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 3B. Rechercher tout circuit ouvert d'alimentation de pompe de prélubrification. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler les capteurs de système de prélubrification. |
 | ETAPE 4A. Contrôler la pression du système de prélubrification. | Pression supérieure à 83 kPa [12 psi] ?
 | ETAPE 4B. Rechercher tout dysfonctionnement de commutateur de pression de prélubrification. | Plus de 100k ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler le relevé de capteur de pression d'huile. | Relevé de capteur de pression d'huile aux spécifications indiquées dans la procédure 019-066 ?
ETAPE 5. | Contrôler la pompe de prélubrification. |
 | ETAPE 5A. Contrôler la pompe de prélubrification. | Fonctionnement correct de la pompe de prélubrification ?
ETAPE 6. | Contrôler les composants de bloc-moteur. |
 | ETAPE 6A. Rechercher une fuite d'huile de prélubrification interne. | Dysfonctionnement ou détérioration de composants du moteur ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 4883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1774 ou 1775 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le système de prélubrification.

Etape guidée 2A - Contrôler le niveau d'huile du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau d'huile moteur.

Niveau d'huile sur la jauge d'huile ?
OUI NON
Pas de réparation

Réparation

Ajouter de l'huile dans le moteur.

Aller à 2B

Aller à 7A

Etape guidée 2B - Inspecter le système de prélubrification.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la pompe de prélubrification et les conduites d'huile moteur externes à la recherche de toute détérioration ou fuite.

Détérioration ou fuite de composants ?
OUI NON

Réparation

Réparer ou remplacer le(s) composant(s) présentant une détérioration ou une fuite.

 Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler la tension d'alimentation de pompe de prélubrification.

Etape guidée 3A - Contrôler la tension d'alimentation de pompe de prélubrification.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau de la pompe de prélubrification.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour prendre le contrôle manuel de la pompe de prélubrification en utilisant la fonction de commande de prélubrification dans la section des fonctions spéciales.

  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de prélubrification et la broche de RETOUR de pompe de prélubrification au niveau du connecteur de prélubrification de faisceau.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert d'alimentation de pompe de prélubrification.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau de la pompe de prélubrification.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour prendre le contrôle manuel de la pompe de prélubrification en utilisant la fonction de commande de prélubrification dans les sections des fonctions spéciales.

  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de prélubrification dans le connecteur de pompe de prélubrification de faisceau et la masse de bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de pompe de prélubrification.

Réparer ou remplacer le faisceau OEM.

Voir les informations d'entretien de l'OEM.

Réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de pompe de prélubrification.

Rechercher tout relais en dysfonctionnement ou manquant. Diagnostiquer tous les faisceaux dans le circuit. Réparer ou remplacer le ou les composants endommagés, si nécessaire.

Voir les informations d'entretien de l'OEM.

Aller à 7A

Aller à 7A

Etape guidée 4 - Contrôler les capteurs de prélubrification.

Etape guidée 4A - Contrôler la pression du système de prélubrification.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Installer une jauge de pression dans le système d'huile moteur à proximité du commutateur de pression de prélubrification.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour prendre le contrôle manuel de la pompe de prélubrification en utilisant la fonction de commande de prélubrification dans la section des fonctions spéciales.

  • Surveiller la pression d'huile de prélubrification avec la jauge.

Pression supérieure à 83 kPa [12 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout dysfonctionnement de commutateur de pression de prélubrification.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le commutateur de pression de prélubrification du faisceau moteur.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour prendre le contrôle manuel de la pompe de prélubrification en utilisant la fonction de commande de prélubrification dans les sections des fonctions spéciales.

Rechercher tout commutateur de pression de prélubrification bloqué en position fermée.

  • Mesurer la résistance entre les broches de signal et de retour de commutateur de pression de prélubrification sur le commutateur.

Se reporter au schéma de circuit ou au faisceau de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un commutateur de prélubrification bloqué en position fermée a été détecté.

Remplacer le commutateur de pression de prélubrification.

Se reporter à la Procédure 007-086 dans le Tableau des procédures associées.

Aller à 4C

Aller à 7A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Déconnecter le commutateur de pression de prélubrification du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche sur le fil de signal de commutateur de pression de prélubrification.

  • Mesurer la résistance entre la broche de signal de commutateur de pression de prélubrification de connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au faisceau de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal de commutateur de pression de prélubrification a été détecté.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Déconnecter le commutateur de pression de prélubrification du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse sur le fil de signal de commutateur de pression de prélubrification.

  • Mesurer la résistance entre la broche SIGNAL de commutateur de pression de prélubrification de connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au faisceau de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à la masse sur le fil de signal de commutateur de pression de prélubrification a été détecté.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4E

Aller à 7A

Etape guidée 4E - Contrôler le relevé de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Installer une jauge de pression dans le système d'huile moteur à proximité du capteur de pression d'huile.

Action

Contrôler la précision du capteur de pression d'huile.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Relevé de capteur de pression d'huile aux spécifications indiquées dans la procédure 019-066 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 5 - Contrôler la pompe de prélubrification.

Etape guidée 5A - Contrôler la pompe de prélubrification.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si la pompe de prélubrification fonctionne correctement.

Se reporter à la Procédure 007-063 dans le Tableau des procédures associées.

Fonctionnement correct de la pompe de prélubrification ?
OUI NON
Pas de réparation

Réparation

Remplacer la pompe de prélubrification. Se reporter à la Procédure 007-063 dans le Tableau des procédures associées.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler les composants de bloc-moteur.

Etape guidée 6A - Rechercher une fuite d'huile de prélubrification interne.

Conditions

  • Déposer les couvercles de trou manuel du moteur. Se reporter à la Procédure 001-035 dans le Tableau des procédures associées.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour prendre le contrôle manuel de la pompe de prélubrification en utilisant la fonction de commande de prélubrification dans la section des fonctions spéciales.

Inspecter le moteur interne à la recherche de fuites d'huile imprévues à la pression de prélubrification.

  • Rechercher des gicleurs de refroidissement de piston endommagés ou manquants. Il ne doit pas y avoir de fuite d'huile des gicleurs de refroidissement de piston pendant le cycle de prélubrification.
  • Rechercher une fuite ou une détérioration de la conduite de passage d'huile de prélubrification dans le bloc-moteur.

Dysfonctionnement ou détérioration de composants du moteur ?
OUI NON

Réparation

Serrer tous les gicleurs de refroidissement de piston desserrés.

Réparer ou remplacer tous les composants ayant un dysfonctionnement. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AOUT-2014


CODE DE DEFAUT 4884 - Commande de pompe d'amorçage d'huile moteur - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Commutateur de pression d'huile de lubrification, système de prélubrification | Se reporter à la procédure 007-086 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4884 actif ?
ETAPE 2. | Contrôler la pompe de prélubrification. |
 | ETAPE 2A. Contrôler la tension d'alimentation de pompe de prélubrification. | Tension supérieure à 5 VCC ?
ETAPE 3. | Contrôler le circuit et le capteur de pression de prélubrification. |
 | ETAPE 3A. Inspecter les broches de connecteur et de commutateur de pression de prélubrification. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout dysfonctionnement de commutateur de pression de prélubrification. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 4884 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de prélubrification.

Etape guidée 2A - Contrôler la tension d'alimentation de pompe de prélubrification.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau de la pompe de prélubrification.

Action

Rechercher tout court-circuit dans le circuit d'alimentation de pompe de prélubrification.

  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de prélubrification et la broche de RETOUR de pompe de prélubrification au niveau du connecteur de pompe de prélubrification de faisceau.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension supérieure à 5 VCC ?
OUI NON

Réparation

Il a été détecté un relais de pompe de prélubrification bloqué en position de fonctionnement ou un court-circuit sur le circuit d'alimentation de pompe de prélubrification.

Remplacer le relais s'il est endommagé. Réparer ou remplacer la partie endommagée du faisceau.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit et le capteur de prélubrification.

Etape guidée 3A - Inspecter les broches de connecteur et de commutateur de pression de prélubrification.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de pression de prélubrification du faisceau moteur.

Action

Inspecter les broches du connecteur du commutateur de pression de prélubrification et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout dysfonctionnement de commutateur de pression de prélubrification.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de pression de prélubrification du faisceau moteur.

Action

Rechercher un commutateur ouvert de pression de prélubrification.

  • Mesurer la résistance entre les broches de signal et de retour de commutateur de pression de prélubrification sur le commutateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un commutateur de pression de prélubrification bloqué en position ouvert a été détecté.

Remplacer le commutateur de pression de prélubrification.

Se reporter à la Procédure 007-086 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de pression de prélubrification du faisceau moteur.

Action

Rechercher un fil de signal de commutateur ouvert de pression de prélubrification.

  • Mesurer la résistance entre la broche de signal de connecteur de commutateur de prélubrification du faisceau moteur et la broche de signal de commutateur de pression de prélubrification du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de fil de signal de commutateur de pression de prélubrification a été détecté.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de pression de prélubrification du faisceau moteur.

Action

Rechercher un circuit ouvert de fil de retour de commutateur de pression de prélubrification.

  • Mesurer la résistance entre la broche de retour de connecteur de commutateur de prélubrification du faisceau moteur et la broche de retour de commutateur de pression de prélubrification du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de fil de retour de commutateur de pression de prélubrification a été détecté.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AOUT-2014


CODE DE DEFAUT 4886 - Tension d'alimentation de pompe d'alimentation de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K113 | 4388663
Système électrique | Se reporter à la procédure 018-021 | QSK95 CM2350 K113 | 4388663

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4886 actif ?
ETAPE 2. | Contrôler la pompe d'alimentation de carburant de moteur. |
 | ETAPE 2A. Vérifier l'alimentation correcte de batterie ou électrique. | Alimentation correcte de batterie ou électrique ?
 | ETAPE 2B. Rechercher un disjoncteur déclenché ou en dysfonctionnement. | Disjoncteur opérationnel ?
 | ETAPE 2C. Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Mesurer la résistance dans le moteur de pompe d'alimentation de carburant moteur. | Mesure entre 10K et 2M ohms ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4886 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe d'alimentation de carburant de moteur.

Etape guidée 2A - Vérifier l'alimentation correcte de batterie ou électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'alimentation correcte de batterie ou électrique est installée et en bon état de fonctionnement.

  • Se reporter à la Procédure 018-021 dans le Tableau des procédures associées.

Alimentation correcte de batterie ou électrique ?
OUI NON
Pas de réparation

Réparation

Remplacer l'alimentation de batterie ou électrique. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher un disjoncteur déclenché ou en dysfonctionnement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le disjoncteur.

  • Rechercher un disjoncteur déclenché ou en dysfonctionnement. Voir les informations d'entretien de l'OEM.

Disjoncteur opérationnel ?
OUI NON
Pas de réparation

Réparation

Réarmer ou remplacer le disjoncteur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le(s) connecteur(s) électrique(s) de faisceau de câblage OEM de la pompe d'alimentation de carburant moteur.

Action

Inspecter les broches du connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de câblage approprié pour l'identification des broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Nettoyer le connecteur et les broches.

Réparer ou remplacer les composants endommagés ou en dysfonctionnement. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Mesurer la résistance dans le moteur de pompe d'alimentation de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le(s) connecteur(s) électrique(s) de faisceau de câblage OEM de la pompe d'alimentation de carburant moteur.

Action

Mesurer la résistance du moteur de pompe à carburant.

  • Placer le fil positif sur la broche d'alimentation de moteur de pompe à carburant.
  • Placer le fil négatif sur la broche de retour de moteur de pompe à carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Mesure entre 10K et 2M ohms ?
OUI NON

Réparation

Vérifier si la source de tension fonctionne correctement. Inspecter le faisceau OEM à la recherche de toute détérioration et d'une connexion sale, corrodée ou desserrée entre le moteur de pompe d'alimentation de carburant moteur et la source de tension.

Réparation

Une détérioration de la pompe d'alimentation de carburant moteur a été détectée.

  • Remplacer la pompe d'alimentation de carburant moteur. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI | NON
Pas de réparation | Pas de réparation

Suivre le processus de remontée technique

Réparation terminée.

Dernière modification: 14-JUIN-2017


CODE DE DEFAUT 4894 - Pompe d'alimentation de carburant moteur - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Code d'étalonnage de la pompe d'alimentation de carburant moteur | Se reporter à la procédure 005-254 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 1A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Une plus récente révision d'étalonnage ECM est-elle disponible ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Contrôler les codes de défauts. | Code de défaut 4894 actif ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'étalonnage de l'ECM

Etape guidée 1A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Une plus récente révision d'étalonnage ECM est-elle disponible ?
OUI NON

Réparation

Etalonner l'ECM. Se reporter à la Procédure 019-032 au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut

Etape guidée 2A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4894 actif ?
OUI NON

Réparation

La version des microprogrammes dans la pompe d'alimentation de carburant moteur n'est pas compatible avec le logiciel ECM.

Télécharger les microprogrammes corrects sur la pompe d'alimentation de carburant moteur. Se reporter à la Procédure 005-254 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-MAI-2016


CODE DE DEFAUT 4936 - Soupape de dosage de gazole moteur - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 4936 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'ECM.

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4936 actif ?
OUI NON

Réparation

Les microprogrammes dans la soupape de dosage de carburant ne sont pas compatibles avec le logiciel ECM.

Télécharger les microprogrammes corrects sur la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AOUT-2014


CODE DE DEFAUT 4937 - Soupape de dosage de gazole moteur - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 4937 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'ECM.

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4937 actif ?
OUI NON

Réparation

L'étalonnage dans la soupape de dosage de carburant n'est pas compatible avec le logiciel ECM.

Télécharger l'étalonnage correct sur la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AOUT-2014


CODE DE DEFAUT 4958 - Soupape de dosage de gazole moteur - données erratiques, intermittentes, ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4958 actif ?
ETAPE 2. | Contrôler le faisceau de soupape de dosage de carburant. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 2C. Inspecter les broches de connecteur de résistance de soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler la résistance de la soupape de dosage de carburant. | Entre 1,7k ohms et 2k ohms ?
 | ETAPE 2E. Contrôler la résistance de la soupape de dosage de carburant. | Entre 1,7k ohms et 2k ohms ?
 | ETAPE 2F. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2G. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2H. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2I. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler la soupape de dosage de carburant. |
 | ETAPE 3A. Contrôler la résistance de la soupape de dosage de carburant. | Entre 9k ohms et 110k ohms ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 4958 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4958 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de soupape de dosage de carburant.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de dosage de carburant et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de soupape de dosage de carburant ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur de résistance de soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler la résistance de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Mesurer la résistance.

  • Mesurer la résistance entre la broche de signal de commande de la soupape de dosage de carburant du connecteur ECM du faisceau moteur et la broche de retour de commande de la soupape de dosage de carburant dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 1,7k ohms et 2k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2F

Aller à 2E

Etape guidée 2E - Contrôler la résistance de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Mesurer la résistance.

  • Mesurer la résistance de la résistance de soupape de dosage de carburant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 1,7k ohms et 2k ohms ?
OUI NON

Réparation

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Remplacer la résistance de soupape de dosage de carburant.

Aller à 4A

Aller à 4A

Etape guidée 2F - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de commande de soupape de dosage de carburant au niveau du connecteur ECM du faisceau moteur et la broche de signal de commande de soupape de dosage de carburant au niveau du connecteur de soupape de dosage de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2G

Aller à 4A

Etape guidée 2G - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Débrancher la résistance de soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commande de soupape de dosage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2H

Aller à 4A

Etape guidée 2H - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de commande de soupape de dosage de carburant du connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse d'alimentation électrique d'ECM a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2I

Aller à 4A

Etape guidée 2I - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de commande de la soupape de dosage de carburant du connecteur ECM du faisceau moteur et la broche de retour de commande du connecteur de la soupape de dosage de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la soupape de dosage de carburant.

Etape guidée 3A - Contrôler la résistance de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Vérifier si la résistance est correcte sur le circuit de signal de commande de soupape de dosage de carburant.

  • Mesurer la résistance entre la broche de signal et la broche de retour de commande de la soupape de dosage de carburant au niveau de la soupape de dosage de carburant.

Entre 9k ohms et 110k ohms ?
OUI NON
Pas de réparation

Réparation

Une soupape de dosage de carburant endommagée a été détectée.

Remplacer la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4958 inactif ?
OUI NON

Réparation

Un dysfonctionnement de circuit intermittent a été détecté dans le faisceau. Se reporter à la Procédure 019-362 au Chapitre 19.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 5148 - Laisser la prise de contrôle manuel de démarrage active - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4946 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4946 actif ?
OUI NON

Réparation

Ce code de défaut indique que le commutateur de prise de contrôle manuel de démarrage OEM a été laissé à la position ON.

Maintenir le commutateur en position d'arrêt (OFF) lorsque le démarrage d'urgence n'est pas nécessaire. Cela permet l'achèvement du cycle de prélubrification avant le démarrage.

Réparer ou remplacer les composants endommagés de commutateur ou de circuit de prise de contrôle manuel de démarrage OEM. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-AOUT-2014


CODE DE DEFAUT 5949 - Réseau moteur 2 de liaison de données SAE J1939 - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K113 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 5949 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Contrôler les codes de défauts associés au réseau J1939 2. | Code de défaut 3329 actif ?
ETAPE 2. | Contrôler les circuits secondaires de tension d'alimentation de module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation d'ECM correcte. | Entre 21 et 27 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler le circuit de signal de clé de contact. | Moins de 5 ohms ?
ETAPE 3. | Contrôler le circuit de liaison de données SAE (Society of Automotive Engineers) J1939 2. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur. | Entre 50 et 70 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5949 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Contrôler les codes de défauts associés au réseau J1939 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3329 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les circuits secondaires de tension d'alimentation d'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation d'ECM correcte.

Conditions

Effectuer ce contrôle de l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.

Action

  • Mesurer la tension entre les broches d'alimentation de tension d'alimentation électrique de l'ECM et la broche de retour de tension d'alimentation électrique de l'ECM dans le connecteur OEM de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 21 VCC et 27 VCC ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau.

  • Utiliser la procédure suivante pour la réparation de faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le circuit de signal de clé de contact.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher le connecteur électrique à 16 broches.

Action

  • Mesurer la résistance du fil de signal de clé de contact entre le connecteur électrique à 16 broches et le connecteur OEM de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau moteur.

  • Utiliser la procédure suivante pour la réparation de faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit de liaison de données SAE J1939 2.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM uniquement lorsqu'il y a des broches endommagées. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de moteur de l'ECM.

Action

  • Mesurer la résistance entre la broche d'alimentation de la liaison de données SAE J1939 2 et la broche de retour de la liaison de données SAE J1939 2 dans le connecteur de faisceau moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 50 et 70 ohms ?
OUI NON

Réparation

La résistance de la liaison de données SAE J1939 2 est aux spécifications.

Il y a un problème dans l'étalonnage.

Vérifier si les étalonnages appropriés sont bien installés sur les ECM.

Réparation

Un circuit ouvert ou un court-circuit de la liaison de données SAE J1939 2 a été détecté dans le faisceau moteur.

Contrôler les résistances de terminaison et leurs connecteurs.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée.

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 6253 (adresse de source 00) - Erreur d'état d'entrée d'identification de module de commande - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K113 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6253 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Vérifier si l'étalonnage est correct. |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6253 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si l'étalonnage est correct.

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du fabricant d'équipement d'origine (OEM) de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

  • Mesurer la résistance entre la broche 1 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée.

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 6253 (adresse de source 01) - Erreur d'état d'entrée d'identification de module de commande - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K113 | 4388663

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6253 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Vérifier si l'étalonnage est correct. |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Vérifier le faisceau |
 | ETAPE 3A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6253 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Vérifier le faisceau

Etape guidée 3A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du fabricant d'équipement d'origine (OEM) de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

  • Mesurer la résistance entre la broche 2 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

  • Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée.

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 6253 (sa144) - Erreur d'état d'entrée d'identification de module de commande - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K113 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6253 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Vérifier si l'étalonnage est correct |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Contrôler le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6253 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défaut inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si l'étalonnage est correct

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau.

Etape guidée 3A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du fabricant d'équipement d'origine (OEM) de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

  • Mesurer la résistance entre la broche 3 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 3 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance.

Réparation terminée.

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 6253 (adresse de source 186) - Erreur d'état d'entrée d'identification de module de commande - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K113 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6253 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Vérifier si l'étalonnage est correct. |
 | ETAPE 2A. Vérifier si l'étalonnage est correct sur l'ECM. | L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
ETAPE 3. | Contrôler le faisceau. |
 | ETAPE 3A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6253 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si l'étalonnage est correct.

Etape guidée 2A - Vérifier si l'étalonnage est correct sur l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler l'étalonnage installé dans l'ECM.

L'étalonnage correspond-il à l'adresse source de l'ECM et à l'emplacement de l'ECM dans le faisceau ?
OUI NON
Pas de réparation

Réparation

L'ECM a un mauvais étalonnage ou l'ECM a été installé au mauvais endroit.

Télécharger l'étalonnage correct dans l'ECM ou installer l'ECM à l'emplacement correct.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau.

Etape guidée 3A - Inspecter les broches des connecteurs de faisceau et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau du fabricant d'équipement d'origine (OEM) de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

  • Mesurer la résistance entre la broche 1 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche 2 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche 3 de signal d'identification de module de commande et la broche de retour d'identification de module de commande dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Vérifier si le faisceau présente un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

  • Mesurer la résistance entre la broche de signal d'identification de module de commande 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur (à l'exception des autres broches de signal d'identification).
  • Mesurer la résistance entre la broche de signal d'identification de module de commande 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur (à l'exception des autres broches de signal d'identification).
  • Mesurer la résistance entre la broche de signal d'identification de module de commande 3 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur (à l'exception des autres broches de signal d'identification).

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'identification de module de commande dans le faisceau.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance.

Réparation terminée.

Dernière modification: 03-AOUT-2017


CODE DE DEFAUT 6573 - Température de soupape de dosage de gazole moteur - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K113 | 4388663

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de température de carburant ou de soupape de dosage de carburant. | Code de défaut 261, 266, 4927, ou 4933 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs de température de carburant ou de soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 261, 266, 4927, ou 4933 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Réparation

La température interne de soupape de dosage de carburant a dépassé la limite maximale. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Réparation

La température interne de soupape de dosage de carburant a dépassé la limite maximale.

Remplacer la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance.

Réparation terminée.

Dernière modification: 03-AOUT-2017


CODE DE DEFAUT 6574 - Température de soupape de dosage de gazole moteur - données valides mais au-dessus de la plage normale de fonctionnement - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K113 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de température de carburant ou de soupape de dosage de carburant. | Code de défaut 261, 266, 4927, ou 4933 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs de température de carburant ou de soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 261, 266, 4927, ou 4933 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Réparation

La température interne de soupape de dosage de carburant a dépassé la limite maximale. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Réparation

La température interne de soupape de dosage de carburant a dépassé la limite maximale.

Remplacer la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée.

Dernière modification: 03-AOUT-2017


CODE DE DEFAUT 699 (sa00) - Température d'ECU moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4388666

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 699 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 699 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI | NON
Pas de réparation | Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 699 (sa01) - Température d'ECU moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4388666

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 699 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 699 actif ?
OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 699 (sa144) - Température d'ECU moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 699 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 699 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée

Dernière modification: 07-AOUT-2017


CODE DE DEFAUT 699 (sa186) - Température d'ECU moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 699 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 699 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée

Dernière modification: 03-AOUT-2017


CODE DE DEFAUT 7548 - Référence de frottement de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Code d'étalonnage de module de commande de moteur | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Le code de défaut est uniquement informationnel. |
 | ETAPE 1A. Code de défaut uniquement informationnel. | Aucune réparation n'est nécessaire.
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Le code de défaut est uniquement informationnel.

Etape guidée 1A - Code de défaut uniquement informationnel.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher les codes de défaut actifs.

  • Cette étape de recherche de pannes est pour information uniquement et indique qu'une source de frottement inattendue a été détectée.
  • Cette solution est utilisée uniquement à titre d'information. Aucune réparation n'est nécessaire.
OK PAS OK

Aller à

Aller à

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher un outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique Cummins® recommandé.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AVR-2021


CODE DE DEFAUT 7549 - Référence de frottement de moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système d’huile de lubrification | Se reporter à la procédure 007-037 | QSK95 CM2350 K111 | 4358519
Jauge d'huile de lubrification | Se reporter à la procédure 007-009 | QSK95 CM2350 K111 | 4358519
Analyse d’huile de lubrification | Se reporter à la procédure 007-051 | QSK95 CM2350 K111 | 4358519
Dispositif de virage de moteur | Se reporter à la procédure 009-035 | QSK95 CM2350 K111 | 4358519
Restriction de l’admission d’air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Restriction d’échappement | Se reporter à la procédure 011-009 | QSK95 CM2350 K111 | 4358519
Ensemble de radiateur secondaire | Se reporter à la procédure 010-002 | QSK95 CM2350 K111 | 4358519
Test moteur (sur châssis) | Se reporter à la procédure 014-008 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Code d'étalonnage de module de commande de moteur | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Rechercher tout code de défaut primaire.
 | ETAPE 1B. Rechercher les codes de défauts d'huile actifs ou inactifs. | Le code de défaut 143, 214, 415, 421, 1362, 4883, ou 4884 est-il actif ou inactif ?
 | ETAPE 1C. Rechercher des codes de défaut actifs ou inactifs associés au système de carburant. | Le code de défaut 261, 266, 344, 1379, 1389, 2215, 2261, 2262, 2343, 2372, 3727, 3741, 4615, 4885, 4886, 4887, 4888, 4889, 4891, 4892, 4893, 4894, 4927, 4928, 4932, 4933, 4936, 4937, 4958, 4959, ou 4961 est-il actif ou inactif ?
 | ETAPE 1D. Rechercher des codes de défauts actifs ou inactifs associés à l'admission. | Le code de défaut 158, ou 1984 est-il actif ou inactif ?
 | ETAPE 1E. Rechercher des codes de défauts associés à l'échappement. | Le code de défaut 2122, 2123, 2124, 2125, 2126, 2127, 2128, 2131, 2132, 2133, 2134, 2135, 2136, 2137, ou 2138 est-il actif ou inactif ?
ETAPE 2. | Particules dans le filtre à huile. |
 | ETAPE 2A. Contrôler le niveau d'huile. | Niveau d'huile pas aux spécifications ?
 | ETAPE 2B. Inspecter le filtre à huile. | Débris ou particules trouvés ?
ETAPE 3. | Contrôle de moteur viré. |
 | ETAPE 3A. Mesure de virage de moteur. | Mesure de couple correcte ?
ETAPE 4. | Restriction de filtre à air d'admission. |
 | ETAPE 4A. Inspecter le filtre à air d'admission. | Restriction de filtre à air ?
ETAPE 5. | Restriction d’échappement. |
 | ETAPE 5A. Inspecter l'échappement. | Restriction d’échappement ?
ETAPE 6. | Obstruction ou détérioration de refroidisseur secondaire. |
 | ETAPE 6A. Inspecter le refroidisseur secondaire à la recherche de tout signe de détérioration. | Refroidisseur secondaire endommagé ?
ETAPE 7. | Réglages de rendement d'alternateur incorrects. |
 | ETAPE 7A. Contrôler les réglages de rendement d'alternateur. | Réglages de rendement d'alternateur conformes aux spécifications ?
ETAPE 8. | L'injecteur de carburant présente un dysfonctionnement. |
 | ETAPE 8A. Test de coupure de cylindre. | Echec de test de coupure de cylindre ?
ETAPE 9. | Le turbocompresseur présente un dysfonctionnement. |
 | ETAPE 9A. Inspecter l'ensemble de turbocompresseur. | Dysfonctionnement de turbocompresseur ?
ETAPE 10. | Dysfonctionnement d'alternateur. |
 | ETAPE 10A. Inspecter l'alternateur. | Dysfonctionnement d'alternateur ?
ETAPE 11. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 11A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 11B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® ou équivalent pour relever les codes de défauts.

Le code de défaut 7549 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts d'huile actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défauts actifs ou inactifs associés à l'huile.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 143, 214, 415, 421, 1362, ou 4883 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Aller à 1C

Etape guidée 1C - Rechercher des codes de défaut actifs ou inactifs associés au système de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défaut actifs ou inactifs associés au système de carburant.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 261, 266, 344, 1379, 1389, 2215, 2261, 2262, 2343, 2372, 3727, 3741, 4615, 4885, 4886, 4887, 4888, 4889, 4891, 4892, 4893, 4894, 4927, 4928, 4932, 4933, 4936, 4937, 4958, 4959, ou 4961 est-il actif ou inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs ou inactifs associés à l'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défaut actifs ou inactifs associés au refroidisseur secondaire.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 158, ou 1984 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 1E

Etape guidée 1E - Rechercher des codes de défauts associés à l'échappement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défauts actifs ou inactifs associés à l'échappement.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 2122, 2123, 2124, 2125, 2126, 2127, 2128, 2131, 2132, 2133, 2134, 2135, 2136, 2137, ou 2138 est-il actif ou inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 2A

Etape guidée 2 - Contrôles d’huile de lubrification.

Etape guidée 2A - Contrôler le niveau d'huile de lubrification.

Conditions

  • Couper le contact.

Action

  • Vérifier que le niveau d'huile de lubrification est correct. Se reporter à la Procédure 007-037 dans le Tableau des procédures associées.

Niveau d'huile correct ?
OUI NON
Pas de réparation

Réparation

  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié. Se reporter à la Procédure 007-009 dans le Tableau des procédures associées.
  • Si le niveau d'huile est élevé ou la contamination de liquide de refroidissement a été détecté, puis réinitialiser la recherche au liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé ou la contamination de carburant a été détecté, puis réinitialiser la recherche vers dans l'huile.
  • Si le niveau d'huile est élevé et pas de liquide de refroidissement ou une contamination de carburant est détectée, alors un étalonnage incorrect de jauge d'huile a été détecté.

Aller à 2B

Aller à 10A

Etape guidée 2B - Inspecter le filtre à huile.

Conditions

  • Couper le contact.

Action

  • Inspecter le filtre à huile à la recherche de débris ou de particules métalliques. Se reporter à la Procédure 007-051 dans le Tableau des procédures associées.

Débris ou particules métalliques trouvés ?
OUI NON

Réparation

  • Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.
Pas de réparation

Aller à 10A

Aller à 3A
Aller à
Aller à

Etape guidée 3 - Contrôle de moteur viré.

Etape guidée 3A - Mesure de virage de moteur.

Conditions

  • Couper le contact.

Action

  • Effectuer un contrôle de mesure de couple de virage de moteur. Se reporter à la Procédure 009-035 dans le Tableau des procédures associées.

Mesure de couple correcte ?
OUI NON
Pas de réparation

Réparation

  • Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Aller à 4A

Faire remonter ou demander de l'assistance.

Etape guidée 4 - Restriction de filtre à air d'admission.

Etape guidée 4A - Contrôler l'admission d'air.

Conditions

  • Couper le contact.

Action

  • Contrôler la restriction d'admission d'air. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air ?
OUI NON

Réparation

  • Remplacer le filtre à air. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 11A

Aller à 5A

Etape guidée 5 - Restriction d’échappement.

Etape guidée 5A - Rechercher toute restriction d'échappement.

Conditions

  • Couper le contact.

Action

  • Contrôler la restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Restriction d’échappement ?
OUI NON

Réparation

Réparer ou remplacer uniquement les composants qui ne sont pas aux spécifications.

  • Réparer la source de la restriction de l'échappement. Se reporter au manuel du constructeur d'origine de l'équipement (OEM).
 Pas de réparation

Aller à 11A

Aller à 6A

Etape guidée 6 - Obstruction ou détérioration de refroidisseur secondaire.

Etape guidée 6A - Inspecter le refroidisseur secondaire à la recherche de tout signe de détérioration.

Conditions

  • Couper le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

  • Inspecter le refroidisseur secondaire. Se reporter à la Procédure 010-002 dans le Tableau des procédures associées.

Dysfonctionnement du refroidisseur secondaire ?
OUI NON

Réparation

  • Réparer ou remplacer le refroidisseur secondaire. Se reporter à la Procédure 010-002 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 11A

Aller à 7A

Etape guidée 7 - Réglages de rendement d'alternateur incorrects.

Etape guidée 7A - Contrôler les réglages de paramètre.

Conditions

  • Couper le contact.

Action

  • Contrôler les réglages de rendement d'alternateur dans le contrôleur du groupe électrogène. Se reporter aux spécifications du manuel OEM.

Réglages de rendement d'alternateur corrects ?
OUI NON
Pas de réparation

Réparation

  • Réinitialiser les réglages de rendement d'alternateur à la valeur par défaut.
  • Se reporter aux spécifications du manuel OEM.

Aller à 8A

Aller à 11A

Etape guidée 8 - L'injecteur de carburant présente un dysfonctionnement.

Etape guidée 8A - Test de coupure de cylindre.

Conditions

  • Couper le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Procéder au test de coupure de cylindre.

  • Utiliser l'outil d'entretien électronique recommandé Cummins® ou équivalent.
  • Effectuer le test de coupure de cylindre de l'outil d'entretien électronique Cummins® pour déterminer si les ratés se réduisent à un seul injecteur. Se reporter à la Procédure 014-008 dans le Tableau des procédures associées.

Réussite du test de coupure de cylindre ?
OUI NON
Pas de réparation

Réparation

  • Si le moteur échoue au test de coupure de cylindre, avant de remplacer l'injecteur de carburant, vérifier que les mesures de jeu des soupapes en hauteur sont correctes pour le cylindre suspect et ajuster si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Remplacer l'injecteur de carburant. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 11A

Aller à 9A

Etape guidée 9 - Le turbocompresseur présente un dysfonctionnement.

Etape guidée 9A - Inspecter l'ensemble de turbocompresseur.

Conditions

  • Couper le contact.
  • Déposer les connexions d’admission et d’échappement du turbocompresseur.

Action

Inspecter le turbocompresseur à la recherche de ce qui suit.

  • Inspecter visuellement que l’écrou de fixation de la roue de compresseur ne présente aucun signe de pénétration de poussière.
  • Inspecter visuellement toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.
  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.
  • Utiliser la procédure suivante pour les techniques générales d’inspection. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dysfonctionnement de turbocompresseur ?
OUI NON

Réparation

  • Remplacer l'ensemble de turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 10 - Dysfonctionnement d'alternateur.

Etape guidée 10A - Inspecter l'alternateur.

Conditions

  • Couper le contact.

Action

Inspecter l'alternateur.

  • Rechercher des codes de défauts OEM.
  • Se reporter au manuel de l'OEM pour le diagnostic de ce composant.

Dysfonctionnement d'alternateur ?
OUI NON

Réparation

  • Se reporter au manuel de l'OEM pour le diagnostic de ce composant.
 Pas de réparation

Aller à 11A

Aller à 11A

Etape guidée 11 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 11A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique recommandé Cummins®, ou équivalent, pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 11B

Aller à 11B

Etape guidée 11B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

  • Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 05-MAI-2021


CODE DE DEFAUT 7551 - Référence de frottement de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Code d'étalonnage de module de commande de moteur | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Le code de défaut est uniquement informationnel. |
 | ETAPE 1A. Code de défaut uniquement informationnel. | Aucune réparation n'est nécessaire.
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?
 | ETAPE . |

Etape guidée 1 - Le code de défaut est uniquement informationnel.

Etape guidée 1A - Code de défaut uniquement informationnel.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher les codes de défaut actifs.

  • Cette étape de recherche de pannes est pour information uniquement et indique qu'une source de frottement inattendue a été détectée.
  • Cette solution est utilisée uniquement à titre d'information. Aucune réparation n'est nécessaire.
OK PAS OK

Aller à

Aller à

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher un outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique Cummins® recommandé.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A
Aller à
Aller à

Dernière modification: 30-AVR-2021


CODE DE DEFAUT 7552 - Référence de frottement de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Analyse d’huile de lubrification | Se reporter à la procédure 007-051 | QSK95 CM2350 K111 | 4358519
Restriction de l’admission d’air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Restriction d’échappement | Se reporter à la procédure 011-009 | QSK95 CM2350 K111 | 4358519
Système d’huile de lubrification | Se reporter à la procédure 007-037 | QSK95 CM2350 K111 | 4358519
Jauge d'huile de lubrification | Se reporter à la procédure 007-009 | QSK95 CM2350 K111 | 4358519
Dispositif de virage de moteur | Se reporter à la procédure 009-035 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Ensemble de radiateur secondaire | Se reporter à la procédure 010-002 | QSK95 CM2350 K111 | 4358519
Test moteur (sur châssis) | Se reporter à la procédure 014-008 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Code d'étalonnage de module de commande de moteur | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Rechercher tout code de défaut primaire.
 | ETAPE 1B. Rechercher les codes de défauts d'huile actifs ou inactifs. | Le code de défaut 143, 214, 415, 421, 1362, 4883, ou 4884 est-il actif ou inactif ?
 | ETAPE 1C. Rechercher des codes de défaut actifs ou inactifs associés au système de carburant. | Le code de défaut 261, 266, 344, 1379, 1389, 2215, 2261, 2262, 2343, 2372, 3727, 3741, 4615, 4885, 4886, 4887, 4888, 4889, 4891, 4892, 4893, 4894, 4927, 4928, 4932, 4933, 4936, 4937, 4958, 4959, ou 4961 est-il actif ou inactif ?
 | ETAPE 1D. Rechercher des codes de défauts actifs ou inactifs associés à l'admission. | Le code de défaut 158, ou 1984 est-il actif ou inactif ?
 | ETAPE 1E. Rechercher des codes de défauts associés à l'échappement. | Le code de défaut 2122, 2123, 2124, 2125, 2126, 2127, 2128, 2131, 2132, 2133, 2134, 2135, 2136, 2137, ou 2138 est-il actif ou inactif ?
ETAPE 2. | Particules dans le filtre à huile. |
 | ETAPE 2A. Contrôler le niveau d'huile. | Niveau d'huile pas aux spécifications ?
 | ETAPE 2B. Inspecter le filtre à huile. | Débris ou particules trouvés ?
ETAPE 3. | Contrôle de moteur viré. |
 | ETAPE 3A. Mesure de virage de moteur. | Mesure de couple correcte ?
ETAPE 4. | Restriction de filtre à air d'admission. |
 | ETAPE 4A. Inspecter le filtre à air d'admission. | Restriction de filtre à air ?
ETAPE 5. | Restriction d’échappement. |
 | ETAPE 5A. Inspecter l'échappement. | Restriction d’échappement ?
ETAPE 6. | Obstruction ou détérioration de refroidisseur secondaire. |
 | ETAPE 6A. Inspecter le refroidisseur secondaire à la recherche de tout signe de détérioration. | Refroidisseur secondaire endommagé ?
ETAPE 7. | Réglages de rendement d'alternateur incorrects. |
 | ETAPE 7A. Contrôler les réglages de rendement d'alternateur. | Réglages de rendement d'alternateur conformes aux spécifications ?
ETAPE 8. | L'injecteur de carburant présente un dysfonctionnement. |
 | ETAPE 8A. Test de coupure de cylindre. | Echec de test de coupure de cylindre ?
ETAPE 9. | Le turbocompresseur présente un dysfonctionnement. |
 | ETAPE 9A. Inspecter l'ensemble de turbocompresseur. | Dysfonctionnement de turbocompresseur ?
ETAPE 10. | Dysfonctionnement d'alternateur. |
 | ETAPE 10A. Inspecter l'alternateur. | Dysfonctionnement d'alternateur ?
ETAPE 11. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 11A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 11B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour relever les codes de défauts.

Le code de défaut 7552 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts d'huile actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défauts actifs ou inactifs associés à l'huile.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 143, 214, 415, 421, 1362, 4883, ou 4884 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 1C

Etape guidée 1C - Rechercher des codes de défaut actifs ou inactifs associés au système de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défaut actifs ou inactifs associés au système de carburant.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 261, 266, 344, 1379, 1389, 2215, 2261, 2262, 2343, 2372, 3727, 3741, 4615, 4885, 4886, 4887, 4888, 4889, 4891, 4892, 4893, 4894, 4927, 4928, 4932, 4933, 4936, 4937, 4958, 4959, ou 4961 est-il actif ou inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 1D
Aller à

Etape guidée 1D - Rechercher des codes de défauts actifs ou inactifs associés à l'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défaut actifs ou inactifs associés au refroidisseur secondaire.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 158, ou 1984 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 1E

Etape guidée 1E - Rechercher des codes de défauts associés à l'échappement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défauts actifs ou inactifs associés à l'échappement.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 2122, 2123, 2124, 2125, 2126, 2127, 2128, 2131, 2132, 2133, 2134, 2135, 2136, 2137, ou 2138 est-il actif ou inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 2A
Aller à
Aller à

Etape guidée 2 - Contrôles d’huile de lubrification.

Etape guidée 2A - Contrôler le niveau d'huile de lubrification.

Conditions

  • Couper le contact.

Action

  • Vérifier que le niveau d'huile de lubrification est correct. Se reporter à la Procédure 007-037 dans le Tableau des procédures associées.

Niveau d'huile correct ?
OUI NON
Pas de réparation

Réparation

  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié. Se reporter à la Procédure 007-009 dans le Tableau des procédures associées.
  • Si le niveau d'huile est élevé ou une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche au liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé ou une contamination de carburant a été détectée, alors réinitialiser la recherche au carburant dans l'huile.
  • Si le niveau d'huile est élevé et pas de liquide de refroidissement ou une contamination de carburant est détectée, alors un étalonnage incorrect de jauge d'huile a été détecté.

Aller à 2B

Aller à 10A

Etape guidée 2B - Inspecter le filtre à huile.

Conditions

  • Couper le contact.

Action

  • Inspecter le filtre à huile à la recherche de débris ou de particules métalliques. Se reporter à la Procédure 007-051 dans le Tableau des procédures associées.

Débris ou particules métalliques trouvés ?
OUI NON

Réparation

  • Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.
Pas de réparation

Aller à 10A

Aller à 3A

Etape guidée 3 - Contrôle de moteur viré.

Etape guidée 3A - Mesure de virage de moteur.

Conditions

  • Couper le contact.

Action

  • Effectuer un contrôle de mesure de couple de virage de moteur. Se reporter à la Procédure 009-035 dans le Tableau des procédures associées.

Mesure de couple correcte ?
OUI NON
Pas de réparation

Réparation

  • Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Aller à 4A

Faire remonter ou demander de l'assistance.

Etape guidée 4 - Restriction de filtre à air d'admission.

Etape guidée 4A - Contrôler l'admission d'air.

Conditions

  • Couper le contact.

Action

  • Contrôler la restriction d'admission d'air. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air ?
OUI NON

Réparation

  • Remplacer le filtre à air. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 11A

Aller à 5A

Etape guidée 5 - Restriction d’échappement ?

Etape guidée 5A - Rechercher toute restriction d'échappement.

Conditions

  • Couper le contact.

Action

  • Contrôler la restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Restriction d’échappement ?
OUI NON

Réparation

Réparer ou remplacer uniquement les composants qui ne sont pas aux spécifications.

  • Réparer la source de la restriction de l'échappement. Se reporter au manuel OEM.
Pas de réparation

Aller à 11A

Aller à 6A

Etape guidée 6 - Obstruction ou détérioration de refroidisseur secondaire.

Etape guidée 6A - Inspecter le refroidisseur secondaire à la recherche de tout signe de détérioration.

Conditions

  • Couper le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

  • Inspecter le refroidisseur secondaire. Se reporter à la Procédure 010-002 dans le Tableau des procédures associées.

Dysfonctionnement du refroidisseur secondaire ?
OUI NON

Réparation

  • Réparer ou remplacer le refroidisseur secondaire. Se reporter à la Procédure 010-002 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 11A

Aller à 7A

Etape guidée 7 - Réglages de rendement d'alternateur incorrects.

Etape guidée 7A - Contrôler les réglages de paramètre.

Conditions

  • Couper le contact.

Action

  • Contrôler les réglages de rendement d'alternateur dans le contrôleur du groupe électrogène. Se reporter aux spécifications du manuel de l'OEM.

Réglages de rendement d'alternateur incorrects ?
OUI NON
Pas de réparation

Réparation

  • Réinitialiser les réglages de rendement d'alternateur à la valeur par défaut.
  • Se reporter aux spécifications du manuel OEM.

Aller à 8A

Aller à 11A

Etape guidée 8 - L'injecteur de carburant présente un dysfonctionnement.

Etape guidée 8A - Test de coupure de cylindre.

Conditions

  • Couper le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Procéder au test de coupure de cylindre.

  • Utiliser l'outil d'entretien électronique recommandé Cummins® ou équivalent.
  • Effectuer le test de coupure de cylindre de l'outil d'entretien électronique Cummins® pour déterminer si les ratés se réduisent à un seul injecteur. Se reporter à la Procédure 014-008 dans le Tableau des procédures associées.

Echec de test de coupure de cylindre ?
OUI NON
Pas de réparation

Réparation

  • Si le moteur échoue au test de coupure de cylindre, avant de remplacer l'injecteur de carburant, vérifier que les mesures de jeu des soupapes en hauteur sont correctes pour le cylindre suspect et ajuster si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Remplacer l'injecteur de carburant. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 11A

Aller à 9A

Etape guidée 9 - Le turbocompresseur présente un dysfonctionnement.

Etape guidée 9A - Inspecter l'ensemble de turbocompresseur.

Conditions

  • Couper le contact.
  • Déposer les connexions d’admission et d’échappement du turbocompresseur.

Action

Inspecter le turbocompresseur à la recherche de ce qui suit :

  • Inspecter visuellement que l’écrou de fixation de la roue de compresseur ne présente aucun signe de pénétration de poussière.
  • Inspecter visuellement toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.
  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.
  • Utiliser la procédure suivante pour les techniques générales d’inspection. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dysfonctionnement de turbocompresseur ?
OUI NON

Réparation

Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 10 - Dysfonctionnement d'alternateur.

Etape guidée 10A - Inspecter l'alternateur.

Conditions

  • Couper le contact.

Action

  • Rechercher des codes de défauts OEM.
  • Se reporter au manuel de l'OEM pour le diagnostic de ce composant.

Dysfonctionnement d'alternateur ?
OUI NON

Réparation

  • Se reporter au manuel de l'OEM pour le diagnostic de ce composant.
 Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 11 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 11A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique recommandé Cummins®, ou équivalent, pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 11B

Aller à 11B

Etape guidée 11B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

  • Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Faire remonter ou demander de l'assistance.
Aller à
Aller à

Dernière modification: 04-MAI-2021


CODE DE DEFAUT 7554 - Déviation de frottement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Analyse d’huile de lubrification | Se reporter à la procédure 007-051 | QSK95 CM2350 K111 | 4358519
Restriction de l’admission d’air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Restriction d’échappement | Se reporter à la procédure 011-009 | QSK95 CM2350 K111 | 4358519
Système d’huile de lubrification | Se reporter à la procédure 007-037 | QSK95 CM2350 K111 | 4358519
Jauge d'huile de lubrification | Se reporter à la procédure 007-009 | QSK95 CM2350 K111 | 4358519
Dispositif de virage de moteur | Se reporter à la procédure 009-035 | QSK95 CM2350 K111 | 4358519
Ensemble de radiateur secondaire | Se reporter à la procédure 010-002 | QSK95 CM2350 K111 | 4358519
Test moteur (sur châssis) | Se reporter à la procédure 014-008 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Code d'étalonnage de module de commande de moteur | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Rechercher tout code de défaut primaire.
 | ETAPE 1B. Rechercher les codes de défauts d'huile actifs ou inactifs. | Le code de défaut 143, 214, 415, 421, 1362, 4883, ou 4884 est-il actif ou inactif ?
 | ETAPE 1C. Rechercher des codes de défaut actifs ou inactifs associés au système de carburant. | Le code de défaut 261, 266, 344, 1379, 1389, 2215, 2261, 2262, 2343, 2372, 3727, 3741, 4615, 4885, 4886, 4887, 4888, 4889, 4891, 4892, 4893, 4894, 4927, 4928, 4932, 4933, 4936, 4937, 4958, 4959, ou 4961 est-il actif ou inactif ?
 | ETAPE 1D. Rechercher des codes de défauts actifs ou inactifs associés à l'admission. | Le code de défaut 158, ou 1984 est-il actif ou inactif ?
 | ETAPE 1E. Rechercher des codes de défauts associés à l'échappement. | Le code de défaut 2122, 2123, 2124, 2125, 2126, 2127, 2128, 2131, 2132, 2133, 2134, 2135, 2136, 2137, ou 2138 est-il actif ou inactif ?
ETAPE 2. | Particules dans le filtre à huile. |
 | ETAPE 2A. Contrôler le niveau d'huile. | Niveau d'huile pas aux spécifications ?
 | ETAPE 2B. Inspecter le filtre à huile. | Débris ou particules trouvés ?
ETAPE 3. | Contrôle de moteur viré. |
 | ETAPE 3A. Mesure de virage de moteur. | Mesure de couple correcte ?
ETAPE 4. | Restriction de filtre à air d'admission. |
 | ETAPE 4A. Inspecter le filtre à air d'admission. | Restriction de filtre à air ?
ETAPE 5. | Restriction d’échappement. |
 | ETAPE 5A. Inspecter l'échappement. | Restriction d’échappement ?
ETAPE 6. | Obstruction ou détérioration de refroidisseur secondaire. |
 | ETAPE 6A. Inspecter le refroidisseur secondaire à la recherche de tout signe de détérioration. | Refroidisseur secondaire endommagé ?
ETAPE 7. | Réglages de rendement d'alternateur incorrects. |
 | ETAPE 7A. Contrôler les réglages de rendement d'alternateur. | Réglages de rendement d'alternateur conformes aux spécifications ?
ETAPE 8. | L'injecteur de carburant présente un dysfonctionnement. |
 | ETAPE 8A. Test de coupure de cylindre. | Echec de test de coupure de cylindre ?
ETAPE 9. | Le turbocompresseur présente un dysfonctionnement. |
 | ETAPE 9A. Inspecter l'ensemble de turbocompresseur. | Dysfonctionnement de turbocompresseur ?
ETAPE 10. | Dysfonctionnement d'alternateur. |
 | ETAPE 10A. Inspecter l'alternateur. | Dysfonctionnement d'alternateur ?
ETAPE 11. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 11A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 11B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour relever les codes de défauts.

Le code de défaut 7554 est-il actif ou inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts d'huile actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défauts actifs ou inactifs associés à l'huile.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 143, 214, 415, 421, 1362, 4883, ou 4884 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 1C

Etape guidée 1C - Rechercher des codes de défaut actifs ou inactifs associés au système de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défaut actifs ou inactifs associés au système de carburant.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 261, 266, 344, 1379, 1389, 2215, 2261, 2262, 2343, 2372, 3727, 3741, 4615, 4885, 4886, 4887, 4888, 4889, 4891, 4892, 4893, 4894, 4927, 4928, 4932, 4933, 4936, 4937, 4958, 4959, ou 4961 est-il actif ou inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 1D
Aller à
Aller à

Etape guidée 1D - Rechercher des codes de défauts actifs ou inactifs associés à l'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défaut actifs ou inactifs associés au refroidisseur secondaire.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 158, ou 1984 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 1E

Etape guidée 1E - Rechercher des codes de défauts associés à l'échappement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher des codes de défauts actifs ou inactifs associés à l'échappement.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 2122, 2123, 2124, 2125, 2126, 2127, 2128, 2131, 2132, 2133, 2134, 2135, 2136, 2137, ou 2138 est-il actif ou inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Suivre l'arborescence appropriée de diagnostic et reprendre cette étape après la correction du problème.

Aller à 2A
Aller à
Aller à

Etape guidée 2 - Contrôles d’huile de lubrification.

Etape guidée 2A - Contrôler le niveau d'huile de lubrification.

Conditions

  • Couper le contact.

Action

  • Vérifier que le niveau d'huile de lubrification est correct. Se reporter à la Procédure 007-037 dans le Tableau des procédures associées.

Niveau d'huile correct ?
OUI NON
Pas de réparation

Réparation

  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié. Se reporter à la Procédure 007-009 dans le Tableau des procédures associées.
  • Si le niveau d'huile est élevé ou une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche au liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé ou une contamination de carburant a été détectée, alors réinitialiser la recherche au carburant dans l'huile.
  • Si le niveau d'huile est élevé et pas de liquide de refroidissement ou une contamination de carburant est détectée, alors un étalonnage incorrect de jauge d'huile a été détecté.

Aller à 2B

Aller à 11A

Etape guidée 2B - Inspecter le filtre à huile.

Conditions

  • Couper le contact.

Action

  • Inspecter le filtre à huile à la recherche de débris ou de particules métalliques. Se reporter à la Procédure 007-051 dans le Tableau des procédures associées.

Débris ou particules métalliques trouvés ?
OUI NON

Réparation

  • Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.
Pas de réparation

Aller à 11A

Aller à 3A

Etape guidée 3 - Contrôle de moteur viré.

Etape guidée 3A - Mesure de virage de moteur.

Conditions

  • Couper le contact.

Action

Effectuer un contrôle de mesure de couple de virage de moteur.

  • Vérifier que la mesure de couple est correcte. Se reporter à la Procédure 009-035 dans le Tableau des procédures associées.

Mesure de couple correcte ?
OUI NON
Pas de réparation

Réparation

  • Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Aller à 4A

Faire remonter ou demander de l'assistance.

Etape guidée 4 - Restriction de filtre à air d'admission.

Etape guidée 4A - Contrôler l'admission d'air.

Conditions

  • Couper le contact.

Action

  • Contrôler la restriction d'admission d'air. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air ?
OUI NON

Réparation

Remplacer le filtre à air. Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 11A

Aller à 5A

Etape guidée 5 - Restriction d’échappement.

Etape guidée 5A - Rechercher toute restriction d'échappement.

Conditions

  • Couper le contact.

Action

  • Contrôler la restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Restriction d’échappement ?
OUI NON

Réparation

Réparer ou remplacer uniquement les composants qui ne sont pas aux spécifications.

  • Réparer la source de la restriction de l'échappement. Se reporter au manuel OEM.
 Pas de réparation

Aller à 11A

Aller à 6A

Etape guidée 6 - Obstruction ou détérioration de refroidisseur secondaire.

Etape guidée 6A - Inspecter le refroidisseur secondaire à la recherche de tout signe de détérioration.

Conditions

  • Couper le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

  • Inspecter le refroidisseur secondaire. Se reporter à la Procédure 010-002 dans le Tableau des procédures associées.

Dysfonctionnement du refroidisseur secondaire ?
OUI NON

Réparation

  • Réparer ou remplacer le refroidisseur secondaire. Se reporter à la Procédure 010-002 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 11A

Aller à 7A

Etape guidée 7 - Réglages de rendement d'alternateur incorrects.

Etape guidée 7A - Contrôler les réglages de paramètre.

Conditions

  • Couper le contact.

Action

  • Contrôler les réglages de rendement d'alternateur dans le contrôleur du groupe électrogène. Se reporter aux spécifications du manuel de l'OEM.

Réglages de rendement d'alternateur incorrects ?
OUI NON
Pas de réparation

Réparation

  • Réinitialiser les réglages de rendement d'alternateur à la valeur par défaut.
  • Se reporter aux spécifications du manuel OEM.

Aller à 7A

Aller à 11A

Etape guidée 8 - L'injecteur de carburant présente un dysfonctionnement.

Etape guidée 8A - Test de coupure de cylindre.

Conditions

  • Couper le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Procéder au test de coupure de cylindre.

  • Utiliser l'outil d'entretien électronique recommandé Cummins® ou équivalent.
  • Effectuer le test de coupure de cylindre de l'outil d'entretien électronique Cummins pour déterminer si les ratés se réduisent à un seul injecteur. Se reporter à la Procédure 014-008 dans le Tableau des procédures associées.

Echec de test de coupure de cylindre ?
OUI NON
Pas de réparation

Réparation

  • Si le moteur échoue au test de coupure de cylindre, avant de remplacer l'injecteur de carburant, vérifier que les mesures de jeu des soupapes en hauteur sont correctes pour le cylindre suspect et ajuster si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Remplacer l'injecteur de carburant. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 11A

Aller à 9A

Etape guidée 9 - . Le turbocompresseur présente un dysfonctionnement.

Etape guidée 9A - Inspecter l'ensemble de turbocompresseur.

Conditions

  • Couper le contact.
  • Déposer les connexions d’admission et d’échappement du turbocompresseur.

Action

Inspecter le turbocompresseur à la recherche de ce qui suit :

  • Inspecter visuellement que l’écrou de fixation de la roue de compresseur ne présente aucun signe de pénétration de poussière.
  • Inspecter visuellement toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.
  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.
  • Utiliser la procédure suivante pour les techniques générales d’inspection. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dysfonctionnement de turbocompresseur ?
OUI NON

Réparation

  • Remplacer l'ensemble de turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.
 Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 10 - Dysfonctionnement d'alternateur.

Etape guidée 10A - Inspecter l'alternateur.

Conditions

  • Couper le contact.

Action

Inspecter l'alternateur.

  • Rechercher des codes de défauts OEM.
  • Se reporter au manuel de l'OEM pour le diagnostic de ce composant.

Dysfonctionnement d'alternateur ?
OUI NON

Réparation

  • Se reporter au manuel de l'OEM pour le diagnostic de ce composant.
 Pas de réparation

Aller à 11A

Aller à 11A

Etape guidée 11 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 11A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique recommandé Cummins®, ou équivalent, pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 11B

Aller à 11B

Etape guidée 11B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

  • Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 05-MAI-2021


CODE DE DEFAUT 7555 - Puissance de rétroaction d'alternateur - instructions spéciales

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Inspection de broche et de connecteur de composant | Se reporter à la procédure 019-361 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Circuit de liaison de données, SAE J1939 | Se reporter à la procédure 019-165 | QSK95 CM2350 K111 | 4358519
Code d'étalonnage de module de commande de moteur | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Rechercher tout code de défaut primaire.
ETAPE 2. | Dysfonctionnement de faisceau de câblage de groupe électrogène. |
 | ETAPE 2A. Inspecter les connexions au contrôleur de groupe électrogène. | Faisceau de câblage de groupe électrogène connecté au contrôleur de groupe électrogène ?
ETAPE 3. | La résistance de terminaison de liaison de données est incorrecte. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur. | Dysfonctionnement de faisceau de câblage moteur ?
 | ETAPE 3B. Contrôle de résistance de résistance de terminaison de liaison de données de générateur. | Dysfonctionnement de résistance de terminaison ?
 | ETAPE 3C. Contrôle de résistance de résistance de terminaison de liaison de données de moteur. | Dysfonctionnement de résistance de terminaison ?
ETAPE 4. | L'étalonnage du contrôleur de groupe électrogène est incorrect pour cette application. |
 | ETAPE 4A. Vérifier l'étalonnage du contrôleur de groupe électrogène. | Etalonnage correct ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour relever les codes de défauts.

Codes de défauts primaires 426, 3329 ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Dysfonctionnement de faisceau de câblage de groupe électrogène.

Etape guidée 2A - Inspecter les connexions au contrôleur de groupe électrogène.

Conditions

  • Couper le contact.

Action

Inspecter le faisceau de câblage de moteur et le faisceau de câblage de groupe électrogène à la recherche de ce qui suit :

  • Vérifier que les faisceaux de câblage du moteur et du groupe électrogène sont connectés au contrôleur de groupe électrogène.

Faisceau de câblage de groupe électrogène connecté au contrôleur de groupe électrogène ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer uniquement les composants qui ne sont pas aux spécifications.

  • Connecter les faisceaux de câblage au contrôleur de groupe électrogène. Se reporter aux spécifications de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - La résistance de terminaison de liaison de données est incorrecte.

Etape guidée 3A - Inspecter le faisceau de câblage moteur.

Conditions

  • Couper le contact.
  • Patienter 90 secondes.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche de liaison de données (+) et la broche de liaison de données (-) au niveau du connecteur de liaison de données d'entretien à 9 broches.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance de terminaison est-elle aux spécifications 54-66 Ω ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôle de résistance de résistance de terminaison de liaison de données de générateur.

Conditions

  • Couper le contact.
  • Patienter 90 secondes.
  • Débrancher la résistance de terminaison du faisceau de câblage de groupe électrogène.

Action

Inspecter les résistances de terminaison à la recherche de ce qui suit :

  • Rechercher toute détérioration des broches et des connecteurs. Se reporter à la Procédure 019-361 dans le Tableau des procédures associées.
  • Mesurer la résistance entre les broches de la résistance de terminaison de générateur.

La résistance de terminaison est-elle aux spécifications 108-132 Ω ?
OUI NON
Pas de réparation

Réparation

Une résistance de terminaison en dysfonctionnement a été détectée.

  • Remplacer la résistance de terminaison. Se reporter au manuel OEM.

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôle de résistance de résistance de terminaison de liaison de données de moteur.

Conditions

  • Couper le contact.
  • Patienter 90 secondes.
  • Débrancher la résistance de terminaison du faisceau de câblage moteur.

Action

Inspecter les résistances de terminaison à la recherche de ce qui suit :

  • Rechercher toute détérioration des broches et des connecteurs. Se reporter à la Procédure 019-361 dans le Tableau des procédures associées.
  • Mesurer la résistance de la résistance de terminaison.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance de terminaison est-elle aux spécifications 108-132 Ω ?
OUI NON

Réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Une résistance de terminaison en dysfonctionnement a été détectée.

  • Remplacer la résistance de terminaison. Se reporter à la Procédure 019-165 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - L'étalonnage du contrôleur de groupe électrogène est incorrect pour cette application.

Etape guidée 4A - Vérifier l'étalonnage du contrôleur de groupe électrogène.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

  • Vérifier si l'étalonnage de groupe électrogène est correct pour l'application. Se reporter au manuel d'entretien de l'OEM.

Etalonnage correct ?
OUI NON
Pas de réparation

Réparation

Si l'étalonnage de groupe électrogène ne correspond pas à l'application, alors un dysfonctionnement de code d'étalonnage de groupe électrogène a été détecté. Se reporter au manuel d'entretien de l'OEM.

  • Télécharger l'étalonnage de groupe électrogène à jour. Se reporter au manuel d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique recommandé Cummins®, ou équivalent, pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 18-MAI-2021


CODE DE DEFAUT 7558 - déviation de frottement du moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Code d'étalonnage de module de commande de moteur | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Le code de défaut est uniquement informationnel. |
 | ETAPE 1A. Code de défaut uniquement informationnel. | Aucune réparation n'est nécessaire.
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Le code de défaut est uniquement informationnel.

Etape guidée 1A - Code de défaut uniquement informationnel.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Rechercher les codes de défaut actifs.

  • Cette étape de recherche de pannes est pour information uniquement et indique qu'une source de frottement inattendue a été détectée.
  • Cette solution est utilisée uniquement à titre d'information. Aucune réparation n'est nécessaire.

OK PAS OK

Aller à

Aller à

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher un outil d'entretien électronique recommandé Cummins®, ou équivalent.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique Cummins® recommandé.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-AVR-2021


CODE DE DEFAUT 782 - Pas de données reçues du réseau moteur de liaison de données SAE J1939 N° 2 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K113 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K113 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K113 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 782 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 3329 actif ?
ETAPE 2. | Contrôler les circuits secondaires de tension d'alimentation de module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation d'ECM correcte. | Entre 21 VCC et 27 VCC ?
 | ETAPE 2C. Contrôler le circuit de signal de clé de contact. | Moins de 5 ohms ?
ETAPE 3. | Contrôler le circuit de liaison de données SAE (Society of Automotive Engineers) J1939 2. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur. | Entre 50 et 70 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 782 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3329 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler les circuits secondaires de tension d'alimentation d'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM uniquement s'il y a des broches endommagées. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation d'ECM correcte.

Conditions

Effectuer ce contrôle de l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la tension d'alimentation d'ECM correcte.

  • Mesurer la tension entre les broches d'alimentation de tension d'alimentation électrique de l'ECM et la broche de retour de tension d'alimentation électrique de l'ECM dans le connecteur de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 21 VCC et 27 VCC ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le circuit de signal de clé de contact.

Conditions

Effectuer ce contrôle sur l'ECM 2, 3, et 4.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur électrique à 16 broches.

Action

Rechercher un circuit ouvert de signal de clé de contact.

  • Mesurer la résistance du fil de signal de clé de contact entre le connecteur électrique à 16 broches et le connecteur de faisceau OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit de liaison de données SAE J1939 2.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM uniquement s'il y a des broches endommagées. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de la liaison de données SAE J1939 2 dans le faisceau moteur.

Conditions

Effectuer ce contrôle sur chaque ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Contrôler la résistance de réseau moteur 2 de liaison de données SAE J1939.

  • Mesurer la résistance entre la broche d'alimentation de la liaison de données SAE J1939 2 et la broche de retour de la liaison de données SAE J1939 2 dans le connecteur de faisceau moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 50 et 70 ohms ?
OUI NON

Réparation

La résistance de la liaison de données SAE J1939 2 est aux spécifications.

Il y a un problème dans l'étalonnage.

Vérifier si les étalonnages appropriés sont bien installés sur les ECM.

Réparation

Un circuit ouvert ou un court-circuit de la liaison de données SAE J1939 2 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert ou le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Pas de réparation

Faire remonter ou demander de l'assistance

Réparation terminée.

Dernière modification: 25-JUIL-2017


CODE DE DEFAUT 111 - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de trois cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM

Etape guidée 1A - Contrôler l'ECM

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de trois cas ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2B

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JUIN-2015


CODE DE DEFAUT 111 (adresse source 01) - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de trois cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM

Etape guidée 1A - Contrôler l'ECM

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de trois cas ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2B

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JUIN-2015


CODE DE DEFAUT 111 (adresse source 144) - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de trois cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM

Etape guidée 1A - Contrôler l'ECM

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de trois cas ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2B

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JUIN-2015


CODE DE DEFAUT 111 (adresse source 186) - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de trois cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM

Etape guidée 1A - Contrôler l'ECM

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de trois cas ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2B

Réparation terminée.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JUIN-2015


CODE DE DEFAUT 2121 - Température de gaz d'échappement pour cylindre N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 1. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de capteur de température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 1 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 1 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 1 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 1. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 1 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et du siège. Remplacer les composants endommagés.

Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2014


CODE DE DEFAUT 2122 - Température de gaz d'échappement pour cylindre N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 3. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de capteur de température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 3 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 3 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 1 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 3. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 3 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et du siège. Remplacer les composants endommagés.

Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2014


CODE DE DEFAUT 2123 - Température de gaz d'échappement pour cylindre N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 5. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de capteur de température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 5 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 5 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 5 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 5. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 5 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et du siège. Remplacer les composants endommagés.

Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2014


CODE DE DEFAUT 2124 - Température de gaz d'échappement pour cylindre N° 7 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 7. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de capteur de température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 7 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 7 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 7 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 7. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 7 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et du siège. Remplacer les composants endommagés.

Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 7. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2014


CODE DE DEFAUT 2125 - Température de gaz d'échappement pour cylindre N° 9 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 9. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de capteur de température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 9 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 9 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 9 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 9. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 9 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et du siège. Remplacer les composants endommagés.

Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 9. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2014


CODE DE DEFAUT 2126 - Température de gaz d'échappement pour cylindre N° 11 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 11. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de capteur de température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 11 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 11 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 11 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 11. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 11 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et du siège. Remplacer les composants endommagés.

Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 11. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2014


CODE DE DEFAUT 2127 - Température de gaz d'échappement pour cylindre N° 13 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 13. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de capteur de température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 13 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 13 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 13 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 13. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 13 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et du siège. Remplacer les composants endommagés.

Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 13. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2014


CODE DE DEFAUT 2128 - Température de gaz d'échappement pour cylindre N° 15 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Collecteur d'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. |
ETAPE 3. | Contrôler les cylindres de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts, |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut approprié

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 15 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 15 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit.

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 15. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 15 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents. Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 15. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 2131 - Température de gaz d'échappement pour cylindre N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Collecteur d'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. |
ETAPE 3. | Contrôler les cylindres de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts, |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut approprié

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 2 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 2 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 2 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 2. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 2 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents. Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 2132 - Température de gaz d'échappement pour cylindre N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Collecteur d'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. |
ETAPE 3. | Contrôler les cylindres de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts, |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut approprié

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 4 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 4 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 4 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit.

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 4. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 4 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents. Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 2133 - Température de gaz d'échappement pour cylindre N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Collecteur d'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. |
ETAPE 3. | Contrôler les cylindres de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts, |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut approprié

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 6 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 6 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 6 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 6. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 6 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents. Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 2134 - Température de gaz d'échappement pour cylindre N° 8 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Collecteur d'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. |
ETAPE 3. | Contrôler les cylindres de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts, |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut approprié

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 8 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 8 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 8 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit.

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 8. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 8 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents. Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 8. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 2135 - Température de gaz d'échappement pour cylindre N° 10 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Collecteur d'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. |
ETAPE 3. | Contrôler les cylindres de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts, |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut approprié

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 10 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 10 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 10. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 10 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents. Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 10. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 2136 - Température de gaz d'échappement pour cylindre N° 12 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Collecteur d'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. |
ETAPE 3. | Contrôler les cylindres de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts, |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut approprié

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 12 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 12 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 12 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit.

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 12. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 12 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents. Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 12. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 2137 - Température de gaz d'échappement pour cylindre N° 14 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 14. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
 | ETAPE 2D. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 14 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 14 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 14 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur endommagé.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 14. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 14 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés.

  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 14.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 2138 - Température de gaz d'échappement pour cylindre N° 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 16. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 16 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 16 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 16 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur endommagé.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 16. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 16 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés.

  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 16.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 2144 - Température de gaz d'échappement de cylindre 16 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 16. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 16 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 16 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 16 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 16. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 16 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés.

  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 16.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 2215 - Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSK95 CM2350 K111 | 4358519
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSK95 CM2350 K111 | 4358519
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSK95 CM2350 K111 | 4358519
Clapet antiretour de conduite de purge d'air | Se reporter à la procédure 006-056 | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 1) | Se reporter à la procédure 006-075 | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 2) | Se reporter à la procédure 006-076 | QSK95 CM2350 K111 | 4358519
Prendre la mesure de pression d'entrée de carburant | Se reporter à la procédure 006-104 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'alimentation de carburant | Se reporter à la procédure 019-548 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ?
ETAPE 2. | Contrôler le système de carburant à basse pression. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Contrôler les conduites de carburant. | Conduites de carburant nouées ou endommagées ?
 | ETAPE 2C. Contrôler le capteur de pression d'alimentation de carburant. | Le capteur de pression d'alimentation de carburant est-il aux spécifications de la Procédure 019-548 dans le Tableau des procédures associées ?
ETAPE 3. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 3A. Contrôler la présence d'air dans le système d'alimentation en carburant. | Présence d'air dans le carburant ?
 | ETAPE 3B. Contrôler la pression d'entrée de carburant | La pression d'entrée de carburant est-elle conforme aux spécifications de la Procédure 006-104 dans le Tableau des procédures associées ?
 | ETAPE 3C. Contrôler la restriction du filtre à carburant d'étage 1. | La restriction du filtre à carburant d'étage 1 est-elle aux spécifications de la Procédure 005-236 dans le Tableau des procédures associées ?
 | ETAPE 3D. Contrôler la restriction du filtre à carburant d'étage 2. | La restriction du filtre à carburant d'étage 2 est-elle aux spécifications de la Procédure 005-236 dans le Tableau des procédures associées ?
 | ETAPE 3E. Contrôler le fonctionnement du clapet antiretour de conduite de purge d'air. | Le débit de carburant de la conduite de purge d'air de pompe à carburant est-il aux spécifications décrites dans la Procédure 005-236 dans le Tableau des procédures associées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut effacé ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant à basse pression.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir.

L'équipement a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler les conduites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout pincement ou toute détérioration des conduites de carburant à basse pression et d'aspiration.

Conduites de carburant nouées ou endommagées ?
OUI NON

Réparation

Remplacer la ou les conduites de carburant endommagées. Se reporter à la Procédure 006-024 dans le Tableau des procédures associées ou les informations d'entretien de fabricant d'équipement.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler le capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Installer une jauge de pression sur le raccord Compuchek™ à la sortie de la tête de filtre à carburant d'étage 2.

Action

Contrôler la précision du capteur de pression d'alimentation de carburant.

  • Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Le capteur de pression d'alimentation de carburant est-il aux spécifications de la Procédure 019-548 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'alimentation de carburant

Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 3A - Contrôler la présence d'air dans le système d'alimentation en carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Présence d'air dans le carburant ?
OUI NON

Réparation

Rechercher la cause de la présence d'air dans le carburant. Rechercher des filtres d'étage 1 desserrés, des raccords de conduite de carburant desserrés, et des perforations de conduite de carburant. Réparer ou remplacer le ou les composants en dysfonctionnement.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la pression d'entrée de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la pression d'entrée de carburant.

  • Se reporter à la Procédure 006-104 dans le Tableau des procédures associées.

La pression d'entrée de carburant est-elle conforme aux spécifications de la Procédure 006-104 dans le Tableau des procédures associées ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3C

Etape guidée 3C - Contrôler la restriction du filtre à carburant d'étage 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction du filtre à carburant d'étage 1.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La restriction du filtre à carburant d'étage 1 est-elle aux spécifications de la Procédure 005-236 dans le Tableau des procédures associées ?

OUI NON

Réparation

Une grande restriction dans les conduites d'alimentation de carburant ou le réservoir d'alimentation de carburant a été détectée. Poursuivre le diagnostic pour déterminer la cause de la grande restriction.

Remplacer les composants endommagés ou en dysfonctionnement. Voir les informations d'entretien de l'OEM.

Réparation

Remplacer les filtres à carburant d'étage 1. Se reporter à la Procédure 006-075 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3D - Contrôler la restriction du filtre à carburant d'étage 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction du filtre à carburant d'étage 2.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La restriction du filtre à carburant d'étage 2 est-elle aux spécifications de la Procédure 005-236 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer les filtres à carburant d'étage 2. Se reporter à la Procédure 006-076 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler le fonctionnement du clapet antiretour de conduite de purge d'air.

Conditions

  • Déposer le clapet antiretour du collecteur de vidange de carburant et l'acheminer dans un verre gradué.
  • Faire tourner le moteur.

Action

Contrôler le débit de carburant à travers le clapet antiretour de conduite de purge d'air de la pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de carburant de la conduite de purge d'air de pompe à carburant est-il aux spécifications décrites dans la Procédure 005-236 dans le Tableau des procédures associées ?

OUI NON

Réparation

Remplacer la pompe d'alimentation de carburant moteur. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Réparation

Remplacer le clapet antiretour de purge d'air. Se reporter à la Procédure 006-056 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-AOUT-2016


CODE DE DEFAUT 2261 - Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'alimentation de carburant | Se reporter à la procédure 019-548 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 546, 547, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ?
ETAPE 2. | Contrôler le système d'alimentation de carburant. |
 | ETAPE 2A. Contrôler les conduites de carburant. | Conduites de carburant nouées ou endommagées ?
 | ETAPE 2B. Contrôler le capteur de pression d'alimentation de carburant. | Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-548 ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546, 547, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le système d'alimentation de carburant.

Etape guidée 2A - Contrôler les conduites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout noeud ou toute détérioration des conduites de carburant à basse pression.

Conduites de carburant nouées ou endommagées ?
OUI NON

Réparation

Remplacer la ou les conduites de carburant endommagées. Se reporter à la Procédure 006-024 dans le Tableau des procédures associées ou voir les informations d'entretien du fabricant d'équipement.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Installer une jauge de pression sur le raccord Compuchek™ à la sortie de la tête de filtre à carburant d'étage 2.

Action

Contrôler la précision du capteur de pression d'alimentation de carburant.

  • Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-548 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparation

Remplacer la source de la grande restriction de la conduite de vidange de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 2262 - Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSK95 CM2350 K111 | 4358519
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSK95 CM2350 K111 | 4358519
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSK95 CM2350 K111 | 4358519
Clapet antiretour de conduite de purge d'air | Se reporter à la procédure 006-056 | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 1) | Se reporter à la procédure 006-075 | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 2) | Se reporter à la procédure 006-076 | QSK95 CM2350 K111 | 4358519
Prendre la mesure de pression d'entrée de carburant | Se reporter à la procédure 006-104 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'alimentation de carburant | Se reporter à la procédure 019-548 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ?
ETAPE 2. | Contrôler le système de carburant à basse pression. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Contrôler les conduites de carburant. | Conduites de carburant nouées ou endommagées ?
 | ETAPE 2C. Contrôler le capteur de pression d'alimentation de carburant. | Le capteur de pression d'alimentation de carburant est-il aux spécifications de la Procédure 019-548 dans le Tableau des procédures associées ?
ETAPE 3. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 3A. Contrôler la présence d'air dans le système d'alimentation en carburant. | Présence d'air dans le carburant ?
 | ETAPE 3B. Contrôler la pression d'entrée de carburant. | La pression d'entrée de carburant est-elle conforme aux spécifications de la Procédure 006-104 dans le Tableau des procédures associées ?
 | ETAPE 3C. Contrôler la restriction du filtre à carburant d'étage 1. | La restriction du filtre à carburant d'étage 1 est-elle aux spécifications de la Procédure 005-236 dans le Tableau des procédures associées ?
 | ETAPE 3D. Contrôler la restriction du filtre à carburant d'étage 2. | La restriction du filtre à carburant d'étage 2 est-elle aux spécifications de la Procédure 005-236 dans le Tableau des procédures associées ?
 | ETAPE 3E. Contrôler le fonctionnement du clapet antiretour de conduite de purge d'air. | Le débit de carburant de la conduite de purge d'air de pompe à carburant est-il aux spécifications décrites dans la Procédure 005-236 dans le Tableau des procédures associées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut effacé ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant à basse pression.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Arrêter le moteur.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir.

L'équipement a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler les conduites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout pincement ou toute détérioration des conduites de carburant à basse pression et d'aspiration.

Conduites de carburant nouées ou endommagées ?
OUI NON

Réparation

Remplacer la ou les conduites de carburant endommagées. Se reporter à la Procédure 006-024 dans le Tableau des procédures associées. ou les informations d'entretien de fabricant d'équipement.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler le capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Installer une jauge de pression sur le raccord Compuchek™ à la sortie de la tête de filtre à carburant d'étage 2.

Action

Contrôler la précision du capteur de pression d'alimentation de carburant.

  • Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Le capteur de pression d'alimentation de carburant est-il aux spécifications de la Procédure 019-548 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'alimentation de carburant

Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 3A - Contrôler la présence d'air dans le système d'alimentation en carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Présence d'air dans le carburant ?
OUI NON

Réparation

Rechercher la cause de la présence d'air dans le carburant. Rechercher des filtres d'étage 1 desserrés, des raccords de conduite de carburant desserrés, et des perforations de conduite de carburant. Réparer ou remplacer le ou les composants en dysfonctionnement.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la pression d'entrée de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la pression d'entrée de carburant.

  • Se reporter à la Procédure 006-104 dans le Tableau des procédures associées.

La pression d'entrée de carburant est-elle conforme aux spécifications de la Procédure 006-104 dans le Tableau des procédures associées ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3C

Etape guidée 3C - Contrôler la restriction du filtre à carburant d'étage 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction du filtre à carburant d'étage 1.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La restriction du filtre à carburant d'étage 1 est-elle aux spécifications de la Procédure 005-236 dans le Tableau des procédures associées ?

OUI NON

Réparation

Une grande restriction dans les conduites d'alimentation de carburant ou le réservoir d'alimentation de carburant a été détectée. Poursuivre le diagnostic pour déterminer la cause de la grande restriction.

Remplacer les composants endommagés ou en dysfonctionnement. Voir les informations d'entretien de l'OEM.

Réparation

Remplacer les filtres à carburant d'étage 1. Se reporter à la Procédure 006-075 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3D - Contrôler la restriction du filtre à carburant d'étage 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction du filtre à carburant d'étage 2.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La restriction du filtre à carburant d'étage 2 est-elle aux spécifications de la Procédure 005-236 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer les filtres à carburant d'étage 2. Se reporter à la Procédure 006-076 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler le fonctionnement du clapet antiretour de conduite de purge d'air.

Conditions

  • Déposer le clapet antiretour du collecteur de vidange de carburant et l'acheminer dans un verre gradué.
  • Faire tourner le moteur.

Action

Contrôler le débit de carburant à travers le clapet antiretour de conduite de purge d'air de la pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de carburant de la conduite de purge d'air de pompe à carburant est-il aux spécifications décrites dans la Procédure 005-236 dans le Tableau des procédures associées ?

OUI NON

Réparation

Remplacer la pompe d'alimentation de carburant moteur. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Réparation

Remplacer le clapet antiretour de purge d'air. Se reporter à la Procédure 006-056 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-AOUT-2016


CODE DE DEFAUT 2343 - Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 2) | Se reporter à la procédure 006-076 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'alimentation de carburant | Se reporter à la procédure 019-548 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2343 actif ou décompte élevé de code de défaut inactif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 2372 actif ou décompte élevé de code de défaut inactif ?
ETAPE 2. | Inspecter la conduite d'alimentation de carburant. |
 | ETAPE 2A. Contrôler la conduite d'admission de filtre à carburant d'étage 2. | Noeuds ou détériorations trouvés ?
ETAPE 3. | Contrôler le capteur de pression d'alimentation de carburant. |
 | ETAPE 3A. Vérifier la précision du capteur de pression d'alimentation de carburant. | Capteur de pression d'alimentation de carburant aux spécifications indiquées dans la procédure 019-548 ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2343 actif ou décompte élevé de code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2372 actif ou décompte élevé de code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Inspecter la conduite d'alimentation de carburant.

Etape guidée 2A - Contrôler la conduite d'admission de filtre à carburant d'étage 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la conduite d'admission de filtre à carburant d'étage 2 à la recherche de nœuds ou de détérioration.

Noeuds ou détériorations trouvés ?
OUI NON

Réparation

Remplacer la conduite d'admission de filtre à carburant d'étage 2. Se reporter à la Procédure 006-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression d'alimentation de carburant.

Etape guidée 3A - Vérifier la précision du capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la précision du capteur de pression d'alimentation de carburant.

Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Capteur de pression d'alimentation de carburant aux spécifications indiquées dans la procédure 019-548 ?
OUI NON

Réparation

La restriction de filtre à carburant d'étage 2 est supérieure à un seuil étalonné. Voir les informations d'entretien de l'OEM.

Remplacer les filtres à carburant d'étage 2, si nécessaire. Se reporter à la Procédure 006-076 dans le Tableau des procédures associées.

Réparation

Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 2372 - Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 2) | Se reporter à la procédure 006-076 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'alimentation de carburant | Se reporter à la procédure 019-548 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs du code de défaut 2372 ?
ETAPE 2. | Inspecter la conduite d'alimentation de carburant. |
 | ETAPE 2A. Contrôler la conduite d'admission de filtre à carburant d'étage 2. | Noeuds ou détériorations trouvés ?
ETAPE 3. | Contrôler le capteur de pression d'alimentation de carburant. |
 | ETAPE 3A. Vérifier la précision du capteur de pression d'alimentation de carburant. | Le capteur de pression d'alimentation de carburant est-il aux spécifications de la Procédure 019-548 dans le Tableau des procédures associées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2372 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter la conduite d'alimentation de carburant.

Etape guidée 2A - Contrôler la conduite d'admission de filtre à carburant d'étage 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la conduite d'admission de filtre à carburant d'étage 2 à la recherche de nœuds ou de détérioration.

Noeuds ou détériorations trouvés ?
OUI NON

Réparation

Remplacer la conduite d'admission de filtre à carburant d'étage 2. Se reporter à la Procédure 006-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression d'alimentation de carburant.

Etape guidée 3A - Vérifier la précision du capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la précision du capteur de pression d'alimentation de carburant.

Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Le capteur de pression d'alimentation de carburant est-il aux spécifications de la Procédure 019-548 dans le Tableau des procédures associées ?

OUI NON

Réparation

Remplacer les filtres à carburant d'étage 2. Se reporter à la Procédure 006-076 dans le Tableau des procédures associées.

Réparation

Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 2544 - Température d'huile d'ECU - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas actifs ou inactifs du code de défaut 2544 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2544 ?
OUI NON

Réparation

Le code de défaut indiquant une haute température d'ECM interne a été détecté. Contrôler le système de liquide de refroidissement à basse température à la recherche de composants en dysfonctionnement.

Ce code de défaut peut être provoqué par un fonctionnement dans un environnement ambiant chaud. Inspecter les dispositifs de ventilation de moteur de l'OEM ou du client pour vérifier leur bon fonctionnement. Vérifier si le flux d'air sur le moteur n'est pas bloqué ou restreint.

Réparer les composants endommagés. Enlever les débris ou toute restriction d'air.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-SEP-2014


CODE DE DEFAUT 2653 - Température de gaz d'échappement moteur - rangée 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K1119 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K1119 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de rangée 2. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de rangée 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de rangée 2 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de rangée 2 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de capteur de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de rangée 2 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-SEP-2014


CODE DE DEFAUT 2654 - Température de gaz d'échappement de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K1119 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K1119 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de rangée 2. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de rangée 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de rangée 2 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de rangée 2 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de capteur de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de rangée 2 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-SEP-2014


CODE DE DEFAUT 2657 - Température de gaz d'échappement moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K1119 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K1119 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de rangée 1. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de rangée 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de rangée 1 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de rangée 1 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de capteur de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de rangée 1 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-SEP-2014


CODE DE DEFAUT 2658 - Température de gaz d'échappement de moteur - rangée 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K1119 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K1119 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de rangée 1. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de rangée 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de rangée 1 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de rangée 1 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de capteur de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de rangée 1 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 319 - Horloge temps réel - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la tension de pile d'horloge temps réel. |
 | ETAPE 1A. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie. | Entre 3,3 VCC et 3,6 VCC ?
ETAPE 2. | Contrôler le faisceau de module de batterie. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse. |
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la tension de pile d'horloge temps réel.

Etape guidée 1A - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Contrôler la tension de pile d'horloge temps réel.

  • Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur de pile d'horloge temps réel.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 3,3 VCC et 3,6 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer la pile d'horloge temps. Se reporter à la Procédure 019-311 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et la pile d'horloge temps réel :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de module. Réparer ou remplacer la pile d'horloge temps réel ou le faisceau moteur.

  • Réparer ou remplacer la pile d'horloge temps réel. Se reporter à la Procédure 019-311 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de module.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM uniquement lorsqu'il y a des broches endommagées. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.
Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance suivante :

  • La résistance entre la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.
  • La résistance entre la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 3379 - Température d'ECU moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement - Présentation générale | Se reporter à la procédure 008-999 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 3379 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 3379 ?
OUI NON

Réparation

Ce code de défaut indique qu'une haute température d'ECM interne a été détectée. Contrôler le système de liquide de refroidissement à basse température à la recherche de composants en dysfonctionnement.

  • Se reporter à la Procédure 008-999 dans le Tableau des procédures associées.

Ce code de défaut peut être provoqué par un fonctionnement dans un environnement ambiant chaud. Inspecter les dispositifs de ventilation de moteur de l'OEM ou du client pour vérifier leur bon fonctionnement. Vérifier si le flux d'air approprié sur le moteur n'est pas bloqué ou restreint.

Réparer les composants endommagés. Enlever les débris ou toute restriction d'air.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-AOUT-2016


CODE DE DÉFAUT 3741 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSK95 CM2350 K111 | 4358519
Conduites d'alimentation d'injecteur (haute pression) | Se reporter à la procédure 006-051 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande de moteur (ECM), tous les autres codes de défauts actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2215, 2261, 2262, 2343, 2372, 3727, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le système de carburant à haute pression. |
 | ETAPE 2A. Rechercher toute fuite de carburant externe. | Fuite ou détérioration de conduite de carburant à haute pression ?
 | ETAPE 2B. Contrôler le capteur de pression de rail de carburant. | Le relevé de capteur chute ou est erratique ?
 | ETAPE 2C. Contrôler le capteur de pression de rail de carburant. | Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2215, 2261, 2262, 2343, 2372, 3727, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant à haute pression.

Etape guidée 2A - Rechercher toute fuite de carburant externe.

Conditions

  • Faire fonctionner le moteur.

Action

Contrôler le système de carburant à haute pression à la recherche de toute fuite de carburant au flexible de vidange de carburant de paroi extérieure.

Fuite ou détérioration de conduite de carburant à haute pression ?
OUI NON

Réparation

Remplacer toutes les conduites d'alimentation de carburant à haute pression endommagées. Se reporter à la Procédure 006-051 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le capteur de pression de rail de carburant.

Conditions

  • Couper puis remettre le contact.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Contrôler le capteur de pression de rail de carburant à la recherche d'un relevé erratique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le relevé de capteur de pression de rail de carburant.
  • Rechercher un relevé de pression de rail qui change brusquement ou qui chute par intermittence.

Le relevé de capteur chute ou est erratique ?
OUI NON

Réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler le capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-AOUT-2016


CODE DE DEFAUT 4615 - Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSK95 CM2350 K111 | 4358519
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'alimentation de carburant | Se reporter à la procédure 019-548 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 546, 547, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ?
ETAPE 2. | Contrôler le système d'alimentation de carburant. |
 | ETAPE 2A. Contrôler les conduites de carburant. | Conduites de carburant nouées ou endommagées ?
 | ETAPE 2B. Contrôler le capteur de pression d'alimentation de carburant. | Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-548 ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut effacé ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546, 547, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le système d'alimentation de carburant.

Etape guidée 2A - Contrôler les conduites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout noeud ou toute détérioration des conduites de carburant à basse pression.

Conduites de carburant nouées ou endommagées ?
OUI NON

Réparation

Remplacer la ou les conduites de carburant endommagées. Se reporter à la Procédure 006-024 dans le Tableau des procédures associées ou voir les informations d'entretien du fabricant d'équipement.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Installer une jauge de pression sur le raccord Compuchek™ à la sortie de la tête de filtre à carburant d'étage 2.

Action

Contrôler la précision du capteur de pression d'alimentation de carburant.

Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-548 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AOUT-2014


CODE DE DEFAUT 4696 - Circuit de capteur de pression de bloc-moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 4696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur 2. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 4697 actif et code de défaut 4696 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4696 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau. |
 | ETAPE 3A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 4696 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur 2.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur 2 et de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4697 actif et code de défaut 4696 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur 2 et la broche de retour de capteur de pression de bloc-moteur 2 au niveau du connecteur de capteur de pression de bloc-moteur 2 du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur 2 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4696 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur 2.

  • Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression de bloc-moteur 2 du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression de bloc-moteur 2 du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de bloc-moteur 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4696 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 4697 - Circuit de capteur de pression de bloc-moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 4697 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur 2. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 4696 actif et code de défaut 4697 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4697 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 4697 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4697 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur 2.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur 2 et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de pression de bloc-moteur 2 et la broche de retour de pression de bloc-moteur 2 au niveau du connecteur de capteur de pression de bloc-moteur 2 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur 2 et la broche de signal de pression de bloc-moteur 2 au niveau du connecteur du capteur de pression de bloc-moteur 2 du faisceau moteur.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4696 actif et code de défaut 4697 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur 2 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4697 actif ?
OUI NON

Réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur 2.

  • Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de bloc-moteur 2 du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de pression de bloc-moteur 2 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit d'ALIMENTATION ouvert a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de pression de bloc-moteur 2 du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression de bloc-moteur 2 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de bloc-moteur 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression de bloc-moteur 2 dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4697 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 4698 - Pression de bloc-moteur 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Cartouche de filtre de reniflard de bloc-moteur | Se reporter à la procédure 001-125 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur de pression. | Relevé de capteur de pression aux spécifications indiquées dans la procédure 019-445 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression de bloc-moteur 2.

  • Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Relevé de capteur de pression aux spécifications indiquées dans la procédure 019-445 ?
OUI NON

Réparation

Remplacer la cartouche de filtre de reniflard. Se reporter à la Procédure 001-125 dans le Tableau des procédures associées.

Réparation

Remplacer le capteur de pression de bloc-moteur 2. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DÉFAUT 4699 - Pression de bloc-moteur 2 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Cartouche de filtre de reniflard de bloc-moteur | Se reporter à la procédure 001-125 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur de pression. | Relevé de capteur de pression aux spécifications indiquées dans la procédure 019-445 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression de bloc-moteur 2.

  • Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Relevé de capteur de pression aux spécifications indiquées dans la procédure 019-445 ?
OUI NON

Réparation

Remplacer la cartouche de filtre de reniflard. Se reporter à la Procédure 001-125 dans le Tableau des procédures associées.

Réparation

Remplacer le capteur de pression de bloc-moteur 2. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 4711 - Pression de bloc-moteur 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de reniflard de bloc-moteur - avec ensemble de filtre | Se reporter à la procédure 001-122 | QSK95 CM2350 K111 | 4358519
Cartouche de filtre de reniflard de bloc-moteur | Se reporter à la procédure 001-125 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur de pression. | Relevé de capteur de pression aux spécifications indiquées dans la procédure 019-445 ?
 | ETAPE 1B. Contrôler le tube de reniflard. | Tube ou flexible de reniflard endommagé ou manquant ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression de bloc-moteur 2.

  • Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Relevé de capteur de pression aux spécifications indiquées dans la procédure 019-445 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de bloc-moteur 2. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler le tube de reniflard.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le tube et les flexibles de reniflard à la recherche de ce qui suit :

  • Tube de reniflard endommagé ou manquant
  • Flexibles de tube de reniflard endommagés ou manquants
  • Colliers de flexibles de tube de reniflard manquants ou desserrés.

Se reporter à la Procédure 001-122 dans le Tableau des procédures associées.

Tube ou flexible de reniflard endommagé ou manquant ?
OUI NON

Réparation

Remplacer les composants endommagés. Se reporter à la Procédure 001-122 dans le Tableau des procédures associées.

Réparation

Une cartouche de filtre de reniflard manquante ou endommagée a été détectée. Remplacer la cartouche de filtre de reniflard. Se reporter à la Procédure 001-125 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 4885 - Pompe d'alimentation de carburant moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4886, 4887 ou 4892 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 4886, 4887 ou 4892 actif ?
OUI NON
Pas de réparation

Réparation

Un dysfonctionnement de la pompe d'alimentation de carburant moteur a été détecté.

Remplacer la pompe d'alimentation de carburant moteur. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-AOUT-2014


CODE DE DEFAUT 4887 - Tension d'alimentation de pompe d'alimentation de carburant moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4887 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4887 actif ?
OUI NON

Réparation

Une basse tension a été détectée sur le moteur de pompe d'alimentation de carburant de moteur.

Rechercher un disjoncteur déclenché ou en dysfonctionnement. Inspecter le faisceau OEM à la recherche de toute détérioration et d'une connexion sale, corrodée ou desserrée entre le moteur de pompe d'alimentation de carburant moteur et la source de tension.

Réparer ou remplacer les composants endommagés ou en dysfonctionnement. Voir les informations d'entretien de l'OEM.

Réparation

Une basse tension intermittente a été détectée sur le moteur de pompe d'alimentation de carburant de moteur.

Diagnostiquer le faisceau OEM à la recherche d'un dysfonctionnement intermittent de tension.

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-AOUT-2014


CODE DE DEFAUT 4888 - Température de pompe d'alimentation de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236. | QSK95 CM2350 K111 | 4358519
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241. | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 2) | Se reporter à la procédure 006-076. | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et le système de carburant à basse pression. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 2372, 4886, ou 4887 actif ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défaut. | Comptes actifs ou inactifs de codes de défauts de haute température d'alimentation de carburant ?
 | ETAPE 1C. Contrôler la restriction du filtre à carburant de deuxième étage. | La restriction du filtre à carburant d'étage 2 est-elle aux spécifications de la Procédure 005-236 ?
 | ETAPE 1D. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 4888 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et le système de carburant à basse pression.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2372, 4886, ou 4887 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 1B

Etape guidée 1B - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Comptes actifs ou inactifs de codes de défauts de haute température d'alimentation de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 1B

Etape guidée 1C - Contrôler la restriction du filtre à carburant d'étage 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction du filtre à carburant d'étage 2.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La restriction du filtre à carburant d'étage 2 est-elle aux spécifications de la Procédure 005-236 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1D - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 4888 ?
OUI NON

Réparation

  • Remplacer la pompe d'alimentation en carburant. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.
Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2014


CODE DE DEFAUT 4889 - Température de pompe d'alimentation de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236. | QSK95 CM2350 K111 | 4358519
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241. | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 2) | Se reporter à la procédure 006-076. | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et le système de carburant à basse pression. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 2372, 4886, ou 4887 actif ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défaut. | Comptes actifs ou inactifs de codes de défauts de haute température d'alimentation de carburant ?
 | ETAPE 1C. Contrôler la restriction du filtre à carburant d'étage 2. | La restriction du filtre à carburant d'étage 2 est-elle aux spécifications de la Procédure 005-236 ?
 | ETAPE 1D. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 4888 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et le système de carburant à basse pression.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2372, 4886, ou 4887 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 1B

Etape guidée 1B - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Comptes actifs ou inactifs de codes de défauts de haute température d'alimentation de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 1C

Etape guidée 1C - Contrôler la restriction du filtre à carburant d'étage 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction du filtre à carburant d'étage 2.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La restriction du filtre à carburant d'étage 2 est-elle aux spécifications de la Procédure 005-236 ?
OUI NON
Pas de réparation

Réparation

Remplacer les filtres à carburant d'étage 2. Se reporter à la Procédure 006-076 dans le Tableau des procédures associées.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 4889 ?
OUI NON

Réparation

  • Remplacer la pompe d'alimentation en carburant. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.
Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2014


CODE DE DEFAUT 4891 - Pompe d'alimentation de carburant moteur - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs | Code de défaut 4891 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 4892, 4929 ou 4931 actif ?
ETAPE 2. | Contrôler le circuit de pompe d'alimentation de carburant de moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le faisceau de pompe d'alimentation de carburant moteur. | Détection d'une manipulation illicite ou de dysfonctionnements intermittents ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4891 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4892, 4929 ou 4931 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le circuit de pompe d'alimentation de carburant de moteur.

Etape guidée 2A - Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de pompe d'alimentation de carburant de moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans la pompe d'alimentation de carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler le faisceau de pompe d'alimentation de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les fils d'alimentation et de retour de pompe d'alimentation de carburant de moteur à la recherche de ce qui suit :

  • Manipulation illicite ou ajout de fils
  • Secouer le faisceau moteur et rechercher des cas du code de défaut 4892, 4929, ou 4931, indiquant une connexion intermittente d'alimentation ou de liaison de données 3.

Détection d'une manipulation illicite ou de dysfonctionnements intermittents ?
OUI NON

Réparation

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-AOUT-2014


CODE DE DEFAUT 4892 - Pompe d'alimentation de carburant moteur - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs | Code de défaut 4892 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3331 actif ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Code de défaut 4929 ou 4931 actif ?
 | ETAPE 1D. Rechercher les codes de défauts actifs. | Code de défaut 4961 également actif ?
ETAPE 2. | Contrôler le circuit de pompe d'alimentation de carburant de moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension de la pompe d'alimentation de carburant moteur. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Contrôler la résistance de terminaison J1939. | 54 à 66 ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie de pompe d'alimentation de carburant moteur. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le circuit d'alimentation électrique. |
 | ETAPE 3A. Inspecter les broches de connecteur de la soupape de dosage de carburant et de la pompe d'alimentation de carburant de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de batterie. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 3C. Rechercher tout circuit ouvert d'alimentation de tension de batterie. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 3D. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3E. Contrôler la tension d'alimentation de batterie. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le circuit de liaison de données 3. |
 | ETAPE 4A. Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de terminaison J1939. | 54 à 66 ohms ?
 | ETAPE 4C. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler la résistance de terminaison J1939 | 54 à 66 ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4892 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4929 ou 4931 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1D

Etape guidée 1D - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4961 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit de pompe d'alimentation de carburant de moteur.

Etape guidée 2A - Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de pompe d'alimentation de carburant de moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans la pompe d'alimentation de carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau moteur, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension de la pompe d'alimentation de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour électrique sur la pompe d'alimentation de carburant moteur.

  • Mesurer la tension entre le circuit d'alimentation de pompe d'alimentation de carburant moteur et le circuit de retour de pompe d'alimentation de carburant de moteur au niveau du connecteur de faisceau moteur de pompe d'alimentation de carburant.

Remarque : Contrôler la tension à la mise du contact avec le moteur au ralenti.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2D

Etape guidée 2C - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939 3.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 3 et le fil (-) de la liaison de données J1939 3 au niveau du connecteur de faisceau moteur de pompe d'alimentation de carburant moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

54 à 66 ohms ?
OUI NON

Réparation

Remplacer la pompe d'alimentation de carburant moteur.

Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Réparation

Un circuit ouvert est détecté sur le fil (+) ou (-) de liaison de données SAE J1939 3 entre la pompe d'alimentation de carburant moteur et la connexion de dorsale de liaison de données 3.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie de pompe d'alimentation de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de la pompe d'alimentation de carburant moteur du faisceau moteur et la masse du bloc-moteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de pompe d'alimentation de carburant moteur.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de pompe d'alimentation de carburant moteur.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le circuit d'alimentation électrique.

Etape guidée 3A - Inspecter les broches de connecteur de la soupape de dosage de carburant et de la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de dispositif et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans le dispositif ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau moteur, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de batterie sur chaque composant.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du connecteur de soupape de dosage de carburant et la broche de retour de tension de batterie du connecteur de soupape de dosage de carburant.
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du connecteur de pompe d'alimentation de carburant moteur et la broche de retour de tension de batterie du connecteur de pompe d'alimentation de carburant moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert d'alimentation de tension de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert au niveau de chaque composant.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie dans le connecteur de soupape de dosage de carburant et la masse de bloc-moteur.
  • Mesurer la tension entre la broche d'alimentation de tension de batterie dans le connecteur de pompe d'alimentation de carburant moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie soupape de dosage de carburant et/ou de pompe d'alimentation de carburant moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3D

Etape guidée 3D - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler la tension d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de batterie.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de soupape de dosage de carburant/pompe d'alimentation de carburant moteur et la broche de retour au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie soupape de dosage de carburant et/ou de pompe d'alimentation de carburant moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le circuit de liaison de données 3.

Etape guidée 4A - Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de pompe d'alimentation de carburant de moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans la pompe d'alimentation de carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau moteur, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939 3.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 3 et le fil (-) de la liaison de données J1939 3 au niveau du connecteur de faisceau moteur de pompe d'alimentation de carburant moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

54 à 66 ohms ?
OUI NON

Réparation

Un circuit ouvert est détecté sur le fil (+) ou (-) de liaison de données SAE J1939 3 entre l'ECM et la connexion de dorsale de liaison de données 3.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939 3.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 3 et le fil (-) de la liaison de données J1939 3 au niveau du connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

54 à 66 ohms ?
OUI NON
Pas de réparation

Réparation

Une mauvaise résistance de terminaison ou un circuit ouvert a été détecté sur la connexion de dorsale de liaison de données SAE J1939 3.

Déposer les résistances de terminaison en excès. Remplacer toute résistance de terminaison endommagée ou manquante.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-AOUT-2016


CODE DE DEFAUT 4893 - Pression différentielle de filtre à carburant moteur (côté aspiration) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSK95 CM2350 K111 | 4358519
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSK95 CM2350 K111 | 4358519
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSK95 CM2350 K111 | 4358519
Filtre à carburant (étage 1) | Se reporter à la procédure 006-075 | QSK95 CM2350 K111 | 4358519
Prendre la mesure de pression d'entrée de carburant | Se reporter à la procédure 006-104 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'admission de pompe d'alimentation de carburant | Se reporter à la procédure 019-549 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs du code de défaut 4893 ?
ETAPE 2. | Contrôler le système de carburant à basse pression. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Contrôler les conduites de carburant. | Conduites de carburant nouées ou endommagées ?
ETAPE 3. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 3A. Contrôler la pression d'entrée de carburant. | La pression d'entrée de carburant est-elle conforme aux spécifications de la Procédure 006-104 ?
 | ETAPE 3B. Contrôler la restriction du filtre à carburant d'étage 1. | La restriction du filtre à carburant d'étage 1 est-elle aux spécifications de la Procédure 005-236 ?
 | ETAPE 3C. Contrôler le capteur de pression d'admission de pompe d'alimentation de carburant. | Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-549 ?
 | ETAPE 3D. Contrôler la présence d'air dans le système d'alimentation en carburant. | Présence d'air dans le carburant ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut effacé ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 4893 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le système de carburant à basse pression.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Arrêter le moteur.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir.

L'équipement a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler les conduites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout noeud ou toute détérioration des conduites d'aspiration de carburant.

Conduites de carburant nouées ou endommagées ?
OUI NON

Réparation

Remplacer la ou les conduites de carburant endommagées. Se reporter à la Procédure 006-024 dans le Tableau des procédures associées ou aux informations d'entretien du fabricant d'équipement

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 3A - Contrôler la pression d'entrée de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la pression d'entrée de carburant.

  • Se reporter à la Procédure 006-104 dans le Tableau des procédures associées.

La pression d'entrée de carburant est-elle conforme aux spécifications de la Procédure 006-104 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B

Etape guidée 3B - Contrôler la restriction du filtre à carburant d'étage 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction du filtre à carburant d'étage 1.

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La restriction du filtre à carburant d'étage 1 est-elle aux spécifications de la Procédure 005-236 ?
OUI NON

Réparation

Une grande restriction dans les conduites d'alimentation de carburant ou le réservoir d'alimentation de carburant a été détectée. Poursuivre le diagnostic pour déterminer la cause de la grande restriction.

Remplacer les composants endommagés ou en dysfonctionnement. Voir les informations d'entretien de l'OEM.

Réparation

Remplacer les filtres à carburant d'étage 1. Se reporter à la Procédure 006-075 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler le capteur de pression d'admission de pompe d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression d'admission de pompe d'alimentation de carburant.

Se reporter à la Procédure 019-549 dans le Tableau des procédures associées.

Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-549 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'admission de pompe d'alimentation de carburant. Se reporter à la Procédure 019-549 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la présence d'air dans le système d'alimentation en carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la présence d'air dans le carburant.

Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Présence d'air dans le carburant ?
OUI NON

Réparation

Rechercher la cause de la présence d'air dans le carburant. Rechercher des filtres d'étage 1 desserrés, des raccords de conduite de carburant desserrés, et des perforations de conduite de carburant. Réparer ou remplacer le ou les composants en dysfonctionnement.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-MAR-2016


CODE DE DEFAUT 4927 - Soupape de dosage de gazole moteur - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4928, 4929, 4931, ou 4961 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 4927 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4928, 4929, 4931, ou 4961 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4927 actif ?
OUI NON

Réparation

Une erreur interne a été détectée dans la soupape de dosage de carburant.

Remplacer la soupape de dosage de carburant.

Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-MAI-2014


CODE DE DEFAUT 4928 - Alimentation électrique de soupape de dosage de gazole moteur - données erratiques, intermittentes, ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 4982 inactif ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 441 ou 442 actif ?
 | ETAPE 1C. Contrôler les codes de défauts associés. | Code de défaut 4929 ou 4931 actif ?
ETAPE 2. | Contrôler la soupape de dosage de carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de batterie de soupape de dosage de carburant. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Rechercher tout circuit ouvert d'alimentation de tension de batterie. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2D. Rechercher un code de défaut inactif. | Code de défaut 4928 inactif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de batterie. | Tension à moins de 1 VCC de la tension de batterie.
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4928 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 441 ou 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1C

Etape guidée 1C - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4929 ou 4931 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler la soupape de dosage de carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de dispositif et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le dispositif ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de batterie de soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de batterie.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du connecteur de soupape de dosage de carburant et la broche de retour de tension de batterie du connecteur de soupape de dosage de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert d'alimentation de tension de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert au niveau de chaque composant.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie dans le connecteur de soupape de dosage de carburant et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie de soupape de dosage de carburant.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 2D - Rechercher un code de défaut inactif.

Conditions

  • Brancher la soupape de dosage de carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4928 inactif ?
OUI NON

Réparation

Un dysfonctionnement intermittent dans le circuit d'alimentation de tension de batterie a été détecté dans le connecteur de soupape de dosage de carburant ou le faisceau moteur.

Utiliser la procédure suivante pour le diagnostic d'un code de défaut intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de batterie.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de soupape de dosage de carburant et la broche de retour au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie de soupape de dosage de carburant.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 4929 - Alimentation électrique de soupape de dosage de gazole moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 4929 inactif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de batterie. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de la soupape de carburant moteur et de la pompe d'alimentation de carburant de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de batterie. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 3C. Rechercher tout circuit ouvert d'alimentation de tension de batterie. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4929 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de batterie.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de soupape de dosage de carburant moteur/pompe d'alimentation de carburant moteur et la broche de retour au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de la soupape de dosage de carburant et de la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le dispositif ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant moteur du faisceau moteur.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de batterie sur chaque composant.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du connecteur de soupape de dosage de carburant moteur et la broche de retour de tension de batterie du connecteur de soupape de dosage de carburant moteur.
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du connecteur de pompe d'alimentation de carburant moteur et la broche de retour de tension de batterie du connecteur de pompe d'alimentation de carburant moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert d'alimentation de tension de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant moteur du faisceau moteur.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert au niveau de chaque composant.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie dans le connecteur de soupape de dosage de carburant moteur et la masse de bloc-moteur.
  • Mesurer la tension entre la broche d'alimentation de tension de batterie dans le connecteur de pompe d'alimentation de carburant moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie soupape de dosage de carburant moteur et/ou de pompe d'alimentation de carburant moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie soupape de dosage de carburant moteur et/ou de pompe d'alimentation de carburant moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant moteur du faisceau moteur.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de tension de batterie de la soupape de dosage de carburant moteur/pompe alimentation de carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche dans le circuit d'alimentation de tension de batterie a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 4931 - Alimentation électrique de soupape de dosage de gazole moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 4931 inactif ?
ETAPE 2. | Contrôler les dispositifs et les circuits de liaison de données du système de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 4931 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4931 actif ?
 | ETAPE 2D. Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur. | Broches sales ou endommagées ?
 | ETAPE 2E. Contrôler la réponse du circuit. | Code de défaut 4931 inactif ?
 | ETAPE 2F. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 4931 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 4929 actif et code de défaut 4931 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4931 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les dispositifs et les circuits de liaison de données du système de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4931 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2D

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de dosage de carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4931 actif ?
OUI NON

Réparation

Un actionneur endommagé a été détecté.

Remplacer la soupape de dosage de carburant.

  • Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Réparation

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 2D - Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de pompe d'alimentation à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de pompe ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Contrôler la réponse du circuit.

Conditions

  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4931 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pompe d'alimentation de carburant de moteur au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4931 actif ?
OUI NON

Réparation

Une pompe d'alimentation de carburant endommagée a été détectée.

Remplacer la pompe d'alimentation de carburant moteur.

  • Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Réparation

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4929 actif et code de défaut 4931 inactif ?
OUI NON

Réparation

Un court-circuit de broche à masse ou de broche à broche sur le circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 4932 - Température de soupape de dosage de gazole moteur - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 261, 266, 4927, ou 4933 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 261, 266, 4927, ou 4933 actif ?
OUI NON

Réparation

La température interne de soupape de dosage de carburant a dépassé la limite maximale. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-MAI-2014


CODE DE DEFAUT 4933 - Position de soupape de dosage de gazole moteur - erreur de réception de données de réseau

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 4928, 4929, 4931, ou 4961 actifs ou comptes inactifs ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 4933 actif ?
 | ETAPE 1C. Rechercher tout code de défaut inactif. | Des comptes inactifs multiples du code de défaut 4933 sont-ils liés à d'autres codes de défauts de pression du système de carburant ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 4928, 4929, 4931, ou 4961 actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4933 actif ?
OUI NON

Réparation

Un dysfonctionnement de la soupape de dosage de carburant a été détecté.

Remplacer la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Si de multiples comptes inactifs du code de défaut 4933 sont présents et sont associés à d'autres codes de défauts de pression du système de carburant, une soupape de dosage de carburant présentant un dysfonctionnement par intermittence a été détectée.

Des comptes inactifs multiples du code de défaut 4933 sont-ils liés à d'autres codes de défauts de pression du système de carburant ?

OUI NON

Réparation

Un dysfonctionnement de la soupape de dosage de carburant a été détecté.

Remplacer la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-JUIN-2014


CODE DE DEFAUT 4934 - Soupape de dosage de gazole moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4934 actif ?
ETAPE 2. | Contrôler le faisceau de soupape de dosage de carburant. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler la soupape de dosage de carburant. |
 | ETAPE 3A. Contrôler la résistance de la soupape de dosage de carburant. | Entre 9k ohms et 110k ohms ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 4858 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4934 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de soupape de dosage de carburant.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de dispositif et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de soupape de dosage de carburant ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de commande de soupape de dosage de carburant au niveau du connecteur ECM du faisceau moteur et la broche de signal de commande de soupape de dosage de carburant au niveau du connecteur de soupape de dosage de carburant du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commande de soupape de dosage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de retour de commande de soupape de dosage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de commande de la soupape de dosage de carburant du connecteur ECM du faisceau moteur et la broche de retour de commande du connecteur de la soupape de dosage de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la soupape de dosage de carburant.

Etape guidée 3A - Contrôler la résistance de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Vérifier si la résistance est correcte sur le circuit de signal de commande de soupape de dosage de carburant.

  • Mesurer la résistance entre la broche de signal et la broche de retour de commande de la soupape de dosage de carburant au niveau de la soupape de dosage de carburant.

Entre 9k ohms et 110k ohms ?
OUI NON
Pas de réparation

Réparation

Une soupape de dosage de carburant endommagée a été détectée.

Remplacer la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Couper puis remettre le contact.
  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4958 inactif ?
OUI NON

Réparation

Un dysfonctionnement de circuit intermittent a été détecté dans le faisceau. Se reporter à la Procédure 019-362 au Chapitre 19.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 4935 - Soupape de dosage de gazole moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4935 actif ?
ETAPE 2. | Contrôler le faisceau de soupape de dosage de carburant. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler la soupape de dosage de carburant. |
 | ETAPE 3A. Contrôler la résistance de la soupape de dosage de carburant. | Entre 9k ohms et 110k ohms ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 4935 inactif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4935 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de soupape de dosage de carburant.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de dispositif et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de soupape de dosage de carburant ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commande de soupape de dosage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de commande de soupape de dosage de carburant du connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la soupape de dosage de carburant.

Etape guidée 3A - Contrôler la résistance de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Vérifier si la résistance est correcte sur le circuit de signal de commande de soupape de dosage de carburant.

  • Mesurer la résistance entre la broche de signal et la broche de retour de commande de la soupape de dosage de carburant au niveau de la soupape de dosage de carburant.

Entre 9k ohms et 110k ohms ?
OUI NON
Pas de réparation

Réparation

Une soupape de dosage de carburant endommagée a été détectée.

Remplacer la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Couper puis remettre le contact.
  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4935 inactif ?
OUI NON

Réparation

Un dysfonctionnement de circuit intermittent a été détecté dans le faisceau. Se reporter à la Procédure 019-362 au Chapitre 19.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 4946 - lancement du moteur sans prélubrification - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Cas actifs ou inactifs du code de défaut 4946 ?
ETAPE 2. | Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif.

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 4946 ?
OUI NON

Réparation

C'est un code de défaut uniquement informationnel qui ne devient actif que si le commutateur de prise de contrôle manuel de démarrage du moteur est usé et le lancement du moteur est autorisé avant la fin du cycle normal de prélubrification.

Aucun diagnostic n'est nécessaire pour ce code de défaut.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-AOUT-2014


CODE DE DEFAUT 4959 - Soupape de dosage de gazole moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4958 actif ?
ETAPE 2. | Contrôler le faisceau de soupape de dosage de carburant. |
 | ETAPE 2A. Inspecter le faisceau moteur. | Détection d'une altération ou d'une manipulation illicite du câblage ?
 | ETAPE 2B. Inspecter les broches des connecteurs du faisceau moteur et de la soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2G. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler la soupape de dosage de carburant. |
 | ETAPE 3A. Contrôler la résistance de la soupape de dosage de carburant. | Entre 9k ohms et 110k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4958 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de soupape de dosage de carburant.

Etape guidée 2A - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le faisceau moteur de l'ECM à la soupape de dosage de carburant à la recherche de :

  • Câblage ajouté aux fils de signal ou de retour de commande de soupape de dosage de carburant.
  • Altération ou manipulation illicite du câblage de la soupape de dosage de carburant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Détection d'une altération ou d'une manipulation illicite du câblage ?
OUI NON

Réparation

Réparer ou remplacer le faisceau endommagé. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches des connecteurs du faisceau moteur et de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de dosage de carburant et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de soupape de dosage de carburant ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de commande de soupape de dosage de carburant au niveau du connecteur ECM du faisceau moteur et la broche de signal de commande de soupape de dosage de carburant au niveau du connecteur de soupape de dosage de carburant du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commande de soupape de dosage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de commande de soupape de dosage de carburant du connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2G

Aller à 4A

Etape guidée 2G - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de commande de la soupape de dosage de carburant du connecteur ECM du faisceau moteur et la broche de retour de commande du connecteur de la soupape de dosage de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la soupape de dosage de carburant.

Etape guidée 3A - Contrôler la résistance de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Vérifier si la résistance est correcte sur le circuit de signal de commande de soupape de dosage de carburant.

  • Mesurer la résistance entre la broche de signal et la broche de retour de commande de la soupape de dosage de carburant au niveau de la soupape de dosage de carburant.

Entre 9k ohms et 110k ohms ?
OUI NON
Pas de réparation

Réparation

Une soupape de dosage de carburant endommagée a été détectée.

Remplacer la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 4961 - Soupape de dosage de gazole moteur - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs | Code de défaut 4961 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3331 actif ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Code de défaut 4929 ou 4931 actif ?
 | ETAPE 1D. Rechercher les codes de défauts actifs. | Code de défaut 4892 également actif ?
ETAPE 2. | Contrôler le circuit de soupape de dosage de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension de la soupape de dosage de carburant. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Contrôler la résistance de terminaison J1939. | 54 à 66 ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie de soupape de dosage de carburant. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le circuit d'alimentation électrique. |
 | ETAPE 3A. Inspecter les broches de connecteur de la soupape de dosage de carburant et de la pompe d'alimentation de carburant de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de batterie. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 3C. Rechercher tout circuit ouvert d'alimentation de tension de batterie. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 3D. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3E. Contrôler la tension d'alimentation de batterie. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches de connecteur et la soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de terminaison J1939. | 54 à 66 ohms ?
 | ETAPE 4C. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4D. Contrôler la résistance de terminaison J1939 | 54 à 66 ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4961 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4929 ou 4931 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1D

Etape guidée 1D - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4892 également actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit de soupape de dosage de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de dosage de carburant et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans le connecteur de soupape de dosage de carburant ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau moteur, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension de la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour électrique sur la soupape de dosage de carburant.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie de soupape de dosage de carburant et le circuit de retour de soupape de dosage de carburant moteur au niveau du connecteur de faisceau moteur de soupape de carburant.

Remarque : Contrôler la tension à la mise du contact avec le moteur au ralenti.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2D

Etape guidée 2C - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939 3.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 3 et le fil (-) de la liaison de données J1939 3 au niveau du connecteur de faisceau moteur de soupape de dosage de carburant.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

54 à 66 ohms ?
OUI NON

Réparation

Remplacer la soupape de dosage de carburant.

Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Réparation

Un circuit ouvert est détecté sur le fil (+) ou (-) de liaison de données SAE J1939 3 entre la soupape de dosage de carburant et la connexion de dorsale de liaison de données 3.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie de soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de la soupape de dosage de carburant du faisceau moteur et la masse du bloc-moteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de soupape de dosage de carburant.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de soupape de dosage de carburant.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le circuit d'alimentation électrique.

Etape guidée 3A - Inspecter les broches de connecteur de la soupape de dosage de carburant et de la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de dispositif et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans le dispositif ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau moteur, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de batterie sur chaque composant.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du connecteur de soupape de dosage de carburant et la broche de retour de tension de batterie du connecteur de soupape de dosage de carburant.
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du connecteur de pompe d'alimentation de carburant moteur et la broche de retour de tension de batterie du connecteur de pompe d'alimentation de carburant moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert d'alimentation de tension de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert au niveau de chaque composant.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie dans le connecteur de soupape de dosage de carburant et la masse de bloc-moteur.
  • Mesurer la tension entre la broche d'alimentation de tension de batterie dans le connecteur de pompe d'alimentation de carburant moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie soupape de dosage de carburant et/ou de pompe d'alimentation de carburant moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3D

Etape guidée 3D - Inspecter le connecteur ECM et le connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler la tension d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de batterie.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de soupape de dosage de carburant/pompe d'alimentation de carburant moteur et la broche de retour au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie soupape de dosage de carburant et/ou de pompe d'alimentation de carburant moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le circuit de liaison de données 3.

Etape guidée 4A - Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de dosage de carburant et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans le connecteur de soupape de carburant ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau moteur, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939 3.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 3 et le fil (-) de la liaison de données J1939 3 au niveau du connecteur de faisceau moteur de soupape de dosage de carburant.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

54 à 66 ohms ?
OUI NON

Réparation

Un circuit ouvert est détecté sur le fil (+) ou (-) de liaison de données SAE J1939 3 entre l'ECM et la connexion de dorsale de liaison de données 3.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Un connecteur endommagé a été détecté dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939 3.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 3 et le fil (-) de la liaison de données J1939 3 au niveau du connecteur de faisceau moteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

54 à 66 ohms ?
OUI NON
Pas de réparation

Réparation

Une mauvaise résistance de terminaison ou un circuit ouvert a été détecté sur la connexion de dorsale de liaison de données SAE J1939 3.

Déposer les résistances de terminaison en excès. Remplacer toute résistance de terminaison endommagée ou manquante.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-AOUT-2016


CODE DE DEFAUT 5178 - Pression de bloc-moteur 2 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts 4696 et 4697. | Code de défaut 4696 ou 4697 actif ?
ETAPE 2. | Contrôler le faisceau. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches de connecteur de module de commande de moteur (ECM) et de faisceau du fabricant d'équipement d'origine (OEM). | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 5 ohms ?
 | ETAPE 2D. Contrôler la précision du capteur. | Capteur de pression de bloc-moteur 2 aux spécifications indiquées dans la procédure 019-445 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts 4696 et 4697.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4696 ou 4697 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur 2 et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de pression de bloc-moteur 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de pression de bloc-moteur 2 du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression de bloc-moteur 2 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparation

Une grande résistance a été détectée sur le circuit de signal de capteur de pression de bloc-moteur 2.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la précision du capteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression de bloc-moteur 2.

Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Capteur de pression de bloc-moteur 2 aux spécifications indiquées dans la procédure 019-445 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de bloc-moteur 2. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-SEP-2014


CODE DE DEFAUT 546 - Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'alimentation de carburant | Se reporter à la procédure 019-548 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut d'alimentation de capteur actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 4892 actif ?
 | ETAPE 1C. Rechercher un code de défaut inactif. | Code de défaut 546 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'alimentation de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 547 actif et code de défaut 546 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 546 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur. |
 | ETAPE 3A-3. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-4. Rechercher un code de défaut inactif. |
 | ETAPE 3A-5. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4892 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1C

Etape guidée 1C - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'alimentation de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer le faisceau, le connecteur ou les broches présentant une détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif et code de défaut 546 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteu de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant à la broche de retour de pression d'alimentation de carburant au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'alimentation de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546 actif ?
OUI NON

Réparation

Une détérioration de capteur de pression d'alimentation de carburant a été détectée.

Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Réparation

Un dysfonctionnement de circuit intermittent a été détecté. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 547 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de dispositif et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le dispositif ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-3

Etape guidée 3A-3 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de faisceau moteur sur l'ECM.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 547 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A-5

Aller à 3A-4

Etape guidée 3A-4 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546 inactif ?
OUI NON

Réparation

Un dysfonctionnement de circuit intermittent a été détecté. Se reporter à la Procédure 019-362 au Chapitre 19.

Réparation

Un court-circuit de broche à broche a été détecté sur le fil de signal de pression d'alimentation de carburant dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3A-5 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546 inactif ?
OUI NON

Réparation

Un dysfonctionnement de circuit intermittent a été détecté. Se reporter à la Procédure 019-362 au Chapitre 19.

Réparation

Remplacer la pompe d'alimentation de carburant moteur. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer le faisceau, le connecteur ou les broches présentant une détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant à la broche de retour de pression d'alimentation de carburant au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546 inactif ?
OUI NON

Réparation

  • Un dysfonctionnement de circuit intermittent a été détecté. Se reporter à la Procédure 019-362 au Chapitre 19.

Réparation

Un circuit ouvert de retour de pression d'alimentation de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-SEP-2014


CODE DE DEFAUT 547 - Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut d'alimentation de capteur actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 4892 actif ?
 | ETAPE 1C. Rechercher un code de défaut inactif. | Code de défaut 546 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'alimentation de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 546 actif et code de défaut 547 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 547 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur. |
 | ETAPE 3B-3. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-4. Rechercher un code de défaut inactif. |
 | ETAPE 3B-5. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4892 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1C

Etape guidée 1C - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'alimentation de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer le faisceau, le connecteur ou les broches présentant une détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteu de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant à la broche de retour de pression d'alimentation de carburant au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression d'alimentation de carburant et la broche de signal de pression d'alimentation de carburant au niveau du connecteur du capteur de pression d'alimentation de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Rechercher la réponse de circuit après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546 actif et code de défaut 547 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'alimentation de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 547 actif ?
OUI NON

Réparation

Une détérioration de capteur de pression d'alimentation de carburant a été détectée.

Remplacer le capteur de pression d'alimentation de carburant.

Réparation

Un dysfonctionnement de circuit intermittent a été détecté. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant à la broche de retour de pression d'alimentation de carburant au niveau de l'orifice de connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 547 inactif ?
OUI NON

Réparation

Un dysfonctionnement de circuit intermittent a été détecté. Se reporter à la Procédure 019-362 au Chapitre 19.

Réparation

Un circuit ouvert ou un court-circuit d'alimentation 5 volts de pression d'alimentation de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer le faisceau, le connecteur ou les broches présentant une détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression d'alimentation de carburant et la broche de signal de pression d'alimentation de carburant au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse de circuit au bout de 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546 actif ?
OUI NON
Pas de réparation

Réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Inspecter les broches de connecteur et la pompe d'alimentation de carburant de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de dispositif et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le dispositif ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de faisceau moteur sur l'ECM.
  • Débrancher la pompe d'alimentation de carburant de moteur du faisceau moteur.
  • Débrancher le capteur de pression d'alimentation de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression d'alimentation de carburant et la broche de signal de pression d'alimentation de carburant au niveau du connecteur du capteur de pression d'alimentation de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse de circuit après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 546 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-5

Aller à 3B-4

Etape guidée 3B-4 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 547 inactif ?
OUI NON

Réparation

Un dysfonctionnement de circuit intermittent a été détecté. Se reporter à la Procédure 019-362 au Chapitre 19.

Réparation

Un circuit ouvert de signal de pression d'alimentation de carburant ou un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3A-5 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 547 inactif ?
OUI NON

Réparation

Un dysfonctionnement de circuit intermittent a été détecté. Se reporter à la Procédure 019-362 au Chapitre 19.

Réparation

Remplacer la pompe d'alimentation de carburant moteur. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-SEP-2014


CODE DE DEFAUT 553 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSK95 CM2350 K111 | 4358519
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSK95 CM2350 K111 | 4358519
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2215, 2261, 2262, 2343, 2372, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier le numéro de pièce du capteur de pression de rail de carburant. | Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
 | ETAPE 2B. Contrôler le capteur de pression de rail de carburant. | Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Rechercher la présence d'air dans le carburant. |
 | ETAPE 4A. Contrôler la présence d'air dans le système d'alimentation en carburant. | Présence d'air dans le carburant ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2215, 2261, 2262, 2343, 2372, 4615, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier le numéro de pièce du capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le capteur de pression de rail de carburant et s'assurer qu'il est correct pour la nomenclature (CPL) du moteur.

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler le capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher la présence d'air dans le carburant.

Etape guidée 4A - Contrôler la présence d'air dans le système d'alimentation en carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la présence d'air dans le carburant.

Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Air dans le carburant ?
OUI NON

Réparation

Rechercher la cause de la présence d'air dans le carburant. Rechercher des filtres d'étage 1 desserrés, des raccords de conduite de carburant desserrés, et des perforations de conduite de carburant. Réparer ou remplacer le ou les composants en dysfonctionnement.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSK95 CM2350 K111 | 4358519
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSK95 CM2350 K111 | 4358519
Conduites d'alimentation d'injecteur (haute pression) | Se reporter à la procédure 006-051 | QSK95 CM2350 K111 | 4358519
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'alimentation de carburant | Se reporter à la procédure 019-548 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2215, 2262, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur ?
ETAPE 2. | Contrôler le fonctionnement du système de carburant. |
 | ETAPE 2A. Rechercher toute fuite de carburant externe. | Fuite ou détérioration de conduite de carburant à haute pression ?
 | ETAPE 2B. Contrôler la présence d'air dans le système d'alimentation en carburant. | Présence d'air dans le carburant ?
 | ETAPE 2C. Contrôler le capteur de pression d'alimentation de carburant. | Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-548 ?
 | ETAPE 2D. Contrôler le capteur de pression de rail de carburant. | Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
 | ETAPE 2E. Contrôler le fonctionnement de la pompe à carburant à haute pression. | Le code de défaut 559 devient-il actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2215, 2262, 2343, 2372, 4885, 4886, 4887, 4892, 4893, 4894, 4927, 4933, 4936, 4937, ou 4961 actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du système de carburant.

Etape guidée 2A - Rechercher toute fuite de carburant externe.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de carburant externe.

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Contrôler le système de carburant à haute pression à la recherche de toute fuite de carburant au flexible de vidange de carburant de paroi extérieure.

Fuite ou détérioration de conduite de carburant à haute pression ?
OUI NON

Réparation

Remplacer toutes les conduites d'alimentation de carburant à haute pression endommagées. Se reporter à la Procédure 006-051 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la présence d'air dans le système d'alimentation en carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'air dans le carburant.

  • Mettre la clé de contact en position de marche (ON).
  • Rechercher la présence d'air dans le carburant. Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Air dans le carburant ?
OUI NON

Réparation

Rechercher la cause de la présence d'air dans le carburant. Rechercher des filtres d'étage 1 desserrés, des raccords de conduite de carburant desserrés, et des perforations de conduite de carburant. Réparer ou remplacer le ou les composants en dysfonctionnement.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler le capteur de pression d'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la précision du capteur de pression d'alimentation de carburant.

  • Installer une jauge de pression sur le raccord Compuchek™ à la sortie de la tête de filtre à carburant d'étage 2.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Contrôler la précision du capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Le capteur de pression d'alimentation de carburant est-il aux spécifications indiquées dans la procédure 019-548 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression d'alimentation de carburant. Se reporter à la Procédure 019-548 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler le capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la précision du capteur de pression de rail de carburant.

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Contrôler la précision du capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Capteur de pression de rail de carburant aux spécifications indiquées dans la procédure 019-115 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le fonctionnement de la pompe à carburant à haute pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faites fonctionner le moteur à la puissance nominale et chargez.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts.
  • Utiliser le test de pression de rail commun de haute pression de l'outil d'entretien électronique INSITE™ pour augmenter la pression de rail.

Le code de défaut 559 devient-il actif ?
OUI NON

Réparation

Remplacer l'ensemble de pompe à carburant à haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-JAN-2019


CODE DE DEFAUT 581 - Circuit de capteur de pression d'admission de pompe d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'admission de pompe d'alimentation de carburant | Se reporter à la procédure 019-549 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Code de défaut 4892, 4929, ou 4931 actif ou comptes inactifs ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 581 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'admission de pompe d'alimentation de carburant. |
 | ETAPE 2A. Inspecter le capteur de pression d'admission de pompe d'alimentation de carburant et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 582 actif et code de défaut 581 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 581 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4892, 4929, ou 4931 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 581 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'admission de pompe d'alimentation de carburant.

Etape guidée 2A - Inspecter le capteur de pression d'admission de pompe d'alimentation de carburant et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de pompe d'alimentation de carburant du toron de pompe d'alimentation de carburant.

Action

Inspecter les broches de connecteur de toron de pompe d'alimentation de carburant et de connecteur de capteur de pression d'admission de pompe d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le capteur ou le toron.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de pompe d'alimentation de carburant du toron de pompe d'alimentation de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 582 actif et code de défaut 581 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer la pompe d'alimentation en carburant. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'admission de pompe d'alimentation de carburant du toron de pompe d'alimentation de carburant.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression d'admission de pompe d'alimentation de carburant à la broche de RETOUR de pression d'admission de pompe d'alimentation de carburant au niveau du connecteur de capteur du toron.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer la pompe d'alimentation en carburant. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'admission de pompe d'alimentation de carburant au toron de pompe d'alimentation de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 581 actif ?
OUI NON

Réparation

Un capteur de pression d'admission de pompe d'alimentation de carburant endommagé a été détecté.

Remplacer le capteur de pression d'admission de pompe d'alimentation de carburant. Se reporter à la Procédure 019-549 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-SEP-2014


CODE DE DEFAUT 582 - Circuit de capteur de pression d'admission de pompe d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'alimentation de carburant de moteur | Se reporter à la procédure 005-241 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'admission de pompe d'alimentation de carburant | Se reporter à la procédure 019-549 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration du nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Code de défaut 4892, 4929, ou 4931 actif ou comptes inactifs ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 582 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'admission de pompe d'alimentation de carburant. |
 | ETAPE 2A. Inspecter le capteur de pression d'admission de pompe d'alimentation de carburant et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 581 actif et code de défaut 582 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 582 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4892, 4929, ou 4931 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 582 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'admission de pompe d'alimentation de carburant.

Etape guidée 2A - Inspecter le capteur de pression d'admission de pompe d'alimentation de carburant et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de pompe d'alimentation de carburant du toron de pompe d'alimentation de carburant.

Action

Inspecter les broches de connecteur de toron de pompe d'alimentation de carburant et de connecteur de capteur de pression d'admission de pompe d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le capteur ou le toron.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'admission de pompe d'alimentation de carburant du toron de pompe d'alimentation de carburant.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression d'admission de pompe d'alimentation de carburant à la broche de RETOUR de pression d'admission de pompe d'alimentation de carburant au niveau du connecteur de capteur du toron.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Réparation

Remplacer la pompe d'alimentation en carburant. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de pompe d'alimentation de carburant du toron de pompe d'alimentation de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation de 5 volts de pression d'admission de pompe d'alimentation de carburant et la broche de signal de pression d'admission de pompe d'alimentation de carburant au niveau du connecteur de capteur de pression d'admission de pompe d'alimentation de carburant du toron de pompe d'alimentation.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

  • Rechercher la réponse de circuit après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 581 actif et code de défaut 582 inactif ?
OUI NON
Pas de réparation

Réparation

Remplacer la pompe d'alimentation en carburant. Se reporter à la Procédure 005-241 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'admission de pompe d'alimentation de carburant au toron de pompe d'alimentation de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 582 actif ?
OUI NON

Réparation

Un capteur de pression d'admission de pompe d'alimentation de carburant endommagé a été détecté.

Remplacer le capteur de pression d'admission de pompe d'alimentation de carburant. Se reporter à la Procédure 019-549 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-SEP-2014


CODE DE DEFAUT 5862 - Circuit de capteur de position de soupape de dosage de gazole moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 5682 inactif ?
ETAPE 2. | Contrôler la soupape de dosage de carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de dosage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 5863 actif et code de défaut 5862 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 5862 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter l'ECM et les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 5862 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5862 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la soupape de dosage de carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5863 actif et code de défaut 5862 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de dosage de carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5862 actif ?
OUI NON

Réparation

Une soupape de dosage de carburant endommagée a été détectée.

Réparer ou remplacer la soupape de dosage de carburant. Se reporter à la Procédure 005-242 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.

Action

Inspecter les broches du connecteur OEM et de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou dans le connecteur OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5862 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal de position de soupape de dosage de carburant a été détecté.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-AOUT-2014


CODE DE DEFAUT 5863 - Circuit de capteur de position de soupape de dosage de gazole moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de carburant | Se reporter à la procédure 005-242 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 5863 inactif ?
ETAPE 2. | Contrôler la soupape de carburant moteur et le circuit. |
 | ETAPE 2A. Inspecter la soupape de carburant moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 5862 actif et code de défaut 5863 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 5863 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter l'ECM et les broches de connecteur OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 5863 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5863 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la soupape de carburant moteur et le circuit.

Etape guidée 2A - Inspecter la soupape de carburant moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de carburant moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de carburant moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation de soupape de carburant moteur de vilebrequin et la broche de signal de position de soupape de carburant moteur au niveau du connecteur de soupape de carburant moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5862 actif et code de défaut 5863 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la soupape de carburant moteur au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5863 actif ?
OUI NON

Réparation

Une soupape de dosage de carburant endommagée a été détectée.

Réparer ou remplacer la soupape de carburant moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.

Action

Inspecter les broches du connecteur OEM et de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparation

Une connexion endommagée a été détectée dans l'ECM ou dans le connecteur OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher la soupape de carburant moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de position de soupape de carburant moteur au niveau du connecteur ECM et la broche de signal de position de soupape de carburant moteur au niveau du connecteur de soupape de carburant moteur du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparation

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher la soupape de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de position de soupape de carburant moteur dans connecteur de faisceau OEM de l'ECM et toutes les autres broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur OEM de l'ECM.
  • Débrancher la soupape de carburant moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de position de soupape de carburant moteur du connecteur de soupape de carburant moteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5863 inactif ?
OUI NON

Réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Réparation

Un court-circuit de broche à broche sur le fil de signal de position de soupape de dosage de carburant a été détecté.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-AOUT-2014


CODE DE DEFAUT 621 - Faible écart de température de gaz d'échappement du cylindre N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 322 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 1. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 322 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 322, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 1 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 322.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Brancher l'outil d'entretien électronique INSITE™.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 1 en utilisant un thermomètre infrarouge.

  • Faire démarrer le moteur
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 1 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 1 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 1. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 1 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Ajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 622 - Faible écart de température de gaz d'échappement du cylindre N° 3 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 324 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 3. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 324 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 324, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 3 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 324.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Brancher l'outil d'entretien électronique INSITE™.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 3 en utilisant un thermomètre infrarouge.

  • Faire démarrer le moteur
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 3 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 3 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 3. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 3 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Ajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 623 - Faible écart de température de gaz d'échappement du cylindre N° 5 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 323 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 5. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 323 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 323, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 5 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 323.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 5 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur. Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 5 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 5 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 5. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 5 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-JUIN-2015


CODE DE DEFAUT 624 - Faible écart de température de gaz d'échappement du cylindre N° 7 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 1548 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 7. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1548 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 1548, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 7 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 1548.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 7 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 7 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 7 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 7. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 7 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 7. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 25-JUIN-2015


CODE DE DEFAUT 625 - Faible écart de température de gaz d'échappement du cylindre N° 9 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 1622 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 9. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1622 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 1622, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 9 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 1622.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 9 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 9 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 9 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 9. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 9 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-006 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 9. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-JUIN-2015


CODE DE DEFAUT 626 - Faible écart de température de gaz d'échappement du cylindre N° 11 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 1552 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 11. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1552 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 1552, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 11 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 1552.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 11 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 11 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 11 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 11. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 11 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 11. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 25-JUIN-2015


CODE DE DEFAUT 627 - Faible écart de température de gaz d'échappement du cylindre N° 13 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 1554 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 13. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1554 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 1554, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 13 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 1554.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 13 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 13 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 13 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 13. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 13 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 13. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 25-JUIN-2015


CODE DE DEFAUT 628 - Faible écart de température de gaz d'échappement du cylindre N° 15 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 1556 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1556 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 1556, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 15 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 1556.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 15 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 15 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 15. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 15 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 15. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 25-JUIN-2015


CODE DE DEFAUT 631 - Faible écart de température de gaz d'échappement du cylindre N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4332823
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 331 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 2. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 331 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 331, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 2 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 331.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 2 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 2 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 2 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 2. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 2 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-AVR-2015


CODE DE DEFAUT 632 - Faible écart de température de gaz d'échappement du cylindre N° 4 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4332823
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 332 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 4. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 332 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 332, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 4 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 332.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 4 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 4 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 4 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 4. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 4 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-AVR-2015


CODE DE DEFAUT 633 - Faible écart de température de gaz d'échappement du cylindre N° 6 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4332823
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 325 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 6. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 325 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 325, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 6 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 325.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 6 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 6 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 6 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 6. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 6 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-AVR-2015


CODE DE DEFAUT 634 - Faible écart de température de gaz d'échappement du cylindre N° 8 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 1549 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 8. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1549 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 1549, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 8 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 1549.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 8.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 8 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 8 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 8 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 8. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 8 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 8. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-AVR-2015


CODE DE DEFAUT 635 - Faible écart de température de gaz d'échappement du cylindre N° 10 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 1551 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1551 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 1551, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 10 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 1551.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 10 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 10 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 10. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 10 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 10. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-AVR-2015


CODE DE DEFAUT 636 - Faible écart de température de gaz d'échappement du cylindre N° 12 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 1553 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 12. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1553 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 1553, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 12 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 1553.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 12 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 12 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 12 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 12. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 12 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 12. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-AVR-2015


CODE DE DEFAUT 637 - Faible écart de température de gaz d'échappement du cylindre N° 14 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 1555 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 14. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1555 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 1555, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 14 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 1555.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 14 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 14 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 14 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 14. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 14 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 14. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-AVR-2015


CODE DE DEFAUT 638 - Faible écart de température de gaz d'échappement du cylindre N° 16 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Cas actifs ou inactifs du code de défaut 1557 ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 556 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 16. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
ETAPE 2. | Contrôler le réglage des parties hautes. |
 | ETAPE 2A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1557 ?
OUI NON

Réparation

S'il y a des comptes actifs ou inactifs du code de défaut 1557, un dysfonctionnement du circuit de solénoïde d'injecteur peut avoir rendu la température de gaz d'échappement du cylindre 16 plus basse que la moyenne du moteur.

Pas de réparation

Arborescence de diagnostic de code de défaut 1557.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 556.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 16.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 16 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 16 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 16 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le réglage des parties hautes.

Etape guidée 2A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 16. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 16 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration des soupapes ou des ressorts de soupapes
  • Jeu de soupape gravement déréglé.

Composants en hauteur endommagés ou jeu de soupape gravement déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 16. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 641 - Température de gaz d'échappement de cylindre 1 (A1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Collecteur d'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 1. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. |
ETAPE 3. | Contrôler les cylindres de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts, |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 731

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 1 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 1 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 1 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit.

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 1. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 1 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents. Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 642 - Température de gaz d'échappement de cylindre 3 (A2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 3. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 3.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 3 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 3 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 3 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 3. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 3 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges.

Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 643 - Température de gaz d'échappement de cylindre 5 (A3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 5. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 5.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 5 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 5 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 5 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 5. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 5 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés.

  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 5.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 644 - Température de gaz d'échappement de cylindre 7 (A4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 7. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 7.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 7 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 7 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 7 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 7. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 7 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés.

  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 7.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 645 - Température de gaz d'échappement de cylindre 9 (A5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 9. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 9.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 9 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 9 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 9 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Le relevé de capteur de pression barométrique est-il aux spécifications de la Procédure 019-004 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit :

  • Ailettes pliées, endommagées ou manquantes.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 9. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 9 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés.

  • Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 9.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 646 - Température de gaz d'échappement de cylindre 11 (A6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessures oculaires, porter une protection occulaire en déposant la conduite de gicleur de réactif. La pression d'air peut être présente dans la conduite de gicleur de réactif s'il y a un défaut dans le système.
AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer une procédure ou une réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 11. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le système de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI NON

Réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

 Pas de réparation

Aller à 6A

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 11.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 11 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 11 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 11 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de turbine et de compresseur de turbocompresseur à la recherche de pales pliées, endommagées, ou manquantes.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 11. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 11 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration de la soupape ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges.

Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 11. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 647 - Température de gaz d'échappement de cylindre 13 (A7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessures oculaires, porter une protection occulaire en déposant la conduite de gicleur de réactif. La pression d'air peut être présente dans la conduite de gicleur de réactif s'il y a un défaut dans le système.
AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer une procédure ou une réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 13. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le système de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI NON

Réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

 Pas de réparation

Aller à 6A

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 13.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 13 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 13 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 13 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de turbine et de compresseur de turbocompresseur à la recherche de pales pliées, endommagées, ou manquantes.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 13. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 13 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration de la soupape ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges.

Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 31. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 648 - Température de gaz d'échappement de cylindre 15 (A8) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessures oculaires, porter une protection occulaire en déposant la conduite de gicleur de réactif. La pression d'air peut être présente dans la conduite de gicleur de réactif s'il y a un défaut dans le système.
AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer une procédure ou une réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le système de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI NON

Réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

 Pas de réparation

Aller à 6A

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 15 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 15 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 15 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de turbine et de compresseur de turbocompresseur à la recherche de pales pliées, endommagées, ou manquantes.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 15. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 15 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration de la soupape ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges.

Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 15. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 652 - Température de gaz d'échappement de cylindre 2 (B1) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessures oculaires, porter une protection occulaire en déposant la conduite de gicleur de réactif. La pression d'air peut être présente dans la conduite de gicleur de réactif s'il y a un défaut dans le système.
AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer une procédure ou une réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 2. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le système de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI NON

Réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

 Pas de réparation

Aller à 6A

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 2 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 2 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 2 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de turbine et de compresseur de turbocompresseur à la recherche de pales pliées, endommagées, ou manquantes.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 2. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 2 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration de la soupape ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges.

Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 653 - Température de gaz d'échappement de cylindre 4 (B2) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessures oculaires, porter une protection occulaire en déposant la conduite de gicleur de réactif. La pression d'air peut être présente dans la conduite de gicleur de réactif s'il y a un défaut dans le système.
AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer une procédure ou une réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 4. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le système de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI NON

Réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

 Pas de réparation

Aller à 6A

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 4.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 4 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 4 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 4 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de turbine et de compresseur de turbocompresseur à la recherche de pales pliées, endommagées, ou manquantes.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 4. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 4 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration de la soupape ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges.

Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 654 - Température de gaz d'échappement de cylindre 6 (B3) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessures oculaires, porter une protection occulaire en déposant la conduite de gicleur de réactif. La pression d'air peut être présente dans la conduite de gicleur de réactif s'il y a un défaut dans le système.
AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer une procédure ou une réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 6. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le système de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI NON

Réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

 Pas de réparation

Aller à 6A

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 6.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 6 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 6 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 6 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de turbine et de compresseur de turbocompresseur à la recherche de pales pliées, endommagées, ou manquantes.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 6. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 6 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration de la soupape ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges.

Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 655 - Température de gaz d'échappement de cylindre 8 (B4) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessures oculaires, porter une protection occulaire en déposant la conduite de gicleur de réactif. La pression d'air peut être présente dans la conduite de gicleur de réactif s'il y a un défaut dans le système.
AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer une procédure ou une réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10. | Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le système de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI NON

Réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

 Pas de réparation

Aller à 6A

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 10 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Relevé de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™ à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON
Pas de réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 10 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 ?
OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de turbine et de compresseur de turbocompresseur à la recherche de pales pliées, endommagées, ou manquantes.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien approprié.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 6. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 10 pour les conditions suivantes :

  • Détérioration des culbuteurs ou des ponts de soupapes
  • Détérioration de la soupape ou des ressorts de soupapes
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges.

Remplacer les composants endommagés. Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 10. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 656 - Température de gaz d'échappement de cylindre 10 (B5) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE . |
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Voir l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 10 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 10 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON

Réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 10 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI NON

Réparation

 Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit.

  • Ailettes pliées, endommagées ou manquantes.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de soupape du cylindre 10. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 10 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés.

Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 10. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 657 - Température de gaz d'échappement de cylindre 12 (B6) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 12. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE . |
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 12.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 12 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 12 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON

Réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 12 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI NON

Réparation

 Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit.

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur de cylindre 12. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 12 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés.

Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 12. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


CODE DE DEFAUT 658 - Température de gaz d'échappement de cylindre 14 (B7) - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Culasse | Se reporter à la procédure 002-004 | QSK95 CM2350 K111 | 4358519
Ensemble des parties en hauteur | Se reporter à la procédure 003-004 | QSK95 CM2350 K111 | 4358519
Ensemble de culbuteurs | Se reporter à la procédure 003-009 | QSK95 CM2350 K111 | 4358519
Cache-vanne | Se reporter à la procédure 003-032 | QSK95 CM2350 K111 | 4358519
Injecteur | Se reporter à la procédure 006-026 | QSK95 CM2350 K111 | 4358519
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSK95 CM2350 K111 | 4358519
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSK95 CM2350 K111 | 4358519
Turbocompresseur | Se reporter à la procédure 010-033 | QSK95 CM2350 K111 | 4358519
Soufflets | Se reporter à la procédure 011-018 | QSK95 CM2350 K111 | 4358519
Compression moteur | Se reporter à la procédure 014-012 | QSK95 CM2350 K111 | 4358519
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSK95 CM2350 K111 | 4358519
Capteur de température d'échappement | Se reporter à la procédure 019-013 | QSK95 CM2350 K111 | 4358519

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts associés. | Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
 | ETAPE 1B. Contrôler les codes de défauts associés. | Code de défaut 731 actif ?
 | ETAPE 1C. Vérifier la précision du capteur de température de gaz d'échappement de cylindre 14. | Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?
 | ETAPE 1D. Rechercher des codes de défaut multiples. | Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique. | Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
 | ETAPE . |
 | ETAPE 2B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?
 | ETAPE 2C. Inspecter les turbocompresseurs. | Ailettes manquantes ou endommagées ?
 | ETAPE 2D. Rechercher toute fuite d'air. | Fuites de pression d'air d'admission ou de collecteur d'échappement ?
ETAPE 3. | Contrôler le cylindre de puissance. |
 | ETAPE 3A. Contrôler le réglage des parties hautes. | Composants en hauteur endommagés ou jeu de soupape déréglé ?
 | ETAPE 3B. Rechercher des détériorations de soupapes d'échappement. | Fuites de soupapes d'échappement détectées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de collecteur d'admission actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Voir l'arborescence appropriée de diagnostic de code de défaut.

1B

Etape guidée 1B - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 731 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 731.

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de température de gaz d'échappement de cylindre 14.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement de cylindre 14 en utilisant un thermomètre infrarouge.

  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser un thermomètre infrarouge pour mesurer et enregistrer la température de surface sur le côté d'orifice d'échappement de la culasse.
  • Comparer la mesure de température du thermomètre infrarouge au relevé du capteur de température de gaz d'échappement de cylindre 14 sur l'écran de surveillance/enregistrement de données de l'outil d'entretien électronique INSITE™.
  • Le relevé de température de gaz d'échappement dans INSITE™ doit être à moins de 15 pour cent du relevé du thermomètre infrarouge.

Le relevé de température de gaz d'échappement dans INSITE™ est-il à moins de 15 pour cent de la mesure de thermomètre infrarouge ?

OUI NON

Réparation

Réparation

Un capteur de température de gaz d'échappement de cylindre 14 endommagé a été détecté.

Remplacer le capteur de température de gaz d'échappement. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher des codes de défaut multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de haute température de gaz d'échappement pour les autres cylindres également actifs ou comptes inactifs ?

OUI NON

Réparation

 Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la rationalité du capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Relevé de capteur de pression barométrique aux spécifications indiquées dans la procédure 019-004 ?
OUI NON
Pas de réparation

Réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la restriction d'admission d'air.

Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

La restriction d'admission d'air est-elle aux spécifications de la Procédure 010-031 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparation

Remplacer le filtre à air ou réparer toute tuyauterie d'admission endommagée, affaissée, ou restreinte. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les turbocompresseurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les roues de compresseur et de turbine de turbocompresseur à la recherche de ce qui suit.

  • Ailettes pliées, endommagées ou manquantes.
  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Ailettes manquantes ou endommagées ?
OUI NON

Réparation

Réparer ou remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de pression d'air d'admission après le turbocompresseur ou toute fuite d'échappement avant le turbocompresseur. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuites de pression d'air d'admission ou de collecteur d'échappement ?
OUI NON

Réparation

Remplacer les joints en dysfonctionnement ou les composants endommagés. Se reporter aux procédures appropriées dans les chapitres 10 et 11 dans le manuel d'entretien.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le cylindre de puissance.

Etape guidée 3A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de soupape du cylindre 14. Se reporter à la Procédure 003-032 dans le Tableau des procédures associées.

Action

Inspecter l'ensemble des parties en hauteur du cylindre 14 pour les conditions suivantes.

  • Détérioration des culbuteurs ou des ponts de soupapes.
  • Détérioration des soupapes ou des ressorts de soupapes.
  • Jeu de soupape déréglé.

Composants en hauteur endommagés ou jeu de soupape déréglé ?
OUI NON

Réparation

Réajuster le jeu de soupape, si nécessaire. Se reporter à la Procédure 003-004 dans le Tableau des procédures associées.

Remplacer les composants en hauteur endommagés. Se reporter à la Procédure 003-009 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des détériorations de soupapes d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les soufflets de sortie de turbine de turbocompresseur. Se reporter à la Procédure 011-018 dans le Tableau des procédures associées.

Action

Procéder au test de compression de cylindre.

  • Se reporter à la Procédure 014-012 dans le Tableau des procédures associées.

Il n'est pas nécessaire d'effectuer le test sur les cylindres adjacents.

  • Une fois que le cylindre est pressurisé, rechercher le bruit d'une fuite d'air des soupapes d'échappement.

Fuites de soupapes d'échappement détectées ?
OUI NON

Réparation

Déposer la culasse et rechercher toute détérioration des soupapes d'échappement et des sièges. Remplacer les composants endommagés.

Se reporter à la Procédure 002-004 dans le Tableau des procédures associées.

Réparation

Remplacer l'injecteur du cylindre 14. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-JUIL-2015


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


INDEX
fr316-fc111.htm

fr316-fc111sa00.htm

fr339-t05-111sa00.htm

fr316-fc111sa01.htm

fr339-t05-111sa01.htm

fr316-fc111sa144.htm

fr339-t05-111sa144.htm

fr316-fc111sa186.htm

fr339-t05-111sa186.htm

fr316-fc115.htm

fr214-t05-115.htm

fr316-fc122.htm

fr00-t05-122.htm

fr316-fc123.htm

fr00-t05-123.htm

fr316-fc135.htm

fr00-t05-135.htm

fr316-fc141.htm

fr00-t05-141.htm

fr316-fc143.htm

fr00-t05-143.htm

fr316-fc144.htm

fr00-t05-144.htm

fr316-fc145.htm

fr00-t05-145.htm

fr316-fc146.htm

fr00-t05-146.htm

fr316-fc151.htm

fr00-t05-151.htm

fr316-fc153.htm

fr00-t05-153.htm

fr316-fc154.htm

fr00-t05-154.htm

fr316-fc155.htm

fr00-t05-155.htm

fr316-fc156.htm

fr00-t05-156.htm

fr316-fc157.htm

fr00-t05-157.htm

fr316-fc158.htm

fr00-t05-158.htm

fr316-fc187.htm

fr316-fc187sa00.htm

fr316-t05-187sa00.htm

fr316-fc187sa01.htm

fr316-t05-187sa01.htm

fr316-fc195.htm

fr316-fc195-2wire.htm

fr214-t05-195-2wire.htm

fr316-fc195-3wire.htm

fr214-t05-195-3wire.htm

fr316-fc196.htm

fr316-fc196-2wire.htm

fr214-t05-196-2wire.htm

fr316-fc196-3wire.htm

fr214-t05-196-3wire.htm

fr316-fc197.htm

fr00-t05-197.htm

fr316-fc212.htm

fr00-t05-212.htm

fr316-fc213.htm

fr00-t05-213.htm

fr316-fc214.htm

fr00-t05-214.htm

fr316-fc221.htm

fr214-t05-221.htm

fr316-fc222.htm

fr214-t05-222.htm

fr316-fc227.htm

fr214-t05-227.htm

fr316-fc228.htm

fr214-t05-228.htm

fr316-fc231.htm

fr214-t05-231.htm

fr316-fc232.htm

fr214-t05-232.htm

fr316-fc234.htm

fr214-t05-234.htm

fr316-fc235.htm

fr00-t05-235.htm

fr316-fc238.htm

fr00-t05-238.htm

fr316-fc239.htm

fr00-t05-239.htm

fr316-fc245.htm

fr00-t05-245.htm

fr316-fc261.htm

fr214-t05-261.htm

fr316-fc263.htm

fr214-t05-263.htm

fr316-fc265.htm

fr214-t05-265.htm

fr316-fc266.htm

fr214-t05-266.htm

fr316-fc285.htm

fr00-t05-285.htm

fr316-fc286.htm

fr00-t05-286.htm

fr316-fc319.htm

fr339-t05-319.htm

fr316-fc322.htm

fr316-t05-322.htm

fr316-fc323.htm

fr316-t05-323.htm

fr316-fc324.htm

fr316-t05-324.htm

fr316-fc325.htm

fr316-t05-325.htm

fr316-fc331.htm

fr316-t05-331.htm

fr316-fc332.htm

fr316-t05-332.htm

fr316-fc342.htm

fr214-t05-342.htm

fr316-fc344.htm

fr316-t05-344.htm

fr316-fc351.htm

fr214-t05-351.htm

fr316-fc352.htm

fr316-fc352sa00.htm

fr214-t05-352sa00.htm

fr316-fc352sa01.htm

fr214-t05-352sa01.htm

fr316-fc386.htm

fr214-t05-386.htm

fr316-fc415.htm

fr00-t05-415.htm

fr316-fc421.htm

fr00-t05-421.htm

fr316-fc426.htm

fr214-t05-426.htm

fr316-fc441.htm

fr214-t05-441.htm

fr316-fc442.htm

fr00-t05-442.htm

fr316-fc449.htm

fr316-t05-449.htm

fr316-fc451.htm

fr00-t05-451.htm

fr316-fc452.htm

fr00-t05-452.htm

fr316-fc488.htm

fr00-t05-488.htm

fr316-fc515.htm

fr00-t05-515.htm

fr316-fc516.htm

fr00-t05-516.htm

fr316-fc546.htm

fr339-t05-546.htm

fr316-fc547.htm

fr339-t05-547.htm

fr316-fc553.htm

fr339-t05-553.htm

fr316-fc555.htm

fr214-t05-555.htm

fr316-fc556.htm

fr214-t05-556.htm

fr316-fc559.htm

fr339-t05-559.htm

fr316-fc581.htm

fr339-t05-581.htm

fr316-fc582.htm

fr339-t05-582.htm

fr316-fc621.htm

fr339-t05-621.htm

fr316-fc622.htm

fr339-t05-622.htm

fr316-fc623.htm

fr339-t05-623.htm

fr316-fc624.htm

fr339-t05-624.htm

fr316-fc625.htm

fr339-t05-625.htm

fr316-fc626.htm

fr339-t05-626.htm

fr316-fc627.htm

fr339-t05-627.htm

fr316-fc628.htm

fr339-t05-628.htm

fr316-fc631.htm

fr339-t05-631.htm

fr316-fc632.htm

fr339-t05-632.htm

fr316-fc633.htm

fr339-t05-633.htm

fr316-fc634.htm

fr339-t05-634.htm

fr316-fc635.htm

fr339-t05-635.htm

fr316-fc636.htm

fr339-t05-636.htm

fr316-fc637.htm

fr339-t05-637.htm

fr316-fc638.htm

fr339-t05-638.htm

fr316-fc641.htm

fr339-t05-641.htm

fr316-fc642.htm

fr339-t05-642.htm

fr316-fc643.htm

fr339-t05-643.htm

fr316-fc644.htm

fr339-t05-644.htm

fr316-fc645.htm

fr339-t05-645.htm

fr316-fc646.htm

fr339-t05-646.htm

fr316-fc647.htm

fr339-t05-647.htm

fr316-fc648.htm

fr339-t05-648.htm

fr316-fc652.htm

fr339-t05-652.htm

fr316-fc653.htm

fr339-t05-653.htm

fr316-fc654.htm

fr339-t05-654.htm

fr316-fc655.htm

fr339-t05-655.htm

fr316-fc656.htm

fr339-t05-656.htm

fr316-fc657.htm

fr339-t05-657.htm

fr316-fc658.htm

fr339-t05-658.htm

fr316-fc671.htm

fr214-t05-671.htm

fr316-fc672.htm

fr214-t05-672.htm

fr316-fc673.htm

fr214-t05-673.htm

fr316-fc674.htm

fr214-t05-674.htm

fr316-fc675.htm

fr214-t05-675.htm

fr316-fc676.htm

fr214-t05-676.htm

fr316-fc677.htm

fr214-t05-677.htm

fr316-fc678.htm

fr214-t05-678.htm

fr316-fc689.htm

fr00-t05-689.htm

fr316-fc699.htm

fr316-fc699sa00.htm

fr316-t05-699sa00.htm

fr316-fc699sa01.htm

fr316-t05-699sa01.htm

fr316-fc699sa144.htm

fr316-t05-699sa144.htm

fr316-fc699sa186.htm

fr316-t05-699sa186.htm

fr316-fc721.htm

fr214-t05-721.htm

fr316-fc722.htm

fr214-t05-722.htm

fr316-fc723.htm

fr214-t05-723.htm

fr316-fc724.htm

fr214-t05-724.htm

fr316-fc725.htm

fr214-t05-725.htm

fr316-fc726.htm

fr214-t05-726.htm

fr316-fc727.htm

fr214-t05-727.htm

fr316-fc728.htm

fr214-t05-728.htm

fr316-fc731.htm

fr214-t05-731.htm

fr316-fc781.htm

fr214-t05-781.htm

fr316-fc782.htm

fr316-t05-782.htm

fr316-fc1117.htm

fr214-t05-1117.htm

fr316-fc1135.htm

fr214-t05-1135.htm

fr316-fc1256.htm

fr316-fc1256sa00.htm

fr214-t05-1256sa00.htm

fr316-fc1256sa01.htm

fr214-t05-1256sa01.htm

fr316-fc1256sa144.htm

fr214-t05-1256sa144.htm

fr316-fc1256sa186.htm

fr214-t05-1256sa186.htm

fr316-fc1257.htm

fr316-fc1257sa00.htm

fr214-t05-1257sa00.htm

fr316-fc1257sa01.htm

fr214-t05-1257sa01.htm

fr316-fc1257sa144.htm

fr214-t05-1257sa144.htm

fr316-fc1257sa186.htm

fr214-t05-1257sa186.htm

fr316-fc1362.htm

fr214-t05-1362.htm

fr316-fc1367.htm

fr214-t05-1367.htm

fr316-fc1368.htm

fr214-t05-1368.htm

fr316-fc1376.htm

fr214-t05-1376.htm

fr316-fc1379.htm

fr316-t05-1379.htm

fr316-fc1389.htm

fr316-t05-1389.htm

fr316-fc1517.htm

fr214-t05-1517.htm

fr316-fc1518.htm

fr214-t05-1518.htm

fr316-fc1519.htm

fr214-t05-1519.htm

fr316-fc1521.htm

fr214-t05-1521.htm

fr316-fc1522.htm

fr214-t05-1522.htm

fr316-fc1523.htm

fr214-t05-1523.htm

fr316-fc1524.htm

fr214-t05-1524.htm

fr316-fc1525.htm

fr214-t05-1525.htm

fr316-fc1526.htm

fr214-t05-1526.htm

fr316-fc1527.htm

fr214-t05-1527.htm

fr316-fc1529.htm

fr214-t05-1529.htm

fr316-fc1531.htm

fr214-t05-1531.htm

fr316-fc1532.htm

fr214-t05-1532.htm

fr316-fc1533.htm

fr214-t05-1533.htm

fr316-fc1534.htm

fr214-t05-1534.htm

fr316-fc1535.htm

fr214-t05-1535.htm

fr316-fc1536.htm

fr214-t05-1536.htm

fr316-fc1548.htm

fr316-t05-1548.htm

fr316-fc1549.htm

fr316-t05-1549.htm

fr316-fc1551.htm

fr316-t05-1551.htm

fr316-fc1552.htm

fr316-t05-1552.htm

fr316-fc1553.htm

fr316-t05-1553.htm

fr316-fc1554.htm

fr316-t05-1554.htm

fr316-fc1555.htm

fr316-t05-1555.htm

fr316-fc1556.htm

fr316-t05-1556.htm

fr316-fc1557.htm

fr316-t05-1557.htm

fr316-fc1597.htm

fr214-t05-1597.htm

fr316-fc1618.htm

fr214-t05-1618.htm

fr316-fc1619.htm

fr214-t05-1619.htm

fr316-fc1622.htm

fr316-t05-1622.htm

fr316-fc1636.htm

fr00-t05-1636.htm

fr316-fc1637.htm

fr00-t05-1637.htm

fr316-fc1695.htm

fr316-fc1695sa00.htm

fr316-t05-1695sa00.htm

fr316-fc1695sa144.htm

fr316-fc1696.htm

fr316-fc1696sa00.htm

fr316-t05-1696sa00.htm

fr316-fc1696sa144.htm

fr316-t05-1696sa144.htm

fr316-fc1774.htm

fr316-t05-1774.htm

fr316-fc1775.htm

fr316-t05-1775.htm

fr316-fc1843.htm

fr214-t05-1843.htm

fr316-fc1844.htm

fr214-t05-1844.htm

fr316-fc1845.htm

fr214-t05-1845.htm

fr316-fc1846.htm

fr214-t05-1846.htm

fr316-fc1847.htm

fr00-t05-1847.htm

fr316-fc1852.htm

fr00-t05-1852.htm

fr316-fc1891.htm

fr214-t05-1891.htm

fr316-fc1984.htm

fr00-t05-1984.htm

fr316-fc1992.htm

fr214-t05-1992.htm

fr316-fc2121.htm

fr339-t05-2121.htm

fr316-fc2122.htm

fr339-t05-2122.htm

fr316-fc2123.htm

fr339-t05-2123.htm

fr316-fc2124.htm

fr339-t05-2124.htm

fr316-fc2125.htm

fr339-t05-2125.htm

fr316-fc2126.htm

fr339-t05-2126.htm

fr316-fc2127.htm

fr339-t05-2127.htm

fr316-fc2128.htm

fr339-t05-2128.htm

fr316-fc2131.htm

fr339-t05-2131.htm

fr316-fc2132.htm

fr339-t05-2132.htm

fr316-fc2133.htm

fr339-t05-2133.htm

fr316-fc2134.htm

fr339-t05-2134.htm

fr316-fc2135.htm

fr339-t05-2135.htm

fr316-fc2136.htm

fr339-t05-2136.htm

fr316-fc2137.htm

fr339-t05-2137.htm

fr316-fc2138.htm

fr339-t05-2138.htm

fr316-fc2144.htm

fr339-t05-2144.htm

fr316-fc2215.htm

fr339-t05-2215.htm

fr316-fc2249.htm

fr316-t05-2249.htm

fr316-fc2261.htm

fr339-t05-2261.htm

fr316-fc2262.htm

fr339-t05-2262.htm

fr316-fc2343.htm

fr339-t05-2343.htm

fr316-fc2372.htm

fr339-t05-2372.htm

fr316-fc2377.htm

fr214-t05-2377.htm

fr316-fc2442.htm

fr214-t05-2442.htm

fr316-fc2443.htm

fr214-t05-2443.htm

fr316-fc2444.htm

fr214-t05-2444.htm

fr316-fc2445.htm

fr214-t05-2445.htm

fr316-fc2446.htm

fr214-t05-2446.htm

fr316-fc2447.htm

fr214-t05-2447.htm

fr316-fc2544.htm

fr339-t05-2544.htm

fr316-fc2651.htm

fr214-t05-2651.htm

fr316-fc2652.htm

fr214-t05-2652.htm

fr316-fc2653.htm

fr339-t05-2653.htm

fr316-fc2654.htm

fr339-t05-2654.htm

fr316-fc2655.htm

fr214-t05-2655.htm

fr316-fc2656.htm

fr214-t05-2656.htm

fr316-fc2657.htm

fr339-t05-2657.htm

fr316-fc2658.htm

fr339-t05-2658.htm

fr316-fc2661.htm

fr00-t05-2661.htm

fr316-fc2662.htm

fr00-t05-2662.htm

fr316-fc2727.htm

fr214-t05-2727.htm

fr316-fc3329.htm

fr214-t05-3329.htm

fr316-fc3331.htm

fr214-t05-3331.htm

fr316-fc3379.htm

fr339-t05-3379.htm

fr316-fc3697.htm

fr316-t05-3697.htm

fr316-fc3727.htm

fr316-t05-3727.htm

fr316-fc3741.htm

fr339-t05-3741.htm

fr316-fc4615.htm

fr339-t05-4615.htm

fr316-fc4642.htm

fr00-t05-4642.htm

fr316-fc4643.htm

fr214-t05-4643.htm

fr316-fc4644.htm

fr214-t05-4644.htm

fr316-fc4645.htm

fr214-t05-4645.htm

fr316-fc4646.htm

fr214-t05-4646.htm

fr316-fc4647.htm

fr214-t05-4647.htm

fr316-fc4648.htm

fr214-t05-4648.htm

fr316-fc4649.htm

fr214-t05-4649.htm

fr316-fc4651.htm

fr214-t05-4651.htm

fr316-fc4652.htm

fr214-t05-4652.htm

fr316-fc4653.htm

fr214-t05-4653.htm

fr316-fc4688.htm

fr316-t05-4688.htm

fr316-fc4689.htm

fr316-t05-4689.htm

fr316-fc4696.htm

fr339-t05-4696.htm

fr316-fc4697.htm

fr339-t05-4697.htm

fr316-fc4698.htm

fr339-t05-4698.htm

fr316-fc4699.htm

fr339-t05-4699.htm

fr316-fc4711.htm

fr339-t05-4711.htm

fr316-fc4883.htm

fr316-t05-4883.htm

fr316-fc4884.htm

fr316-t05-4884.htm

fr316-fc4885.htm

fr339-t05-4885.htm

fr316-fc4886.htm

fr316-t05-4886.htm

fr316-fc4887.htm

fr339-t05-4887.htm

fr316-fc4888.htm

fr339-t05-4888.htm

fr316-fc4889.htm

fr339-t05-4889.htm

fr316-fc4891.htm

fr339-t05-4891.htm

fr316-fc4892.htm

fr339-t05-4892.htm

fr316-fc4893.htm

fr339-t05-4893.htm

fr316-fc4894.htm

fr316-t05-4894.htm

fr316-fc4927.htm

fr339-t05-4927.htm

fr316-fc4928.htm

fr339-t05-4928.htm

fr316-fc4929.htm

fr339-t05-4929.htm

fr316-fc4931.htm

fr339-t05-4931.htm

fr316-fc4932.htm

fr339-t05-4932.htm

fr316-fc4933.htm

fr339-t05-4933.htm

fr316-fc4934.htm

fr339-t05-4934.htm

fr316-fc4935.htm

fr339-t05-4935.htm

fr316-fc4936.htm

fr316-t05-4936.htm

fr316-fc4937.htm

fr316-t05-4937.htm

fr316-fc4946.htm

fr339-t05-4946.htm

fr316-fc4958.htm

fr316-t05-4958.htm

fr316-fc4959.htm

fr339-t05-4959.htm

fr316-fc4961.htm

fr339-t05-4961.htm

fr316-fc5148.htm

fr316-t05-5148.htm

fr316-fc5178.htm

fr339-t05-5178.htm

fr316-fc5862.htm

fr339-t05-5862.htm

fr316-fc5863.htm

fr339-t05-5863.htm

fr316-fc5875.htm

fr214-t05-5875.htm

fr316-fc5876.htm

fr214-t05-5876.htm

fr316-fc5877.htm

fr214-t05-5877.htm

fr316-fc5949.htm

fr316-t05-5949.htm

fr316-fc6253.htm

fr316-fc6253sa00.htm

fr316-t05-6253sa00.htm

fr316-fc6253sa01.htm

fr316-t05-6253sa01.htm

fr316-fc6253sa144.htm

fr316-t05-6253sa144.htm

fr316-fc6253sa186.htm

fr316-t05-6253sa186.htm

fr316-fc6573.htm

fr316-t05-6573.htm

fr316-fc6574.htm

fr316-t05-6574.htm

fr316-fc6595.htm

fr316-fc7548.htm

fr316-t05-7548.htm

fr316-fc7549.htm

fr316-t05-7549.htm

fr316-fc7551.htm

fr316-t05-7551.htm

fr316-fc7552.htm

fr316-t05-7552.htm

fr316-fc7554.htm

fr316-t05-7554.htm

fr316-fc7555.htm

fr316-t05-7555.htm

fr316-fc7558.htm

fr316-t05-7558.htm